<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=_rhZWV8g" />
<meta property="twitter:title" content="Unreleased Drake and Jorja Smith Collaboration Song &#039;I Could Never&#039; Surfaces Online  | MTV UK" />
<meta property="twitter:description" content="The leaked version is giving us old-Drake vibes..." />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=_rhZWV8g" />
<meta property="og:description" content="The leaked version is giving us old-Drake vibes..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="5e0cd870-e739-45c2-b36d-82fd782f37f1" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=N3fDP6HX" />
<meta name="description" content="The leaked version is giving us old-Drake vibes..." />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Unreleased Drake and Jorja Smith Collaboration Song &#039;I Could Never&#039; Surfaces Online ","url":"http:\/\/www.mtv.co.uk\/drake\/news\/unreleased-drake-ft-jorja-smith-song-surfaces-online","keywords":["drake","jorja smith"],"dateCreated":"2018-09-24T10:17:04+01:00","articleSection":"Drake"}</script>
<meta property="og:title" content="Unreleased Drake and Jorja Smith Collaboration Song &#039;I Could Never&#039; Surfaces Online  | MTV UK" />
  <title>Unreleased Drake and Jorja Smith Collaboration Song &#039;I Could Never&#039; Surfaces Online  | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_iz9K8n73FTKIBeZD_nvCW7pkLYR6qqgC_P1VbDgXaqQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pfd1e8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Drake','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.59"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pfd1e8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pfd1e8"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-399846 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/vmas/news">VMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf"><a href="/refreshersweek">Refreshers Week</a></li>
											<li class="leaf last"><a href="/thecharlotteshow">The Charlotte Show</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/vmas/news">VMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf"><a href="/refreshersweek">Refreshers Week</a></li>
											<li class="leaf last"><a href="/thecharlotteshow">The Charlotte Show</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/drake">Drake</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/drake">Main</a>          </li>
                  <li>
            <a href="/drake/videos">Videos</a>          </li>
                  <li>
            <a href="/drake/pictures">Pictures</a>          </li>
                  <li>
            <a href="/drake/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Unreleased Drake and Jorja Smith Collaboration Song &#039;I Could Never&#039; Surfaces Online </h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">The leaked version is giving us old-Drake vibes...</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online&text=Unreleased Drake and Jorja Smith Collaboration Song &#039;I Could Never&#039; Surfaces Online ">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Monday, September 24, 2018 - 10:17  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>A previously unreleased <a href="/drake" data-subject-uuid="fe178ada-eb54-4ef6-a889-7d9d0b67e290" title="Drake" itemscope="" itemtype="http://schema.org/MusicGroup">Drake</a> and <a href="/jorja-smith" data-subject-uuid="27881312-defe-4978-bab5-9c10a6a319aa" title="Jorja Smith" itemscope="" itemtype="http://schema.org/MusicGroup">Jorja Smith</a> track 'I Could Never' has surfaced online today, which just happens to be 5 years since his album <em>Nothing Was The Same </em>was released. </p>

<p>The track is giving us serious throwback Take Care and <em>Nothing Was The Same</em> vibes from Drake, leading with stripped back piano keys and an ernest sad-Drake singing voice we haven't heard like this in some time.</p>

<p><strong><em>CHECK OUT JORJA SMITH'S MTV PUSH EXCLUSIVE PERFORMANCE OF 'BLUE LIGHTS' HERE:</em></strong></p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-ce4e7657-0167-4439-9e3d-7e587595c464" src="http://www.mtv.co.uk/embed/uuid%3Ace4e7657-0167-4439-9e3d-7e587595c464?conf=%7B%22source_nid%22%3A%22399846%22%7D&page=399846%7Ccontent_type%3Darticle%3Buuid%3D5e0cd870-e739-45c2-b36d-82fd782f37f1%3Barticle_type%3Dnews%3Barticle_cat%3Dmusic%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Ddrake%2Cjorja_smith" allowfullscreen></iframe>
</p>

<p>We aren't sure what project this leaked collaboration track was or is from - but we do know it's been a great, unexpected Monday treat. We're imagining it could have been a cut B-side track from this year's <em>Scorpion. </em> </p>

<p>Jorja's vocals are a perfect accompaniment to the emotional Drake which, until the B-side of his latest album <em>Scorpion, </em>we've been missing lately. His emotional style of rap is what made Drake stand out early in his career, and has since been somewhat eschewed by the Canadian rapper to explore a greater range of vibes.  </p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=jsQZUpK5" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=9h1SLeL8" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=QKVwzQoc" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=QKVwzQoc" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=QKVwzQoc" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=73gxzj0M" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=jsQZUpK5" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Credit: Getty Images</span></div></div></div></p>

<p>It's a good day for fans of 'Marvin's Room', 'From Time' (ft. Jhene Aiko) and other emotional Drake tracks. As well, of course, for Jorja Smith fans - whose voice is a beautiful addition to the track. Do remember, the track is likely to be unfinished so reserve some judgement for when (if) it is officially released.</p>

<p>There's no promise that the track won't get taken down shortly, so listen to 'I Could Never' featuring Jorja Smith while you still can below: <br />
<div class="oembed oembed-video"><a href="https://www.youtube.com/watch?v=8q__mPw4VTU&amp;feature=youtu.be" class="oembed-title">Drake - I Could Never (feat. Jorja Smith)</a><div class="oembed-content"><iframe width="480" height="270" src="https://www.youtube.com/embed/8q__mPw4VTU?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div></p>

<p>As always - we're sure this will reignite debate amongst fans as to whether singing-sad Drake of Take Care is best, or the fierce rapping Drake that blossomed on <em>If You're Reading This It's Too Late  </em>(or demonstrated more recently on his fantastic verses on Travis Scott's 'Sicko Mode') is best.</p>

<p><br />
So... which do you prefer? In other news, <a href="http://www.mtv.co.uk/drake/news/drake-reignites-his-feud-with-kanye-west-after-dropping-new-diss-track-with-french-montana" target="_blank">it looks like Drake and Kanye are beefing again...  </a></p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ba91f301a12a'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_dc491b6e0eab35f821b809a73d690e91' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-spoiler-shannon-wise-reveals-trust-issues-with-boyfriend-charlie-after-he-kissed-another-girl-during-her-pregnancy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-spoiler-shannon-wise-reveals-trust-issues-with-boyfriend-charlie-after-he-kissed-another-girl-during-her-pregnancy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/21/tmuk-404-shannon-charlie-row-nav.jpg?itok=PsH1Zwbd" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Teen Mom UK Spoiler: Shannon Wise Reveals Trust Issues With Boyfriend Charlie After He Kissed Another Girl During Her Pregnancy</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/chantelle-connelly/news/geordie-shores-chantelle-connelly-is-pregnant" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chantelle-connelly/news/geordie-shores-chantelle-connelly-is-pregnant"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/chantellenav.jpg?itok=phcilCS7" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Chantelle Connelly Is Pregnant" /></a></figure>
          <div class="promo-title">Geordie Shore's Chantelle Connelly Is Pregnant</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/glastonbury-festival/news/the-ultimate-glastonbury-festival-2019-guide" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glastonbury-festival/news/the-ultimate-glastonbury-festival-2019-guide"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/17/glastonbury-pyramid-stage-2015.jpg?itok=IEk0LtML" src="data:image/gif;base64,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" alt="Glastonbury Festival 2015 Pyramid Stage" title="Glastonbury Festival 2015 Pyramid Stage" /></a></figure>
          <div class="promo-title">The Ultimate Guide to Glastonbury Festival 2019</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-buckland/news/olivia-buckland-and-alex-bowen-finally-share-first-wedding-snaps-and-theyre-totally-drunk" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-buckland/news/olivia-buckland-and-alex-bowen-finally-share-first-wedding-snaps-and-theyre-totally-drunk"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/alexbowen.jpg?itok=lHkvsErm" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Olivia Buckland And Alex Bowen Finally Share First Wedding Snaps And They're Totally Drunk</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/best-beauty-advent-calendars-2018" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/best-beauty-advent-calendars-2018"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/liberty.jpg?itok=qnBvS-8n" src="data:image/gif;base64,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" alt="Christmas beauty advent calendars" /></a></figure>
          <div class="promo-title">Best Beauty Advent Calendars 2018</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pokemon-go/news/pokemon-go-mystery-pokemon" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pokemon-go/news/pokemon-go-mystery-pokemon"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/pokemon_go_mystery_.jpg?itok=VUy06Wbx" src="data:image/gif;base64,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" alt="Pokemon Go " title="Pokemon Go " /></a></figure>
          <div class="promo-title">Pokemon Go Fans Discover Secret HIDDEN Pokemon</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/hailey-baldwin/news/justin-bieber-and-hailey-baldwin-are-reportedly-working-out-the-terms-of-a-pre-nup" class="overlay-link"></a>
      <figure class="promo-image"><a href="/hailey-baldwin/news/justin-bieber-and-hailey-baldwin-are-reportedly-working-out-the-terms-of-a-pre-nup"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/08/29/hailey_baldwin_justin_bieber.jpg?itok=ubZiNHaK" src="data:image/gif;base64,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" alt="Engaged Justin Bieber and Hailey Baldwin: &amp;#039;Money Is No Object&amp;#039; when it comes to the wedding" /></a></figure>
          <div class="promo-title">Justin Bieber And Hailey Baldwin Are Reportedly Working Out The Terms Of A Pre Nup</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-reveals-her-reaction-after-discovering-kylie-jenner-was-pregnant" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-reveals-her-reaction-after-discovering-kylie-jenner-was-pregnant"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/kimm.jpg?itok=P8RKV7G4" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian Reveals Her Reaction After Discovering Kylie Jenner Was Pregnant</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/ariana-grande-tells-fans-everything-will-be-okay" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/ariana-grande-tells-fans-everything-will-be-okay"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/gettyimages-966470702.jpg?itok=zlfI5sBQ" src="data:image/gif;base64,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" alt="Ariana Grande tells fans &amp;quot;everything will be okay&amp;quot; after announcing her break from the music industry." /></a></figure>
          <div class="promo-title">Ariana Grande Tells Fans "Everything Will Be Okay"</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-responds-to-reports-shes-split-from-josh-ritchie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-responds-to-reports-shes-split-from-josh-ritchie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/charlottecrosby.jpg?itok=FktvgkPO" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Charlotte Crosby and Josh Ritchie respond to split rumours" /></a></figure>
          <div class="promo-title">Charlotte Crosby Responds To Reports She's Split From Josh Ritchie</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ema/news/vote-now-to-decide-your-2018-mtv-ema-uk-ireland-act-wildcard-nominee" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ema/news/vote-now-to-decide-your-2018-mtv-ema-uk-ireland-act-wildcard-nominee"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/24/ema_nav.jpg?itok=bRhrBNct" src="data:image/gif;base64,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" alt="MTV EMA Best UK &amp;amp; Ireland Act 2018 - Wildcard Nominees" title="MTV EMA Best UK &amp;amp; Ireland Act 2018 - Wildcard Nominees" /></a></figure>
          <div class="promo-title">Vote Now To Decide Your 2018 MTV EMA UK & Ireland Act Wildcard Nominee!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-sophie-kasaei-puts-her-peachy-bum-on-display-in-half-naked-snap" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-sophie-kasaei-puts-her-peachy-bum-on-display-in-half-naked-snap"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/kasaei.png?itok=vlpTBFZ8" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Sophie Kasaei Puts Her Peachy Bum On Display In Half Naked Snap</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/aaron-chalmers/news/aaron-chalmers-chloe-ferry-and-sam-gowand-had-the-worlds-most-lit-weekend" class="overlay-link"></a>
      <figure class="promo-image"><a href="/aaron-chalmers/news/aaron-chalmers-chloe-ferry-and-sam-gowand-had-the-worlds-most-lit-weekend"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/chloe_ferry_aaron_chalmers_sam_gowland.jpg?itok=xUNghUxb" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Aaron Chalmers, Chloe Ferry and Sam Gowland attend boxing match" /></a></figure>
          <div class="promo-title">Aaron Chalmers, Chloe Ferry And Sam Gowland Had The World's Most Lit Weekend</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-opens-up-about-taylor-swift-being-like-a-big-sister-to-her" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-opens-up-about-taylor-swift-being-like-a-big-sister-to-her"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/24/selta.png?itok=J_GYUX3c" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Selena Gomez Opens Up About Taylor Swift Being Like ‘A Big Sister’ To Her</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=jwFFP6HD" src="data:image/gif;base64,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" alt="Drake x Jorja Smith Collaboration" title="Drake x Jorja Smith Collaboration" /></a></figure>
          <div class="promo-title">Unreleased Drake and Jorja Smith Collaboration Song 'I Could Never' Surfaces Online </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/bella-thorne/news/bella-thorne-opens-up-about-mental-health-after-hack-leaks-risque-photos" class="overlay-link"></a>
      <figure class="promo-image"><a href="/bella-thorne/news/bella-thorne-opens-up-about-mental-health-after-hack-leaks-risque-photos"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/24/screen_shot_2018-09-24_at_09.56.09.png.jpg?itok=71YJqqzP" src="data:image/gif;base64,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" alt="Bella Thorne promoting her upcoming film Conrad and Michelle" /></a></figure>
          <div class="promo-title">Bella Thorne Opens Up About Her Mental Health After ‘Hack’ Leaks Risqué Photos </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-spoiler-amber-butler-gets-emotional-as-she-tells-ste-rankine-how-he-made-her-feel-so-low" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-spoiler-amber-butler-gets-emotional-as-she-tells-ste-rankine-how-he-made-her-feel-so-low"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/21/tmuk-404-amber-ste-emosh-nav.jpg?itok=-1Iu9Gl0" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Teen Mom UK Spoiler: Amber Butler Gets Emotional As She Tells Ste Rankine How He Made Her Feel ‘So Low’</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/relationships/news/everything-you-need-to-know-about-facebook-dating" class="overlay-link"></a>
      <figure class="promo-image"><a href="/relationships/news/everything-you-need-to-know-about-facebook-dating"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/24/fb-dating.jpg?itok=CjCFs3Wx" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Everything You Need To Know About Facebook Dating</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/including-dua-lipa-and-ariana-grande-the-celebrity-hair-trends-that-have-dominated-2018" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/including-dua-lipa-and-ariana-grande-the-celebrity-hair-trends-that-have-dominated-2018"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/23/duakim.jpg?itok=93vuvCCk" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Including Dua Lipa And Ariana Grande: The Celebrity Hair Trends That Have Dominated 2018</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-presents-gibraltar-calling/news/stormzy-rita-ora-mtv-presents-gibraltar-calling-2018" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-presents-gibraltar-calling/news/stormzy-rita-ora-mtv-presents-gibraltar-calling-2018"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/23/stormzy-at-mtv-presents-gibraltar-calling-2018-day-2-by-ollie-millington-18.jpg?itok=ILaXlSKD" src="data:image/gif;base64,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" alt="MTV Presents Gibraltar Calling 2018" title="MTV Presents Gibraltar Calling 2018" /></a></figure>
          <div class="promo-title">Stormzy, Rita Ora & More See MTV Presents Gibraltar Calling 2018 To A Spectacular Close</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ba91f2fb4643'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Drake</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_2d66440de2968757d969b13f190f47f5' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="666"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=k1nvml_l" src="data:image/gif;base64,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" width="520" height="292" alt="Drake x Jorja Smith Collaboration" title="Drake x Jorja Smith Collaboration" /></a></figure>
              <div class="promo-title">Unreleased Drake and Jorja Smith Collaboration Song 'I Could Never' Surfaces Online </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/drake-reignites-his-feud-with-kanye-west-after-dropping-new-diss-track-with-french-montana" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/drake-reignites-his-feud-with-kanye-west-after-dropping-new-diss-track-with-french-montana"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/21/drake_kanye.jpg?itok=_k12ZM01" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West and Drake reignite their feud. " /></a></figure>
              <div class="promo-title">Drake And Kanye West Reignite Feud On Instagram</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rita-ora/news/new-music-roundup-rita-ora-avril-lavigne-brockhampton-mahalia-more" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rita-ora/news/new-music-roundup-rita-ora-avril-lavigne-brockhampton-mahalia-more"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/21/nmf-nav-sep-21-rita-brock.jpg?itok=wDi29388" src="data:image/gif;base64,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" width="520" height="292" alt="New Music Friday - 21st September 2018" title="New Music Friday - 21st September 2018" /></a></figure>
              <div class="promo-title">New Music Round-Up: Rita Ora, Avril Lavigne, BROCKHAMPTON, Drake & More! </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/from-drakes-teen-girlfriend-to-rihanna-and-shia-labeof-5-unexpected-couples" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/from-drakes-teen-girlfriend-to-rihanna-and-shia-labeof-5-unexpected-couples"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/15/drake-bella.jpg?itok=w6o6Mbnr" src="data:image/gif;base64,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" width="520" height="292" alt="Rapper Drake and model Bella B Harris on Instagram, 2018" title="Rapper Drake and model Bella B Harris on Instagram, 2018" /></a></figure>
              <div class="promo-title">From Drake's Teen Girlfriend to Rihanna and Shia LaBeof: 5 Unexpected Couples</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/drakes-appearing-on-a-korean-hiphop-reality-tv-show-where-the-winner-will-get-to-collab-with-him" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/drakes-appearing-on-a-korean-hiphop-reality-tv-show-where-the-winner-will-get-to-collab-with-him"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/11/drake-awardshow-tux.jpg?itok=3ahgRG0R" src="data:image/gif;base64,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" width="520" height="292" alt="Drake at the NBA Awards Live" title="Drake at the NBA Awards Live" /></a></figure>
              <div class="promo-title">Drake’s Appearing On A Korean Hip-Hop Reality TV Show And The Winner Will Get To Collab With Him?!</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/george-ezra/news/george-ezras-shotgun-crowned-song-of-the-summer-over-calvin-harris-drake-and-dua-lipa" class="overlay-link"></a>
      <figure class="promo-image"><a href="/george-ezra/news/george-ezras-shotgun-crowned-song-of-the-summer-over-calvin-harris-drake-and-dua-lipa"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/10/george-ezra-shotgun.jpg?itok=_RVxHlHb" src="data:image/gif;base64,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" width="520" height="292" alt="George Ezra Performing Live at Southside Festival 2018" title="George Ezra Performing Live at Southside Festival 2018" /></a></figure>
              <div class="promo-title">George Ezra's 'Shotgun' Crowned Song Of The Summer Over Calvin Harris, Drake and Dua Lipa </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/drake-and-meek-mill-have-finally-ended-their-3-year-long-feud" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/drake-and-meek-mill-have-finally-ended-their-3-year-long-feud"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/10/drake-aubrey-three-migos-tour-live.jpg?itok=cT7z1cx2" src="data:image/gif;base64,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" width="520" height="292" alt="Drake at his Aubrey &amp;amp; The Three Migos Tour" title="Drake at his Aubrey &amp;amp; The Three Migos Tour" /></a></figure>
              <div class="promo-title">Drake And Meek Mill Have Finally Ended Their 3 Year Long Feud</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/the-biggest-celeb-brawls-that-shook-the-world-including-justin-bieber-and-drake" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/the-biggest-celeb-brawls-that-shook-the-world-including-justin-bieber-and-drake"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/08/cardi-b-gettyimages-1028931038.jpg?itok=VllBquuu" src="data:image/gif;base64,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" width="520" height="292" alt="Cardi B attends as Harper&amp;#039;s BAZAAR Celebrates &amp;#039;ICONS By Carine Roitfeld&amp;#039; at the Plaza Hotel on September 7, 2018 in New York City" title="Cardi B attends as Harper&amp;#039;s BAZAAR Celebrates &amp;#039;ICONS By Carine Roitfeld&amp;#039; at the Plaza Hotel on September 7, 2018 in New York City" /></a></figure>
              <div class="promo-title">The Biggest Celeb Brawls That Shook The World: Including Justin Bieber and Drake</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-responds-to-rumours-that-she-secretly-hooked-up-with-drake" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-responds-to-rumours-that-she-secretly-hooked-up-with-drake"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/04/drakenope.jpg?itok=cTeIk8F3" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Responds To Rumours That She Secretly Hooked Up With Drake</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/theres-an-mind-boggling-fan-theory-that-drake-and-kim-kardashian-are-having-an-affair" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/theres-an-mind-boggling-fan-theory-that-drake-and-kim-kardashian-are-having-an-affair"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/03/drake_and_kim.jpg?itok=Yk1epgDw" src="data:image/gif;base64,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" width="520" height="292" alt="There&amp;#039;s a viral fan theory claiming Kim Kardashian and Drake &amp;#039;had an affair&amp;#039;." /></a></figure>
              <div class="promo-title">Fan Conspiracy Theory Goes Viral Claiming Drake And Kim Kardashian 'Had Affair'</div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/drake/videos/nonstop" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/videos/nonstop"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/drake-nonstop.jpg?itok=LYoW3IVt" src="data:image/gif;base64,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" width="520" height="292" alt="Drake - Nonstop - Music Video" title="Drake - Nonstop - Music Video" /></a></figure>
            <div class="subject">Drake</div>
        <div class="promo-title">Nonstop [Explicit]</div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/drake/videos/in-my-feelings" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/videos/in-my-feelings"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/drake-inmyfeelings.jpg?itok=Si3-b7_S" src="data:image/gif;base64,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" width="520" height="292" alt="Drake - In My Feelings - Music Video" title="Drake - In My Feelings - Music Video" /></a></figure>
            <div class="subject">Drake</div>
        <div class="promo-title">In My Feelings [Explicit]</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ba91f3018ddd'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_c7f27bcfe4a1f650375b655376a533ee' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="86"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chantelle-connelly/news/geordie-shores-chantelle-connelly-is-pregnant" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chantelle-connelly/news/geordie-shores-chantelle-connelly-is-pregnant"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/24/chantellenav.jpg?itok=4CYO9KZl" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Chantelle Connelly Is Pregnant" /></a></figure>
              <div class="promo-title">Geordie Shore's Chantelle Connelly Is Pregnant</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-proudly-presents-her-toned-abs-in-topless-bathroom-selfie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-proudly-presents-her-toned-abs-in-topless-bathroom-selfie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/23/charlottenav.png?itok=_B2270As" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charlotte Crosby Proudly Presents Her Toned Abs In Topless Bathroom Selfie</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-responds-to-reports-shes-split-from-josh-ritchie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-responds-to-reports-shes-split-from-josh-ritchie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/24/charlottecrosby.jpg?itok=KRU5fq9U" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Charlotte Crosby and Josh Ritchie respond to split rumours" /></a></figure>
              <div class="promo-title">Charlotte Crosby Responds To Reports She's Split From Josh Ritchie</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/hailey-baldwin/news/hailey-baldwin-tweets-and-deletes-image-of-intimate-kiss-with-justin-bieber" class="overlay-link"></a>
      <figure class="promo-image"><a href="/hailey-baldwin/news/hailey-baldwin-tweets-and-deletes-image-of-intimate-kiss-with-justin-bieber"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/23/justinhailey.jpg?itok=7-xkbN50" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Hailey Baldwin Tweets And Deletes Image Of Intimate Kiss With Justin Bieber</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-rocks-stunning-one-piece-as-she-reveals-shes-not-having-any-luck-in-iceland" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-rocks-stunning-one-piece-as-she-reveals-shes-not-having-any-luck-in-iceland"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/22/charlotte-crosby.jpg?itok=Kq3-HGR6" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby in Blue Lagoon in Iceland" title="Charlotte Crosby in Blue Lagoon in Iceland" /></a></figure>
              <div class="promo-title">Charlotte Crosby Rocks Stunning One Piece As She Reveals She’s “Not Having Any Luck” In Iceland</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/kanye-west-mistakenly-thought-beyonce-was-wearing-yeezys-and-its-awkward" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/kanye-west-mistakenly-thought-beyonce-was-wearing-yeezys-and-its-awkward"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/23/kbey.jpg?itok=lUYXawbO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kanye West Mistakenly Thought Beyoncé Was Wearing Yeezys And It’s Seriously Awkward </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/7-onscreen-romances-that-became-reallife-relationships" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/7-onscreen-romances-that-became-reallife-relationships"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/08/13/lilireinhartandcolenav.jpg?itok=W6RioUIt" src="data:image/gif;base64,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" width="520" height="292" alt="The Riverdale cast win big at the Teen Choice Awards TCAs" /></a></figure>
              <div class="promo-title">7 On-Screen Romances That Became Real-Life Relationships: Including Cole Sprouse And Lili Reinhart</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/geordie-shores-chrysten-zenoni-admits-she-wasnt-prepared-to-be-a-single-mother-at-22-as-she-slays-pregnancy-style" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/geordie-shores-chrysten-zenoni-admits-she-wasnt-prepared-to-be-a-single-mother-at-22-as-she-slays-pregnancy-style"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/21/chrystenzenoni.jpg?itok=TKeKJu0y" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Chrysten Zenoni slays pregnant style" /></a></figure>
              <div class="promo-title">Geordie Shore's Chrysten Zenoni Admits She 'Wasn't Prepared' To Be A Single Mother At 22</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-sophie-kasaei-puts-her-peachy-bum-on-display-in-half-naked-snap" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-sophie-kasaei-puts-her-peachy-bum-on-display-in-half-naked-snap"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/24/kasaei.png?itok=TPGtDVvp" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Sophie Kasaei Puts Her Peachy Bum On Display In Half Naked Snap</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/unreleased-drake-ft-jorja-smith-song-surfaces-online" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/24/drake-x-jorja-smith.jpg?itok=k1nvml_l" src="data:image/gif;base64,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" width="520" height="292" alt="Drake x Jorja Smith Collaboration" title="Drake x Jorja Smith Collaboration" /></a></figure>
              <div class="promo-title">Unreleased Drake and Jorja Smith Collaboration Song 'I Could Never' Surfaces Online </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-buckland/news/olivia-buckland-and-alex-bowen-finally-share-first-wedding-snaps-and-theyre-totally-drunk" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-buckland/news/olivia-buckland-and-alex-bowen-finally-share-first-wedding-snaps-and-theyre-totally-drunk"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/24/alexbowen.jpg?itok=9VuUKiCA" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Olivia Buckland And Alex Bowen Finally Share First Wedding Snaps And They're Totally Drunk</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/taylor-swift/news/from-taylor-swift-and-jake-gyllenhaal-to-selena-gomez-and-nick-jonas-7-doomed-celebrity-relationships-that-youve-probably-forgotten-about" class="overlay-link"></a>
      <figure class="promo-image"><a href="/taylor-swift/news/from-taylor-swift-and-jake-gyllenhaal-to-selena-gomez-and-nick-jonas-7-doomed-celebrity-relationships-that-youve-probably-forgotten-about"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/23/trio.jpg?itok=KUn5gpfS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">From Taylor Swift And Jake Gyllenhaal To Selena Gomez And Nick Jonas: 7 Doomed Celebrity Relationships That You’ve Probably Forgotten About</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ba91f3019cca'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-12a3ae40695406f8b7e20276a99d117c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-2f4f60cee8fa6220c5485ad3a3d056a8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5ba91f309d943'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5ba91f309dcc5'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.59"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["0fef1a9a9474b13a5041069285be9180"] = function () { // Start of DoubleClick Floodlight Tag: Please do not remove
// Activity name of this tag: Video Play
// Creation Date: 04/29/2014
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
// <!-- End of DoubleClick Floodlight Tag: Please do not remove --> };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () { (function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () { Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pfd1e8"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2f54dca305","applicationID":"95234350","transactionName":"YVZSbUYEWRcDWxENV1gccVpADFgKTUgEA11pXlFXVQJSFj1WCgBdaUVZXEM6RwUFXQ==","queueTime":0,"applicationTime":1250,"atts":"TRFRGw4eShk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
