<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" />
<meta property="og:type" content="article" />
<meta property="og:description" content="So THERE." />
<meta property="twitter:title" content="Ed Sheeran Isn&#039;t Engaged To Girlfriend Cherry Seaborn, Actually | MTV UK" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/05/31/d-cherry.jpg?itok=dTetGfyt" />
<meta property="twitter:description" content="So THERE." />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/05/31/d-cherry.jpg?itok=dTetGfyt" />
<meta property="og:title" content="Ed Sheeran Isn&#039;t Engaged To Girlfriend Cherry Seaborn, Actually | MTV UK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" />
<meta name="vimn:entity_type" content="node" />
<meta name="description" content="So THERE." />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ed Sheeran Isn&#039;t Engaged To Girlfriend Cherry Seaborn, Actually","url":"http:\/\/www.mtv.co.uk\/ed-sheeran\/news\/ed-sheeran-denies-engagement-cherry-seaborn","keywords":{"0":"ed sheeran","2":"engagement","3":"cherry seaborn","4":"girlfriend"},"dateCreated":"2017-05-31T08:48:13+01:00","articleSection":"Ed Sheeran"}</script>
<meta name="vimn:entity_uuid" content="5bdea0c6-272a-470e-a803-613410600c17" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2017/05/31/d-cherry.jpg?itok=kXIDN4yR" />
  <title>Ed Sheeran Isn&#039;t Engaged To Girlfriend Cherry Seaborn, Actually | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sUjS4H5a5AGKo6Ui-DsT-DyJbGDvgTVhqXVgMhGkT8w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_ZD4Ra6jx4zjBBdjN0sU8GwyPlOVV_8kYQEwATxLmd1Q.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.54"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.54"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?oqerw3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Ed Sheeran','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.js?oqerw3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    if(typeof vmn_page_data !== "undefined") {
    vmn_page_data['mappings']['exclusion-categories'] = 'video_pages';
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.js?oqerw3"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-385441 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/music/live">Live Music</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/teen-mom">Teen Mom OG</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/music/live">Live Music</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/teen-mom">Teen Mom OG</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/ed-sheeran">Ed Sheeran</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/ed-sheeran">Main</a>          </li>
                  <li>
            <a href="/ed-sheeran/videos">Videos</a>          </li>
                  <li>
            <a href="/ed-sheeran/pictures">Pictures</a>          </li>
                  <li>
            <a href="/ed-sheeran/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-entity-field pane-node-vimn-header-image"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Ed Sheeran Isn&#039;t Engaged To Girlfriend Cherry Seaborn, Actually</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-author-byline"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-vimn-author-byline field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author_byline">
<a href="/authors/linds-foley">
	<img class="auth_pic" src="http://www.mtv.co.uk/sites/default/files/styles/image-w-200-h-200-scale-crop/public/profiles/linds.jpg?itok=2BRevMEA">
	Linds Foley</a>
</div></div></div></div>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn&text=Ed Sheeran Isn&#039;t Engaged To Girlfriend Cherry Seaborn, Actually">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Wednesday, May 31, 2017 - 08:48  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-video-id"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-vimn-video-id field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><div class="vimn-videoplayer-wrapper video-single" data-videoplayer-uuid="0e8d5a7c-5ada-4b18-ad0c-7ea8f773ca44">
	<div class="vimn-videoplayer">
		<div class="vimn-videoplayer-item" data-width="320" data-height="180" data-auto-play="false"></div>
		<div class="vimn-videoplayer-pause-overlay" style="background-image: url(http://www.mtv.co.uk/sites/default/files/styles/image-w-960-h-540-scale-crop/public/mtv_uk/galleries/large/2017/05/26/olvia-alex-malin.jpg?itok=nfo8wWb-);"></div>
		<div class="vimn-videoplayer-loading-overlay"></div>
	</div>
</div></div></div></div>  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>It might be wedding season but one person who won't be making his way down the aisle in a puffy white dress and a flower crown this summer is <a href="/ed-sheeran" data-subject-uuid="f87d0fb2-3c34-489f-bdeb-ffba5960b19f" title="Ed Sheeran" itemscope="" itemtype="http://schema.org/MusicGroup">Ed Sheeran</a>. </p>

<p>Yep, Ed's denied those rumours that he's engaged to girlfriend Cherry Seaborn after his mate Russell Crowe dropped him in it with an offhand comment the other week. </p>

<p><div class="vimn-files-image-embed"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=rIDKUjJi" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=gKD_LjnB" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=y-jTAHHA" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=y-jTAHHA" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=y-jTAHHA" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=Mrmp_iAk" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/05/31/ed-chery.jpg?itok=rIDKUjJi" alt="" /></noscript>
</span><span><div class="vimn-files-image-embed-credit">Getty</div></span></div>You see, Russell was chatting away during an interview and mentioned that he'd hung recently out with Ed and Cherry, who he offhand referred to as Ed's fiancée, naturally making the world's eyebrows shoot straight up into outer space in surprise. </p>

<p>"[Ed] was on tour here and he was getting a bit burned out so he came up and stayed at the farm for a couple of days to get some sleep and then we became conversational mates," Russell said. "He has subsequently gone back to the farm with his fiancée for more time."</p>

<p>But as it turns out, this is all a bit of a mix up and now Ed's set the record straight about his current marital status. </p>

<p>"You know, he's only met Cherry once and I didn't introduce her...," Ed said during a Facebook Live with Fitzy &amp; Wippa this week. "I didn't say anything. I think he just assumed. But no, we're not engaged."</p>

<p><div class="vimn-files-image-embed"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=togG82iY" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=t9rxkmpG" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=gfkPHhhu" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=gfkPHhhu" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=gfkPHhhu" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=Rgv5iFd1" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2014/04/01/emwatcroweldngy.jpg?itok=togG82iY" alt="" /></noscript>
</span></div>Apparently Russell was pretty apologetic for getting tongues wagging too and Ed added: "He emailed me to say sorry."</p>

<p>So there you go: El Sheerio might not be single and ready to mingle but he isn't legally bound to his lady love yet either. </p>

<p>THE END....at least until the rumours probably start up again in approximately 17 days time.</p>

<p><strong><em>Now check out the latest from MTV News...</em></strong></p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-34c36881-cff0-40b4-8a0e-6039b722185b" src="http://www.mtv.co.uk/embed/uuid%3A34c36881-cff0-40b4-8a0e-6039b722185b?conf=%7B%22source_nid%22%3A%22385441%22%7D&page=385441%7Ccontent_type%3Darticle%3Buuid%3D5bdea0c6-272a-470e-a803-613410600c17%3Barticle_type%3Dvideo_news%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Ded_sheeran%3Bsection%3Dvideoplayer" allowfullscreen></iframe>
</p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda592e88b84d065'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_09fac8bc9c415d6dae5997c76b4bb879' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-live-stream-night-in" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-live-stream-night-in"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/03/02/gettyimages-472253196.jpg?itok=DkcO4KhO" src="data:image/gif;base64,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" /></a></figure>
          <h2>So This Is What A Justin Bieber Reality TV Show Would Be Like</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/robert-pattinson/news/robert-pattinson-explains-the-time-he-nearly-got-fired-from-twilight" class="overlay-link"></a>
      <figure class="promo-image"><a href="/robert-pattinson/news/robert-pattinson-explains-the-time-he-nearly-got-fired-from-twilight"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/video/2015/02/10/wenn22166706.jpg?itok=uUj2UtUl" src="data:image/gif;base64,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" /></a></figure>
          <h2>Robert Pattinson Explains The Time He Nearly Got Fired From Twilight</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/05/31/d-cherry.jpg?itok=0qLXt3pD" src="data:image/gif;base64,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" /></a></figure>
          <h2>Ed Sheeran Isn't Engaged To Girlfriend Cherry Seaborn, Actually</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-sophie-kasaei-admits-the-family-are-absolutely-devastated-about-sam-benthams-shock-exit-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-sophie-kasaei-admits-the-family-are-absolutely-devastated-about-sam-benthams-shock-exit-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/sophie-devastated-sam-exit-nav.jpg?itok=kCMwR_rc" src="data:image/gif;base64,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" alt="The Geordie Shore family are &amp;#039;devastated&amp;#039; about Sam&amp;#039;s shock exit" /></a></figure>
          <h2>Geordie Shore's Sophie Kasaei Admits The Family Are 'Absolutely Devastated' About Sam Bentham's Shock Exit - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-zahida-allen-breaks-down-as-she-admits-she-feels-really-alone-after-scotty-t-kiss-betrayal-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-zahida-allen-breaks-down-as-she-admits-she-feels-really-alone-after-scotty-t-kiss-betrayal-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/zahida-break-down-scotty-kiss-nav.jpg?itok=B9Wus_eN" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Zahida Allen breaks down as she admits she feels &amp;#039;really alone&amp;#039;" /></a></figure>
          <h2>Geordie Shore's Zahida Allen Breaks Down As She Admits She Feels 'Really Alone' After Scotty T Kiss Betrayal - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-quit-geordie-shore-aaron" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-quit-geordie-shore-aaron"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/marnie-aaron.jpg?itok=DQhNH0eQ" src="data:image/gif;base64,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" /></a></figure>
          <h2>Marnie Simpson Spills On Whether She'd Quit Geordie Shore To Make Things Work With Aaron Chalmers</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/rita-ora/news/rita-ora-ed-sheeran-second-album-facebook-live" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rita-ora/news/rita-ora-ed-sheeran-second-album-facebook-live"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/screen_shot_2017-05-30_at_17.15.23.png.jpg?itok=g2gDyRY0" src="data:image/gif;base64,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" /></a></figure>
          <h2>Rita Ora Tells Us About Working With Ed Sheeran & Her “Vulnerable” Second Album </h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-stephen-bear-babies" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-stephen-bear-babies"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/charlotte-bear.jpg?itok=v5DIBTpZ" src="data:image/gif;base64,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" /></a></figure>
          <h2>Charlotte Crosby Says Stephen Bear 'Wants 10 Kids' As She Talks Marriage And Babies</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/the-lineup-for-ariana-grandes-manchester-benefit-concert-has-been-announced" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/the-lineup-for-ariana-grandes-manchester-benefit-concert-has-been-announced"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/03/05/screen_shot_2017-03-05_at_13.57.28.png?itok=OcXXF-vz" src="data:image/gif;base64,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" /></a></figure>
          <h2>The Line-Up For Ariana Grande's Manchester Benefit Concert Has Been Announced</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pirates-of-the-caribbean/news/how-long-would-you-survive-in-the-pirates-of-the-caribbean" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pirates-of-the-caribbean/news/how-long-would-you-survive-in-the-pirates-of-the-caribbean"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/03/03/screen_shot_2017-03-03_at_15.01.43.png?itok=z5oWtOZR" src="data:image/gif;base64,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" alt="Pirates of the Caribbean" title="Pirates of the Caribbean" /></a></figure>
          <h2>How Long Would You Survive In The Pirates of the Caribbean?</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-flirting-aussie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-flirting-aussie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/gaz-emma.jpg?itok=0U4SkzPD" src="data:image/gif;base64,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" /></a></figure>
          <h2>Gaz Beadle Is Reportedly Flirting With This Aussie Reality Star Following Emma McVey Split</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-claims-lewis-bloor-got-off-lightly-in-her-autobiography" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-claims-lewis-bloor-got-off-lightly-in-her-autobiography"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/05/13/marniesimpsoncantdealwithlewisbloor2.jpg?itok=_AsTJ85Q" src="data:image/gif;base64,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" alt="Marnie Simpson can&amp;#039;t even deal with Lewis Bloor drama at times " title="Marnie Simpson finds it hard to deal with Lewis Bloor drama " /></a></figure>
          <h2>Marnie Simpson Claims Lewis Bloor 'Got Off Lightly' In Her Autobiography </h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/travel/news/10-most-popular-holiday-destinations-2017" class="overlay-link"></a>
      <figure class="promo-image"><a href="/travel/news/10-most-popular-holiday-destinations-2017"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/gettyimages-649129876.jpg?itok=yCjhh0Z0" src="data:image/gif;base64,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" /></a></figure>
          <h2>2017’s 10 Most Popular Holiday Destinations</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/sofia-richie/news/sofia-richie-scott-disick" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sofia-richie/news/sofia-richie-scott-disick"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/scott-sofia.jpg?itok=MqdpvMTV" src="data:image/gif;base64,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" /></a></figure>
          <h2>Sofia Richie Denies Romance With Scott Disick After They Get Flirty In Cannes</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/chris-clark/news/chris-clark-reveals-the-real-reason-behind-his-split-with-ex-jesy-nelson" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chris-clark/news/chris-clark-reveals-the-real-reason-behind-his-split-with-ex-jesy-nelson"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/03/28/chrisandjesy.jpg?itok=HgC3m06g" src="data:image/gif;base64,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" /></a></figure>
          <h2>Chris Clark Reveals The Real Reason Behind His Split With Ex Jesy Nelson</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/logan-lucky/news/logan-lucky-trailer" class="overlay-link"></a>
      <figure class="promo-image"><a href="/logan-lucky/news/logan-lucky-trailer"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/05/30/logan-lucky-channing-tatumjpg-3bf1ae95bc313212.jpg?itok=SXf8t5jL" src="data:image/gif;base64,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" alt="Logan Lucky " title="Logan Lucky " /></a></figure>
          <h2>Channing Tatum Looks Hot & Daniel Craig Looks Unrecognisable In First 'Logan Lucky' Trailer</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/celebs-talk-losing-their-virginity" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/celebs-talk-losing-their-virginity"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2016/02/19/shia.gif?itok=HwRuoVUZ" src="data:image/gif;base64,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" alt="shia-gif" title="shia gif" /></a></figure>
          <h2>Celebs Who Spoke Out About Losing Their Virginity</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/here-is-everything-you-need-to-know-about-the-2017-love-island-contestants" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/here-is-everything-you-need-to-know-about-the-2017-love-island-contestants"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/love_island_sr3_00.jpg?itok=KTsN_Ejy" src="data:image/gif;base64,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" /></a></figure>
          <h2>Here is EVERYTHING You Need To Know About The 2017 Love Island Contestants</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-reveals-how-rubbing-herself-against-a-desk-got-her-in-trouble-at-school" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-reveals-how-rubbing-herself-against-a-desk-got-her-in-trouble-at-school"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/05/30/marniehilare.jpg?itok=E1DTrDKE" src="data:image/gif;base64,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" /></a></figure>
          <h2>Marnie Simpson Reveals How Rubbing Herself Against A Desk Got Her In Trouble At School</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/pete-wicks/news/pete-wicks-eye-transplant" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pete-wicks/news/pete-wicks-eye-transplant"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/30/pete-wicks.jpg?itok=NSC8CQnv" src="data:image/gif;base64,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" /></a></figure>
          <h2>Pete Wicks Forced To Deny He's Had An Eye Transplant After Sharing Old Passport Photo</h2>
      </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda592e88b83c69b'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Ed Sheeran</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_a9add869e09a89b9bcddb4aefb32c49b' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="750"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/ed-sheeran-denies-engagement-cherry-seaborn" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/31/d-cherry.jpg?itok=ym1YUMvU" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Ed Sheeran Isn't Engaged To Girlfriend Cherry Seaborn, Actually</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/liam-payne/news/liam-payne-confirms-ed-sheeran-strip-that-down-cameo" class="overlay-link"></a>
      <figure class="promo-image"><a href="/liam-payne/news/liam-payne-confirms-ed-sheeran-strip-that-down-cameo"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/22/gettyimages-683720714.jpg?itok=uI423ubA" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Liam Payne Confirms Ed Sheeran ‘Strip That Down’ Cameo</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/did-russell-crowe-just-reveal-that-ed-sheeran-is-getting-married" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/did-russell-crowe-just-reveal-that-ed-sheeran-is-getting-married"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/21/screen_shot_2017-05-21_at_12.55.40.png?itok=6wt8qI1P" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Did Russell Crowe Just Reveal That Ed Sheeran Is Getting Married?</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/kasabian/news/kasabian-put-an-end-to-ed-sheerans-album-chart-domination-with-for-crying-out-loud" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kasabian/news/kasabian-put-an-end-to-ed-sheerans-album-chart-domination-with-for-crying-out-loud"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/12/kasabian_img_0451_alex_lake-lo.jpg?itok=rPqCJ2wD" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Kasabian Put An End To Ed Sheeran's Album Chart Domination With 'For Crying Out Loud'!</h2>
    </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/ed-sheeran/videos/learn-the-words-lyric-videos" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/videos/learn-the-words-lyric-videos"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video-collections/2017/05/12/edsheeran-shapeofyou-lyric2.jpg?itok=-EXqqpvC" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Ed Sheeran</div>
        <h2>Learn The Words! Lyric Videos From Your Fave Artists</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/watch-ed-sheeran-annemarie-whip-out-an-acoustic-cover-of-ciao-adios-backstage" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/watch-ed-sheeran-annemarie-whip-out-an-acoustic-cover-of-ciao-adios-backstage"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/10/screen_shot_2017-05-10_at_14.54.56.png.jpg?itok=Evi3OeDO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Watch Ed Sheeran & Anne-Marie Whip Out An Acoustic Cover Of ‘Ciao Adios’ Backstage</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/ed-sheeran/videos/galway-girl" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/videos/galway-girl"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/edsheeran-galwaygirl-saoirse-ronan.jpg?itok=Le54J8Li" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Ed Sheeran</div>
        <h2>Galway Girl</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/zara-larsson/news/watch-zara-larsson-cover-ed-sheeran-shape-of-you-mtv-movie-tv-awards-pre-show-festival" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zara-larsson/news/watch-zara-larsson-cover-ed-sheeran-shape-of-you-mtv-movie-tv-awards-pre-show-festival"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/08/zara-larsson-mtv-movie-tv-awards-gettyimages-680106918.jpg?itok=cWcHSfUK" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Watch Zara Larsson Cover Ed Sheeran's 'Shape Of You' At The MTV Movie & TV Awards Pre-Show Festival!</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-discusses-pitfalls-fame-desert-island-discs" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/ed-sheeran-discusses-pitfalls-fame-desert-island-discs"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/08/gettyimages-664189710.jpg?itok=vOJDLuy1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Ed Sheeran Discusses The Pitfalls Of Fame: "You Can't Really Not Go Mental In That Setting"</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/miley-cyrus/news/miley-cyrus-new-music-taylor-swift-writing-songs-ed-sheeran-stormzy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/miley-cyrus/news/miley-cyrus-new-music-taylor-swift-writing-songs-ed-sheeran-stormzy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/05/gettyimages-648437800.jpg?itok=92tvRxjs" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>What You Missed In Music: Miley Cyrus’ New Single, Taylor Swift Writing Songs Again & Ed Sheeran Joins Stormzy Onstage</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-held-a-miniconcert-for-a-girl-too-ill-to-attend-his-show" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/ed-sheeran-held-a-miniconcert-for-a-girl-too-ill-to-attend-his-show"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/04/ednav.jpg?itok=8BIzEVh_" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Ed Sheeran Melts Hearts By Performing A Mini-Concert For A Poorly Fan</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/watch-ed-sheerans-galway-girl-music-video-starring-saoirse-ronan" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/watch-ed-sheerans-galway-girl-music-video-starring-saoirse-ronan"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/04/galwaygirl.jpg?itok=mczwYRb7" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Watch Ed Sheeran’s Galway Girl Music Video Starring Saoirse Ronan</h2>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda592e88b84be91'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_58456c37540cd0fc4556559c17ec7fb6' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="121"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-reveals-just-tattoo-of-us-contributed-to-her-breakup-with-kyle-christie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/geordie-shores-holly-hagan-reveals-just-tattoo-of-us-contributed-to-her-breakup-with-kyle-christie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/29/screen_shot_2017-05-29_at_10.54.04.png_0.jpg?itok=P9LnaGnm" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Geordie Shore’s Holly Hagan Reveals Just Tattoo Of Us Contributed To Her Break-Up With Kyle Christie</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-sophie-kasaei-admits-the-family-are-absolutely-devastated-about-sam-benthams-shock-exit-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-sophie-kasaei-admits-the-family-are-absolutely-devastated-about-sam-benthams-shock-exit-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/30/sophie-devastated-sam-exit-nav.jpg?itok=BxGa1Fc-" src="data:image/gif;base64,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" width="520" height="292" alt="The Geordie Shore family are &amp;#039;devastated&amp;#039; about Sam&amp;#039;s shock exit" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Geordie Shore's Sophie Kasaei Admits The Family Are 'Absolutely Devastated' About Sam Bentham's Shock Exit - EXCLUSIVE</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-babe-zahida-allen-just-posted-the-sexiest-bank-holiday-selfie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-babe-zahida-allen-just-posted-the-sexiest-bank-holiday-selfie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/screen_shot_2017-05-29_at_10.27.41.png_0.jpg?itok=n58xTj12" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Geordie Shore Babe Zahida Allen Just Posted The Sexiest Bank Holiday Selfie</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/alex-bowen-and-olivia-buckland-just-threw-major-shade-at-love-islands-malin-andersson" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/alex-bowen-and-olivia-buckland-just-threw-major-shade-at-love-islands-malin-andersson"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/26/olvia-alex-malin.jpg?itok=6MmUZMlH" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Alex Bowen And Olivia Buckland Just Threw Major Shade At Love Island’s Malin Andersson</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosbys-mum-has-defended-stephen-bear-after-that-seriously-emotional-just-tattoo-of-us-finale" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosbys-mum-has-defended-stephen-bear-after-that-seriously-emotional-just-tattoo-of-us-finale"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/19/charlotte-rages-bear-bails-15.jpg?itok=gA_n7IIS" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby rages as Stephen Bear walks out on tattoo" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Charlotte Crosby’s Mum Has Defended Stephen Bear After *That* Seriously Emotional Just Tattoo Of Us Finale</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-reveals-how-rubbing-herself-against-a-desk-got-her-in-trouble-at-school" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-reveals-how-rubbing-herself-against-a-desk-got-her-in-trouble-at-school"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/30/marniehilare.jpg?itok=AVijRnV6" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Marnie Simpson Reveals How Rubbing Herself Against A Desk Got Her In Trouble At School</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/just-tattoo-of-us/news/just-tattoo-of-us-spoiler-video-charlotte-crosby-reveals-stephen-bear-has-been-telling-lies-about-his-willy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/just-tattoo-of-us/news/just-tattoo-of-us-spoiler-video-charlotte-crosby-reveals-stephen-bear-has-been-telling-lies-about-his-willy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/26/charlotte-bear-aftermath-babies-nav.jpg?itok=BC9c2dQY" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby says Stephen Bear is lying about his willy" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Just Tattoo Of Us Spoiler Video: Charlotte Crosby Reveals Stephen Bear Has Been Telling Lies About His Willy</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-quit-geordie-shore-aaron" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-quit-geordie-shore-aaron"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/30/marnie-aaron.jpg?itok=p2HcgPj1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Marnie Simpson Spills On Whether She'd Quit Geordie Shore To Make Things Work With Aaron Chalmers</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/here-is-everything-you-need-to-know-about-the-2017-love-island-contestants" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/here-is-everything-you-need-to-know-about-the-2017-love-island-contestants"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/30/love_island_sr3_00.jpg?itok=M4G3Uy7W" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Here is EVERYTHING You Need To Know About The 2017 Love Island Contestants</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/the-kardashians-split-from-longtime-stylist-monica-rose-just-got-interesting" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/the-kardashians-split-from-longtime-stylist-monica-rose-just-got-interesting"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/03/monicakhloe.jpg?itok=srX9CShQ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Style</div>
          <h2>The Kardashians’ Split From Longtime Stylist Monica Rose Just Got Interesting</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-claims-ex-lewis-bloor-sent-her-abusive-messages-and-physically-threatened-her" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-claims-ex-lewis-bloor-sent-her-abusive-messages-and-physically-threatened-her"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/04/09/marnie.png?itok=YYT2f_9a" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Marnie Simpson Reveals The Shocking Content Of The 'Twisted Messages' Lewis Bloor Sent Her In New Claims</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-zahida-allen-breaks-down-as-she-admits-she-feels-really-alone-after-scotty-t-kiss-betrayal-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-zahida-allen-breaks-down-as-she-admits-she-feels-really-alone-after-scotty-t-kiss-betrayal-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/30/zahida-break-down-scotty-kiss-nav.jpg?itok=mvlvayWc" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Zahida Allen breaks down as she admits she feels &amp;#039;really alone&amp;#039;" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Geordie Shore's Zahida Allen Breaks Down As She Admits She Feels 'Really Alone' After Scotty T Kiss Betrayal - EXCLUSIVE</h2>
    </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda592e88b84ccc9'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-de2a633c77b43e3c40f5b1e1aab637f7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-7a455ea9b8ecfb1ea4c69cca64867c40">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf last"><a href="http://www.mtv.co.uk/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda592e88b892bfd'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda592e88b893189'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><img src="http://t.flux.com/tracking.gif?CMU=&amp;CUR=mgid:drupal:node:mtv.co.uk:5bdea0c6-272a-470e-a803-613410600c17&amp;WN=ContentView" />
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.54"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_edge.js?oqerw3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?oqerw3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.js?oqerw3"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.js?oqerw3"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.js?oqerw3"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"21dde141b9","applicationID":"7718084","transactionName":"Y1FXYEoDCkZZURALXFobdFdMCwtbF0IFBVZrWVRaWQUBR2dcCwZWa0JcUU89FFRfVw==","queueTime":0,"applicationTime":681,"atts":"TxZUFgIZGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
