<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments" />
<meta property="og:type" content="article" />
<meta property="og:description" content="What a queen" />
<meta property="twitter:title" content="15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH | MTV UK" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=C3ZgONKe" />
<meta property="twitter:description" content="What a queen" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=C3ZgONKe" />
<meta property="og:title" content="15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH | MTV UK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/geordie-shore/news/geordie-shore-rebecca-best-moments" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments" />
<meta name="vimn:entity_type" content="node" />
<meta name="description" content="What a queen" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH","url":"http:\/\/www.mtv.co.uk\/geordie-shore\/news\/geordie-shore-rebecca-best-moments","keywords":["geordie shore","shows"],"dateCreated":"2017-09-28T17:26:43+01:00","articleSection":"Geordie Shore"}</script>
<meta name="vimn:entity_uuid" content="9d990a90-8d24-48e7-b6f3-6964a8556705" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=Qv5wRzLV" />
  <title>15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sUjS4H5a5AGKo6Ui-DsT-DyJbGDvgTVhqXVgMhGkT8w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_TtBVJze-pXQoCEy8uzwXcVWoGVeN7srVJSoStfXj99o.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?ox00tl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Geordie Shore','PageGroup_2': 'show','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.js?ox00tl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.js?ox00tl"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-389848 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/geordie-shore">Geordie Shore</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/geordie-shore">Main</a>          </li>
                  <li>
            <a href="/geordie-shore/videos">Videos</a>          </li>
                  <li>
            <a href="/geordie-shore/pictures">Pictures</a>          </li>
                  <li>
            <a href="/geordie-shore/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">What a queen</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments&text=15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Thursday, September 28, 2017 - 17:26  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>With six years of screen time behind it, there’s a whole lot of legends who’ve come and gone in <a href="/geordie-shore" data-subject-uuid="411030e5-29a8-529e-a192-fdaa7832891b" title="Geordie Shore">Geordie Shore</a> history now, and there isn’t a day that goes by that we don’t miss them dearly.</p>

<p>But above all of the others, there’s one girl who’ll always have a special place in our hearts, and that’s Rebecca Walker.</p>

<p><strong>Here's what Charlotte Crosby REALLY thinks about Chloe Ferry's dramatic nose job...</strong></p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-9cc6aa38-eab7-4c96-bd00-45be75e047c8" src="http://www.mtv.co.uk/embed/uuid%3A9cc6aa38-eab7-4c96-bd00-45be75e047c8?conf=%7B%22source_nid%22%3A%22389848%22%7D&page=389848%7Ccontent_type%3Darticle%3Buuid%3D9d990a90-8d24-48e7-b6f3-6964a8556705%3Barticle_type%3Dnews%3Barticle_cat%3Dtv_shows%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dgeordie_shore%2Cshows" allowfullscreen></iframe>
</p>

<p>Rebecca was the no-nonsense wild child who arrived in Season 2 in a whirlwind of intense fake tan, black hair extensions and angry looking eyebrows, ready to take on Vicky Pattison and steal Jay Gardner’s heart.</p>

<p>These days she’s turned her back on the Geordie madness <a href="http://www.mtv.co.uk/geordie-shore/pictures/geordie-shore-rebecca-walker-then-and-now">for a quiet life as a mum</a>, but at least we still have the memories of her endlessly great antics.</p>

<p>Here’s 15 moments that prove Becca was definitely the most underrated Geordie ever tbh.</p>

<h3 class="subheader">1. When she made this truly incredible face that she pulled behind Vicky's back.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=HxHL43wk" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=nT4s30Py" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=qzThtgFV" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=qzThtgFV" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=qzThtgFV" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=kTaIZjJ8" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/11.gif?itok=HxHL43wk" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">2. When she saw straight through Gaz's pulling techniques.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=9MPz6UnV" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=GelH6sZH" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=x6REw-gW" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=x6REw-gW" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=x6REw-gW" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=T395gCcZ" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=9MPz6UnV" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">3. Every single time she fired out the perfect sass-filled comeback.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=-hugl9sM" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=ItLktBSG" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=PyLLPgHR" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=PyLLPgHR" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=PyLLPgHR" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=R-Q1eLDX" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/5_0.gif?itok=-hugl9sM" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">4. When she stood up to Queen Vicky despite being a newbie.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=_vJdiVGQ" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=-J6lihYn" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=TYvvQU6o" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=TYvvQU6o" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=TYvvQU6o" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=RiQ9izW_" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/2_0.jpg?itok=_vJdiVGQ" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">5. When she perfectly summed up how we're all feeling.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=3kykTKen" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=yY-HqkJM" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=ZTiYhOhk" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=ZTiYhOhk" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=ZTiYhOhk" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=CR-j6G_-" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/10.gif?itok=3kykTKen" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">6. When she applied a level of fake tan that's never been seen on TV before.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=1XDQdFhl" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=C-yAj3uZ" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=yV0jXVa3" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=yV0jXVa3" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=yV0jXVa3" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=PiRYzQ6W" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/6.gif?itok=1XDQdFhl" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">7. When she accidentally caused a fist fight between Gaz and Jay. Whoopsies.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=NwJG54bY" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=BMBaVyyp" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=2S34g0Ue" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=2S34g0Ue" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=2S34g0Ue" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=uQU8b8xk" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/3_1.jpg?itok=NwJG54bY" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">8. When she enjoyed a carrot in the middle of some massive drama.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=WNy9GNK-" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=xvRYHh80" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=qQjUsLgK" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=qQjUsLgK" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=qQjUsLgK" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=YR3DnIKH" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/4_1.jpg?itok=WNy9GNK-" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">9. Every time she got involved in anything and everything that the Geordie house chucked at her.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=swR54ZVu" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=Jp1aIw9P" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=wFE2N0zf" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=wFE2N0zf" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=wFE2N0zf" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=CK3gruJT" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/8.gif?itok=swR54ZVu" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">10. When she was friendship goals to Holly.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=qT-D_eue" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=t_IE3wL3" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=5LEkI8Hj" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=5LEkI8Hj" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=5LEkI8Hj" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=hZjZTKQx" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/12.gif?itok=qT-D_eue" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">11. When she was literally Geordie af.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=v1NlaMJA" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=XV8_xRup" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=DDAkTFXL" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=DDAkTFXL" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=DDAkTFXL" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=6u8JBcrS" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/9.gif?itok=v1NlaMJA" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">12. When she crafted the perfect insult to make Charlotte feel better.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=6cG_KyyY" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=tjfrXRxD" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=5AKIXObg" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=5AKIXObg" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=5AKIXObg" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=STazq7sv" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/13.gif?itok=6cG_KyyY" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">13. Every time that she gave absolutely zero effs about anything.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=iQ0b6-Qo" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=Y9uDprCK" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=73T8-wLV" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=73T8-wLV" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=73T8-wLV" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=M3iU66Tw" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/14.gif?itok=iQ0b6-Qo" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">14. When she wasn't willing to be drunk Jay's last resort.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=b77Iquff" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=mtAf595O" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=MkZ7FxUf" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=MkZ7FxUf" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=MkZ7FxUf" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=s2pkI5eN" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/09/28/15_0.jpg?itok=b77Iquff" alt="" /></noscript>
</span></div></div></p>

<h3 class="subheader">15. And last but not least, when she was super proud of her unique party trick. Fanny farting.</h3>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=MX46uPNP" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=9DMbXRlO" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=eK5ujFX5" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=eK5ujFX5" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=eK5ujFX5" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=barRk2ev" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2017/09/28/16.gif?itok=MX46uPNP" alt="" /></noscript>
</span></div></div></p>

<p><em>Words by Lucy Wood</em></p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59cd6e8ed7ae4'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-analytics-outbrain"  >
  
      
  
  <div class="pane-content">
    <div class="OUTBRAIN" style="clear:both" data-src="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments" data-widget-id="SB_1" data-ob-template="Viacom"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_b0a1f9fa09111bc687e08c7eb3036c05' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/just-tattoo-of-us/news/just-tattoo-of-us-host-charlotte-crosby-brands-stephen-bear-a-dck-over-his-villain-act-in-the-series-one-finale-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/just-tattoo-of-us/news/just-tattoo-of-us-host-charlotte-crosby-brands-stephen-bear-a-dck-over-his-villain-act-in-the-series-one-finale-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/25/jctou-charlotte-bear-reveal-nav.jpg?itok=PsflosDP" src="data:image/gif;base64,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" alt="Charlotte Crosby reacts to her tattoo reveal from Just Tattoo Of Us" /></a></figure>
          <h2>Just Tattoo Of Us Host Charlotte Crosby Brands Stephen Bear 'A D*ck' Over His 'Villain Act' In The Series One Finale - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/britney-spears/news/charli-xcx-and-julia-michaels-reflect-on-britneys-iconic-blackout-album" class="overlay-link"></a>
      <figure class="promo-image"><a href="/britney-spears/news/charli-xcx-and-julia-michaels-reflect-on-britneys-iconic-blackout-album"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/britney-spears-gettyimages-457100765.jpg?itok=BdeLAg2k" src="data:image/gif;base64,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" title="Britney Spears" /></a></figure>
          <h2>Charli XCX and Julia Michaels Reflect On Britney's Iconic 'Blackout' Album</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-rebecca-best-moments" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=ISUEDWvO" src="data:image/gif;base64,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" /></a></figure>
          <h2>15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/cardi-b-teased-a-seriously-amazing-new-song-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/cardi-b-teased-a-seriously-amazing-new-song-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/cardi-b-gettyimages-846267812.jpg?itok=ponh6t-r" src="data:image/gif;base64,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" title="Cardi B" /></a></figure>
          <h2>Cardi B Teased A Seriously Amazing New Song On Instagram</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/people-on-twitter-are-taking-the-concept-of-winged-eyeliner-super-seriously" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/people-on-twitter-are-taking-the-concept-of-winged-eyeliner-super-seriously"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/28/personalhero.png?itok=HPtBvX07" src="data:image/gif;base64,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" /></a></figure>
          <h2>People On Twitter Are Taking The Concept Of Winged Eyeliner Literally</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/get-to-know/news/get-to-know-ten-tonnes" class="overlay-link"></a>
      <figure class="promo-image"><a href="/get-to-know/news/get-to-know-ten-tonnes"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/tentonnes_pressshot_77_andyhughes.jpg?itok=AfPgwkx3" src="data:image/gif;base64,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" title="Ten Tonnes" /></a></figure>
          <h2>Get to Know: Ten Tonnes</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-exposed-other-celebrities-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-exposed-other-celebrities-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/celebs-exposed_0.jpg?itok=0eH4RiqD" src="data:image/gif;base64,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" /></a></figure>
          <h2>8 Celebrities Who Have Brutally Exposed The Truth About Other Celebs Online </h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/riverdales-lili-reinhart-opens-up-about-the-worst-panic-attack-of-her-life" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/riverdales-lili-reinhart-opens-up-about-the-worst-panic-attack-of-her-life"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/28/lilirein.jpg?itok=ixsLd8vO" src="data:image/gif;base64,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" /></a></figure>
          <h2>Riverdale's Lili Reinhart Opens Up About The Worst Panic Attack Of Her Life</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/zac-efron/news/zac-efron-reveals-the-moment-in-high-school-musical-that-still-makes-him-cry" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zac-efron/news/zac-efron-reveals-the-moment-in-high-school-musical-that-still-makes-him-cry"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/05/19/gettyimages-139366907.jpg?itok=-KSh9lbv" src="data:image/gif;base64,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" alt="Zac Efron" title="Zac Efron" /></a></figure>
          <h2>Zac Efron Reveals The Moment In High School Musical That Still Makes Him Cry</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/demi-lovato/news/demi-lovato-previews-daddy-issues-and-its-a-banger" class="overlay-link"></a>
      <figure class="promo-image"><a href="/demi-lovato/news/demi-lovato-previews-daddy-issues-and-its-a-banger"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/demi-lovato-gettyimages-854634324.jpg?itok=KMqFPvq9" src="data:image/gif;base64,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" title="Demi Lovato" /></a></figure>
          <h2>Demi Lovato Previews 'Daddy Issues' and It's A Banger</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/games/news/this-new-assassins-creed-origins-mode-is-a-serious-game-changer" class="overlay-link"></a>
      <figure class="promo-image"><a href="/games/news/this-new-assassins-creed-origins-mode-is-a-serious-game-changer"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/10/ac_3.jpg?itok=faYR4FXn" src="data:image/gif;base64,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" alt="Assassin&amp;#039;s Creed: Origins" title="Assassin&amp;#039;s Creed: Origins" /></a></figure>
          <h2>This New Assassin’s Creed: Origins Mode Is A Serious Game Changer</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/coffee-flavoured-coke-is-now-a-thing-and-this-could-be-heaven-or-hell" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/coffee-flavoured-coke-is-now-a-thing-and-this-could-be-heaven-or-hell"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/28/thisisrank.jpg?itok=TrJhzG92" src="data:image/gif;base64,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" /></a></figure>
          <h2>Coffee Flavoured Coke Is Now A Thing And This Could Be Heaven Or Hell</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/new-movies/news/we-might-be-getting-a-hocus-pocus-sequel" class="overlay-link"></a>
      <figure class="promo-image"><a href="/new-movies/news/we-might-be-getting-a-hocus-pocus-sequel"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2014/11/12/hocuspocusw.jpg?itok=snE5Y8Xf" src="data:image/gif;base64,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" /></a></figure>
          <h2>We Might Be Getting A Hocus Pocus Sequel</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lorde/news/lorde-and-khalid-wow-us-at-alexandra-palace" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lorde/news/lorde-and-khalid-wow-us-at-alexandra-palace"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/gettyimages-854383554.jpg?itok=u99cm6BY" src="data:image/gif;base64,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" title="Lorde" /></a></figure>
          <h2>Lorde and Khalid Wow Us at Alexandra Palace</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-awkward-hook-ups" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-awkward-hook-ups"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/28/2.gif?itok=8F0S9ces" src="data:image/gif;base64,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" /></a></figure>
          <h2>8 Super Awkward Geordie Shore Hook Ups You Probably Forgot Happened </h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/cole-sprouse-is-about-to-be-your-new-favourite-beauty-vlogger" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/cole-sprouse-is-about-to-be-your-new-favourite-beauty-vlogger"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/04/07/colesprouse.jpg?itok=nkLbhWgp" src="data:image/gif;base64,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" /></a></figure>
          <h2>Cole Sprouse Is About To Be Your New Favourite Beauty Vlogger</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/will-charlotte-crosby-and-stephen-bear-go-head-to-head-in-celebrity-bake-off" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/will-charlotte-crosby-and-stephen-bear-go-head-to-head-in-celebrity-bake-off"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/05/17/charlotte-crosby-and-stephen-bear-birthday.jpg?itok=EuGsrIkP" src="data:image/gif;base64,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" alt="Stephen Bear Charlotte Crosby Birthday Present" /></a></figure>
          <h2>Will Charlotte Crosby And Stephen Bear Go Up Against Each Other In Celebrity Bake Off?</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-hairstyles" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-hairstyles"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/09/28/header.jpg?itok=tHi4KbTT" src="data:image/gif;base64,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" /></a></figure>
          <h2>25 Early Geordie Shore Hairstyles That Will Just Leave You Plain Confused About Life</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-puts-her-incredible-weightloss-on-display-in-cropped-jumper" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-puts-her-incredible-weightloss-on-display-in-cropped-jumper"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/28/chloeferry.png?itok=aC38fkLZ" src="data:image/gif;base64,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" /></a></figure>
          <h2>Chloe Ferry Puts Her Incredible Weight-Loss On Display In Cropped Jumper</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenners-pregnancy-and-all-the-kardashian-drama-everything-we-know-so-far" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenners-pregnancy-and-all-the-kardashian-drama-everything-we-know-so-far"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/12/kyliejennerlifeofkyliedullrecut.jpg?itok=6W2xK74e" src="data:image/gif;base64,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" alt="Kylie Jenner&amp;#039;s reality show to be re-cut after it&amp;#039;s called boring by fans" title="Life Of Kylie to be re-cut" /></a></figure>
          <h2>Kylie Jenner's Pregnancy And All The Kardashian Drama: Everything We Know So Far</h2>
      </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59cd6e8eaf23a'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Geordie Shore</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_210c87374de315e4368df9ff6f6ad066' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="4153"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-rebecca-best-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-rebecca-best-moments" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/1_1.jpg?itok=wVAC1Win" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>15 Moments That Prove Rebecca Walker Was The Most Underrated Geordie Ever TBH</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-awkward-hook-ups" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-awkward-hook-ups"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/2.gif?itok=CUzOA-p7" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>8 Super Awkward Geordie Shore Hook Ups You Probably Forgot Happened </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-hairstyles" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-hairstyles"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/28/header.jpg?itok=NXxUyCss" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>25 Early Geordie Shore Hairstyles That Will Just Leave You Plain Confused About Life</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-puts-her-incredible-weightloss-on-display-in-cropped-jumper" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-puts-her-incredible-weightloss-on-display-in-cropped-jumper"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/chloeferry.png?itok=vkSr3EX8" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Puts Her Incredible Weight-Loss On Display In Cropped Jumper</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-spoiler-video-gaz-beadle-and-abbie-holborn-have-an-awks-confrontation-as-he-rates-their-norty-rome-neck-on-to-her-face" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-spoiler-video-gaz-beadle-and-abbie-holborn-have-an-awks-confrontation-as-he-rates-their-norty-rome-neck-on-to-her-face"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/28/gs-gaz-abbie-tash-on-talk-nav.jpg?itok=3C-isI0M" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Geordie Shore Spoiler Video: Gaz Beadle And Abbie Holborn Have An Awks Confrontation As He Rates Their Norty Rome Neck On To Her Face</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/marnie-simpson-lashes-out-at-claims-she-photoshopped-chloe-ferrys-bum" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/marnie-simpson-lashes-out-at-claims-she-photoshopped-chloe-ferrys-bum"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/marniechloebum.jpg?itok=npeDRHeF" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Lashes Out At Claims She Edited THIS Shot Of Chloe Ferry's Bum</h2>
    </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/geordie-shore/videos/geordie-shore-1506-howay-gaz-and-abbies-tash-on-talk" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/videos/geordie-shore-1506-howay-gaz-and-abbies-tash-on-talk"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2017/09/26/36575e04-9e9a-4bb1-80ff-df121a3e5eb6.jpg?itok=ecTQGfMO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Geordie Shore</div>
        <h2>Geordie Shore 1506 | HOWAY! Gaz And Abbie's Tash On Talk</h2>
    </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/geordie-shore/videos/geordie-shore-1506-omg-marnies-aaron-relationship-reality-check" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/videos/geordie-shore-1506-omg-marnies-aaron-relationship-reality-check"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2017/09/26/cdabdb08-5172-4496-87a2-134b4bb9c83e.jpg?itok=0Z_rA8gp" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Geordie Shore</div>
        <h2>Geordie Shore 1506 | OMG! Marnie's Aaron Relationship Reality Check</h2>
    </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/geordie-shore/videos/geordie-shore-1506-oh-sht-nathan-and-chloe-get-personal-in-radge-kickoff" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/videos/geordie-shore-1506-oh-sht-nathan-and-chloe-get-personal-in-radge-kickoff"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2017/09/26/5aedcd6e-d172-4e92-9bb8-ccc1805eafdc.jpg?itok=wmnH5-8e" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Geordie Shore</div>
        <h2>Geordie Shore 1506 | Oh Sh*t! Nathan And Chloe Get Personal In Radge Kick-Off</h2>
    </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/geordie-shore/videos/geordie-shore-15-episode-6" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/videos/geordie-shore-15-episode-6"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2017/09/26/36575e04-9e9a-4bb1-80ff-df121a3e5eb6.jpg?itok=ecTQGfMO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Geordie Shore</div>
        <h2>Geordie Shore 15 | Episode #6 Spoiler Vids</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-most-naked-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-most-naked-moments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/gs3.gif?itok=HbHzK7Eb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>18 Most Naked Of Naked Moments To Have Ever Hit Geordie Shore</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-characters-we-miss" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-characters-we-miss"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/27/geordie.jpg?itok=dIZywTRJ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>14 Underrated, Long Forgotten Geordie Shore Legends We Miss Every Day</h2>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59cd6e8ed612e'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_bc766e127cd0189a33a7af1e35ecbcbf' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="124"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-puts-her-incredible-weightloss-on-display-in-cropped-jumper" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-puts-her-incredible-weightloss-on-display-in-cropped-jumper"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/chloeferry.png?itok=vkSr3EX8" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Puts Her Incredible Weight-Loss On Display In Cropped Jumper</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/marnie-simpson-lashes-out-at-claims-she-photoshopped-chloe-ferrys-bum" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/marnie-simpson-lashes-out-at-claims-she-photoshopped-chloe-ferrys-bum"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/marniechloebum.jpg?itok=npeDRHeF" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Lashes Out At Claims She Edited THIS Shot Of Chloe Ferry's Bum</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-characters-we-miss" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-characters-we-miss"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/27/geordie.jpg?itok=dIZywTRJ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>14 Underrated, Long Forgotten Geordie Shore Legends We Miss Every Day</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-spoiler-video-gaz-beadle-and-abbie-holborn-have-an-awks-confrontation-as-he-rates-their-norty-rome-neck-on-to-her-face" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-spoiler-video-gaz-beadle-and-abbie-holborn-have-an-awks-confrontation-as-he-rates-their-norty-rome-neck-on-to-her-face"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/28/gs-gaz-abbie-tash-on-talk-nav.jpg?itok=3C-isI0M" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Geordie Shore Spoiler Video: Gaz Beadle And Abbie Holborn Have An Awks Confrontation As He Rates Their Norty Rome Neck On To Her Face</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-most-naked-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-most-naked-moments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/gs3.gif?itok=HbHzK7Eb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>18 Most Naked Of Naked Moments To Have Ever Hit Geordie Shore</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/15-of-the-most-famous-reality-villains-where-are-they-now" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/15-of-the-most-famous-reality-villains-where-are-they-now"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/27/reality-villians.jpg?itok=0zElkNvp" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>15 Of The Most Famous Reality Villains: Where Are They Now?</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-hairstyles" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-hairstyles"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/28/header.jpg?itok=NXxUyCss" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>25 Early Geordie Shore Hairstyles That Will Just Leave You Plain Confused About Life</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-awkward-hook-ups" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-awkward-hook-ups"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/28/2.gif?itok=CUzOA-p7" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>8 Super Awkward Geordie Shore Hook Ups You Probably Forgot Happened </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-islands-chris-hughes-ruthlessly-exposes-flirty-texts-katie-price-sent-him-behind-olivia-attwoods-back" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-islands-chris-hughes-ruthlessly-exposes-flirty-texts-katie-price-sent-him-behind-olivia-attwoods-back"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/chris-hughes.jpg?itok=O69hDGgH" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Love Island's Chris Hughes Ruthlessly Exposes 'Flirty Texts' Katie Price Sent Him Behind Olivia Attwood's Back</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-gaz-beadle-hints-he-necked-on-with-abbie-holborn-because-she-cck-blocked-him-with-elettra-lamborghini-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-gaz-beadle-hints-he-necked-on-with-abbie-holborn-because-she-cck-blocked-him-with-elettra-lamborghini-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/26/gs-cc-gaz-abbie-elettra-nav.jpg?itok=LFm4cbTc" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Geordie Shore's Gaz Beadle Hints He Necked On With Abbie Holborn Because She C*ck Blocked Him With Elettra Lamborghini - EXCLUSIVE</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-exposed-other-celebrities-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-exposed-other-celebrities-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/28/celebs-exposed_0.jpg?itok=3tXgrieh" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>8 Celebrities Who Have Brutally Exposed The Truth About Other Celebs Online </h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/9-alist-celebs-whose-family-members-have-been-on-a-reality-show" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/9-alist-celebs-whose-family-members-have-been-on-a-reality-show"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/27/reality-family.jpg?itok=S233vVWE" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>9 A-List Celebs Whose Family Members Have Been On A Reality Show</h2>
    </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59cd6e8ed7545'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-751c9b8e55247962c5b10d3134a72197">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-76725e38bc783048ffa605f883f4b518">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda59cd6e8f57e44'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda59cd6e8f582da'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><img src="http://t.flux.com/tracking.gif?CMU=&amp;CUR=mgid:drupal:node:mtv.co.uk:9d990a90-8d24-48e7-b6f3-6964a8556705&amp;WN=ContentView" />
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?ox00tl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?ox00tl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.js?ox00tl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.js?ox00tl"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.js?ox00tl"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"21dde141b9","applicationID":"7718084","transactionName":"Y1FXYEoDCkZZURALXFobdFdMCwtbF0IFBVZrWVRaWQUBR2dcCwZWa0JcUU89FFRfVw==","queueTime":0,"applicationTime":1279,"atts":"TxZUFgIZGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
