<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" />
<meta property="og:type" content="article" />
<meta property="og:description" content="&quot;I won&#039;t let anyone ruin my happiness&quot;" />
<meta property="twitter:title" content="Transgender Glee Star Charice Pempengco Reveals New Male Name and It&#039;s Perfect | MTV UK" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/06/23/gleestar.jpg?itok=kmLXu4Iz" />
<meta property="twitter:description" content="&quot;I won&#039;t let anyone ruin my happiness&quot;" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/06/23/gleestar.jpg?itok=kmLXu4Iz" />
<meta property="og:title" content="Transgender Glee Star Charice Pempengco Reveals New Male Name and It&#039;s Perfect | MTV UK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" />
<meta name="vimn:entity_type" content="node" />
<meta name="description" content="&quot;I won&#039;t let anyone ruin my happiness&quot;" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Transgender Glee Star Charice Pempengco Reveals New Male Name and It&#039;s Perfect","url":"http:\/\/www.mtv.co.uk\/glee-cast\/news\/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect","keywords":["glee cast","transgender","lgbt","glee","lgbtq","charice pempengco","jake zyrus"],"dateCreated":"2017-06-23T12:38:04+01:00","articleSection":"Glee Cast"}</script>
<meta name="vimn:entity_uuid" content="744a5be4-58cf-4668-b46d-cdaf409d6fa6" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2017/06/23/gleestar.jpg?itok=KHYp7Rys" />
  <title>Transgender Glee Star Charice Pempengco Reveals New Male Name and It&#039;s Perfect | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sUjS4H5a5AGKo6Ui-DsT-DyJbGDvgTVhqXVgMhGkT8w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_GsqxQbz1QxZEiOapPpTXMx6Lqa8-7rPrJEt6J6YHnTs.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.55"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.55"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Glee Cast','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.js?orue9t"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-386242 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/music/live">Live Music</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/music/live">Live Music</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/glee-cast">Glee Cast</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/glee-cast">Main</a>          </li>
                  <li>
            <a href="/glee-cast/videos">Videos</a>          </li>
                  <li>
            <a href="/glee-cast/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-entity-field pane-node-vimn-header-image"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Transgender Glee Star Charice Pempengco Reveals New Male Name and It&#039;s Perfect</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">"I won't let anyone ruin my happiness"</p>  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-author-byline"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect&text=Transgender Glee Star Charice Pempengco Reveals New Male Name and It&#039;s Perfect">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Friday, June 23, 2017 - 12:38  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p><iframe frameborder="0" class="embed-video" id="video-embed-169c1db1-74e3-4392-ab14-8aff9cefbe7a" src="http://www.mtv.co.uk/embed/uuid%3A169c1db1-74e3-4392-ab14-8aff9cefbe7a?conf=%7B%22source_nid%22%3A%22386242%22%7D&page=386242%7Ccontent_type%3Darticle%3Buuid%3D744a5be4-58cf-4668-b46d-cdaf409d6fa6%3Barticle_type%3Dnews%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dglee_cast" allowfullscreen></iframe>
</p>

<p>Actor Charice Pempengco, who appeared in the second season of Glee, revealed he has changed his name to Jake Zyrus to reflect the gender he identifies with.</p>

<p>The 25-year-old took to Twitter on Monday to reveal his new moniker, which comes three years after he told Oprah Winfrey 'my soul is male'.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=jC82KNef" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=_2TcOK-2" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=bW-LPUM0" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=bW-LPUM0" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=bW-LPUM0" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=dEKZsVnO" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/06/23/charice-pempengco.jpg?itok=jC82KNef" alt="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>He wrote on Twitter: "My first tweet as Jake. Overwhelmed. Saw all your love comments and I'm so happy. Finally. I love you, everyone and see you soon."</p>

<p>Understandably the actor, who first found fame on YouTube, was pretty happy to share the news with his followers. He added: "I won't let anyone ruin this moment. I won't let anyone ruin my happiness." - Yas! keep doing you Jake.</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">My first tweet as Jake. Overwhelmed. Saw all your love comments and I&#39;m so happy. Finally. I love you, everyone and see you soon.</p>&mdash; Jake Zyrus (@jakezyrus) <a href="https://twitter.com/jakezyrus/status/876965956047618049">June 20, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I won&#39;t let anyone ruin this moment. I won&#39;t let anyone ruin my happiness. Thank you to all the beautiful write ups about me.</p>&mdash; Jake Zyrus (@jakezyrus) <a href="https://twitter.com/jakezyrus/status/876966473943588864">June 20, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></p>

<p>We think the new name is a perfect.</p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda594d1af598f9d'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_363581a960551ed2e8d2f672ac71addc' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-chloe-patton-reveals-whether-her-and-jordan-are-planning-baby-number-two-yet-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-chloe-patton-reveals-whether-her-and-jordan-are-planning-baby-number-two-yet-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/22/chloe-jordan-another-baby.jpg?itok=x0AGMhzP" src="data:image/gif;base64,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" alt="Teen Mom UK&amp;#039;s Chloe Patton reveals whether her and Jordan are thinking about baby number two" /></a></figure>
          <h2>Teen Mom UK's Chloe Patton Reveals Whether Her And Jordan Edwards Are Planning Baby Number Two Yet - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-megan-salmonferrari-updates-fans-on-her-relationship-with-dylan-siggers-ahead-of-series-two-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-megan-salmonferrari-updates-fans-on-her-relationship-with-dylan-siggers-ahead-of-series-two-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/22/megan-dylan-relationship-story-fb.jpg?itok=RfIITlo9" src="data:image/gif;base64,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" alt="Teen Mom UK&amp;#039;s Megan Salmon-Ferrari updates fans on her relationship with Dylan Siggers" /></a></figure>
          <h2>Teen Mom UK's Megan Salmon-Ferrari Updates Fans On Her Relationship With Dylan Siggers Ahead Of Series Two - EXCLUSIVE </h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-sassi-simmonds-shares-advice-for-other-young-mums-dont-be-so-hard-on-yourself-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-sassi-simmonds-shares-advice-for-other-young-mums-dont-be-so-hard-on-yourself-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/22/tmuk-sassi-simmonds-advice-nav.jpg?itok=iQ6liCnv" src="data:image/gif;base64,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" alt="Teen Mom UK&amp;#039;s Sassi Simmonds shares advice for other young mums" /></a></figure>
          <h2>Teen Mom UK's Sassi Simmonds Shares Advice For Other Young Mums: 'Don't Be So Hard On Yourself' - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/23/gleestar.jpg?itok=h_5QlDZ_" src="data:image/gif;base64,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" /></a></figure>
          <h2>Transgender Glee Star Charice Pempengco Reveals New Male Name and It's Perfect</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kris-jenner/news/kris-jenners-latest-gym-selfie-has-left-everyone-screaming-photoshop-at-her" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kris-jenner/news/kris-jenners-latest-gym-selfie-has-left-everyone-screaming-photoshop-at-her"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/23/screen_shot_2017-06-23_at_12.28.52.png.jpg?itok=SUfzn5W8" src="data:image/gif;base64,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" /></a></figure>
          <h2>Kris Jenner's Latest Gym Selfie Has Left Everyone Screaming Photoshop At Her</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/outin60/news/celebs-coming-out" class="overlay-link"></a>
      <figure class="promo-image"><a href="/outin60/news/celebs-coming-out"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/20/test1.jpg?itok=sGtidcic" src="data:image/gif;base64,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" /></a></figure>
          <h2>See The Celebs And Allies Who Are Coming #OUTIN60 This Pride Month</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ed-sheeran/news/ed-sheeran-is-acting-as-a-music-mentor-for-cruz-beckhams-pop-career" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran/news/ed-sheeran-is-acting-as-a-music-mentor-for-cruz-beckhams-pop-career"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/18/screen_shot_2017-06-18_at_12.34.55.png?itok=ONluZlmv" src="data:image/gif;base64,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" /></a></figure>
          <h2>Is Ed Sheeran Acting As A Music Mentor For Cruz Beckham's Pop Career?</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/fifty-shades-darker/news/fifty-shades-darker-jamie-dornan-in-sexy-unseen-red-room-behind-the-scenes-clip" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fifty-shades-darker/news/fifty-shades-darker-jamie-dornan-in-sexy-unseen-red-room-behind-the-scenes-clip"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/02/10/fifty-shades-sexy.jpg?itok=Q67uJiWU" src="data:image/gif;base64,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" alt="Fifty Shades Darker" title="Fifty Shades Darker" /></a></figure>
          <h2>Fifty Shades Darker: Jamie Dornan In Sexy UNSEEN Red Room Behind The Scenes Clip</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-islands-jess-and-mike-have-already-slept-together-twice-since-leaving-the-villa" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-islands-jess-and-mike-have-already-slept-together-twice-since-leaving-the-villa"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/23/screen_shot_2017-06-23_at_11.01.41.png.jpg?itok=_PXdHkv-" src="data:image/gif;base64,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" /></a></figure>
          <h2>Love Island's Jess And Mike Have Already Slept Together Twice Since Leaving The Villa</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/dj-khaled/news/new-music-roundup-artists-for-grenfell-dj-khaled-haim-and-more" class="overlay-link"></a>
      <figure class="promo-image"><a href="/dj-khaled/news/new-music-roundup-artists-for-grenfell-dj-khaled-haim-and-more"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/05/05/djkhaled-imtheone2.jpg?itok=_HN-TIjA" src="data:image/gif;base64,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" /></a></figure>
          <h2>New Music Round-Up: Artists for Grenfell, DJ Khaled, HAIM and more</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/bella-thorne/news/it-looks-like-bella-thorne-and-scott-disick-might-be-hanging-out-again" class="overlay-link"></a>
      <figure class="promo-image"><a href="/bella-thorne/news/it-looks-like-bella-thorne-and-scott-disick-might-be-hanging-out-again"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/14/scott-b-nav.jpg?itok=tJq-JXe3" src="data:image/gif;base64,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" /></a></figure>
          <h2>It Looks Like Bella Thorne And Scott Disick Might Be Hanging Out Again</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/festivals/news/this-is-the-music-festival-you-are-most-likely-to-get-it-on-at" class="overlay-link"></a>
      <figure class="promo-image"><a href="/festivals/news/this-is-the-music-festival-you-are-most-likely-to-get-it-on-at"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/22/festivalting.jpg?itok=VMcPbWkY" src="data:image/gif;base64,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" /></a></figure>
          <h2>This Is The Music Festival You Are Most Likely To Get It On At</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cheryl/news/cheryl-hits-back-at-claims-shes-ashamed-of-her-postbaby-bod" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cheryl/news/cheryl-hits-back-at-claims-shes-ashamed-of-her-postbaby-bod"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2014/11/25/wenn21954798.jpg?itok=fSxCExi6" src="data:image/gif;base64,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" /></a></figure>
          <h2>Cheryl Just Hit Back At Claims She's Ashamed Of Her Post-Baby Bod In The Best Way Possible</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-has-her-say-on-chanelle-hayes-and-kayleigh-morriss-big-brother-spat" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-has-her-say-on-chanelle-hayes-and-kayleigh-morriss-big-brother-spat"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/23/talkfeud_0.png?itok=iTVKHuav" src="data:image/gif;base64,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" /></a></figure>
          <h2>Marnie Simpson Gives Her Surprising Verdict On Kayleigh Morris's Exit From Big Brother </h2>
      </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/articles/the-sexiest-spoilers-from-ex-on-the-beach-series-7-episode-2" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/articles/the-sexiest-spoilers-from-ex-on-the-beach-series-7-episode-2"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/19/eotb-ep2.jpg?itok=kdRNz-rZ" src="data:image/gif;base64,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" /></a></figure>
          <h2>The Sexiest Spoilers From Ex On The Beach Series 7 Episode #2</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/the-many-stages-of-a-quarterlife-crisis" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/the-many-stages-of-a-quarterlife-crisis"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/23/midlife-5.jpg?itok=K95DJR2o" src="data:image/gif;base64,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" /></a></figure>
          <h2>The Many Stages of a Quarter-Life Crisis</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/riverdale-season-2-has-started-filming-and-heres-what-we-know-so-far" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/riverdale-season-2-has-started-filming-and-heres-what-we-know-so-far"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/23/screen_shot_2017-06-23_at_10.02.07.png.jpg?itok=xwRefB3Y" src="data:image/gif;base64,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" /></a></figure>
          <h2>Riverdale Season 2 Has Started Filming And Here's What We Know So Far</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/john-green-announces-new-book-turtles-all-the-way-down-1" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/john-green-announces-new-book-turtles-all-the-way-down-1"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/23/shai.jpg?itok=jR87CYkh" src="data:image/gif;base64,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" /></a></figure>
          <h2>The Fault In Our Stars Author John Green Announces First New Book In 6 Years</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/you-need-to-check-out-this-artist-creating-amazing-sculptures-using-her-natural-hair" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/you-need-to-check-out-this-artist-creating-amazing-sculptures-using-her-natural-hair"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/23/hair-sculp.jpg?itok=jZ0u0sHV" src="data:image/gif;base64,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" /></a></figure>
          <h2>You Need To Check Out This Artist Creating Amazing Sculptures Using Her Natural Hair</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-amber-butler-reveals-well-see-a-big-change-in-her-relationship-with-ste-in-series-two-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-amber-butler-reveals-well-see-a-big-change-in-her-relationship-with-ste-in-series-two-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/21/amber-teen-mom-uk-nav.jpg?itok=L47nJdX9" src="data:image/gif;base64,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" alt="Teen Mom UK&amp;#039;s Amber Butler reveals fans will see a change in her relationship with Ste this series" /></a></figure>
          <h2>Teen Mom UK's Amber Butler Reveals We'll See A 'Big Change' In Her Relationship With Ste Rankine In Series Two - EXCLUSIVE</h2>
      </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda594d1af54c1a7'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Glee Cast</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_6f7f6d4eca0a4ad45ea151254d443f39' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="100"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/news/transgender-glee-star-charice-pempengco-reveals-new-male-name-and-its-perfect" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/23/gleestar.jpg?itok=GfELSCFA" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Transgender Glee Star Charice Pempengco Reveals New Male Name and It's Perfect</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/mark-salling/news/glees-mark-salling-indicted-on-child-pornography-charges" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mark-salling/news/glees-mark-salling-indicted-on-child-pornography-charges"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2016/05/29/mark-salling-glee-promo.jpg?itok=dtNEdp-Z" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Glee's Mark Salling Indicted On Child Pornography Charges</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/glee/news/glee-star-mark-salling-arrested-child-porn-claims" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee/news/glee-star-mark-salling-arrested-child-porn-claims"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2015/12/30/gettyimages-497670520.jpg?itok=NyFHVy-P" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Glee Star Mark Salling Arrested On Child Porn Claims </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/cory-monteith/news/glee-cast-remember-cory-monteith-on-anniversary-of-his-death" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cory-monteith/news/glee-cast-remember-cory-monteith-on-anniversary-of-his-death"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2014/05/12/lea_michelle_twitter.jpeg?itok=VdLJE1oi" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Glee Cast Remember Cory Monteith On Anniversary Of His Death</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/glee/news/lea-michele-has-her-twitter-account-hacked" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee/news/lea-michele-has-her-twitter-account-hacked"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2014/07/05/493331607.jpg?itok=I-hoOjV2" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Lea Michele Has Her Twitter Account Hacked</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/glee/news/original-glee-cast-member-to-leave-show" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee/news/original-glee-cast-member-to-leave-show"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/2012/05/02/143653754.jpg?itok=tP2udSuN" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Original Glee Cast Member To Leave Show?</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/glee-cast/videos/let-it-snow-glee-cast-version" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/videos/let-it-snow-glee-cast-version"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/2013/11/21/glee-xmas.jpg?itok=HCZSjHBq" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Glee Cast</div>
        <h2>Let It Snow (Glee Cast Version)</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/glee-cast/videos/teenage-dream-glee-cast-concert-version" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/videos/teenage-dream-glee-cast-concert-version"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/images/videoimages/music_video/g/glee_cast/680447/USQX91100917_640x480_3.jpg?itok=04o7ykau" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Glee Cast</div>
        <h2>Teenage Dream (Glee Cast Concert Version)</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/glee-cast/videos/pyt-pretty-young-thing-glee-cast-version" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/videos/pyt-pretty-young-thing-glee-cast-version"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/images/videoimages/music_video/g/glee_cast/619335/USQX91100130_640x480_3.jpg?itok=wSdma-Fj" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Glee Cast</div>
        <h2>P.Y.T. (Pretty Young Thing) (Glee Cast Version)</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/glee-cast/videos/when-i-get-you-alone-glee-cast-version" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/videos/when-i-get-you-alone-glee-cast-version"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/images/videoimages/music_video/g/glee_cast/619334/USQX91100129_640x480_3.jpg?itok=OWG4exSY" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Glee Cast</div>
        <h2>When I Get You Alone (Glee Cast Version)</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/glee-cast/videos/im-not-gonna-teach-your-boyfriend-how-to-dance-with-you-glee-cast-version" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/videos/im-not-gonna-teach-your-boyfriend-how-to-dance-with-you-glee-cast-version"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/images/videoimages/music_video/g/glee_cast/649381/USQX91100449_640x480_3.jpg?itok=C30fcNt6" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Glee Cast</div>
        <h2>I'm Not Gonna Teach Your Boyfriend How To Dance With You (Glee Cast Version)</h2>
    </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/glee-cast/videos/jar-of-hearts-glee-cast-version" class="overlay-link"></a>
      <figure class="promo-image"><a href="/glee-cast/videos/jar-of-hearts-glee-cast-version"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/migrated/images/videoimages/music_video/g/glee_cast/649380/USQX91100448_640x480_3.jpg?itok=TMIpkrJi" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Glee Cast</div>
        <h2>Jar Of Hearts (Glee Cast Version)</h2>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda594d1af583630'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_58688116fad6cec43e4511ae1a956839' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="155"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-music-1/news/mtvs-greatest-video-of-the-century-vote-now-information" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-music-1/news/mtvs-greatest-video-of-the-century-vote-now-information"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/05/24/logo-promo-screengrab.jpg?itok=L6z7yWys" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <h2>Voting For MTV's Greatest Video Of The Century Is Now Open!</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-think-love-islands-chris-hughes-should-shut-up-and-want-to-see-him-gone" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-think-love-islands-chris-hughes-should-shut-up-and-want-to-see-him-gone"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/14/alex-olivia-chris.jpg?itok=zjmeWF5-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Love Island 2017: Alex Bowen and Olivia Buckland Think Love Island’s Chris Hughes Should ‘Shut Up’ And Want To See Him GONE</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-brand-love-islands-olivia-attwood-a-psycho" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-brand-love-islands-olivia-attwood-a-psycho"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/14/alex-olivia-olivia.jpg?itok=hzhUx8L0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Love Island 2017: Alex Bowen and Olivia Buckland Brand Love Island’s Olivia Attwood A ‘Psycho’</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/chloe-ferry-explains-why-sex-with-charlotte-crosby-ended-their-secret-relationship" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/chloe-ferry-explains-why-sex-with-charlotte-crosby-ended-their-secret-relationship"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/22/chloecharlotte.jpg?itok=z9gZp7_1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Claims Lesbian Sex Was A Dealbreaker In Her 'Secret Relationship' With Charlotte Crosby</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/ex-on-the-beachs-che-mcsorley-says-sex-with-gaz-beadle-was-the-worst-because-his-penis-was-too-big" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/ex-on-the-beachs-che-mcsorley-says-sex-with-gaz-beadle-was-the-worst-because-his-penis-was-too-big"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/21/chemsorely.jpg?itok=1cavWMWw" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Ex On The Beach’s Che McSorley Says Sex With Gaz Beadle Was The Worst Because 'His D**k Was Too Big’</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-hits-back-at-claims-she-leaked-vicky-pattisons-show-earnings" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-hits-back-at-claims-she-leaked-vicky-pattisons-show-earnings"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/22/marnievickynav.jpg?itok=7a1nEsr5" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Hits Back At Claims She Leaked Vicky Pattison's Show Earnings</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-goes-into-detail-about-cartoonlike-sex-sessions-with-chloe-ferry" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-goes-into-detail-about-cartoonlike-sex-sessions-with-chloe-ferry"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/21/marniechloe.jpg?itok=OH_As9nS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Confirms Those 'Cartoon-Like' Sex Sessions With Marnie Simpson</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/jennifer-metcalfe-gives-birth-to-her-first-child-with-geordie-shores-greg-lake" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/jennifer-metcalfe-gives-birth-to-her-first-child-with-geordie-shores-greg-lake"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/21/gregjennifer.png?itok=_kHduPp9" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Jennifer Metcalfe Gives Birth To Her First Child With Former Geordie Shore Star Greg Lake </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-mia-boardman-explains-how-having-daughter-marliya-has-affected-her-relationship-with-manley-geddes-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-mia-boardman-explains-how-having-daughter-marliya-has-affected-her-relationship-with-manley-geddes-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/21/mia-manley-nav.jpg?itok=55KQvqEF" src="data:image/gif;base64,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" width="520" height="292" alt="Teen Mom UK&amp;#039;s Mia Boardman reveals how daughter Marliya has changed her relationship with Manley" /></a></figure>
              <h2>Teen Mom UK's Mia Boardman Explains How Having Daughter Marliya Has Affected Her Relationship With Manley Geddes - EXCLUSIVE</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-reveals-plastic-surgery-plans-to-help-with-the-after-effects-of-weight-loss" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-reveals-plastic-surgery-plans-to-help-with-the-after-effects-of-weight-loss"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/22/chloeferry.png?itok=ukxJdRk-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Reveals Plastic Surgery Plans To Help With The After Effects Of Weight Loss</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/news/ex-on-the-beach-spoiler-story-chloe-ferry-gets-aggy-after-marty-mckenna-confesses-to-kissing-fatima-rull" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/news/ex-on-the-beach-spoiler-story-chloe-ferry-gets-aggy-after-marty-mckenna-confesses-to-kissing-fatima-rull"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/21/ex-chloe-arrive-marty-fati-aggy-nav.jpg?itok=LuAKjLlu" src="data:image/gif;base64,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" width="520" height="292" alt="Chloe Ferry gets annoyed after Marty McKenna confesses to kissing Fatima Rull" /></a></figure>
              <h2>Ex On The Beach Spoiler Video: Chloe Ferry Gets Aggy After Marty McKenna Confesses To Kissing Fatima Rull</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/xx-times-the-geordie-shore-gang-were-super-open-about-their-sex-lives" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/xx-times-the-geordie-shore-gang-were-super-open-about-their-sex-lives"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/21/geordie-sex.jpg?itok=dpr5Lhgf" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>12 Times The Geordie Shore Gang Were SUPER Open About Their Sex Lives </h2>
    </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda594d1af598a99'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-15bce7cc084101b2e5260fe2027b0c99">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-47f97efd34036376d02c53a59c45e61c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf last"><a href="http://www.mtv.co.uk/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda594d1af674929'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda594d1af674f33'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><img src="http://t.flux.com/tracking.gif?CMU=&amp;CUR=mgid:drupal:node:mtv.co.uk:744a5be4-58cf-4668-b46d-cdaf409d6fa6&amp;WN=ContentView" />
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.55"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.js?orue9t"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.js?orue9t"></script>
<!-- PAGEOK -->
</body>
</html>
