<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/12/30/blythy9_47498336_368442413733440_1347452493970298999_n.jpg?itok=y8GWRbqe" />
<meta property="twitter:title" content="Geordie Shore&#039;s Holly Hagan Embraces &#039;WAG&#039; Life With Jacob Blyth | MTV UK" />
<meta property="twitter:description" content="The former Geordie Shore lass joked her bae&#039;s looks have slipped." />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/12/30/blythy9_47498336_368442413733440_1347452493970298999_n.jpg?itok=y8GWRbqe" />
<meta property="og:description" content="The former Geordie Shore lass joked her bae&#039;s looks have slipped." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/holly-hagan/news/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="3e09c903-e286-49da-8d7f-40fb0b936bca" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2018/12/30/blythy9_47498336_368442413733440_1347452493970298999_n.jpg?itok=AOtOiLS5" />
<meta name="description" content="The former Geordie Shore lass joked her bae&#039;s looks have slipped." />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Geordie Shore&#039;s Holly Hagan Embraces &#039;WAG&#039; Life With Jacob Blyth","url":"http:\/\/www.mtv.co.uk\/holly-hagan\/news\/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth","keywords":["holly hagan","geordie shore","celebrities"],"dateCreated":"2018-12-30T22:53:14+00:00","articleSection":"Holly Hagan"}</script>
<meta property="og:title" content="Geordie Shore&#039;s Holly Hagan Embraces &#039;WAG&#039; Life With Jacob Blyth | MTV UK" />
  <title>Geordie Shore&#039;s Holly Hagan Embraces &#039;WAG&#039; Life With Jacob Blyth | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pjvmh8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Holly Hagan','PageGroup_2': 'person','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.59"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pjvmh8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pjvmh8"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-401778 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf"><a href="/refreshersweek">Refreshers Week</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf"><a href="/refreshersweek">Refreshers Week</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/holly-hagan">Holly Hagan</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/holly-hagan">Main</a>          </li>
                  <li>
            <a href="/holly-hagan/videos">Videos</a>          </li>
                  <li>
            <a href="/holly-hagan/pictures">Pictures</a>          </li>
                  <li>
            <a href="/holly-hagan/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Geordie Shore&#039;s Holly Hagan Embraces &#039;WAG&#039; Life With Jacob Blyth</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">The former Geordie Shore lass joked her bae's looks have slipped.</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth&text=Geordie Shore&#039;s Holly Hagan Embraces &#039;WAG&#039; Life With Jacob Blyth">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-embraces-wag-life-with-jacob-blyth">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Sunday, December 30, 2018 - 22:53  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><a href="/geordie-shore" data-subject-uuid="411030e5-29a8-529e-a192-fdaa7832891b" title="Geordie Shore">Geordie Shore</a> star <a href="/holly-hagan" data-subject-uuid="97cddf3e-8d7f-457c-ac95-914d6c76a5f3" title="Holly Hagan" itemscope="" itemtype="http://schema.org/Person">Holly Hagan</a> was on supportive girlfriend duties over the weekend as her footballer boyfriend, Jacob Blyth, was doing his thing on the pitch.</p>

<p>But being the top lass that she is, she couldn't help but take the mickey out of an unfortunate eye injury Jacob sustained.</p>

<p>Taking to Instagram stories, Holly took a close-up vid of Jacob's bruised eye and joked: "Fuming coz he's a 9/10 with his saggy eye &#128514;."</p>

<p>"Are you still fit?" She can be heard saying while he poses to prove he's still a worldie, even with a black eye.</p>

<p>While it's not completely clear how he incurred the injury, we do know that Holly's man led Barrow AFC to victory on Saturday with a header in the last few crucial seconds of the game.</p>

<p>So we're pretty sure his teammates are more than grateful he was willing to sacrifice his looks to&nbsp;win the match.&nbsp;</p>

<p>And Holly gave her followers a little insight into what WAG life looks like (aka, wives and girlfriends of footballers).</p>

<p>It basically consists of&nbsp;her cheering him on from the comfort of the living room, which came pretty easy since her man was the real mvp&nbsp;of the match.</p>

<p>And her support didn't end there, on Sunday the lass shared a clip on Instagram stories of Jacob busy using his foam roller while she was enjoying a few biccies.</p>

<p>"Whilst I'm sat eating biscuits. Opposites attract," she wrote.</p>

<p>Relatable. The fact that you were there for moral support is what matters most.</p>

<p>All in all, we'd say Holly has made WAG life look pretty bearable tbh. Any single footballers out there officially have permission to ask us out.</p></body></html>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c294c9689dec'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_85c2ecd5ee504b53bcedd68126db2d0c' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-nathan-henry-is-desperate-to-borrow-this-outfit-from-sophie-kasaei-and-its-bold" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-nathan-henry-is-desperate-to-borrow-this-outfit-from-sophie-kasaei-and-its-bold"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/30/nathsoph.png?itok=51MrFev-" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Nathan Henry Is Desperate To Borrow *This* Outfit From Sophie Kasaei And It’s Bold</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/sophie-kasaei-recalls-the-shocking-warning-a-doctor-gave-her-prior-to-her-weight-loss" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/sophie-kasaei-recalls-the-shocking-warning-a-doctor-gave-her-prior-to-her-weight-loss"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/30/sophienav.png?itok=44zhSahy" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Sophie Kasaei Recalls The Shocking Warning A Doctor Gave Her Prior To Her Weight Loss</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-tease-marriage-proposal-plans" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-tease-marriage-proposal-plans"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/06/28/screen_shot_2018-06-28_at_16.56.00.png?itok=_8B0Ey2b" src="data:image/gif;base64,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" alt="Charlotte Crosby and Joshua Ritchie on Instagram" /></a></figure>
          <div class="promo-title">Charlotte Crosby and Holly Hagan Tease Marriage Proposal Plans</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattison-encourages-girl-power-in-rant-against-online-trolls" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattison-encourages-girl-power-in-rant-against-online-trolls"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/06/vickypattison_46193330_2112856555632854_7576652723106838649_n.jpg?itok=cmftNcf-" src="data:image/gif;base64,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" alt="Vicky Pattison and Pete Wicks" /></a></figure>
          <div class="promo-title">Vicky Pattison Encourages Girl Power In Rant Against Online Trolls</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lady-gaga/news/lady-gagas-enigma-vegas-residency-opening-night-everything-you-need-to-know" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lady-gaga/news/lady-gagas-enigma-vegas-residency-opening-night-everything-you-need-to-know"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/29/lady-gaga-enigma-gettyimages-1075630856.jpg?itok=7VrTEdeU" src="data:image/gif;base64,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" alt="Lady Gaga performs during her &amp;#039;ENIGMA&amp;#039; residency at Park Theater at Park MGM on December 28, 2018 in Las Vegas" title="Lady Gaga performs during her &amp;#039;ENIGMA&amp;#039; residency at Park Theater at Park MGM on December 28, 2018 in Las Vegas" /></a></figure>
          <div class="promo-title">Lady Gaga’s Enigma Vegas Residency Opening Night: Everything You Need To Know</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/where-are-2009s-cutest-couples-now-including-miley-cyrus-and-liam-hemsworth" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/where-are-2009s-cutest-couples-now-including-miley-cyrus-and-liam-hemsworth"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/28/pjimage_1.jpg?itok=aHS8ypIB" src="data:image/gif;base64,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" alt="Vanessa hudgens and Zac Efron" /></a></figure>
          <div class="promo-title">Where Are 2009's Cutest Couples Now? Including Miley Cyrus And Liam Hemsworth</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/scott-timlin/news/did-scotty-t-just-show-off-his-new-bae-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/scott-timlin/news/did-scotty-t-just-show-off-his-new-bae-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/28/scottgshore_46790616_522920698228514_969084795438003972_n.jpg?itok=UOjgmhEH" src="data:image/gif;base64,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" alt="Scotty T Shares snap of new girlfriend on Instagram" /></a></figure>
          <div class="promo-title">Did Scotty T Just Show Off His New Bae On Instagram?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-is-questioning-this-picture-of-marnie-simpson-and-chloe-ferry" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-is-questioning-this-picture-of-marnie-simpson-and-chloe-ferry"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/28/marns_47479772_2001491816565137_3577938939369342655_n.jpg?itok=gYCcwAWs" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Marnie Simpson and Chloe Ferry in Newcastle" /></a></figure>
          <div class="promo-title">Charlotte Crosby Hilariously Questions This Picture Of Marnie Simpson And Chloe Ferry </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/sophie-kasaeis-fans-confirm-were-all-going-to-be-fat-pigs-until-the-new-year" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/sophie-kasaeis-fans-confirm-were-all-going-to-be-fat-pigs-until-the-new-year"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/28/sophie_k.png?itok=EGkqUzOx" src="data:image/gif;base64,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" alt="Sophie Kasaei at Christmas" /></a></figure>
          <div class="promo-title">Sophie Kasaei Bravely Lets Fans Decide Her Fate From Now Until The New Year</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-buckland/news/olivia-buckland-and-alex-bowen-talk-2019-baby-plans" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-buckland/news/olivia-buckland-and-alex-bowen-talk-2019-baby-plans"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/12/olivia_alex_gif.gif?itok=7S2hAJ5l" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Olivia Buckland And Alex Bowen Talk 2019 Baby Plans</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-and-casey-johnson-disagree-over-whos-better-in-bed-in-game-of-mr-and-mrs" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-and-casey-johnson-disagree-over-whos-better-in-bed-in-game-of-mr-and-mrs"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/11/caseycodyj_32955841_870377759800574_6463893027059400704_n.jpg?itok=pFEIug5R" src="data:image/gif;base64,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" alt="Marnie Simpson and Casey Johnson skinny dip" /></a></figure>
          <div class="promo-title">Marnie Simpson And Casey Johnson Play Hilarious Game Of Mr And Mrs</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattison-pays-touching-tribute-to-late-best-friend-paul-burns" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattison-pays-touching-tribute-to-late-best-friend-paul-burns"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/27/vickypattison_47243513_132555251092013_2898711818959871773_n.jpg?itok=bk-JfAoK" src="data:image/gif;base64,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" alt="Vicky Pattison and Paul Burns" /></a></figure>
          <div class="promo-title">Vicky Pattison Pays Touching Tribute To Late Best Friend Paul Burns </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/abbie-holborn/news/abbie-holborn-and-zahida-allen-wear-worlds-most-extra-rave-outfits" class="overlay-link"></a>
      <figure class="promo-image"><a href="/abbie-holborn/news/abbie-holborn-and-zahida-allen-wear-worlds-most-extra-rave-outfits"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/27/xzahida_47139474_213330082905287_3729308468324788054_n.jpg?itok=T9uwmgRp" src="data:image/gif;base64,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" alt="Zahida Allen and Abbie Holborn" /></a></figure>
          <div class="promo-title">Abbie Holborn And Zahida Allen Wear World's Most Extra Rave Outfits</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-marnie-simpson-and-sophie-kasaei-reunite-for-wild-boxing-day-party" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-marnie-simpson-and-sophie-kasaei-reunite-for-wild-boxing-day-party"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/27/nav.jpeg?itok=LrQmmK44" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Chloe Ferry, Marnie Simpson And Sophie Kasaei Reunite For Wild Boxing Day Party</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/how-long-can-you-last-with-a-low-battery" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/how-long-can-you-last-with-a-low-battery"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/12/27/screen_shot_2018-12-27_at_11.03.59.png.jpg?itok=OSeBg0Hn" src="data:image/gif;base64,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" alt="duracell battery quiz" title="duracell battery quiz" /></a></figure>
          <div class="promo-title">How Long Can You Last With a Low Battery?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-is-planning-a-major-life-change-in-2019" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-is-planning-a-major-life-change-in-2019"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/26/charlottegshore_46191449_589699948109434_8418924217817767059_n.jpg?itok=M7s5JK7y" src="data:image/gif;base64,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" alt="Charlotte Crosby" /></a></figure>
          <div class="promo-title">Charlotte Crosby Is Considering A Major Life Change In 2019</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-sophie-kasaei-puts-her-toned-bum-on-display-in-this-peachy-bikini-shot" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-sophie-kasaei-puts-her-toned-bum-on-display-in-this-peachy-bikini-shot"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/24/sophienavvy.png?itok=PpdKRuN7" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Sophie Kasaei Puts Her Toned Bum On Display In This Peachy Bikini Shot</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/miley-cyrus/news/miley-cyrus-sent-ariana-grande-the-cutest-text-after-her-split-from-pete-davidson" class="overlay-link"></a>
      <figure class="promo-image"><a href="/miley-cyrus/news/miley-cyrus-sent-ariana-grande-the-cutest-text-after-her-split-from-pete-davidson"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/24/arimiley.jpg?itok=v9PVEiQP" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Miley Cyrus Sent Ariana Grande The Cutest Text After Her Split From Pete Davidson</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattison-proves-the-lbd-is-history-in-this-knockout-lime-green-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattison-proves-the-lbd-is-history-in-this-knockout-lime-green-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/23/movingalong.png?itok=NkJpKu73" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Vicky Pattison Proves The LBD Is History In This Knockout Lime Green Dress</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-removes-her-smile-lines-and-shes-thrilled-with-the-results" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-removes-her-smile-lines-and-shes-thrilled-with-the-results"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/12/23/marnienav.jpg?itok=B-eCpq9t" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Marnie Simpson Removes Her “Smile Lines” And She’s Thrilled With The Results</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c294c9675055'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Holly Hagan</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_dae002817924bea9f781bc903dd82358' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="395"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-tease-marriage-proposal-plans" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-tease-marriage-proposal-plans"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/06/28/screen_shot_2018-06-28_at_16.56.00.png?itok=UUf1zypl" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby and Joshua Ritchie on Instagram" /></a></figure>
              <div class="promo-title">Charlotte Crosby and Holly Hagan Tease Marriage Proposal Plans</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-shares-unedited-thong-pic-as-she-works-to-embrace-her-flaws" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-shares-unedited-thong-pic-as-she-works-to-embrace-her-flaws"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/18/hollygshore_47585088_2023808771033172_1983307250806643033_n.jpg?itok=umbOE9z0" src="data:image/gif;base64,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" width="520" height="292" alt="Holly Hagan shows off toned abs" /></a></figure>
              <div class="promo-title">Holly Hagan Shares Unedited Thong Pic As She Works To Embrace Her 'Flaws'</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-eyes-up-acting-career-with-new-hollywood-black-mirror-role" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-eyes-up-acting-career-with-new-hollywood-black-mirror-role"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/11/20/hollygshore_45426234_135116474137524_5264877599920068814_n.jpg?itok=ayc8CY1l" src="data:image/gif;base64,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" width="520" height="292" alt="Holly Hagan " /></a></figure>
              <div class="promo-title">Holly Hagan Eyes Up Acting Career With New Hollywood Role</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-jumps-to-the-defence-of-sophie-kasaei-after-trolls-go-in-on-her-makeup" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-jumps-to-the-defence-of-sophie-kasaei-after-trolls-go-in-on-her-makeup"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/09/hollysophienav.png?itok=xTZKtZ3S" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Holly Hagan Jumps To The Defence Of Sophie Kasaei After Trolls Go In On Her Make-Up</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-reveals-baby-plans-with-boyfriend-jacob-blyth" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-reveals-baby-plans-with-boyfriend-jacob-blyth"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/07/hollygshore_42002723_438568766673168_293758242433252137_n.jpg?itok=aBpiy5E5" src="data:image/gif;base64,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" width="520" height="292" alt="Holly Hagan and Jacob Blyth" /></a></figure>
              <div class="promo-title">Holly Hagan Reveals Baby Plans With Boyfriend Jacob Blyth</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-reveals-exactly-how-she-felt-seeing-kyle-christie-again" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-reveals-exactly-how-she-felt-seeing-kyle-christie-again"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/06/hollyandkyle.jpg?itok=DT5ZNz36" src="data:image/gif;base64,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" width="520" height="292" alt="Holly Hagan and Kyle Christie" /></a></figure>
              <div class="promo-title">Holly Hagan Reveals Exactly How She Felt Seeing Kyle Christie Again</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-spoiler-holly-hagan-tells-kyle-christie-she-lost-a-lot-of-herself-in-their-relationship" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-spoiler-holly-hagan-tells-kyle-christie-she-lost-a-lot-of-herself-in-their-relationship"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/12/06/gs-1809-sp-holly-kyle-nav.jpg?itok=FruOzE28" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore Spoiler: Holly Hagan Tells Kyle Christie She ‘Lost A Lot Of Herself’ In Their Relationship</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/holly-hagan/videos/holly-hagan-opens-up-on-instagram-mtv-celeb" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/videos/holly-hagan-opens-up-on-instagram-mtv-celeb"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2018/12/06/dfd8268d-a878-4edc-b52f-dc25cbfb0ab0.jpg?itok=T4pfSnv0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Holly Hagan</div>
        <div class="promo-title">Holly Hagan Opens Up On Instagram  | MTV Celeb</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-claps-back-at-troll-who-criticised-how-the-geordie-shore-cast-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-claps-back-at-troll-who-criticised-how-the-geordie-shore-cast-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/05/hollywhaat.png?itok=GXMuGmOB" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Holly Hagan Claps Back At Troll Who Criticised How The Geordie Shore Cast Dress</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-holly-hagan-explains-how-things-in-the-house-have-changed-since-she-was-last-with-the-family-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-holly-hagan-explains-how-things-in-the-house-have-changed-since-she-was-last-with-the-family-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/12/04/gs-1808-cc-holly-return-nav.jpg?itok=YCrefyw1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Holly Hagan Explains How Things In The House Have Changed Since She Was Last With The Family – Exclusive</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/geordie-shore-fans-are-losing-it-over-this-sizzling-shot-of-holly-hagans-skintight-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/geordie-shore-fans-are-losing-it-over-this-sizzling-shot-of-holly-hagans-skintight-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/04/hollynav.png?itok=aFtRy94s" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore Fans Are Losing It Over This Sizzling Shot Of Holly Hagan’s Skintight Dress</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-shows-off-abs-in-underwear-selfie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/geordie-shores-holly-hagan-shows-off-abs-in-underwear-selfie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/03/hollyhagannav.jpg?itok=-YI4RGp1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore's Holly Hagan Shows Off Abs In Underwear Selfie </div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c294c96821f8'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_75f7b4f326f508e8147484e286ab3c29' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="45"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-is-questioning-this-picture-of-marnie-simpson-and-chloe-ferry" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-is-questioning-this-picture-of-marnie-simpson-and-chloe-ferry"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/28/marns_47479772_2001491816565137_3577938939369342655_n.jpg?itok=t_Pqgtsf" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Marnie Simpson and Chloe Ferry in Newcastle" /></a></figure>
              <div class="promo-title">Charlotte Crosby Hilariously Questions This Picture Of Marnie Simpson And Chloe Ferry </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/scott-timlin/news/did-scotty-t-just-show-off-his-new-bae-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/scott-timlin/news/did-scotty-t-just-show-off-his-new-bae-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/28/scottgshore_46790616_522920698228514_969084795438003972_n.jpg?itok=CmFANl-7" src="data:image/gif;base64,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" width="520" height="292" alt="Scotty T Shares snap of new girlfriend on Instagram" /></a></figure>
              <div class="promo-title">Did Scotty T Just Show Off His New Bae On Instagram?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-tease-marriage-proposal-plans" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-tease-marriage-proposal-plans"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/06/28/screen_shot_2018-06-28_at_16.56.00.png?itok=UUf1zypl" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby and Joshua Ritchie on Instagram" /></a></figure>
              <div class="promo-title">Charlotte Crosby and Holly Hagan Tease Marriage Proposal Plans</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/sophie-kasaei-recalls-the-shocking-warning-a-doctor-gave-her-prior-to-her-weight-loss" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/sophie-kasaei-recalls-the-shocking-warning-a-doctor-gave-her-prior-to-her-weight-loss"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/30/sophienav.png?itok=5QDMG3fY" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Sophie Kasaei Recalls The Shocking Warning A Doctor Gave Her Prior To Her Weight Loss</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-nathan-henry-is-desperate-to-borrow-this-outfit-from-sophie-kasaei-and-its-bold" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-nathan-henry-is-desperate-to-borrow-this-outfit-from-sophie-kasaei-and-its-bold"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/30/nathsoph.png?itok=ff--bo1t" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Nathan Henry Is Desperate To Borrow *This* Outfit From Sophie Kasaei And It’s Bold</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattison-encourages-girl-power-in-rant-against-online-trolls" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattison-encourages-girl-power-in-rant-against-online-trolls"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/06/vickypattison_46193330_2112856555632854_7576652723106838649_n.jpg?itok=wOkIzhCu" src="data:image/gif;base64,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" width="520" height="292" alt="Vicky Pattison and Pete Wicks" /></a></figure>
              <div class="promo-title">Vicky Pattison Encourages Girl Power In Rant Against Online Trolls</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/where-are-2009s-cutest-couples-now-including-miley-cyrus-and-liam-hemsworth" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/where-are-2009s-cutest-couples-now-including-miley-cyrus-and-liam-hemsworth"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/28/pjimage_1.jpg?itok=Zh1bsM4I" src="data:image/gif;base64,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" width="520" height="292" alt="Vanessa hudgens and Zac Efron" /></a></figure>
              <div class="promo-title">Where Are 2009's Cutest Couples Now? Including Miley Cyrus And Liam Hemsworth</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/abbie-holborn/news/abbie-holborn-and-zahida-allen-wear-worlds-most-extra-rave-outfits" class="overlay-link"></a>
      <figure class="promo-image"><a href="/abbie-holborn/news/abbie-holborn-and-zahida-allen-wear-worlds-most-extra-rave-outfits"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/27/xzahida_47139474_213330082905287_3729308468324788054_n.jpg?itok=wZHQQAOI" src="data:image/gif;base64,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" width="520" height="292" alt="Zahida Allen and Abbie Holborn" /></a></figure>
              <div class="promo-title">Abbie Holborn And Zahida Allen Wear World's Most Extra Rave Outfits</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/the-girl-on-the-train/news/the-girl-on-the-train-sex-scenes" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-girl-on-the-train/news/the-girl-on-the-train-sex-scenes"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2016/10/05/girl_on_the_train.jpg?itok=bX4b86I2" src="data:image/gif;base64,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" width="520" height="292" alt="The Girl On The Train" title="The Girl On The Train" /></a></figure>
          <div class="category">Movies</div>
          <div class="promo-title">The Girl On The Train Cast Reveal The Secrets Behind THAT Steamy Sex Scene</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/lady-gaga/news/lady-gagas-enigma-vegas-residency-opening-night-everything-you-need-to-know" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lady-gaga/news/lady-gagas-enigma-vegas-residency-opening-night-everything-you-need-to-know"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/29/lady-gaga-enigma-gettyimages-1075630856.jpg?itok=deIwfVPa" src="data:image/gif;base64,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" width="520" height="292" alt="Lady Gaga performs during her &amp;#039;ENIGMA&amp;#039; residency at Park Theater at Park MGM on December 28, 2018 in Las Vegas" title="Lady Gaga performs during her &amp;#039;ENIGMA&amp;#039; residency at Park Theater at Park MGM on December 28, 2018 in Las Vegas" /></a></figure>
              <div class="promo-title">Lady Gaga’s Enigma Vegas Residency Opening Night: Everything You Need To Know</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2016/07/01/gettyimages-145629261.jpg?itok=BmLsiqvd" src="data:image/gif;base64,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" width="520" height="292" alt="balloon-animals" title="balloon-animals" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Record-Breaking Sex: 10 Sex Records That Will Make You Think WTF</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-marnie-simpson-and-sophie-kasaei-reunite-for-wild-boxing-day-party" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-marnie-simpson-and-sophie-kasaei-reunite-for-wild-boxing-day-party"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/27/nav.jpeg?itok=R_AtdjmQ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Chloe Ferry, Marnie Simpson And Sophie Kasaei Reunite For Wild Boxing Day Party</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c294c9689893'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-53741d20a1e69502f959f5af4d7b40f3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-8c4898be97edd8060b40a69cfa6313ec">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5c294c971b041'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5c294c971b2f9'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.59"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["0fef1a9a9474b13a5041069285be9180"] = function () { // Start of DoubleClick Floodlight Tag: Please do not remove
// Activity name of this tag: Video Play
// Creation Date: 04/29/2014
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
// <!-- End of DoubleClick Floodlight Tag: Please do not remove --> };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () { (function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () { Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pjvmh8"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pjvmh8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pjvmh8"></script>
<!-- PAGEOK -->
</body>
</html>
