<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2019/09/10/babsoh.jpg?itok=T3r7aqag" />
<meta property="twitter:title" content="Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse? | MTV UK" />
<meta property="twitter:description" content="These two were rumoured to be dating back in 2012 " />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2019/09/10/babsoh.jpg?itok=T3r7aqag" />
<meta property="og:description" content="These two were rumoured to be dating back in 2012 " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="d7cf511a-bd1d-41ff-a448-077a08923f48" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2019/09/10/babsoh.jpg?itok=Sh_rlOzw" />
<meta name="description" content="These two were rumoured to be dating back in 2012 " />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse?","url":"http:\/\/www.mtv.co.uk\/justin-bieber\/news\/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse","keywords":{"0":"justin bieber","1":"dylan sprouse","2":"barbara palvin","5":"lookalike","6":"shade"},"dateCreated":"2019-09-10T10:27:18+01:00","articleSection":"Justin Bieber"}</script>
<meta property="og:title" content="Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse? | MTV UK" />
  <title>Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse? | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Justin Bieber','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pt8nsl"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-404310 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/justin-bieber">Justin Bieber</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/justin-bieber">Main</a>          </li>
                  <li>
            <a href="/justin-bieber/videos">Videos</a>          </li>
                  <li>
            <a href="/justin-bieber/pictures">Pictures</a>          </li>
                  <li>
            <a href="/justin-bieber/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse?</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">These two were rumoured to be dating back in 2012 </p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse&text=Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse?">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Tuesday, September 10, 2019 - 10:27  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Barbara Palvin has weighed in on <a href="/justin-bieber" data-subject-uuid="4eb2cf7c-7260-4512-92fc-8ec6fc21f4d1" title="Justin Bieber" itemscope="" itemtype="http://schema.org/MusicGroup">Justin Bieber</a>&rsquo;s claim that he could&rsquo;ve been a professional lookalike for Cole and <a href="/dylan-sprouse" data-subject-uuid="63762395-c1a4-4122-9934-d3f7d82f2f31" title="Dylan Sprouse" itemscope="" itemtype="http://schema.org/Person">Dylan Sprouse</a> when he was a child.</p>

<p>The model was chatting with<a href="https://www.etonline.com/barbara-palvin-reacts-to-ex-justin-bieber-comparing-himself-to-current-boyfriend-dylan-sprouse"> ET</a> at the Harper's Bazaar Icon party in New York City when the interviewer asked what she made of the singer&rsquo;s comment about looking like a long lost Sprouse brother.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=yxnvO-Z9" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=BLwrLI-n" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=SJQm3-20" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=SJQm3-20" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=SJQm3-20" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=2JoHIoyn" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/09/10/just2.jpg?itok=yxnvO-Z9" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>&ldquo;I don&rsquo;t agree,&rdquo; she replied, before adding that her man is one of a kind: "No one can be compared to the Sprouse twins."</p>

<p>Last week, Justin &ndash; who was rumoured to have dated Barbara in 2012 - had written: &ldquo;Me and the Sprouse twins looked so similar as a baby. I coulda subbed in for them for big daddy. Comment yes or no down below! &#128541;&#128541; @dylansprouse @colesprouse"</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=iycPlSxL" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=j7yhgihq" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=Hw8WuR3D" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=Hw8WuR3D" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=Hw8WuR3D" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=-QqQzEqy" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/09/10/just1.jpg?itok=iycPlSxL" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>Discussing working in New York while boyfriend Dylan is in Los Angeles, the model explained: &ldquo;I wish he was here. I feel very empty and, like, lonely right now."</p>

<p>The good news is that the couple are always doing their best to stay in contact with each other with the universal love language of memes. "We make sure we FaceTime once a day," she shared. "And we just text and just send a lot of memes to each other."</p>

<p><div class="oembed oembed-rich"><a href="https://instagram.com/p/BtFCVZtHgBd/?utm_source=ig_embed" class="oembed-title">Two worms officially in the big apple 🍎🐛</a><div class="oembed-content"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtFCVZtHgBd/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BtFCVZtHgBd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtFCVZtHgBd/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Two worms officially in the big apple 🍎🐛</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/realbarbarapalvin/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Barbara Palvin</a> (@realbarbarapalvin) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-26T01:05:35+00:00">Jan 25, 2019 at 5:05pm PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></div></div></p>

<p>Barbara and Dylan first began dating in the Summer of 2018 and have since relocated to New York City. They shared an image from their moving in day in January 2018 and their relationship seems to be going from strength to strength.&nbsp;</p></body></html>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5d77b94fb33cb'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_fb4075182acb71be1cf6e6acf61dae77' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/fitness/news/we-just-launched-the-ultimate-fitness-workout-series-with-ultrababe-danielle-peazer" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fitness/news/we-just-launched-the-ultimate-fitness-workout-series-with-ultrababe-danielle-peazer"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/03/07/screen_shot_2019-03-07_at_4.02.02_am.png.jpg?itok=y4vFLFDn" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">we just launched the ULTIMATE fitness workout series with ultra-babe danielle peazer!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/10/babsoh.jpg?itok=tIO8Ri9W" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenners-ex-just-roasted-caitlyn-jenner-to-her-face-and-its-a-lot-to-take-in" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenners-ex-just-roasted-caitlyn-jenner-to-her-face-and-its-a-lot-to-take-in"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/10/comedyroas.jpg?itok=8LOJT0PF" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kendall Jenner’s Ex Just Roasted Caitlyn Jenner To Her Face And It’s A Lot To Take In</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/james-charles-has-accused-wet-n-wild-of-copying-his-eyeshadow-palette" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/james-charles-has-accused-wet-n-wild-of-copying-his-eyeshadow-palette"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/09/jamesnav.jpg?itok=bKx-889y" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">James Charles Has Accused Wet N Wild Of Copying His Eyeshadow Palette</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-responds-to-jake-pauls-claims-that-theyre-expecting-a-baby" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-responds-to-jake-pauls-claims-that-theyre-expecting-a-baby"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/08/10/jana-gettyimages-1158352037.jpg?itok=t1QFT43Y" src="data:image/gif;base64,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" alt="Tana Mongeau and Jake Paul marry in Las Vegas" title="Tana Mongeau and Jake Paul marry in Las Vegas" /></a></figure>
          <div class="promo-title"> Tana Mongeau Responds To Jake Paul’s Claims That They’re Expecting A Baby</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-are-officially-living-their-best-lives-in-ibiza" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-are-officially-living-their-best-lives-in-ibiza"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/08/charholly.png?itok=6dIgw6Kg" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title"> Charlotte Crosby And Holly Hagan Are Officially Living Their Best Lives In Ibiza</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/khloe-kardashian-reveals-shes-fully-over-the-tristan-thompson-cheating-scandal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/khloe-kardashian-reveals-shes-fully-over-the-tristan-thompson-cheating-scandal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/03/14/kokonavvyy.jpg?itok=CqCzYbRG" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Khloe Kardashian Reveals She’s Fully Over The Tristan Thompson Cheating Scandal</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpsons-excitement-is-real-in-final-days-of-pregnancy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpsons-excitement-is-real-in-final-days-of-pregnancy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/07/marns-1.jpg?itok=xEI3LuBQ" src="data:image/gif;base64,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" alt="Marnie Simpson on Instagram in August 2019" title="Marnie Simpson on Instagram in August 2019" /></a></figure>
          <div class="promo-title">Marnie Simpson's Excitement Is Real In "Final" Days of Pregnancy</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/miley-cyrus/news/miley-cyrus-new-slide-away-video-hints-at-her-new-life" class="overlay-link"></a>
      <figure class="promo-image"><a href="/miley-cyrus/news/miley-cyrus-new-slide-away-video-hints-at-her-new-life"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/07/miley.jpg?itok=cM99h2CT" src="data:image/gif;base64,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" alt="Miley Cyrus in the &amp;#039;Slide Away&amp;#039; music video" title="Miley Cyrus in the &amp;#039;Slide Away&amp;#039; music video" /></a></figure>
          <div class="promo-title">Miley Cyrus' New 'Slide Away' Video Hints At Her New Life</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/billie-eilish/news/billie-eilish-talks-changing-her-style-to-show-her-body-when-she-turns-eighteen" class="overlay-link"></a>
      <figure class="promo-image"><a href="/billie-eilish/news/billie-eilish-talks-changing-her-style-to-show-her-body-when-she-turns-eighteen"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/06/billienav.jpg?itok=ddPPwMHG" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Billie Eilish Talks Changing Her Style To “Show Her Body” When She Turns Eighteen</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-had-the-sassiest-response-to-a-fan-who-slammed-her-fashion-sense" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-had-the-sassiest-response-to-a-fan-who-slammed-her-fashion-sense"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/06/tananav.png?itok=ci0dnbY5" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Tana Mongeau Had The Sassiest Response To A Fan Who Slammed Her Fashion Sense</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/travel/articles/get-your-zen-on-in-santorini" class="overlay-link"></a>
      <figure class="promo-image"><a href="/travel/articles/get-your-zen-on-in-santorini"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/09/05/gettyimages-460705541.jpg?itok=QCh3IUoi" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Get your zen on in Santorini</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/tristan-thompson/news/is-tristan-thompson-asking-drake-for-advice-on-how-to-win-khloe-kardashian-back" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tristan-thompson/news/is-tristan-thompson-asking-drake-for-advice-on-how-to-win-khloe-kardashian-back"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/03/14/kokonavvyy.jpg?itok=CqCzYbRG" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Is Tristan Thompson Asking Drake For Advice On How To Win Khloe Kardashian Back?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-made-a-15-minute-video-about-billie-eilish-unfollowing-her-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-made-a-15-minute-video-about-billie-eilish-unfollowing-her-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/05/tananav.png?itok=k4FaC47a" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Tana Mongeau Made A 15 Minute Video About Billie Eilish Unfollowing Her On Instagram</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-sam-tompkins" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-sam-tompkins"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/04/st2-portrait-credit-rosie-matheson.jpg?itok=R0Z0iboa" src="data:image/gif;base64,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" alt="Sam Tompkins" title="Sam Tompkins" /></a></figure>
          <div class="promo-title">Get To Know: Sam Tompkins</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/harry-styles/news/some-fans-are-unstanning-harry-styles-because-of-his-controversial-new-haircut" class="overlay-link"></a>
      <figure class="promo-image"><a href="/harry-styles/news/some-fans-are-unstanning-harry-styles-because-of-his-controversial-new-haircut"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/04/harr.jpg?itok=1bDnw7Y7" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Some Fans Are Unstanning Harry Styles Because Of His Controversial New Haircut</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/why-ariana-grande-just-filed-a-massive-10-million-lawsuit-against-forever-21" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/why-ariana-grande-just-filed-a-massive-10-million-lawsuit-against-forever-21"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/04/7rings.gif?itok=gG9LkFSS" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Why Ariana Grande Just Filed A Massive $10 Million Lawsuit Against Forever 21</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/fusion-festival/news/7-acts-we-loved-at-fusion-festival-2019" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fusion-festival/news/7-acts-we-loved-at-fusion-festival-2019"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/01/gettyimages-1165535517.jpg?itok=TPb7wnVT" src="data:image/gif;base64,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" alt="Little Mix at Fusion Festival 2019" title="Little Mix at Fusion Festival 2019" /></a></figure>
          <div class="promo-title">7 Acts We Loved At Fusion Festival 2019</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/dua-lipa/news/dua-lipa-and-anwar-hadid-are-reportedly-moving-in-together-after-2-months-of-dating" class="overlay-link"></a>
      <figure class="promo-image"><a href="/dua-lipa/news/dua-lipa-and-anwar-hadid-are-reportedly-moving-in-together-after-2-months-of-dating"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/03/anwarduanav.jpg?itok=b708RWg7" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Dua Lipa And Anwar Hadid Are Reportedly Moving In Together After 2 Months Of Dating</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/shawn-mendes/news/shawn-mendes-responds-to-a-fan-who-asked-if-hes-in-love-with-camila-cabello" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shawn-mendes/news/shawn-mendes-responds-to-a-fan-who-asked-if-hes-in-love-with-camila-cabello"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/09/03/shamanv.jpg?itok=uLEo9xD8" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Shawn Mendes Responds To A Fan Who Asked If He’s In Love With Camila Cabello</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5d77b94eb9f75'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Justin Bieber</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_ad4701cd89f41c7038947f88e497dc27' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="2357"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/10/babsoh.jpg?itok=QkyeBlwT" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/hailey-baldwin/news/hailey-baldwin-has-a-mystery-word-tattooed-on-her-neck-but-what-does-it-say" class="overlay-link"></a>
      <figure class="promo-image"><a href="/hailey-baldwin/news/hailey-baldwin-has-a-mystery-word-tattooed-on-her-neck-but-what-does-it-say"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/08/23/tattnav.jpg?itok=aqBarese" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Hailey Baldwin Has A Mystery Word Tattooed On Her Neck But What Does It Say?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/hailey-baldwin/news/hailey-baldwin-sets-the-record-straight-on-rumours-shes-trying-to-get-pregnant" class="overlay-link"></a>
      <figure class="promo-image"><a href="/hailey-baldwin/news/hailey-baldwin-sets-the-record-straight-on-rumours-shes-trying-to-get-pregnant"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/07/28/bieberhailey.png?itok=HAXWW6Yx" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Hailey Baldwin Sets The Record Straight On Rumours She’s Trying To Get Pregnant </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-shows-off-grills-and-a-facial-piercing-as-fans-weigh-in-on-his-new-look" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-shows-off-grills-and-a-facial-piercing-as-fans-weigh-in-on-his-new-look"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/07/25/jbtat.png?itok=pJh5tx44" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Justin Bieber Shows Off Grills And A Facial Piercing As Fans Weigh In On His New Look</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-slams-trump-as-kim-kardashian-tries-to-free-aap-rocky" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-slams-trump-as-kim-kardashian-tries-to-free-aap-rocky"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/07/20/kim-kanye-gettyimages-1155089259.jpg?itok=BeWhPMF_" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian and Kanye West in July 2019" title="Kim Kardashian and Kanye West in July 2019" /></a></figure>
              <div class="promo-title">Justin Bieber Slams Trump As Kim Kardashian Tries to Free A$AP Rocky</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/billie-eilish/news/billie-eilish-just-shared-the-most-relatable-picture-of-her-justin-bieber-fangirl-days" class="overlay-link"></a>
      <figure class="promo-image"><a href="/billie-eilish/news/billie-eilish-just-shared-the-most-relatable-picture-of-her-justin-bieber-fangirl-days"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/07/12/billienav.jpg?itok=jQfgSZeI" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Billie Eilish Just Shared The Most Relatable Picture Of Her Justin Bieber Fangirl Days </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-just-revealed-he-cant-wait-to-have-a-daughter-with-hailey-baldwin" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-just-revealed-he-cant-wait-to-have-a-daughter-with-hailey-baldwin"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/07/11/jaileynav.jpg?itok=3Q9W7Vz4" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Justin Bieber Just Revealed He Can’t Wait To Have A Daughter With Hailey Baldwin</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/why-fans-are-convinced-justin-biebers-new-song-is-about-selena-gomez" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/why-fans-are-convinced-justin-biebers-new-song-is-about-selena-gomez"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/06/27/jelenanav.jpg?itok=kjAAM7QZ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Why Fans Are Convinced Justin Bieber’s New Song Is About Selena Gomez </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-is-launching-a-deodorant-and-heres-what-makes-it-special" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-is-launching-a-deodorant-and-heres-what-makes-it-special"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/22/justinnavvy.jpg?itok=C9gl0MZu" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Justin Bieber Is Launching A Deodorant And Here’s What Makes It Special </div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/ed-sheeran-justin-bieber/videos/i-dont-care" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran-justin-bieber/videos/i-dont-care"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2019/05/20/edsheeran-justinbieber-idontcare.jpg?itok=vfjhWvpk" src="data:image/gif;base64,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" width="520" height="292" alt="Ed Sheeran &amp;amp; Justin Bieber - I Don&amp;#039;t Care - Music Video" title="Ed Sheeran &amp;amp; Justin Bieber - I Don&amp;#039;t Care - Music Video" /></a></figure>
            <div class="subject">Ed Sheeran &amp; Justin Bieber</div>
        <div class="promo-title">I Don't Care</div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/ed-sheeran-justin-bieber/videos/i-dont-care-lyric-video" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ed-sheeran-justin-bieber/videos/i-dont-care-lyric-video"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2019/05/20/edsheeran-justinbieber-idontcare-lyricvideo.jpg?itok=tK6QF_zX" src="data:image/gif;base64,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" width="520" height="292" alt="Ed Sheeran &amp;amp; Justin Bieber - I Don&amp;#039;t Care - Lyric Video" title="Ed Sheeran &amp;amp; Justin Bieber - I Don&amp;#039;t Care - Lyric Video" /></a></figure>
            <div class="subject">Ed Sheeran &amp; Justin Bieber</div>
        <div class="promo-title">I Don't Care (Lyric Video)</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/shawn-mendes-weighs-in-on-whether-he-could-beat-justin-bieber-in-a-fight" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/shawn-mendes-weighs-in-on-whether-he-could-beat-justin-bieber-in-a-fight"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/05/shawnwinner.jpg?itok=zQNMw_T8" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Shawn Mendes Weighs In On Whether He Could Beat Justin Bieber In A Fight</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5d77b94fb18e3'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_8be4ad48e6746b309f4c47b55611a3ea' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="24"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-responds-to-jake-pauls-claims-that-theyre-expecting-a-baby" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-responds-to-jake-pauls-claims-that-theyre-expecting-a-baby"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/08/10/jana-gettyimages-1158352037.jpg?itok=s6Zs8YIZ" src="data:image/gif;base64,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" width="520" height="292" alt="Tana Mongeau and Jake Paul marry in Las Vegas" title="Tana Mongeau and Jake Paul marry in Las Vegas" /></a></figure>
              <div class="promo-title"> Tana Mongeau Responds To Jake Paul’s Claims That They’re Expecting A Baby</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-are-officially-living-their-best-lives-in-ibiza" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-and-holly-hagan-are-officially-living-their-best-lives-in-ibiza"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/08/charholly.png?itok=btIuGSTq" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title"> Charlotte Crosby And Holly Hagan Are Officially Living Their Best Lives In Ibiza</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenners-ex-just-roasted-caitlyn-jenner-to-her-face-and-its-a-lot-to-take-in" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenners-ex-just-roasted-caitlyn-jenner-to-her-face-and-its-a-lot-to-take-in"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/10/comedyroas.jpg?itok=Yt_yoXGF" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kendall Jenner’s Ex Just Roasted Caitlyn Jenner To Her Face And It’s A Lot To Take In</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/did-barbara-palvin-shade-justin-bieber-after-he-compared-himself-to-dylan-sprouse" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/10/babsoh.jpg?itok=QkyeBlwT" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Did Barbara Palvin Shade Justin Bieber After He Compared Himself To Dylan Sprouse?</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Record-Breaking Sex: 10 Sex Records That Will Make You Think WTF</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-had-the-sassiest-response-to-a-fan-who-slammed-her-fashion-sense" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-had-the-sassiest-response-to-a-fan-who-slammed-her-fashion-sense"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/06/tananav.png?itok=cEjGUONN" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Tana Mongeau Had The Sassiest Response To A Fan Who Slammed Her Fashion Sense</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/billie-eilish/news/billie-eilish-talks-changing-her-style-to-show-her-body-when-she-turns-eighteen" class="overlay-link"></a>
      <figure class="promo-image"><a href="/billie-eilish/news/billie-eilish-talks-changing-her-style-to-show-her-body-when-she-turns-eighteen"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/06/billienav.jpg?itok=qIqToh0F" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Billie Eilish Talks Changing Her Style To “Show Her Body” When She Turns Eighteen</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/khloe-kardashian-reveals-shes-fully-over-the-tristan-thompson-cheating-scandal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/khloe-kardashian-reveals-shes-fully-over-the-tristan-thompson-cheating-scandal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/03/14/kokonavvyy.jpg?itok=4zjf17NY" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Khloe Kardashian Reveals She’s Fully Over The Tristan Thompson Cheating Scandal</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/james-charles-has-accused-wet-n-wild-of-copying-his-eyeshadow-palette" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/james-charles-has-accused-wet-n-wild-of-copying-his-eyeshadow-palette"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/09/jamesnav.jpg?itok=bo-plH5A" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">James Charles Has Accused Wet N Wild Of Copying His Eyeshadow Palette</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpsons-excitement-is-real-in-final-days-of-pregnancy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpsons-excitement-is-real-in-final-days-of-pregnancy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/07/marns-1.jpg?itok=uK1TCb2D" src="data:image/gif;base64,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" width="520" height="292" alt="Marnie Simpson on Instagram in August 2019" title="Marnie Simpson on Instagram in August 2019" /></a></figure>
              <div class="promo-title">Marnie Simpson's Excitement Is Real In "Final" Days of Pregnancy</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-new-series-mums-tease-expanding-families-new-careers-and-complicated-relationships" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-new-series-mums-tease-expanding-families-new-careers-and-complicated-relationships"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/07/08/leigh-keily-mtv-teen-mom-comp-thumbnail.jpg?itok=GnnXmM5j" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Teen Mom UK New Series: Mums Tease Expanding Families, New Careers And Complicated Relationships</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5d77b94fb306c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-743a94caba0f71bc1d68abf0613602ba">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-10a50bc747b38de4832e6e1dc45f6335">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5d77b95028c0c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5d77b950291b4'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5d77b95029ad3'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.67"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pt8nsl"></script>
<!-- PAGEOK -->
</body>
</html>
