<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=NIkokZn2" />
<meta property="twitter:title" content="A 2 Minute Guide To Everything Kanye West Got Up To This Weekend | MTV UK" />
<meta property="twitter:description" content="Sorry, we guess it&#039;s &#039;Ye&#039; now." />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=NIkokZn2" />
<meta property="og:description" content="Sorry, we guess it&#039;s &#039;Ye&#039; now." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="5880f4a3-1e23-40ec-a3ff-46fd3ea7ff6b" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=hdRX3Gij" />
<meta name="description" content="Sorry, we guess it&#039;s &#039;Ye&#039; now." />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A 2 Minute Guide To Everything Kanye West Got Up To This Weekend","url":"http:\/\/www.mtv.co.uk\/kanye-west\/news\/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend","keywords":{"0":"kanye west","1":"celebrities","2":"trump","4":"snl","5":"2018"},"dateCreated":"2018-10-01T10:00:13+01:00","articleSection":"Kanye West"}</script>
<meta property="og:title" content="A 2 Minute Guide To Everything Kanye West Got Up To This Weekend | MTV UK" />
  <title>A 2 Minute Guide To Everything Kanye West Got Up To This Weekend | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pfd1e8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Kanye West','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.59"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pfd1e8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pfd1e8"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-399988 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/vmas/news">VMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf"><a href="/refreshersweek">Refreshers Week</a></li>
											<li class="leaf last"><a href="/thecharlotteshow">The Charlotte Show</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/vmas/news">VMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf"><a href="/refreshersweek">Refreshers Week</a></li>
											<li class="leaf last"><a href="/thecharlotteshow">The Charlotte Show</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/kanye-west">Kanye West</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/kanye-west">Main</a>          </li>
                  <li>
            <a href="/kanye-west/videos">Videos</a>          </li>
                  <li>
            <a href="/kanye-west/pictures">Pictures</a>          </li>
                  <li>
            <a href="/kanye-west/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>A 2 Minute Guide To Everything Kanye West Got Up To This Weekend</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">Sorry, we guess it's 'Ye' now.</p>  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-author-byline"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-vimn-author-byline field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author_byline">
<a href="/authors/linds-foley">
	<img class="auth_pic" src="http://www.mtv.co.uk/sites/default/files/styles/image-w-200-h-200-scale-crop/public/profiles/screen_shot_2018-04-04_at_19.42.02.png.jpg?itok=homgt-Mm">
	Linds Foley</a>
</div></div></div></div>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend&text=A 2 Minute Guide To Everything Kanye West Got Up To This Weekend">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Monday, October 1, 2018 - 10:00  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>It's been quite the weekend for a certain <a href="/kanye-west" data-subject-uuid="be633765-c77d-40ef-adb7-c85c359b84d6" title="Kanye West" itemscope="" itemtype="http://schema.org/MusicGroup">Kanye West</a> and if you're finding it a little more than tiring to keep up with his antics but don't want to be left smiling and nodding with no clue what everyone's on about during your lunch break, we've got all the necessary details right here.</p>

<p>From his official name change and confirmation he's still thinking about running for President in 2020 down to *that* pro-Trump speech on SNL, here's your two minute wrap up so you don't waste more than 120 seconds of your life trying to work out what the eff has been going down. </p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=Fzj96T9L" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=ib4KRalp" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=YTkmKpfA" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=YTkmKpfA" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=YTkmKpfA" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=K53kNaTp" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=Fzj96T9L" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty / SNL</span></div></div></div></p>

<h2 class="pane-title">It's Ye now</h2>

<p>First up comes the news that Kanye has decided he's over being Kanye and from here onwards shall be known as just plain Ye. </p>

<p>Whether his time is so precious he can't commit to two syllables or he just fancied a change up for autumn, we may never know. What we do know is that Ye (formerly-Yeezy-formerly-Pablo-formerly-Mr-Kim-Kardashian-West-formerly-Kanye) announced this thrilling update via the Twitter. Because it's 2018 and all that.</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">the being formally known as Kanye West   <br><br>I am YE</p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1046064289944080388?ref_src=twsrc%5Etfw">September 29, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>¯\_(ツ)_/¯</p>

<h2 class="pane-title">You can now buy the official 'I Love It' music video outfits</h2>

<p>If you're from more of the can't be arsed camp when it comes to Halloween costumes, ditch the papier mache and just fork out for an official pair of 'I Love It' costumes. Not only can you and a mate go as Ye and Lil Pump for Halloween, you'll basically be a meme incarnate.</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Kanye West&#39;s online shop has updated to include a long-sleeve tee for his single &#39;I Love It&#39; with Lil Pump and a costume set that portrays the same boxy &amp; hilarious outfits that replicate what Ye &amp; Pump wore in the music video. They&#39;re set to ship out before Halloween. <a href="https://t.co/ksqycSCC4l">pic.twitter.com/ksqycSCC4l</a></p>&mdash; RAP HUB (@RapperHub) <a href="https://twitter.com/RapperHub/status/1046472754277625857?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>For just $200 on the official YEEZY Supply website the look is yours - at least until it inevitably sells out. </p>

<h2 class="pane-title">He got booed on SNL</h2>

<p>Ariana Grande might've pulled out of Saturday Night Live this weekend, but it was ok as instead we had Ye to fill her designer shoes. Unfortunately the audience didn't seem to be quite as excited about this, particularly when he rocked up in a MAGA hat and proceeded to make a pro-Trump speech.</p>

<p>Making slightly more sense than Trump himself tends to do when he's let loose on the mic, Ye spoke about why he supports the President. While his speech was cut off by the broadcast ending, audience members including Chris Rock caught his words on camera.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=n46yXF1J" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=lU5Ov5pe" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=qAnw4LVB" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=qAnw4LVB" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=qAnw4LVB" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=jLVz_gM3" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/10/01/snl-1.jpg?itok=n46yXF1J" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty / SNL</span></div></div></div></p>

<p>“I wanna cry right now, black man in America, supposed to keep what you’re feelin’ inside right now…” he says as the crowd boos. “The blacks want always Democrats…you know it’s like the plan they did, to take the fathers out the home and put them on welfare… does anybody know about that? That’s a Democratic plan."</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wowwwww only 3 people clapped.  Chris Rock is laughing At <a href="https://twitter.com/kanyewest?ref_src=twsrc%5Etfw">@kanyewest</a> <a href="https://t.co/jAGP5OwKXD">pic.twitter.com/jAGP5OwKXD</a></p>&mdash; 2cool2blog (@2Cool2Bloggg) <a href="https://twitter.com/2Cool2Bloggg/status/1046273060259729408?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>In a separate clip, Kanye continues: “There’s so many times I talk to a white person and [they] say, ‘How could you like Trump, he’s racist?’ Well, if I was concerned about racism I would’ve moved out of America a long time ago.”</p>

<p>Going on to thank SNL for having him on, he said that he still fancies running for President in 2020, just in case you were wondering. </p>

<h2 class="pane-title">He made some controversial comments about the 13th Amendment</h2>

<p>Following on from where he left off on SNL, Kanye took to Twitter to share some thoughts on dismantling the 13th Amendment, which if you didn't know, is the amendment of the US constitution that abolished slavery in 1865.</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">the 13th Amendment is slavery in disguise     meaning it never ended    We are the solution that heals</p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1046490057522085888?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>While he apparently doesn't want to abolish the amendment, Kanye added that he would like to 'amend' it. </p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">not abolish but. let’s amend the 13th amendment <br><br>We apply everyone’s opinions to our platform</p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1046495010500182016?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<h2 class="pane-title">Ye's fellow celebs are pretty peed off about it </h2>

<p>During Kanye's SNL speech he shared an opinion that '90% of all media' are liberal - but it looks like they aren't the only ones as plenty of celebs have been vocalising criticisms both of his MAGA hat and his words on the amending the 13th Amendment. While Kanye didn't go into a whole lot of detail about exactly why he wants to get rid of the 13th Amendment, his post on Instagram suggests he is specificially talking about removing the wording which legally allows convicted criminals to pay unpaid servitude. </p>

<p><div class="oembed oembed-rich"><a href="https://instagram.com/p/BoXD2JCFRbf" class="oembed-title">this represents good and America becoming whole again.  We will no longer outsource to other countries. We build factories here in America and create jobs.  We will provide jobs for all who are free from prisons as we abolish the 13th amendment. Message sent with love</a><div class="oembed-content"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BoXD2JCFRbf/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BoXD2JCFRbf/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BoXD2JCFRbf/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">this represents good and America becoming whole again.  We will no longer outsource to other countries. We build factories here in America and create jobs.  We will provide jobs for all who are free from prisons as we abolish the 13th amendment. Message sent with love</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kanyewest/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> ye</a> (@kanyewest) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-30T18:28:09+00:00">Sep 30, 2018 at 11:28am PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script></div></div></p>

<p>Still, it's a bold statement to make without clarification and celebs including Questlove, Chris Evans and Lana Del Rey have all had things to say about Kanye's hat and tweets.</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">There’s nothing more maddening than debating someone who doesn’t know history, doesn’t read books, and frames their myopia as virtue. The level of unapologetic conjecture I’ve encountered lately isn’t just frustrating, it’s retrogressive, unprecedented and absolutely terrifying. <a href="https://t.co/4jCFwB4T5U">https://t.co/4jCFwB4T5U</a></p>&mdash; Chris Evans (@ChrisEvans) <a href="https://twitter.com/ChrisEvans/status/1046483677184700420?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Lana Del Rey, who performed at Kanye and Kim’s wedding, left this comment on Kanye’s Instagram post of his MAGA hat. <a href="https://t.co/GAJx0ZRrHD">pic.twitter.com/GAJx0ZRrHD</a></p>&mdash; Yashar Ali 🐘 (@yashar) <a href="https://twitter.com/yashar/status/1046541611700613120?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Like i find it strange he isn’t trending at all, yet we all typing the same thing, but for all that “he cancelled” talk there was an ounce of hope in our souls tonight. But all we got was...well...I’m kinda sad man</p>&mdash; now known as “?ue” (@questlove) <a href="https://twitter.com/questlove/status/1046262407344148481?ref_src=twsrc%5Etfw">September 30, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>ICYMI, Kanye also mentioned during his SNL speech that he was 'bullied' about wearing his MAGA hat backstage. "You see they laughing at me. You heard ’em, they scream at me, they bully me. They bullied me backstage they said, “Don’t go out there with that hat on.” They bullied me backstage. They bullied me,’ he said as show cut to the credits.</p>

<p>Doesn't look like that's good enough reasoning for Swizz Beatz, though: </p>

<p><div class="oembed oembed-rich"><a href="https://instagram.com/p/BoWBQTkg6OE/" class="oembed-title">FUCK THE MAGA HAT @kanyewest #kanyewest ‼️‼️‼️‼️‼️‼️‼️‼️‼️‼️‼️ #Fuckthemagahat we must face our POISON in order to POISE ON! Enough is enough Blessings 🙏🏽🙏🏽🙏🏽🙏🏽🙏🏽 #poison NO CAP🧢</a><div class="oembed-content"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BoWBQTkg6OE/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/BoWBQTkg6OE/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BoWBQTkg6OE/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">FUCK THE MAGA HAT @kanyewest #kanyewest ‼️‼️‼️‼️‼️‼️‼️‼️‼️‼️‼️ #Fuckthemagahat we must face our POISON in order to POISE ON! Enough is enough Blessings 🙏🏽🙏🏽🙏🏽🙏🏽🙏🏽 #poison NO CAP🧢</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/therealswizzz/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> therealswizzz</a> (@therealswizzz) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-09-30T08:47:56+00:00">Sep 30, 2018 at 1:47am PDT</time></p></div></blockquote>
<script async defer src="//www.instagram.com/embed.js"></script></div></div></p>

<h2 class="pane-title">Oh yeah, Ye's also done some new music but didn't actually release it as expected</h2>

<p>Rumour had it that Kanye's new record <em>Yandhi </em>was due to hit the World Wide Web on Saturday to coincide with his SNL appearance. It didn't appear, which we suppose is why it was a rumour and not cold hard fact.</p>

<p>Still, we know it exists and will probably be released for our earholes to bear witness to at some point (wow, look at us with the hard updates) and in the mean time, there is at least news that he's done some more shoes. </p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">pull up with the YZY slides <a href="https://t.co/MClKJVJ4nq">pic.twitter.com/MClKJVJ4nq</a></p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1046159436107018240?ref_src=twsrc%5Etfw">September 29, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>At least they look more likely to fit on his feet this time. </p>

<h2 class="pane-title">He wore a giant Perrier outfit to perform 'I Love It' with Lil Pump</h2>

<p>Still no album, you guys, but at least we'll always have the image of Kanye - sorry, Ye - wearing a giant fizzy water bottle costume to treasure in our hearts forever. </p>

<p><div class="oembed oembed-video"><a href="https://www.youtube.com/watch?v=5rJfSHnOZeY" class="oembed-title">Kanye West: I Love It (Live) - SNL</a><div class="oembed-content"><iframe width="480" height="270" src="https://www.youtube.com/embed/5rJfSHnOZeY?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div></p>

<p>What a time to be alive. </p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5bb21dea30162'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_7b8e3cd073ddf04a194051dd4ae77cfa' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-sophie-kasaei-worries-shes-alienating-her-castmates-because-of-this-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-sophie-kasaei-worries-shes-alienating-her-castmates-because-of-this-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/geordie-18-sophie-confession-1.jpg?itok=VC6ZN41v" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Sophie Kasaei Worries She’s Alienating Her Castmates Because Of This Reason – EXCLUSIVE</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-holly-hagan-admits-it-feels-like-she-never-left-the-house-as-she-returns-for-the-new-series-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-holly-hagan-admits-it-feels-like-she-never-left-the-house-as-she-returns-for-the-new-series-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/28/goerdie-18-nathan-holly.jpg?itok=iDgaC0Pa" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Holly Hagan Admits It ‘Feels Like She Never Left’ The House As She Returns For The New Series – EXCLUSIVE</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/a-doctor-measured-the-vaginas-of-650-women-to-determine-whats-normal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/a-doctor-measured-the-vaginas-of-650-women-to-determine-whats-normal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/measurenav.jpg?itok=6eJm56Y9" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">What Doctors Discovered After Measuring The Vaginas Of 650 Women </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-announces-shes-saying-goodbye-to-her-breast-implants" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/geordie-shores-holly-hagan-announces-shes-saying-goodbye-to-her-breast-implants"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/hollynav.jpg?itok=LiYY8Bxt" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Holly Hagan Announces She’s Removing Her Breast Implants</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-is-even-more-of-a-boss-after-having-stormi-webster-and-heres-why" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-is-even-more-of-a-boss-after-having-stormi-webster-and-heres-why"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/27/rs_813x1024-180926164614-634-kylie-jenner-baby-stormi_copy.jpg?itok=sNw5VJXS" src="data:image/gif;base64,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" alt="Kylie Jenner splashes the cash on gold jewellery collection in honour of Baby Stormi." /></a></figure>
          <div class="promo-title">Kylie Jenner Is Even More Of A Boss After Having Stormi Webster And Here's Why</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/taylor-swift/news/taylor-swift-snuck-into-joe-alwyns-movie-premiere-for-the-favourite" class="overlay-link"></a>
      <figure class="promo-image"><a href="/taylor-swift/news/taylor-swift-snuck-into-joe-alwyns-movie-premiere-for-the-favourite"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/gettyimages-1042761570.jpg?itok=FrzHQ89_" src="data:image/gif;base64,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" alt="Taylor Swift and Joe Alwyn attending the premiere of The Favourite in New York City." /></a></figure>
          <div class="promo-title">Taylor Swift Snuck Into Joe Alwyn’s Movie Premiere For The Favourite</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/geordie-shores-chloe-ferry-flaunts-major-underboob-in-kim-kardashian-style-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/geordie-shores-chloe-ferry-flaunts-major-underboob-in-kim-kardashian-style-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/chloe.png?itok=KogzFgyl" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Chloe Ferry Flaunts Major Underboob In Kim Kardashian Style Dress</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-vomits-all-over-her-white-dress-in-drunken-ordeal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-vomits-all-over-her-white-dress-in-drunken-ordeal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/charlottecrosbynavthisone.jpg?itok=66lhNP7o" src="data:image/gif;base64,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" alt="Charlotte Crosby vomits all over herself" /></a></figure>
          <div class="promo-title">Charlotte Crosby Vomits All Over Her White Dress In Drunken Ordeal</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pete-davidson/news/pete-davidson-joked-that-he-replace-ariana-grandes-birth-control-with-tictacs" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pete-davidson/news/pete-davidson-joked-that-he-replace-ariana-grandes-birth-control-with-tictacs"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/ariana_pete.jpg?itok=5hIMd3pU" src="data:image/gif;base64,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" alt="Celebrity sightings: Ariana Grande and Pete Davidson." /></a></figure>
          <div class="promo-title">Pete Davidson Joked That He Replaced Ariana Grande’s Birth Control With Tic Tacs</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/little-mix/news/little-mix-announce-new-single-woman-like-me-featuring-nicki-minaj" class="overlay-link"></a>
      <figure class="promo-image"><a href="/little-mix/news/little-mix-announce-new-single-woman-like-me-featuring-nicki-minaj"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/lilmix.png?itok=W0Pk-kv9" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Little Mix Announce New Single ‘Woman Like Me’ Featuring Nicki Minaj</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-spoiler-chloe-patton-admits-she-and-jordan-edwards-have-forgotten-how-to-be-romantic-as-they-try-date-night-to-get-past-their-bickering" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-spoiler-chloe-patton-admits-she-and-jordan-edwards-have-forgotten-how-to-be-romantic-as-they-try-date-night-to-get-past-their-bickering"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/28/tmuk405-sp-chloe-jordan-nav.jpg?itok=ObDr4itN" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Teen Mom UK Spoiler: Chloe Patton Admits She And Jordan Edwards Have ‘Forgotten How To Be Romantic’ As They Try Date Night To Get Past Their Bickering</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=ZYTIzLAN" src="data:image/gif;base64,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" alt="Kanye West on SNL" title="Kanye West on SNL" /></a></figure>
          <div class="promo-title">A 2 Minute Guide To Everything Kanye West Got Up To This Weekend</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ashley-benson/news/ashley-benson-sits-front-row-as-cara-delevingne-makes-her-modelling-return" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ashley-benson/news/ashley-benson-sits-front-row-as-cara-delevingne-makes-her-modelling-return"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/01/cara_ashley.jpg?itok=383j_6Q9" src="data:image/gif;base64,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" alt="Cara Delevingne And Pretty Little Liars Star Ashley Benson At Paris Fashion Week" /></a></figure>
          <div class="promo-title">Ashley Benson Sits Front Row As Cara Delevingne Makes Her Modelling Return At Paris Fashion Week </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-sam-gowland-asked-chloe-ferry-this-xrated-question-again-and-her-reaction-was-priceless-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-sam-gowland-asked-chloe-ferry-this-xrated-question-again-and-her-reaction-was-priceless-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/27/geordie-18-chle-sam.jpg?itok=lJ36KZ9u" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Sam Gowland Asked Chloe Ferry This X-Rated Question Again And Her Reaction Was Priceless - EXCLUSIVE</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/8-times-ariana-grande-was-the-voice-of-positivity" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/8-times-ariana-grande-was-the-voice-of-positivity"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/30/aribaby.jpg?itok=xG-kKThr" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">8 Times Ariana Grande Was The Voice Of Positivity </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/from-meghan-markle-to-blake-lively-6-celebrities-who-hit-out-at-photoshop" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/from-meghan-markle-to-blake-lively-6-celebrities-who-hit-out-at-photoshop"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/30/hitout.jpg?itok=j_YYke0q" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">From Meghan Markle To Blake Lively: 6 Celebrities Who Hit Out At Photoshop</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-lets-loose-on-troll-who-slammed-people-who-have-cosmetic-surgery" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-lets-loose-on-troll-who-slammed-people-who-have-cosmetic-surgery"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/30/hollynav.png?itok=kZEkdCn9" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Holly Hagan Lets Loose On Troll Who Slammed People For Having Cosmetic Surgery</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-considered-breaking-up-with-kanye-west-and-taking-his-sperm" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-considered-breaking-up-with-kanye-west-and-taking-his-sperm"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/30/kimknav.jpg?itok=sgGpmY0I" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian Considered Breaking Up With Kanye West And Taking His Sperm?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-sophie-kasaei-is-killing-it-in-this-thighhigh-red-leather-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-sophie-kasaei-is-killing-it-in-this-thighhigh-red-leather-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/30/sophnav.png?itok=rrkbzDS9" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore’s Sophie Kasaei Is Killing It In This Thigh-High Red Leather Dress</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/ariana-grande-reveals-she-has-mixed-feelings-about-taking-sweetener-on-tour" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/ariana-grande-reveals-she-has-mixed-feelings-about-taking-sweetener-on-tour"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/09/30/arian.jpg?itok=ykSOJrx1" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Ariana Grande Reveals She Has Mixed Feelings About Taking Sweetener On Tour</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5bb21de9bc0aa'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Kanye West</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_871cd4c724b6084276b5bbf16483efee' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="1665"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/a-2-minute-guide-to-everything-kanye-west-got-up-to-this-weekend" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/10/01/snl-2.jpg?itok=JA1Qs9zU" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West on SNL" title="Kanye West on SNL" /></a></figure>
              <div class="promo-title">A 2 Minute Guide To Everything Kanye West Got Up To This Weekend</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-considered-breaking-up-with-kanye-west-and-taking-his-sperm" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-considered-breaking-up-with-kanye-west-and-taking-his-sperm"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/30/kimknav.jpg?itok=fKVjO9gG" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Considered Breaking Up With Kanye West And Taking His Sperm?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/lady-gaga/news/new-music-roundup-lady-gaga-kanye-west-jess-glynne-shawn-mendes-more" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lady-gaga/news/new-music-roundup-lady-gaga-kanye-west-jess-glynne-shawn-mendes-more"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/28/new-music-friday-28th-sep.jpg?itok=H2Fpg6YY" src="data:image/gif;base64,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" width="520" height="292" alt="New Music Round-Up: Lady Gaga, Jess Glynne, Kanye West, Olly Murs" title="New Music Round-Up: Lady Gaga, Jess Glynne, Kanye West, Olly Murs" /></a></figure>
              <div class="promo-title">New Music Round-Up: Lady Gaga, Kanye West, Jess Glynne, Shawn Mendes & More!</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-dropped-a-sexual-af-comment-on-kanye-wests-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-dropped-a-sexual-af-comment-on-kanye-wests-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/26/kimkardashiannav.jpg?itok=X1GJOqSD" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian and Kanye West at the beach" /></a></figure>
              <div class="promo-title">Kim Kardashian Dropped A Sexual AF Comment On Kanye West's Instagram Pic</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/kanye-west-mistakenly-thought-beyonce-was-wearing-yeezys-and-its-awkward" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/kanye-west-mistakenly-thought-beyonce-was-wearing-yeezys-and-its-awkward"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/23/kbey.jpg?itok=lUYXawbO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kanye West Mistakenly Thought Beyoncé Was Wearing Yeezys And It’s Seriously Awkward </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/drake-reignites-his-feud-with-kanye-west-after-dropping-new-diss-track-with-french-montana" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/drake-reignites-his-feud-with-kanye-west-after-dropping-new-diss-track-with-french-montana"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/21/drake_kanye.jpg?itok=_k12ZM01" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West and Drake reignite their feud. " /></a></figure>
              <div class="promo-title">Drake And Kanye West Reignite Feud On Instagram</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-kanye-west-are-reportedly-moving-their-family-to-chicago" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-kanye-west-are-reportedly-moving-their-family-to-chicago"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/08/23/gettyimages-597693836.jpg?itok=yOgiCeMn" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian and Kanye West out with their children." /></a></figure>
              <div class="promo-title">Kim Kardashian And Kanye West Are Reportedly Moving Their Family To Chicago </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chance-the-rapper/news/chance-the-rapper-and-kanye-west-collaborating-on-new-album-good-ass-job" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chance-the-rapper/news/chance-the-rapper-and-kanye-west-collaborating-on-new-album-good-ass-job"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/18/kanye-x-chancetherapper-midddle-split.jpg?itok=xwTyrHg2" src="data:image/gif;base64,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" width="520" height="292" alt="Chance The Rapper and Kanye West" title="Chance The Rapper and Kanye West" /></a></figure>
              <div class="promo-title">Chance The Rapper And Kanye West Collaborating On New Album Good Ass Job </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/kanye-west-announces-new-album-yandhi-as-a-potential-sequel-to-yeezus" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/kanye-west-announces-new-album-yandhi-as-a-potential-sequel-to-yeezus"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/18/kanye-2018-wide.jpg?itok=in0tZsO4" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West 2018" title="Kanye West 2018" /></a></figure>
              <div class="promo-title">Kanye West Announces New Album YANDHI As A Possible Sequel To Yeezus</div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/kanye-west-lil-pump/videos/i-love-it-feat-adele-givens" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west-lil-pump/videos/i-love-it-feat-adele-givens"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2018/09/12/kanyewest-lilpump-iloveit.jpg?itok=n7WEncWo" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West &amp;amp; Lil Pump - I Love It Ft. Adele Givens - Music Video" title="Kanye West &amp;amp; Lil Pump - I Love It Ft. Adele Givens - Music Video" /></a></figure>
            <div class="subject">Kanye West &amp; Lil Pump</div>
        <div class="promo-title">I Love It (Ft. Adele Givens) [Explicit]</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/kanye-west-creative-directs-the-first-pornhub-awards-and-performs-with-teyana-taylor" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/kanye-west-creative-directs-the-first-pornhub-awards-and-performs-with-teyana-taylor"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/07/kanye_west.jpg?itok=aUsX0uPe" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West creative directs PornHub awards" /></a></figure>
              <div class="promo-title">Kanye West Creative Directs The First PornHub Awards And Performs With Teyana Taylor</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/kanye-west-could-be-the-next-creative-director-of-pornhub" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/kanye-west-could-be-the-next-creative-director-of-pornhub"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/05/gettyimages-1014299162.jpg?itok=VKK_IRLc" src="data:image/gif;base64,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" width="520" height="292" alt="Kanye West arriving at Jimmy Kimmel." /></a></figure>
              <div class="promo-title">Kanye West ‘In Talks’ To Become Next Creative Director Of Pornhub?</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5bb21dea1b637'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_190ecf62da7d3e5b28bf8571bd0eabc8' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="70"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-vomits-all-over-her-white-dress-in-drunken-ordeal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-vomits-all-over-her-white-dress-in-drunken-ordeal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/10/01/charlottecrosbynavthisone.jpg?itok=WQ_GuWlO" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby vomits all over herself" /></a></figure>
              <div class="promo-title">Charlotte Crosby Vomits All Over Her White Dress In Drunken Ordeal</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/pregnancies-we-didnt-see-coming-in-2018-from-cardi-b-to-chantelle-connelly" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/pregnancies-we-didnt-see-coming-in-2018-from-cardi-b-to-chantelle-connelly"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/28/mtvuknav.jpg?itok=roVVQIHH" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Celebrity Pregnancies We Didn't See Coming In 2018: From Cardi B To Chantelle Connelly</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-considered-breaking-up-with-kanye-west-and-taking-his-sperm" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-considered-breaking-up-with-kanye-west-and-taking-his-sperm"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/30/kimknav.jpg?itok=fKVjO9gG" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Considered Breaking Up With Kanye West And Taking His Sperm?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/geordie-shores-holly-hagan-announces-shes-saying-goodbye-to-her-breast-implants" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/geordie-shores-holly-hagan-announces-shes-saying-goodbye-to-her-breast-implants"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/10/01/hollynav.jpg?itok=7J0yEcrz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Holly Hagan Announces She’s Removing Her Breast Implants</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sam-smith/news/are-sam-smith-and-brandon-flynn-getting-back-together" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sam-smith/news/are-sam-smith-and-brandon-flynn-getting-back-together"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/25/brandon_flynn_sam_smith.jpg?itok=T-2o0AyS" src="data:image/gif;base64,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" width="520" height="292" alt="Sam Smith and Brandon Flynn" /></a></figure>
              <div class="promo-title">Are Sam Smith and Brandon Flynn Getting Back Together?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/geordie-shores-sophie-kasaei-is-killing-it-in-this-thighhigh-red-leather-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/geordie-shores-sophie-kasaei-is-killing-it-in-this-thighhigh-red-leather-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/30/sophnav.png?itok=jT2xZw94" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Sophie Kasaei Is Killing It In This Thigh-High Red Leather Dress</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-lets-loose-on-troll-who-slammed-people-who-have-cosmetic-surgery" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-lets-loose-on-troll-who-slammed-people-who-have-cosmetic-surgery"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/30/hollynav.png?itok=LwFvo83g" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Holly Hagan Lets Loose On Troll Who Slammed People For Having Cosmetic Surgery</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-buckland/news/olivia-bucklands-wedding-all-of-the-details-of-her-gorgeous-wedding-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-buckland/news/olivia-bucklands-wedding-all-of-the-details-of-her-gorgeous-wedding-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/29/olivia-alex.jpg?itok=XqC_XFVK" src="data:image/gif;base64,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" width="520" height="292" alt="Olivia Buckland and Alex Bowen on their wedding day, shown on Alex and Olivia Say Yes! on TLC in September 2018" title="Olivia Buckland and Alex Bowen on their wedding day, shown on Alex and Olivia Say Yes! on TLC in September 2018" /></a></figure>
              <div class="promo-title">Olivia Buckland’s Wedding: All of the Details Of Her Gorgeous Wedding Dress</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-sam-gowland-asked-chloe-ferry-this-xrated-question-again-and-her-reaction-was-priceless-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-sam-gowland-asked-chloe-ferry-this-xrated-question-again-and-her-reaction-was-priceless-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/27/geordie-18-chle-sam.jpg?itok=OZsa6TKx" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Sam Gowland Asked Chloe Ferry This X-Rated Question Again And Her Reaction Was Priceless - EXCLUSIVE</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-spoiler-chloe-patton-admits-she-and-jordan-edwards-have-forgotten-how-to-be-romantic-as-they-try-date-night-to-get-past-their-bickering" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-spoiler-chloe-patton-admits-she-and-jordan-edwards-have-forgotten-how-to-be-romantic-as-they-try-date-night-to-get-past-their-bickering"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/28/tmuk405-sp-chloe-jordan-nav.jpg?itok=sWDbYTf0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Teen Mom UK Spoiler: Chloe Patton Admits She And Jordan Edwards Have ‘Forgotten How To Be Romantic’ As They Try Date Night To Get Past Their Bickering</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/geordie-shores-chloe-ferry-flaunts-major-underboob-in-kim-kardashian-style-dress" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/geordie-shores-chloe-ferry-flaunts-major-underboob-in-kim-kardashian-style-dress"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/10/01/chloe.png?itok=5jvd7O4U" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore’s Chloe Ferry Flaunts Major Underboob In Kim Kardashian Style Dress</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/most-expensive-celebrity-wedding-dresses-including-kim-kardashian-and-victoria-beckham" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/most-expensive-celebrity-wedding-dresses-including-kim-kardashian-and-victoria-beckham"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/29/kim-kw.jpg?itok=vHDNmapi" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian and Kanye West get married" title="Kim Kardashian and Kanye West get married" /></a></figure>
              <div class="promo-title">Most Expensive Celebrity Wedding Dresses: Including Kim Kardashian and Victoria Beckham</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5bb21dea2fdfc'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-18243e097cac35c6f430901c124ced3f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-167ff2ff29db996938e70965ca5cf41e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5bb21deb1327c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5bb21deb137dd'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.59"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["0fef1a9a9474b13a5041069285be9180"] = function () { // Start of DoubleClick Floodlight Tag: Please do not remove
// Activity name of this tag: Video Play
// Creation Date: 04/29/2014
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
// <!-- End of DoubleClick Floodlight Tag: Please do not remove --> };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () { (function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () { Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pfd1e8"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pfd1e8"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pfd1e8"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2f54dca305","applicationID":"95234350","transactionName":"YVZSbUYEWRcDWxENV1gccVpADFgKTUgEA11pXlFXVQJSFj1WCgBdaUVZXEM6RwUFXQ==","queueTime":0,"applicationTime":1659,"atts":"TRFRGw4eShk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
