<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2017/12/05/kendrick-lamar-gettyimages-857173458.jpg?itok=0zASyc-D" />
<meta property="twitter:title" content="Kendrick Lamar To Release Collectors Edition Of &#039;DAMN.&#039; | MTV UK" />
<meta property="twitter:description" content="The &#039;HUMBLE.&#039; rapper is reportedly dropping his acclaimed album in reverse, because why not..." />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2017/12/05/kendrick-lamar-gettyimages-857173458.jpg?itok=0zASyc-D" />
<meta property="og:description" content="The &#039;HUMBLE.&#039; rapper is reportedly dropping his acclaimed album in reverse, because why not..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="770dc42a-6900-41c4-9725-609a3d56f3ab" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/articles/2017/12/05/kendrick-lamar-gettyimages-857173458.jpg?itok=ZxAUjFJn" />
<meta name="description" content="The &#039;HUMBLE.&#039; rapper is reportedly dropping his acclaimed album in reverse, because why not..." />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Kendrick Lamar To Release Collectors Edition Of &#039;DAMN.&#039;","url":"http:\/\/www.mtv.co.uk\/kendrick-lamar\/news\/kendrick-lamar-to-release-collectors-edition-of-damn","keywords":["kendrick lamar","rihanna"],"dateCreated":"2017-12-06T10:09:11+00:00","articleSection":"Kendrick Lamar"}</script>
<meta property="og:title" content="Kendrick Lamar To Release Collectors Edition Of &#039;DAMN.&#039; | MTV UK" />
  <title>Kendrick Lamar To Release Collectors Edition Of &#039;DAMN.&#039; | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sUjS4H5a5AGKo6Ui-DsT-DyJbGDvgTVhqXVgMhGkT8w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_yuCBzI9KGmPS_z_tV8h92naFnSmUAxN1eRBbvzZko5o.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?p0jkaw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Kendrick Lamar','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.js?p0jkaw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?p0jkaw"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-392247 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/kendrick-lamar">Kendrick Lamar</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/kendrick-lamar">Main</a>          </li>
                  <li>
            <a href="/kendrick-lamar/videos">Videos</a>          </li>
                  <li>
            <a href="/kendrick-lamar/pictures">Pictures</a>          </li>
                  <li>
            <a href="/kendrick-lamar/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Kendrick Lamar To Release Collectors Edition Of &#039;DAMN.&#039;</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">The 'HUMBLE.' rapper is reportedly dropping his acclaimed album in reverse, because why not...</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn&text=Kendrick Lamar To Release Collectors Edition Of &#039;DAMN.&#039;">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Wednesday, December 6, 2017 - 10:09  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Word on the street is that <a href="/kendrick-lamar" data-subject-uuid="6f18c1d7-4713-4cb3-9140-bc4e889d1a1f" title="Kendrick Lamar" itemscope="" itemtype="http://schema.org/MusicGroup">Kendrick Lamar</a> is about to drop a new album - well, kinda.</p>

<p>The &lsquo;LOYALTY.&rsquo; rapper is <a href="https://genius.com/a/there-may-be-a-collector-s-edition-of-kendrick-lamar-s-damn-with-a-reversed-tracklist" target="_blank">reportedly</a> set to release a special collectors&rsquo; edition of his fourth album <em>DAMN.</em> for a reason that might confuse some people.</p>

<p>The new version of the album would feature the track listing in reverse order, after Kendrick previously confirmed that it makes for a better listening experience.</p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-4fd687d7-6812-4c09-bb24-527431ce5c01" src="http://www.mtv.co.uk/embed/uuid%3A4fd687d7-6812-4c09-bb24-527431ce5c01?conf=%7B%22source_nid%22%3A%22392247%22%7D&page=392247%7Ccontent_type%3Darticle%3Buuid%3D770dc42a-6900-41c4-9725-609a3d56f3ab%3Barticle_type%3Dnews%3Barticle_cat%3Dmusic%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dkendrick_lamar" allowfullscreen></iframe>
<div class="musixmatch-lyrics-wrapper" id="lyrics-5a2801e04044d">
<div class="musixmatch-lyrics-button musixmatch-lyrics-button-show" onclick="lyricsToggle('lyrics-5a2801e04044d', 'show');">View the lyrics</div>
<div class="musixmatch-lyrics-body">
<div class="musixmatch-lyrics-body-lyrics">
I said I'm geeked and I'm fired up (fired, fire)<br/>All I want tonight just get high up (high, high, high)<br/>Girl, you look so good, it's to die for (die for)<br/>Ooh that pussy good, it's to die for (on fire)<br/><br/>It's a secret society<br/>All we ask is trust<br/>(All we ask is trust)<br/>All we got is us<br/>Loyalty, loyalty, loyalty<br/>Loyalty, loyalty, loyalty<br/><br/>Kung Fu Kenny, now<br/>My resume is real enough for two millenniums<br/>A better way to make a wave's not defendin' them<br/>I meditate and moderate all of my wins again<br/>I'm hangin' on the fence again<br/>I'm always on your mind<br/>I put my lyric and my lifeline on the line<br/>And ain't no limit when I might shine, might grind<br/>You rollin' with it at the right time, right now<br/>(Only for the dollar sign)<br/><br/>Bad gyal RiRi, now<br/>Swerve, swerve, swerve, swerve, deeper now<br/>On your pulse like a CD in<br/>Gas in the bitch like it's premium<br/>Haul ass on a bitch all in the fast lane<br/>Been a bad bitch way before any cash came<br/>I'm established<br/>Hundred carats on my name, run the atlas<br/>I'm a natural, I'm alright<br/><br/>I'm a savage, I'm an asshole, I'm a king<br/>Shimmy-yeah, shimmy-yeah, shimmy-yeah, rock<br/>You can tell your nigga he can meet me outside (yeah)<br/>You can babysit him when I leave him outside<br/>Ain't no other love like the one I know<br/>I done been down so long I slowed<br/>I done came down so hard I slowed<br/>I don't sleep forever, all a real nigga want<br/><br/>I said I'm geeked and I'm fired up (fired, fire)<br/>All I want is tonight is just to get high up (yeah)<br/>(all I want is, all I want is)<br/><br/>Loyalty, loyalty, loyalty<br/>Loyalty, loyalty, loyalty<br/>10-4, no switching sides<br/>Feel somethin' wrong<br/>You acting shifty, you don't ride<br/>With me no more, I need<br/>Loyalty, loyalty, loyalty<br/>Loyalty, loyalty, loyalty<br/><br/>Tell me who you loyal to<br/>Is it money? Is it fame? Is it weed? Is it drink?<br/>Is it comin' down with the loud pipes and the rain?<br/>Big chillin', only for the power in your name<br/>Tell me who you loyal to<br/>Is it love for the streets when the lights get dark?<br/>Is it unconditional when the 'Rari don't start?<br/>Tell me when your loyalty is comin' from the heart<br/><br/>Tell me who you loyal to<br/>Do it start with your women or your man? (Mmm)<br/>Do it end with your family and friends? (Mmm)<br/>Or you're loyal to yourself in advance?<br/>I said, tell me who you loyal to<br/>Is it anybody that you would lie for?<br/>Anybody you would slide for?<br/>Anybody you would die for?<br/>That's what God for<br/><br/>I said I'm geeked and I'm fired up (fired, fire)<br/>All I want tonight is just to get high up<br/>(All I want is, all I want is)<br/><br/>Loyalty, loyalty, loyalty<br/>Loyalty, loyalty, loyalty<br/>10-4, no switching sides<br/>Feel somethin' wrong<br/>You acting shifty, you don't ride<br/>With me no more, I need<br/>Loyalty, loyalty, loyalty<br/>Loyalty, loyalty, loyalty<br/><br/>It's so hard to be humble<br/>It's so hard to be<br/>Lord knows is I'm trying<br/>Lord knows is I'm dying, baby</div>
<div class="musixmatch-lyrics-body-copyright">Writer(s): D. Natche, Anthony Tiffith, T. MARTIN, K. Duckworth, M. Spears
Lyrics powered by www.musixmatch.com</div>
</div>
<div class="musixmatch-lyrics-button musixmatch-lyrics-button-hide" onclick="lyricsToggle('lyrics-5a2801e04044d', 'hide');" style="display:none;padding:10px 20px">Hide the lyrics</div>
</div>
</p>

<p>When <em>DAMN.</em>&nbsp;was released in April, many fans speculated that the album was designed to be played backwards as it benefitted the story arc in the songs, and he later confirmed the theory is true.</p>

<p><a href="http://www.mtv.com/news/3032281/kendrick-lamar-damn-reverse-interview/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed:%20MTVNewsLatest%20%28MTV%20News%20Latest%20Headlines%29" target="_blank">Speaking to MTV News</a> in August, K-Dot said, &ldquo;I think like a week after the album came out, [fans] realized you can play the album backwards.&rdquo;</p>

<p>&ldquo;It plays as a full story and even a better rhythm. It&rsquo;s one of my favorite rhythms and tempos within the album. It&rsquo;s something that we definitely premeditate while we&rsquo;re in the studio.&rdquo;</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="" data-alt="Kendrick Lamar performing in 2017">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=_yBhWt1S" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=l3cEuz3h" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=50qp18OV" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=50qp18OV" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=50qp18OV" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=GWCUMmBa" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=_yBhWt1S" alt="Kendrick Lamar performing in 2017" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty Images</span></div></div></div></p>

<p>While it&rsquo;s easy enough to make a playlist with the track list backwards, the new edition of <em>DAMN.</em> will certainly be a cool collectors&rsquo; item if it really does exist.</p>

<p>No word on when this will drop yet but hopefully just in time for Christmas!</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Kendrick Lamar will be releasing a collectors edition of the album ‘DAMN.’ with the tracklist in reverse and this will be the cover👀 <a href="https://t.co/F79vlrTGvh">pic.twitter.com/F79vlrTGvh</a></p>&mdash; 📷 (@RapCaptured) <a href="https://twitter.com/RapCaptured/status/937861805581504512?ref_src=twsrc%5Etfw">December 5, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p><b>Words: Ross McNeilage</b></p>

<p><em>Listen to your </em><em>favourite</em><em> tracks no matter where you are with the MTV TRAX music app. No ads, no limits, no monkey business. Download it now for FREE at <a href="http://bit.ly/2fJDnOJ" target="_blank">mtvtrax.com</a>. &nbsp;</em></p>

<p><b><i>WATCH KENDRICK LAMAR'S 'HUMBLE.' VIDEO BELOW</i></b></p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-6f7e5ddc-a8fa-4f4a-ac48-d7aacd5c4c4f" src="http://www.mtv.co.uk/embed/uuid%3A6f7e5ddc-a8fa-4f4a-ac48-d7aacd5c4c4f?conf=%7B%22source_nid%22%3A%22392247%22%7D&page=392247%7Ccontent_type%3Darticle%3Buuid%3D770dc42a-6900-41c4-9725-609a3d56f3ab%3Barticle_type%3Dnews%3Barticle_cat%3Dmusic%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dkendrick_lamar" allowfullscreen></iframe>
<div class="musixmatch-lyrics-wrapper" id="lyrics-5a2801e041886">
<div class="musixmatch-lyrics-button musixmatch-lyrics-button-show" onclick="lyricsToggle('lyrics-5a2801e041886', 'show');">View the lyrics</div>
<div class="musixmatch-lyrics-body">
<div class="musixmatch-lyrics-body-lyrics">
Nobody pray for me, <br/>It been that day for me<br/>Waaaaay (yeah, yeah!)<br/><br/><br/>Ayy, I remember syrup sandwiches and crime allowances<br/>Finesse a nigga with some counterfeits<br/>But now I'm countin' this<br/>Parmesan where my accountant lives<br/>In fact, I'm downin' this<br/>D'USSÉ with my boo bae, tastes like Kool-Aid for the analysts<br/>Girl, I can buy yo' ass the world with my paystub<br/>Ooh, that pussy good, won't you sit it on my taste bloods?<br/>I get way too petty once you let me do the extras<br/>Pull up on your block, then break it down: we playin' Tetris<br/>A.M. to the P.M., P.M. to the A.M., funk<br/>Piss out your per diem, you just gotta hate 'em, funk<br/>If I quit your BM, I still ride Mercedes, funk<br/>If I quit this season, I still be the greatest, funk<br/>My left stroke just went viral<br/>Right stroke put lil' baby in a spiral<br/>Soprano C, we like to keep it on a high note<br/>It's levels to it, you and I know, bitch, be humble<br/><br/><br/>(Hol' up, bitch) sit down<br/>(Hol' up lil' bitch, hol' up lil' bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Sit down, hol' up, lil' bitch)<br/>Be humble (bitch)<br/>(Hol' up, hol' up, hol' up, hol' up) bitch, sit down<br/>Lil' bitch (hol' up, lil' bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Hol' up, hol' up, hol' up, hol' up) be humble<br/>(Hol' up, hol' up, hol' up, hol' up, lil' bitch) sit down<br/>(Hol' up lil' bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Hol' up, sit down, lil' bitch)<br/>(Sit down, lil' bitch, be humble)<br/>(Hol' up, hol' up, hol' up, hol' up, lil' bitch) bitch, sit down<br/>(Hol' up, bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Hol' up, hol' up, hol' up, hol' up)<br/><br/>Who dat nigga thinkin' that he frontin' on man, man? (Man, man)<br/>Get the fuck off my stage, I'm the Sandman (Sandman)<br/>Get the fuck off my dick, that ain't right<br/>I make a play fuckin' up your whole life<br/>I'm so fuckin' sick and tired of the Photoshop<br/>Show me somethin' natural like afro on Richard Pryor<br/>Show me somethin' natural like ass with some stretchmarks<br/>Still will take you down right on your mama's couch in Polo socks, ayy<br/>This shit way too crazy, ayy, you do not amaze me, ayy<br/>I blew cool from AC, ayy, Obama just paged me, ayy<br/>I don't fabricate it, ayy, most of y'all be fakin', ayy<br/>I stay modest 'bout it, ayy, she elaborate it, ayy<br/>This that Grey Poupon, that Evian, that TED Talk, ayy<br/>Watch my soul speak, you let the meds talk, ayy<br/>If I kill a nigga, it won't be the alcohol, ayy<br/>I'm the realest nigga after all, bitch, be humble<br/><br/><br/>(Hol' up, bitch) sit down<br/>(Hol' up lil' bitch, hol' up lil' bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Sit down, hol' up, lil' bitch)<br/>Be humble (bitch)<br/>(Hol' up, hol' up, hol' up, hol' up) bitch, sit down<br/>Lil' bitch (hol' up, lil' bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Hol' up, hol' up, hol' up, hol' up) be humble<br/>(Hol' up, hol' up, hol' up, hol' up, lil' bitch) sit down<br/>(Hol' up lil' bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Hol' up, sit down, lil' bitch)<br/>(Sit down, lil' bitch, be humble)<br/>(Hol' up, hol' up, hol' up, hol' up, lil' bitch) bitch, sit down<br/>(Hol' up, bitch) be humble<br/>(Hol' up, bitch) sit down<br/>(Hol' up, hol' up, hol' up, hol' up)</div>
<div class="musixmatch-lyrics-body-copyright">Writer(s): Asheton Hogan, M. Williams II, K. Duckworth
Lyrics powered by www.musixmatch.com</div>
</div>
<div class="musixmatch-lyrics-button musixmatch-lyrics-button-hide" onclick="lyricsToggle('lyrics-5a2801e041886', 'hide');" style="display:none;padding:10px 20px">Hide the lyrics</div>
</div>
</p></body></html>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5a2801e06766f'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-analytics-outbrain"  >
  
      
  
  <div class="pane-content">
    <div class="OUTBRAIN" style="clear:both" data-src="http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn" data-widget-id="SB_1" data-ob-template="Viacom"></div><script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5a2801e042946'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Kendrick Lamar</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_daf6c0dff07f083f42b508fd21bc53c4' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="115"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendrick-lamar/news/kendrick-lamar-to-release-collectors-edition-of-damn" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/12/05/kendrick-lamar-gettyimages-857173458.jpg?itok=Pp6-pxqz" src="data:image/gif;base64,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" width="520" height="292" alt="Rapper Kendrick Lamar is interviewed by Forbes Magazine Senior Editor Zack O&amp;#039;Malley Greenburg at the 2017 Forbes Under 30 Summit on October 3, 2017 in Boston, Massachusetts" title="Kendrick Lamar" /></a></figure>
              <div class="promo-title">Kendrick Lamar To Release Collectors Edition Of 'DAMN.'</div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/rich-the-kid/videos/new-freezer" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rich-the-kid/videos/new-freezer"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2017/12/05/richthekid-newfreezer.jpg?itok=D4nxagut" src="data:image/gif;base64,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" width="520" height="292" alt="Rich The Kid Ft. Kendrick Lamar - New Freezer - Music Video" title="Rich The Kid Ft. Kendrick Lamar - New Freezer - Music Video" /></a></figure>
            <div class="subject">Rich The Kid</div>
        <div class="promo-title">New Freezer (Ft. Kendrick Lamar) [Explicit]</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-is-bringing-damn-to-the-uk-and-ireland" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendrick-lamar/news/kendrick-lamar-is-bringing-damn-to-the-uk-and-ireland"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/10/02/kendrick-lamar-gettyimages-847180060.jpg?itok=PWiIOtig" src="data:image/gif;base64,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" width="520" height="292" title="Kendrick Lamar" /></a></figure>
              <div class="promo-title">Kendrick Lamar Is Bringing DAMN. To The UK and Ireland</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/vmas/videos/kendrick-lamar-accepts-the-award-for-video-of-the-year" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vmas/videos/kendrick-lamar-accepts-the-award-for-video-of-the-year"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2017/08/28/0e7f446a-5eff-4859-9f45-3ff6f6721c9c.jpg?itok=dGawrqJD" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">VMAs</div>
        <div class="promo-title">Kendrick Lamar Accepts The Award For Video of the Year At The 2017 VMAs</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/vmas/news/kendrick-lamar-cleans-up-2017-mtv-vma-full-winners-list" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vmas/news/kendrick-lamar-cleans-up-2017-mtv-vma-full-winners-list"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/28/gettyimages-839984378.jpg?itok=5DtWyBYw" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kendrick Lamar Cleans Up At The 2017 MTV VMAs - Full Winners List</div>
  </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/vmas/videos/2017-mtv-vma-winners-playlist" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vmas/videos/2017-mtv-vma-winners-playlist"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/03/31/screen_shot_2017-03-31_at_11.03.30.png.jpg?itok=BQKlJhmV" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">VMAs</div>
        <div class="promo-title">2017 MTV VMA Winners Playlist</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/vmas/news/kendrick-lamars-2017-mtv-vmas-performance-was-lit-literally" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vmas/news/kendrick-lamars-2017-mtv-vmas-performance-was-lit-literally"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/08/10/kendrick-vma.jpg?itok=A0c7sYV0" src="data:image/gif;base64,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" width="520" height="292" title="VMAs - Kendrick Lamar" /></a></figure>
              <div class="promo-title">Kendrick Lamar's 2017 MTV VMAs Performance Was LIT (Literally)</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/kendrick-lamar/videos/kendrick-lamar-live-dna-humble" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendrick-lamar/videos/kendrick-lamar-live-dna-humble"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2017/08/28/201eb12f-0061-4901-8849-11864a9515c6.jpg?itok=0g1Ohofx" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Kendrick Lamar</div>
        <div class="promo-title">DNA./HUMBLE. (Live At The 2017 VMAs)</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/vmas/news/kendrick-lamar-is-performing-at-the-2017-vmas" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vmas/news/kendrick-lamar-is-performing-at-the-2017-vmas"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/08/10/kendrick-vma.jpg?itok=A0c7sYV0" src="data:image/gif;base64,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" width="520" height="292" title="VMAs - Kendrick Lamar" /></a></figure>
          <div class="category">Music</div>
          <div class="promo-title">Kendrick Lamar Will Perform At The 2017 VMAs!</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/kendrick-lamar/news/kendrick-lamar-talks-ghostwriting-and-taylor-swift-katy-perrys-beef-in-new-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendrick-lamar/news/kendrick-lamar-talks-ghostwriting-and-taylor-swift-katy-perrys-beef-in-new-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/28/gettyimages-675224168.jpg?itok=UsGrIMjx" src="data:image/gif;base64,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" width="520" height="292" title="Kendrick Lamar" /></a></figure>
          <div class="category">Music</div>
          <div class="promo-title">Kendrick Lamar Talks Ghostwriting and Taylor Swift/Katy Perry's Beef In New Interview</div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/kendrick-lamar/videos/loyalty-ft-rihanna" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendrick-lamar/videos/loyalty-ft-rihanna"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2017/07/31/kendricklamar-rihanna-loyalty.jpg?itok=2nPzzLny" src="data:image/gif;base64,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" width="520" height="292" alt="Kendrick Lamar - LOYALTY. - Music Video Ft. Rihanna" title="Kendrick Lamar - LOYALTY. - Music Video Ft. Rihanna" /></a></figure>
            <div class="subject">Kendrick Lamar</div>
        <div class="promo-title">LOYALTY. (Ft. Rihanna) [Explicit]</div>
  </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/vmas/videos/2017-mtv-vma-video-of-the-year-nominees" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vmas/videos/2017-mtv-vma-video-of-the-year-nominees"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video-collections/2017/07/26/kendricklamar-humble2.jpg?itok=sD1cUEJ0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">VMAs</div>
        <div class="promo-title">2017 MTV VMA Video Of The Year Nominees</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5a2801e064e72'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_3c28d78e2fb2d107736d3cff393cb1a6' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="135"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-series-16-new-housemates-sam-gowland-and-stephanie-snowdon-talk-past-worldies-and-getting-mortal-as-start-date-is-confirmed" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-series-16-new-housemates-sam-gowland-and-stephanie-snowdon-talk-past-worldies-and-getting-mortal-as-start-date-is-confirmed"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/12/04/geordie-shore-16-sam-steph-nav.jpg?itok=akiEsuIr" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore Series 16: New Housemates Sam Gowland And Stephanie Snowdon Talk Past Worldies And Getting Mortal As Start Date Is Confirmed</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/casey-johnson/news/casey-johnsons-brother-is-so-done-with-his-relationship-with-marnie-simpson" class="overlay-link"></a>
      <figure class="promo-image"><a href="/casey-johnson/news/casey-johnsons-brother-is-so-done-with-his-relationship-with-marnie-simpson"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/06/marniecaseychet.jpg?itok=Hi87BtNY" src="data:image/gif;base64,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" width="520" height="292" alt="Marnie Simpson Casey Johnson and Chet" /></a></figure>
              <div class="promo-title">Casey Johnson's Brother Is So 'Done' With His Relationship With Marnie Simpson</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-dawson/news/charlotte-dawson-backs-marnie-simpsons-restaurant-rant-as-she-hits-out-at-pathetic-snobbery" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-dawson/news/charlotte-dawson-backs-marnie-simpsons-restaurant-rant-as-she-hits-out-at-pathetic-snobbery"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/05/charlotte_dawson_nav.jpg?itok=1Vhgl_pc" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Dawson Backs Marnie Simpson" /></a></figure>
              <div class="promo-title">Charlotte Dawson Backs Marnie Simpson's Rant As She Hits Out At 'Pathetic' Snobbery</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/who-is-stephanie-snowdon-everything-you-need-to-know-about-the-geordie-shore-star" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/who-is-stephanie-snowdon-everything-you-need-to-know-about-the-geordie-shore-star"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/11/23/stephanie.jpg?itok=C-UXQ-1-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <div class="promo-title">Who Is Stephanie Snowdon? Everything You Need To Know About The New Geordie Shore Lass</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/just-tattoo-of-us/news/just-tattoo-of-us-host-charlotte-crosby-hints-love-islands-oiivia-buckland-and-alex-bowen-were-actually-pssed-off-with-their-tattoo-designs-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/just-tattoo-of-us/news/just-tattoo-of-us-host-charlotte-crosby-hints-love-islands-oiivia-buckland-and-alex-bowen-were-actually-pssed-off-with-their-tattoo-designs-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/12/05/jtou-charlotte-crosby-stephen-bear-alex-bowen-olivia-buckland-nav.jpg?itok=4tZ-RW5E" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Just Tattoo Of Us Host Charlotte Crosby Hints Love Island’s Olivia Buckland And Alex Bowen Were Actually ‘P*ssed Off’ With Their Tattoo Designs - EXCLUSIVE</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/sophie-kasaei-gives-everyone-a-christmas-eyeful-as-the-geordie-shore-cast-get-festive-af" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/sophie-kasaei-gives-everyone-a-christmas-eyeful-as-the-geordie-shore-cast-get-festive-af"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/05/sophiekasaeipic.jpg?itok=gY9k1Mfb" src="data:image/gif;base64,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" width="520" height="292" alt="The Geordie Shore cast promote the next season" /></a></figure>
              <div class="promo-title">Sophie Kasaei Turns Up The Heat In Sexy Santa Outfit With All Her Geordie Shore Pals</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-wears-nothing-but-a-tiny-handtowel-in-this-sensational-selfie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-wears-nothing-but-a-tiny-handtowel-in-this-sensational-selfie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/06/charlottetiny.png?itok=qNkzt2QO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charlotte Crosby Wears Nothing But A Teeny Tiny Towel In This Incredible Selfie</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/riverdales-lili-reinhart-and-cole-sprouse-reveal-how-the-hit-show-has-changed-their-lives-forever" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/riverdales-lili-reinhart-and-cole-sprouse-reveal-how-the-hit-show-has-changed-their-lives-forever"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/10/18/jugheadjones.jpg?itok=1lLQ325r" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title"> Exclusive: Riverdale’s Lili Reinhart And Cole Sprouse Talk Life Changing Casting And What's In Store For Jughead</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-attwood/news/olivia-attwood-speaks-out-about-chris-hughes-cheating-scandal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-attwood/news/olivia-attwood-speaks-out-about-chris-hughes-cheating-scandal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/02/oliviaattwoodchrishughesrelationshipdrama.jpg?itok=-V3Xw6xT" src="data:image/gif;base64,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" width="520" height="292" alt="Olivia Attwood isn&amp;#039;t sure what the situation is with Chris Hughes " title="Olivia Attwood and Chris Hughes uncertain " /></a></figure>
              <div class="promo-title">Olivia Attwood Speaks Out About Chris Hughes 'Cheating' Scandal</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/a-six-year-old-sent-this-absolutely-savage-letter-to-santa" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/a-six-year-old-sent-this-absolutely-savage-letter-to-santa"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/05/giphy_2.gif?itok=d1FWclor" src="data:image/gif;base64,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" width="520" height="292" alt="Home alone christmas gif" /></a></figure>
              <div class="promo-title">A Six Year Old Sent This Absolutely Savage Letter To Santa </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rita-ora/news/rita-ora-covers-george-michaels-freedom-and-its-amazing" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rita-ora/news/rita-ora-covers-george-michaels-freedom-and-its-amazing"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/12/05/rita-ora-gettyimages-885705346.jpg?itok=Wd3taDnl" src="data:image/gif;base64,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" width="520" height="292" alt="Rita Ora performs during The Fashion Awards 2017 in partnership with Swarovski at Royal Albert Hall on December 4, 2017 in London, England" title="Rita Ora" /></a></figure>
              <div class="promo-title">Rita Ora Covers George Michael's 'Freedom' and It's Amazing</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/who-is-sam-gowland-everything-you-need-to-know-about-the-geordie-shore-and-love-island-star" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/who-is-sam-gowland-everything-you-need-to-know-about-the-geordie-shore-and-love-island-star"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/11/23/sam_gowland.jpg?itok=0VCA7dsN" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <div class="promo-title">Who Is Sam Gowland? Everything You Need To Know About The New Geordie Shore Lad And Chloe Ferry's Boyfriend</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5a2801e066311'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-0ad42ef5cc58d2fadd44dff97196a0e6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-b665661dfb6dcacfd1ae52c9a4b0ffd6">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5a2801e0f1b59'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5a2801e0f216a'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?p0jkaw"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?p0jkaw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.js?p0jkaw"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.js?p0jkaw"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.js?p0jkaw"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"21dde141b9","applicationID":"76152458","transactionName":"Y1FXYEoDCkZZURALXFobdFdMCwtbF0IFBVZrWVRaWQUBR2dcCwZWa0JcUU89FFRfVw==","queueTime":0,"applicationTime":1048,"atts":"TxZUFgIZGUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
