<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2019/05/14/kimbernav.jpg?itok=Fmwaox5d" />
<meta property="twitter:title" content="Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn? | MTV UK" />
<meta property="twitter:description" content="This theory actually seems highly likely " />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2019/05/14/kimbernav.jpg?itok=Fmwaox5d" />
<meta property="og:description" content="This theory actually seems highly likely " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="79b79ce0-53d0-4b4e-991f-6be72b896a94" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2019/05/14/kimbernav.jpg?itok=fjkc8i9L" />
<meta name="description" content="This theory actually seems highly likely " />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Did Kim Kardashian Just Reveal The Name Of Her And Kanye West\u2019s Newborn?","url":"http:\/\/www.mtv.co.uk\/kim-kardashian\/news\/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn","keywords":{"0":"kim kardashian","1":"kanye west","2":"keeping up with the kardashians","6":"baby","7":"son","8":"newborn","9":"child","10":"boy","11":"teddy","12":"bear","13":"theo"},"dateCreated":"2019-05-14T09:39:31+01:00","articleSection":"Kim Kardashian"}</script>
<meta property="og:title" content="Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn? | MTV UK" />
  <title>Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn? | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.65"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.65"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pqvmum"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Kim Kardashian','PageGroup_2': 'person','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.65"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pqvmum"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pqvmum"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-403371 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/kim-kardashian">Kim Kardashian</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/kim-kardashian">Main</a>          </li>
                  <li>
            <a href="/kim-kardashian/videos">Videos</a>          </li>
                  <li>
            <a href="/kim-kardashian/pictures">Pictures</a>          </li>
                  <li>
            <a href="/kim-kardashian/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn?</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">This theory actually seems highly likely </p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn&text=Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn?">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Tuesday, May 14, 2019 - 09:39  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p><a href="/kim-kardashian" data-subject-uuid="0abb9ed3-1958-471a-926d-bff206d0a28d" title="Kim Kardashian" itemscope="" itemtype="http://schema.org/Person">Kim Kardashian</a> and <a href="/kanye-west" data-subject-uuid="be633765-c77d-40ef-adb7-c85c359b84d6" title="Kanye West" itemscope="" itemtype="http://schema.org/MusicGroup">Kanye West</a> welcomed their fourth child into the world last week and fans are now speculating that she’s just subtley revealed his name on Instagram. </p>

<p>The <a href="/keeping-up-with-the-kardashians" data-subject-uuid="e4e571c2-97de-475d-90f9-ff4871bc176e" title="Keeping Up With The Kardashians" itemscope="" itemtype="http://schema.org/TVSeries">Keeping Up With The Kardashians</a> star celebrated the safe delivery of her little boy – who she described as “perfect and chill” - by posting some throwback pictures from her CBD-themed baby shower. </p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="" data-alt="Kim Kardashian fans think she just revealed name of newborn son">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=bIQvJENY" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=dcUdyieH" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=qEaspNdl" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=qEaspNdl" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=qEaspNdl" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=L4tUTUFu" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/05/14/kimbabyshower.png?itok=bIQvJENY" alt="Kim Kardashian fans think she just revealed name of newborn son" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Instagram</span></div></div></div></p>

<p>“We celebrated our baby boy about a week ago and now he’s here! He’s so perfect! Here are some pics of my CBD baby shower. I was freaking out for nothing because he is the most calm and chill of all of my babies so far and everyone loves him so much,” she wrote.</p>

<p>The most important thing about this entire paragraph was the addition of a teddy bear emoji at the end of the post, with some fans concluding that it’s a nod to their given name.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="" data-alt="Kim Kardashian fans think she just revealed name of newborn son">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=9W2JZIUg" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=EN3KykYW" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=AMuF3dnn" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=AMuF3dnn" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=AMuF3dnn" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=PaIB5QpE" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/05/14/kimkim.png?itok=9W2JZIUg" alt="Kim Kardashian fans think she just revealed name of newborn son" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Instagram</span></div></div></div></p>

<p>“Is the kid called bear????,” one person commented, as another said: “Is his name Teddy? Because I noticed the teddy bear emojis your using [sic]” and a third added: “Let me guess, his name is bear.”</p>

<p>The fact that Kim has used this particular emoji on more than one post about her newborn son is very suspicious, with most people agreeing that it’s highly likely the baby will be called Bear, Teddy, or Theodore.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="" data-alt="Kim Kardashian fans think she just revealed name of newborn son">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=IUgTZZgR" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=yJvNLH0k" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=pWOoXuRr" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=pWOoXuRr" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=pWOoXuRr" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=xYMkqTZ1" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2019/05/14/kimber.gif?itok=IUgTZZgR" alt="Kim Kardashian fans think she just revealed name of newborn son" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Tumblr</span></div></div></div></p>

<p>There’s no knowing when Kim and Kanye will publicly reveal the full name of their son but we’re hoping for some kind of gold medal if we’ve guessed this right.</p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5cda8dfe453df'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_4e48e568f105c820ab0720b3bc379831' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/fitness/news/we-just-launched-the-ultimate-fitness-workout-series-with-ultrababe-danielle-peazer" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fitness/news/we-just-launched-the-ultimate-fitness-workout-series-with-ultrababe-danielle-peazer"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/03/07/screen_shot_2019-03-07_at_4.02.02_am.png.jpg?itok=y4vFLFDn" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">we just launched the ULTIMATE fitness workout series with ultra-babe danielle peazer!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kourtney-kardashian/news/john-mayer-clears-up-kourtney-kardashian-dating-rumours-for-the-first-time" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kourtney-kardashian/news/john-mayer-clears-up-kourtney-kardashian-dating-rumours-for-the-first-time"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/14/myawrnav.jpg?itok=kOLec9a6" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">John Mayer Clears Up Kourtney Kardashian Dating Rumours For The First Time</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/14/kimbernav.jpg?itok=rC69WS5S" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mental-health/news/11-top-celeb-quotes-about-loving-your-body" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mental-health/news/11-top-celeb-quotes-about-loving-your-body"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/05/13/lizzo.gif?itok=U0I0luA5" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">11 Top Celeb Quotes About Loving Your Body</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/jonas-brothers/news/the-jonas-brothers-performed-burnin-up-on-saturday-night-live-and-fans-are-losing-it" class="overlay-link"></a>
      <figure class="promo-image"><a href="/jonas-brothers/news/the-jonas-brothers-performed-burnin-up-on-saturday-night-live-and-fans-are-losing-it"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/05/13/gettyimages-1148264403.jpg?itok=4V64Vb0a" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">The Jonas Brothers Performed ‘Burnin’ Up’ On Saturday Night Live And Fans Are Losing It</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mental-health/news/10-expert-tips-for-tackling-body-insecurities" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mental-health/news/10-expert-tips-for-tackling-body-insecurities"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/05/13/over_it.gif?itok=u3Q7D-AF" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">10 Expert Tips For Tackling Body Insecurities </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-calls-out-tom-holland-after-his-nsfw-post-sparks-romance-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-calls-out-tom-holland-after-his-nsfw-post-sparks-romance-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/13/zendtomnav.jpg?itok=OWvO2D-m" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Zendaya Calls Out Tom Holland After His NSFW Post Sparks Romance Rumours</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/james-charles-has-now-lost-26-million-subscribers-amid-youtube-drama" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/james-charles-has-now-lost-26-million-subscribers-amid-youtube-drama"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/13/jamescharlesnav.jpg?itok=YicpAEgT" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">James Charles Has Now Lost 2.6 Million Subscribers Amid YouTube Drama</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-confirms-shes-launching-her-first-ever-skincare-line-kylie-skin" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-confirms-shes-launching-her-first-ever-skincare-line-kylie-skin"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/12/kyliejennerskin.png?itok=mAx3e33u" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Jenner Confirms She’s Launching Her First Ever Skincare Line, Kylie Skin  </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-opens-up-about-the-gender-of-her-baby-in-first-pregnancy-blog" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-opens-up-about-the-gender-of-her-baby-in-first-pregnancy-blog"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/12/marniecase.png?itok=soPIa8if" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Marnie Simpson Opens Up About The Gender Of Her Baby In First Pregnancy Blog</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/new-movies/articles/female-double-acts-that-give-us-life" class="overlay-link"></a>
      <figure class="promo-image"><a href="/new-movies/articles/female-double-acts-that-give-us-life"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/05/08/nw_03406-03416_r_comp_rgb.jpg?itok=qoJkpERx" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Female Double Acts That Give Us Life</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-kanye-wests-surrogate-is-in-labour-with-their-fourth-child" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-kanye-wests-surrogate-is-in-labour-with-their-fourth-child"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/10/kimkanyenav.jpg?itok=HzjQLuYz" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian And Kanye West’s Surrogate Is In Labour With Their Fourth Child</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/priyanka-chopra/news/priyanka-chopra-just-left-a-nsfw-comment-on-this-picture-of-nick-jonas" class="overlay-link"></a>
      <figure class="promo-image"><a href="/priyanka-chopra/news/priyanka-chopra-just-left-a-nsfw-comment-on-this-picture-of-nick-jonas"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/10/nickpriyanav.jpg?itok=CEaAH-BQ" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Priyanka Chopra Just Left A NSFW Comment On This Picture Of Nick Jonas</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/drax-project/news/get-to-know-drax-project" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drax-project/news/get-to-know-drax-project"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/09/img_9856.jpeg?itok=9VIqoaim" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Get To Know: Drax Project</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-is-reportedly-trying-to-shield-her-personal-life-from-the-press" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-is-reportedly-trying-to-shield-her-personal-life-from-the-press"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/09/seltastic.jpg?itok=XC1sbN3W" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title"> Selena Gomez Is Reportedly Trying To Shield Her Personal Life From The Press</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/khloe-kardashian-gave-an-awkward-toast-to-jordyn-woods-in-kuwtk-clip" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/khloe-kardashian-gave-an-awkward-toast-to-jordyn-woods-in-kuwtk-clip"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/09/awkies.jpg?itok=FGTYdpao" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Khloe Kardashian Gave An Awkward Toast To Jordyn Woods In KUWTK Clip</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/watch-lizzos-intimate-performance-of-her-singles-including-juice-and-cuz-i-love-you-at-mtv-push-live-at-tape-london" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/watch-lizzos-intimate-performance-of-her-singles-including-juice-and-cuz-i-love-you-at-mtv-push-live-at-tape-london"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/03/06/lizzo_maxarcher_mtvpushlive-41.jpg?itok=AghwQ3hj" src="data:image/gif;base64,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" alt="MTV PUSH Live at Tape London - Lizzo" title="MTV PUSH Live at Tape London - Lizzo" /></a></figure>
          <div class="promo-title">Watch Lizzo’s Intimate Performance Of ‘Juice’ And ‘Cuz I Love You’ At MTV PUSH Live At Tape London</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/new-geordie-shore-star-bethan-kershaw-shows-off-peachy-bum-in-iconic-bathroom-photoshoot" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/new-geordie-shore-star-bethan-kershaw-shows-off-peachy-bum-in-iconic-bathroom-photoshoot"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/08/bethan.jpg?itok=V5aK6bXo" src="data:image/gif;base64,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" alt="Geordie Shore newbie Bethan Kershaw in a bikini" /></a></figure>
          <div class="promo-title">New Geordie Shore Star Bethan Kershaw Shows Off Peachy Bum In Iconic Bathroom Photoshoot</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/travel/articles/7-reasons-raving-in-the-snow-is-an-absolute-bomb" class="overlay-link"></a>
      <figure class="promo-image"><a href="/travel/articles/7-reasons-raving-in-the-snow-is-an-absolute-bomb"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/05/08/unnamed.png.jpg?itok=TrvA2Cv5" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">7 Reasons Raving in the Snow is an Absolute Bomb</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashians-personal-trainer-defends-her-waist-size-in-that-tiny-corset" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashians-personal-trainer-defends-her-waist-size-in-that-tiny-corset"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/05/08/kimwaistnav.jpg?itok=s0ovnaN4" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian’s Personal Trainer Defends Her Waist Size In *That* Tiny Corset</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5cda8dfe009d1'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Kim Kardashian</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_f60cd6ffc5d3410de0964d17ba1de103' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="1939"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/14/kimbernav.jpg?itok=Bx4zp27Z" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-kanye-wests-surrogate-is-in-labour-with-their-fourth-child" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-kanye-wests-surrogate-is-in-labour-with-their-fourth-child"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/10/kimkanyenav.jpg?itok=JCeaGKRm" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian And Kanye West’s Surrogate Is In Labour With Their Fourth Child</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashians-personal-trainer-defends-her-waist-size-in-that-tiny-corset" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashians-personal-trainer-defends-her-waist-size-in-that-tiny-corset"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/08/kimwaistnav.jpg?itok=15H_IYU6" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian’s Personal Trainer Defends Her Waist Size In *That* Tiny Corset</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/is-this-the-savage-reason-khloe-kardashian-wasnt-invited-to-the-met-gala" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/is-this-the-savage-reason-khloe-kardashian-wasnt-invited-to-the-met-gala"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/08/umokaykhloe.jpg?itok=mwvJOfjU" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Is This The Savage Reason Khloe Kardashian Wasn’t Invited To The Met Gala?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-responds-to-reports-her-fourth-child-has-already-been-born" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-responds-to-reports-her-fourth-child-has-already-been-born"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/07/kimnavtastic.jpg?itok=nmpsc8oz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Responds To Reports Her Fourth Child Has Already Been Born </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-invite-us-all-to-her-met-gala-afterparty" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/did-kim-kardashian-just-invite-us-all-to-her-met-gala-afterparty"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/04/kim-gettyimages-955769720.jpg?itok=wzrarlsy" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian West attends The Met Gala in New York City" title="Kim Kardashian West attends The Met Gala in New York City" /></a></figure>
              <div class="promo-title">Did Kim Kardashian Just Invite Us All to Her Met Gala Afterparty?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-shares-a-glimpse-inside-her-cbd-themed-baby-shower" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-shares-a-glimpse-inside-her-cbd-themed-baby-shower"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/04/29/kimkimnav.jpg?itok=WJxCAuQ5" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Shares A Glimpse Inside Her CBD Themed Baby Shower</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/north-west/news/north-west-threw-the-cutest-tantrum-over-kim-kardashians-snakeskin-boots" class="overlay-link"></a>
      <figure class="promo-image"><a href="/north-west/news/north-west-threw-the-cutest-tantrum-over-kim-kardashians-snakeskin-boots"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/04/25/northnav.png?itok=1yT-I9p6" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">North West Threw The Cutest Tantrum Over Kim Kardashian’s Snakeskin Boots</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kourtney-kardashian/news/kourtney-kardashian-had-the-most-iconic-40th-birthday-party-of-all-time" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kourtney-kardashian/news/kourtney-kardashian-had-the-most-iconic-40th-birthday-party-of-all-time"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/04/19/kourtney-kardash-party-7.jpg?itok=7g4iheHd" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian sharing photos and videos from Kourtney Kardashian&amp;#039;s 40th birthday party on Instagram Stories, with Sia, Robin Thicke, Kanye West, Quavo and more" title="Kim Kardashian sharing photos and videos from Kourtney Kardashian&amp;#039;s 40th birthday party on Instagram Stories, with Sia, Robin Thicke, Kanye West, Quavo and more" /></a></figure>
              <div class="promo-title">Kourtney Kardashian Had the Most Iconic 40th Birthday Party Of All Time</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashians-bff-slams-claims-she-flirted-with-kris-humphries-at-coachella" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashians-bff-slams-claims-she-flirted-with-kris-humphries-at-coachella"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/04/17/kimlarsa.jpg?itok=uQ7JAxfQ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian’s BFF Slams Claims She Flirted With Kris Humphries At Coachella</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-reveals-kanye-wests-politics-caused-problems-in-their-relationship" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-reveals-kanye-wests-politics-caused-problems-in-their-relationship"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/04/11/kimyenav.jpg?itok=WTiTt7cl" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Reveals Kanye West’s Politics Caused Problems In Their Relationship</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-reveals-the-seriously-morbid-prank-north-pulled-on-kanye-west" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-reveals-the-seriously-morbid-prank-north-pulled-on-kanye-west"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/04/04/kimnorth.png?itok=ZgciCofb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Reveals The Seriously Morbid Prank North Pulled On Kanye West</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5cda8dfe42dfd'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_e9bf246af1f5bc92167fcc5523feb8b2' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="25"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-opens-up-about-the-gender-of-her-baby-in-first-pregnancy-blog" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-opens-up-about-the-gender-of-her-baby-in-first-pregnancy-blog"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/12/marniecase.png?itok=7C313Cgt" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Marnie Simpson Opens Up About The Gender Of Her Baby In First Pregnancy Blog</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-calls-out-tom-holland-after-his-nsfw-post-sparks-romance-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-calls-out-tom-holland-after-his-nsfw-post-sparks-romance-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/13/zendtomnav.jpg?itok=yMhoeSoh" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya Calls Out Tom Holland After His NSFW Post Sparks Romance Rumours</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/james-charles-has-now-lost-26-million-subscribers-amid-youtube-drama" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/james-charles-has-now-lost-26-million-subscribers-amid-youtube-drama"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/13/jamescharlesnav.jpg?itok=byp1QOBX" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">James Charles Has Now Lost 2.6 Million Subscribers Amid YouTube Drama</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/did-kim-kardashian-just-reveal-the-name-of-her-and-kanye-wests-newborn" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/14/kimbernav.jpg?itok=Bx4zp27Z" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Did Kim Kardashian Just Reveal The Name Of Her And Kanye West’s Newborn?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kourtney-kardashian/news/john-mayer-clears-up-kourtney-kardashian-dating-rumours-for-the-first-time" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kourtney-kardashian/news/john-mayer-clears-up-kourtney-kardashian-dating-rumours-for-the-first-time"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/14/myawrnav.jpg?itok=Y1PQh_ns" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">John Mayer Clears Up Kourtney Kardashian Dating Rumours For The First Time</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Record-Breaking Sex: 10 Sex Records That Will Make You Think WTF</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/jonas-brothers/news/the-jonas-brothers-performed-burnin-up-on-saturday-night-live-and-fans-are-losing-it" class="overlay-link"></a>
      <figure class="promo-image"><a href="/jonas-brothers/news/the-jonas-brothers-performed-burnin-up-on-saturday-night-live-and-fans-are-losing-it"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/05/13/gettyimages-1148264403.jpg?itok=-wtcXy0i" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">The Jonas Brothers Performed ‘Burnin’ Up’ On Saturday Night Live And Fans Are Losing It</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/aaron-chalmers/news/aaron-chalmers-finally-unveils-new-white-tattoos-over-blacked-out-ink-following-months-of-abuse" class="overlay-link"></a>
      <figure class="promo-image"><a href="/aaron-chalmers/news/aaron-chalmers-finally-unveils-new-white-tattoos-over-blacked-out-ink-following-months-of-abuse"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/09/11/screen_shot_2018-09-11_at_11.30.18.png?itok=rwu7LDR8" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Aaron Chalmers Unveils New White Tattoos" /></a></figure>
              <div class="promo-title">Aaron Chalmers Finally Unveils White Tattoos Over Black Ink Following Months Of Abuse</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mental-health/news/11-top-celeb-quotes-about-loving-your-body" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mental-health/news/11-top-celeb-quotes-about-loving-your-body"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/05/13/lizzo.gif?itok=lqJlvjoj" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">11 Top Celeb Quotes About Loving Your Body</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/new-geordie-shore-star-bethan-kershaw-shows-off-peachy-bum-in-iconic-bathroom-photoshoot" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/new-geordie-shore-star-bethan-kershaw-shows-off-peachy-bum-in-iconic-bathroom-photoshoot"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/08/bethan.jpg?itok=2sBlevh4" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore newbie Bethan Kershaw in a bikini" /></a></figure>
              <div class="promo-title">New Geordie Shore Star Bethan Kershaw Shows Off Peachy Bum In Iconic Bathroom Photoshoot</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mental-health/news/10-expert-tips-for-tackling-body-insecurities" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mental-health/news/10-expert-tips-for-tackling-body-insecurities"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/05/13/over_it.gif?itok=KObd_gIK" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Expert Tips For Tackling Body Insecurities </div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5cda8dfe44b90'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-96242a63fcbecc1daa1668f1eb633e0a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-a327bd46d4f5a952e8a8d189300c8c14">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5cda8dfee381b'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5cda8dfee3f0e'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5cda8dfee4637'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.65"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pqvmum"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pqvmum"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pqvmum"></script>
<!-- PAGEOK -->
</body>
</html>
