<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/04/01/millienav.jpg?itok=A5iPkUR0" />
<meta property="twitter:title" content="Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute | MTV UK" />
<meta property="twitter:description" content="Name a more iconic duo. " />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/04/01/millienav.jpg?itok=A5iPkUR0" />
<meta property="og:description" content="Name a more iconic duo. " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="642ce76e-33bb-4ed8-ab0a-171a2481ec9d" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2018/04/01/millienav.jpg?itok=J9n4EH88" />
<meta name="description" content="Name a more iconic duo. " />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute","url":"http:\/\/www.mtv.co.uk\/kim-kardashian\/news\/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute","keywords":["kim kardashian","millie bobby brown","keeping up with the kardashians"],"dateCreated":"2018-04-01T10:24:24+01:00","articleSection":"Kim Kardashian"}</script>
<meta property="og:title" content="Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute | MTV UK" />
  <title>Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_3YCSq6Qcu6sdEHRGJXofqazT0uh0rW9WIMcdDl5lFe4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_VO1wjHB2pjb7ZbLbIkpG4OjuOhBRwAVTsZH1EWGTL08.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.58"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.58"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?p6cn87"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Kim Kardashian','PageGroup_2': 'person','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.58"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?p6cn87"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?p6cn87"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-395423 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/thecharlotteshow">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/floribama-shore/videos/floribama-shore-1-series-teaser">Floribama Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/thecharlotteshow">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/floribama-shore/videos/floribama-shore-1-series-teaser">Floribama Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/kim-kardashian">Kim Kardashian</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/kim-kardashian">Main</a>          </li>
                  <li>
            <a href="/kim-kardashian/videos">Videos</a>          </li>
                  <li>
            <a href="/kim-kardashian/pictures">Pictures</a>          </li>
                  <li>
            <a href="/kim-kardashian/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">Name a more iconic duo. </p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute&text=Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Sunday, April 1, 2018 - 10:24  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>Everyone knows that besides being the most in-demand young actor of a generation, <a href="/millie-bobby-brown" data-subject-uuid="aa738c0b-1b99-45c6-a138-6743fa978d7b" title="Millie Bobby Brown" itemscope="" itemtype="http://schema.org/Person">Millie Bobby Brown</a> also happens to be an absolutely huge <a href="/keeping-up-with-the-kardashians" data-subject-uuid="e4e571c2-97de-475d-90f9-ff4871bc176e" title="Keeping Up With The Kardashians" itemscope="" itemtype="http://schema.org/TVSeries">Keeping Up With The Kardashians</a> fan.</p>

<p>The fourteen-year-old has publicly declared that the only thing she wants in life is for Kourtney Kardashian to “shake her salad” in honour of the epic meals the Kardashian-Jenner clan eat on their E! series.</p>

<p><strong><em>Let's get checking out a bunch of times Kylie Jenner proved she was the Queen of selfies...</em></strong></p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-98a386dc-a599-4dc2-b139-4494d5c3b995" src="http://www.mtv.co.uk/embed/uuid%3A98a386dc-a599-4dc2-b139-4494d5c3b995?conf=%7B%22source_nid%22%3A%22395423%22%7D&page=395423%7Ccontent_type%3Darticle%3Buuid%3D642ce76e-33bb-4ed8-ab0a-171a2481ec9d%3Barticle_type%3Dnews%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dkim_kardashian%2Cmillie_bobby_brown%2Ckeeping_up_with_the_kardashians" allowfullscreen></iframe>
</p>

<p>Proving that dreams really do come true, Millie has now revealed that she came face-to-face with her idol on the set of what looks like a photoshoot or make-up studio. Tbh, we don’t really know the ins and outs of the situation.</p>

<p>What we do know is that the 37-year-old KKW Beauty empress somehow got in touch with IRL Eleven and invited her to hang out on possibly the best Good Friday of Millie’s entire life.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=TIkErsa_" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=RwuRut_o" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=iu15j32x" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=iu15j32x" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=iu15j32x" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=Jprmq1Dd" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/04/01/kimberly.png?itok=TIkErsa_" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Instagram/MillieBobbyBrown</span></div></div></div></p>

<p>Millie documented the experience on Instagram Stories, and we’re happy to report that both she and Kim posed for a set of selfies that will breathe life into your tired old soul. Honestly, name a more iconic duo.</p>

<p>For a little refresher on the most unexpected celebrity friendship of 2018, the Stranger Things actor revealed that she was “obsessed” with the family during an appearance on The Tonight Show With Jimmy Fallon.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=SFb8pRN6" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=YxV1Vl4Q" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=eDDpgm3S" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=eDDpgm3S" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=eDDpgm3S" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=mjvG4j8z" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles//public/mtv_uk/galleries/large/2018/04/01/fruit.gif?itok=SFb8pRN6" alt="" title="" /></noscript>
</span></div></div></p>

<p>That kicked off a mutual love-in on social-media, with Kris Jenner branding Millie “adorable” and Khloe Kardashian revealing that she and boyfriend Tristan Thompson are hooked on her iconic Netflix series.</p>

<p>Adorable. </p>

<p> </p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ac0b15a75151'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_74aa70b95da15d51fcd0cece4753893f' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-episode-4-spoiler-vid-chloe-patton-brands-boyfriend-jordan-edwards-selfish-as-they-argue-over-packing-for-their-new-home" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-episode-4-spoiler-vid-chloe-patton-brands-boyfriend-jordan-edwards-selfish-as-they-argue-over-packing-for-their-new-home"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/27/teen-mom-uk-chloe-jordan-packing-row-nav.jpg?itok=PVS9CzSM" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Teen Mom UK Episode 4 Spoiler Vid: Chloe Patton Brands Boyfriend Jordan Edwards ‘Selfish’ As They Argue Over Packing For Their New Home</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/did-the-weeknd-offer-to-donate-his-kidney-to-selena-gomez" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/did-the-weeknd-offer-to-donate-his-kidney-to-selena-gomez"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/06/06/gettyimages-675603646.jpg?itok=t6-kHHMb" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Did The Weeknd Offer To Donate His Kidney To Selena Gomez?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/04/01/millienav.jpg?itok=SUnYtKNE" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/liam-payne/news/liam-payne-and-cheryls-relationship-timeline-from-the-x-factor-to-split-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/liam-payne/news/liam-payne-and-cheryls-relationship-timeline-from-the-x-factor-to-split-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/31/cherylspeaksoutaboutlatestrelationshiprumours_0.jpg?itok=7c44fADH" src="data:image/gif;base64,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" alt="A timeline of Cheryl and Liam Payne&amp;#039;s relationship: from their first meeting to pregnancy and split rumours " title="Cheryl and Liam relationship timeline" /></a></figure>
          <div class="promo-title">Liam Payne And Cheryl’s Relationship Timeline: From The X Factor To Split Rumours </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lili-reinhart/news/sam-smith-to-lili-reinhart-10-celebrities-whove-been-honest-af-about-their-mental-health-struggles" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lili-reinhart/news/sam-smith-to-lili-reinhart-10-celebrities-whove-been-honest-af-about-their-mental-health-struggles"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/31/lilicelebsopenupaboutmentalhealth.jpg?itok=4mecOOSQ" src="data:image/gif;base64,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" alt="Celebs including Sam Smith, Lili Reinhart, Miley Cyrus, Zayn Malik, Holly Hagan discuss their mental health" title="Celebs discuss mental health " /></a></figure>
          <div class="promo-title">Sam Smith To Lili Reinhart: 10 Celebrities Who’ve Been Honest AF About Their Mental Health Struggles </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cheryl/news/cheryl-speaks-out-after-liam-payne-is-spotted-with-backing-dancer-in-dubai" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cheryl/news/cheryl-speaks-out-after-liam-payne-is-spotted-with-backing-dancer-in-dubai"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/31/cherylspeaksoutaboutlatestrelationshiprumours.jpg?itok=9x0iSGHc" src="data:image/gif;base64,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" alt="Cheryl speaks out about Liam Payne relationship rumours " title="Cheryl Cole and Liam Payne relationship speculation " /></a></figure>
          <div class="promo-title">Cheryl Speaks Out After Liam Payne Is Spotted With Backing Dancer In Dubai </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/megan-mckenna/news/heres-your-first-look-at-the-cover-of-megan-mckennas-autobiography" class="overlay-link"></a>
      <figure class="promo-image"><a href="/megan-mckenna/news/heres-your-first-look-at-the-cover-of-megan-mckennas-autobiography"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/31/meganmkennanewbookfrontcover.jpg?itok=HyESWIPS" src="data:image/gif;base64,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" alt="Megan McKenna has revealed the cover of her new autobiography, Mouthy" title="Megan McKenna reveals book cover" /></a></figure>
          <div class="promo-title">Here’s Your First Look At The Cover Of Megan McKenna’s Autobiography </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-so-happy-now-that-baby-son-chester-is-better-after-hospital-dash" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-so-happy-now-that-baby-son-chester-is-better-after-hospital-dash"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/31/garybeadlessonchesterbetterafterhospitaldash.jpg?itok=B4dRpBH8" src="data:image/gif;base64,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" alt="Gary Beadle&amp;#039;s &amp;quot;so happy&amp;quot; now that his son Chester is better after his recent illness and visits to hospital " title="Gary Beadle happy his son is better after illness " /></a></figure>
          <div class="promo-title">Gaz Beadle ‘So Happy’ Now That Baby Son Chester Is Better After Hospital Dash </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-is-the-man-in-her-relationship-with-josh-ritchie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-is-the-man-in-her-relationship-with-josh-ritchie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/31/charlottecrosbythemaninherrealtionship.jpg?itok=G4kq3xin" src="data:image/gif;base64,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" alt="Charlotte Crosby says she&amp;#039;s the man in her relationship with boyfriend Josh Ritchie " title="Charlotte Crosby and Josh Ritchie: she&amp;#039;s the man " /></a></figure>
          <div class="promo-title">Charlotte Crosby Is The Man In Her Relationship With Josh Ritchie</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/this-is-how-long-it-takes-to-become-someones-best-friend" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/this-is-how-long-it-takes-to-become-someones-best-friend"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/30/friend3.gif?itok=ZAKC4gAx" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">This Is How Long It Takes To Become Someone’s Best Friend</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-has-an-archive-of-kanye-wests-most-iconic-accessories" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-has-an-archive-of-kanye-wests-most-iconic-accessories"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/21/kimbo.jpg?itok=_vopXvxg" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian Has An Archive Of Kanye West’s Most Iconic Accessories</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-is-convinced-she-and-sam-gowland-spotted-a-ufo-last-night" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-is-convinced-she-and-sam-gowland-spotted-a-ufo-last-night"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/12/11/chloesam.jpg?itok=JxEAS05c" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Chloe Ferry Is Convinced She And Sam Gowland Had An Alien Experience Last Night</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/relationships/news/this-dating-app-requires-dna-to-help-find-your-perfect-match" class="overlay-link"></a>
      <figure class="promo-image"><a href="/relationships/news/this-dating-app-requires-dna-to-help-find-your-perfect-match"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/30/science.gif?itok=IS8hH8qr" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">This Dating App Requires DNA To Help Find Your Perfect Match</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/liam-payne/news/are-liam-payne-and-cheryl-heading-on-a-secret-make-or-break-holiday" class="overlay-link"></a>
      <figure class="promo-image"><a href="/liam-payne/news/are-liam-payne-and-cheryl-heading-on-a-secret-make-or-break-holiday"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/02/21/cherylandliamnav.jpg?itok=z5AWh7fB" src="data:image/gif;base64,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" alt="Liam Payne and Cheryl" /></a></figure>
          <div class="promo-title">Are Liam Payne And Cheryl Heading On A Secret ‘Make Or Break’ Holiday?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/travis-scott/news/travis-scott-is-being-sued-for-cancelling-a-performance-after-kylie-jenner-gave-birth" class="overlay-link"></a>
      <figure class="promo-image"><a href="/travis-scott/news/travis-scott-is-being-sued-for-cancelling-a-performance-after-kylie-jenner-gave-birth"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/09/25/kylie-travis-nav.jpg?itok=d-beCo8N" src="data:image/gif;base64,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" alt="Kylie Jenner and boyfriend Travis Scott" title="Kylie Jenner and boyfriend Travis Scott" /></a></figure>
          <div class="promo-title">Travis Scott Is Being Sued For Cancelling A Performance After Kylie Jenner Gave Birth</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-leaps-to-the-defense-of-scarlett-moffatt-after-cosmetic-surgery-accusations" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-leaps-to-the-defense-of-scarlett-moffatt-after-cosmetic-surgery-accusations"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/30/marniescarlett.jpg?itok=TQyIhyQ8" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Marnie Simpson Leaps To The Defense Of Scarlett Moffatt After Cosmetic Surgery Accusations</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/people-are-confused-about-kendall-jenners-pizza-themed-instagram-account" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/people-are-confused-about-kendall-jenners-pizza-themed-instagram-account"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/30/pizzanav.jpg?itok=O0vxFQ5m" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">What Is Kendall Jenner’s Connection To This Pizza Themed Instagram Account?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-buckland/news/love-islands-olivia-buckland-and-alex-bowen-confess-their-pole-dancing-secrets" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-buckland/news/love-islands-olivia-buckland-and-alex-bowen-confess-their-pole-dancing-secrets"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/arc/2018/03/29/600b7489-dd75-4ac8-b7ac-faabbdca5e41.jpg?itok=1V6MrBSC" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Love Island's Olivia Buckland And Alex Bowen Confess Their Pole Dancing Secrets</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/billie-eilish/news/get-to-know-billie-eilish" class="overlay-link"></a>
      <figure class="promo-image"><a href="/billie-eilish/news/get-to-know-billie-eilish"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/29/266505-6-007_v01.jpg?itok=3HAGlOOv" src="data:image/gif;base64,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" alt="Billie Eilish" title="Billie Eilish" /></a></figure>
          <div class="promo-title">Get to Know: Billie Eilish</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/geordie-shores-ricci-guarnaccios-steps-out-with-brand-new-face-for-the-first-time-since-his-surgery-healed" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/geordie-shores-ricci-guarnaccios-steps-out-with-brand-new-face-for-the-first-time-since-his-surgery-healed"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/29/ricci.jpg?itok=3TtvzUzS" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore's Ricci Guarnaccio Shows Off Full Results Of Facial Surgery</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ac0b15a60863'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Kim Kardashian</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_b01047c070e313016fd0923c29cd896a' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="1807"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/01/millienav.jpg?itok=rrxeLaZC" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-has-an-archive-of-kanye-wests-most-iconic-accessories" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-has-an-archive-of-kanye-wests-most-iconic-accessories"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/06/21/kimbo.jpg?itok=W70EKHZT" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Has An Archive Of Kanye West’s Most Iconic Accessories</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/the-sister-pregnant-khloe-kardashian-is-taking-parenting-advice-from-the-most" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/the-sister-pregnant-khloe-kardashian-is-taking-parenting-advice-from-the-most"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/03/03/khloe-k-baby-bump.jpg?itok=BqyF7KTY" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">The Sister Pregnant Khloe Kardashian Is Taking Parenting Advice From The Most</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/all-the-kardashians-beauty-hacks-in-one-place" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/all-the-kardashians-beauty-hacks-in-one-place"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2016/11/14/kardashians_large.jpg?itok=hPcaTxAe" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Style</div>
          <div class="promo-title">All The Kardashians' Beauty Hacks In One Place</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/kim-kardashian-and-mario-dedivanovic-have-teamed-up-for-the-latest-kkw-beauty-makeup-collection" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/kim-kardashian-and-mario-dedivanovic-have-teamed-up-for-the-latest-kkw-beauty-makeup-collection"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/27/kimkardashian.jpg?itok=nJrC5H04" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Fans Reckon Kim Kardashian And Mario Dedivanovic's New Eyeshadow Palette Is A Kylie Jenner Rip Off</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-shares-the-first-clear-shot-of-baby-chicagos-face" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-shares-the-first-clear-shot-of-baby-chicagos-face"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/18/filterless.jpg?itok=Owh1SeA8" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Shares The First Clear Shot Of Baby Chicago's Face </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/from-kris-jenner-to-kim-kardashian-8-unforgivable-mistakes-celebrities-made-on-socialmedia" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/from-kris-jenner-to-kim-kardashian-8-unforgivable-mistakes-celebrities-made-on-socialmedia"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/10/awkwardtweets.png?itok=p4TGQ_sX" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">From Kris Jenner To Kim Kardashian: 8 Unforgivable Mistakes Celebrities Made On Social-Media</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-has-an-explanation-for-why-she-sent-perfume-to-her-haters" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-has-an-explanation-for-why-she-sent-perfume-to-her-haters"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/02/28/kimberly.jpg?itok=30cJb_rW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Has An Explanation For Why She Sent Perfume To Her Haters</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashians-emojis-have-sparked-a-huge-debate-around-feminism" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashians-emojis-have-sparked-a-huge-debate-around-feminism"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/03/03/kim-k-new-show-nav.jpg?itok=d6Oe3nyw" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian's Emojis Have Sparked A Huge Debate Around Feminism </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-slurped-noodles-completely-topless-but-were-more-confused-about-her-new-snake" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-slurped-noodles-completely-topless-but-were-more-confused-about-her-new-snake"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/07/kimkardashian.jpg?itok=aKrkUhPZ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Goes Topless At Dinner Before Causing Outrage Over Shocking Pet Snake</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-reveals-the-one-beauty-treatment-shed-never-try-again" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-reveals-the-one-beauty-treatment-shed-never-try-again"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/04/kimbo.gif?itok=Rngvdp9n" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Reveals The One Beauty Treatment She'd Never Try Again</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-is-launching-her-very-own-kids-prank-show-and-were-so-excited" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-is-launching-her-very-own-kids-prank-show-and-were-so-excited"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/03/03/kim-k-new-show-nav.jpg?itok=d6Oe3nyw" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Is Launching Her Very Own Kids Prank Show And We’re So Excited</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ac0b15a73c77'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_b81d17d48c22d5b592d0dc71fbd5ae06' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="85"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/geordie-shores-ricci-guarnaccios-steps-out-with-brand-new-face-for-the-first-time-since-his-surgery-healed" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/geordie-shores-ricci-guarnaccios-steps-out-with-brand-new-face-for-the-first-time-since-his-surgery-healed"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/29/ricci.jpg?itok=0xMmEq1z" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore's Ricci Guarnaccio Shows Off Full Results Of Facial Surgery</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/scott-timlin/news/scotty-ts-reaction-to-marnie-simpson-leaving-geordie-shore-is-priceless" class="overlay-link"></a>
      <figure class="promo-image"><a href="/scott-timlin/news/scotty-ts-reaction-to-marnie-simpson-leaving-geordie-shore-is-priceless"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/29/scottytshockedmarnie.jpg?itok=cyYXZLa_" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Scotty T's Reaction To Marnie Simpson Leaving Geordie Shore Is Priceless </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-is-the-man-in-her-relationship-with-josh-ritchie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-is-the-man-in-her-relationship-with-josh-ritchie"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/31/charlottecrosbythemaninherrealtionship.jpg?itok=ipY3wzNC" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby says she&amp;#039;s the man in her relationship with boyfriend Josh Ritchie " title="Charlotte Crosby and Josh Ritchie: she&amp;#039;s the man " /></a></figure>
              <div class="promo-title">Charlotte Crosby Is The Man In Her Relationship With Josh Ritchie</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/cheryl/news/cheryl-speaks-out-after-liam-payne-is-spotted-with-backing-dancer-in-dubai" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cheryl/news/cheryl-speaks-out-after-liam-payne-is-spotted-with-backing-dancer-in-dubai"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/31/cherylspeaksoutaboutlatestrelationshiprumours.jpg?itok=D_CMOgHH" src="data:image/gif;base64,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" width="520" height="292" alt="Cheryl speaks out about Liam Payne relationship rumours " title="Cheryl Cole and Liam Payne relationship speculation " /></a></figure>
              <div class="promo-title">Cheryl Speaks Out After Liam Payne Is Spotted With Backing Dancer In Dubai </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-so-happy-now-that-baby-son-chester-is-better-after-hospital-dash" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-so-happy-now-that-baby-son-chester-is-better-after-hospital-dash"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/31/garybeadlessonchesterbetterafterhospitaldash.jpg?itok=0bnXikLV" src="data:image/gif;base64,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" width="520" height="292" alt="Gary Beadle&amp;#039;s &amp;quot;so happy&amp;quot; now that his son Chester is better after his recent illness and visits to hospital " title="Gary Beadle happy his son is better after illness " /></a></figure>
              <div class="promo-title">Gaz Beadle ‘So Happy’ Now That Baby Son Chester Is Better After Hospital Dash </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-millie-bobby-brown-finally-met-and-the-selfies-are-too-cute" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/01/millienav.jpg?itok=rrxeLaZC" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian And Millie Bobby Brown Finally Met And The Selfies Are Too Cute</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-leaps-to-the-defense-of-scarlett-moffatt-after-cosmetic-surgery-accusations" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-leaps-to-the-defense-of-scarlett-moffatt-after-cosmetic-surgery-accusations"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/30/marniescarlett.jpg?itok=pC8EAHRp" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Marnie Simpson Leaps To The Defense Of Scarlett Moffatt After Cosmetic Surgery Accusations</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/liam-payne/news/liam-payne-and-cheryls-relationship-timeline-from-the-x-factor-to-split-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/liam-payne/news/liam-payne-and-cheryls-relationship-timeline-from-the-x-factor-to-split-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/31/cherylspeaksoutaboutlatestrelationshiprumours_0.jpg?itok=67fdoVzE" src="data:image/gif;base64,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" width="520" height="292" alt="A timeline of Cheryl and Liam Payne&amp;#039;s relationship: from their first meeting to pregnancy and split rumours " title="Cheryl and Liam relationship timeline" /></a></figure>
              <div class="promo-title">Liam Payne And Cheryl’s Relationship Timeline: From The X Factor To Split Rumours </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/did-the-weeknd-offer-to-donate-his-kidney-to-selena-gomez" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/did-the-weeknd-offer-to-donate-his-kidney-to-selena-gomez"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/06/gettyimages-675603646.jpg?itok=b3h7vhx8" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Did The Weeknd Offer To Donate His Kidney To Selena Gomez?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/olivia-buckland/news/love-islands-olivia-buckland-and-alex-bowen-confess-their-pole-dancing-secrets" class="overlay-link"></a>
      <figure class="promo-image"><a href="/olivia-buckland/news/love-islands-olivia-buckland-and-alex-bowen-confess-their-pole-dancing-secrets"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/arc/2018/03/29/600b7489-dd75-4ac8-b7ac-faabbdca5e41.jpg?itok=mMpKA9x4" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Love Island's Olivia Buckland And Alex Bowen Confess Their Pole Dancing Secrets</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/lili-reinhart/news/sam-smith-to-lili-reinhart-10-celebrities-whove-been-honest-af-about-their-mental-health-struggles" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lili-reinhart/news/sam-smith-to-lili-reinhart-10-celebrities-whove-been-honest-af-about-their-mental-health-struggles"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/31/lilicelebsopenupaboutmentalhealth.jpg?itok=k0BCH7GZ" src="data:image/gif;base64,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" width="520" height="292" alt="Celebs including Sam Smith, Lili Reinhart, Miley Cyrus, Zayn Malik, Holly Hagan discuss their mental health" title="Celebs discuss mental health " /></a></figure>
              <div class="promo-title">Sam Smith To Lili Reinhart: 10 Celebrities Who’ve Been Honest AF About Their Mental Health Struggles </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-episode-3-spoiler-vid-mia-boardman-admits-theres-no-going-back-for-her-and-manley-geddes-as-they-argue-over-erin-corrigan-staying-at-manleys-house" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-episode-3-spoiler-vid-mia-boardman-admits-theres-no-going-back-for-her-and-manley-geddes-as-they-argue-over-erin-corrigan-staying-at-manleys-house"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/03/23/tmuk-mia-manley-erin-row-nav.jpg?itok=62mMmObt" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Teen Mom UK Episode 3 Spoiler Vid: Mia Boardman Admits There’s ‘No Going Back’ For Her And Manley Geddes As They Argue Over Erin Corrigan Staying At Manley’s House</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5ac0b15a74c8a'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-20e3066f7c858afa1040ccba4e4b42bd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-29c04284aea2cc6f60d10a6bee2cb12c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5ac0b15ab6032'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5ac0b15ab63ca'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.58"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?p6cn87"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?p6cn87"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?p6cn87"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?p6cn87"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?p6cn87"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2f54dca305","applicationID":"95234350","transactionName":"YVZSbUYEWRcDWxENV1gccVpADFgKTUgEA11pXlFXVQJSFj1WCgBdaUVZXEM6RwUFXQ==","queueTime":0,"applicationTime":616,"atts":"TRFRGw4eShk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
