<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/10/28/kimkardashianpictureonbirthdaycake.jpg?itok=UNPGm2jY" />
<meta property="twitter:title" content="The Game Raps About Sex With Kim Kardashian And People Are Disgusted | MTV UK" />
<meta property="twitter:description" content="The X-rated lyrics are being called out..." />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/10/28/kimkardashianpictureonbirthdaycake.jpg?itok=UNPGm2jY" />
<meta property="og:description" content="The X-rated lyrics are being called out..." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="f8060009-952d-4a25-b7da-deea02d6eec6" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2017/10/28/kimkardashianpictureonbirthdaycake.jpg?itok=GOnAYvcU" />
<meta name="description" content="The X-rated lyrics are being called out..." />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Game Raps About Sex With Kim Kardashian And People Are Disgusted","url":"http:\/\/www.mtv.co.uk\/kim-kardashian\/news\/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted","keywords":["kim kardashian","the game","kanye west"],"dateCreated":"2019-01-26T11:52:18+00:00","articleSection":"Kim Kardashian"}</script>
<meta property="og:title" content="The Game Raps About Sex With Kim Kardashian And People Are Disgusted | MTV UK" />
  <title>The Game Raps About Sex With Kim Kardashian And People Are Disgusted | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_iz9K8n73FTKIBeZD_nvCW7pkLYR6qqgC_P1VbDgXaqQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.63"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.63"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?plhf1n"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Kim Kardashian','PageGroup_2': 'person','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.63"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?plhf1n"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?plhf1n"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-402153 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/kim-kardashian">Kim Kardashian</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/kim-kardashian">Main</a>          </li>
                  <li>
            <a href="/kim-kardashian/videos">Videos</a>          </li>
                  <li>
            <a href="/kim-kardashian/pictures">Pictures</a>          </li>
                  <li>
            <a href="/kim-kardashian/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>The Game Raps About Sex With Kim Kardashian And People Are Disgusted</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">The X-rated lyrics are being called out...</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted&text=The Game Raps About Sex With Kim Kardashian And People Are Disgusted">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Saturday, January 26, 2019 - 11:52  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p><a href="/kim-kardashian" data-subject-uuid="0abb9ed3-1958-471a-926d-bff206d0a28d" title="Kim Kardashian" itemscope="" itemtype="http://schema.org/Person">Kim Kardashian</a> has become the target of a foul new rap feud after The Game used their alleged sexual history in a new song.</p>

<p>The rapper debuted the track during a listening party on Thursday night and the objective lyrics are rightly receiving backlash for their vulgarity and disrespect.</p>

<p><iframe frameborder="0" class="embed-video" id="video-embed-a5b1315a-066a-45a6-b45f-eadce74545ce" src="http://www.mtv.co.uk/embed/uuid%3Aa5b1315a-066a-45a6-b45f-eadce74545ce?conf=%7B%22source_nid%22%3A%22402153%22%7D&page=402153%7Ccontent_type%3Darticle%3Buuid%3Df8060009-952d-4a25-b7da-deea02d6eec6%3Barticle_type%3Dnews%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dkim_kardashian" allowfullscreen></iframe>
</p>

<p>The disturbingly graphic lyrics reference a past relationship with Kim but he's not rapping about a late-night rendezvous that others might, preferring to take the shock factor route.</p>

<p>"I held Kim Kardashian by the throat, n**** / I made her swallow my kids until she choked, n****," the lyrics go.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=Klk3YJ4G" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=CkfkAG7J" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=R0nKNryr" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=R0nKNryr" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=R0nKNryr" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=dQK47BMJ" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/08/08/gettyimages-587155660.jpg?itok=Klk3YJ4G" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty Images</span></div></div></div></p>

<p>The lyrics go beyond clickbait name-dropping to promote his album and venture into a much more misogynistic place, as he follows the line with an apology to her husband Kanye West for sharing but not the woman he's telling the world about.</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The Game Raps About Smashing Kim Kardashian On New Previewed Track... I Wonder How Kanye Feels‼️😩 <a href="https://t.co/RkjDXO2XrF">pic.twitter.com/RkjDXO2XrF</a></p>&mdash; DJ RICK DARULER (@DJRickDaRuler1) <a href="https://twitter.com/DJRickDaRuler1/status/1088818092162117632?ref_src=twsrc%5Etfw">January 25, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>It's fair to assume that Kanye will be far from enthused about the situation, however it's also insulting to Kim, who has had men expose her alleged intimacies many times over the years.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=TozK7n2K" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=a5nlyWJU" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=jvimSgYr" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=jvimSgYr" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=jvimSgYr" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=uMq5qeF8" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/10/30/gettyimages-981679720.jpg?itok=TozK7n2K" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>The Game has used the Kardashians for headlines before, claiming to have slept with three of the sisters, which was later debunked.</p>

<p>Kim did briefly date the rapper many years ago but there was never any beef between them, as he even rapped about he was happy for Kim and Kanye back in 2012.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=V7U68hrf" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=BuJo4cRp" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=H_Q5IRTC" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=H_Q5IRTC" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=H_Q5IRTC" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=R3L5tWKo" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/03/03/kim-k-new-show.jpg?itok=V7U68hrf" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Taylor Hill/Getty</span></div></div></div></p>

<p>"Kanye with Kim now, I’m happy for that ***** / Disrespect him or his wifey, I'll slap you for that *****," he said back then.</p>

<p>So what's changed? Is it a desperate bid for attention ahead of his album release? Or does he always speak so badly of women?</p>

<p>For now, neither Kim or Kanye have responded, but we have a feeling that might change...</p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c4cb1b709b52'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_153355e11d0cd0dc7030de75e8723c2e' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-worries-fans-after-almost-setting-bathroom-on-fire" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-worries-fans-after-almost-setting-bathroom-on-fire"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/15/charlottegshore_47581196_221431332094045_9087504626690365260_n.jpg?itok=dxQVSBwB" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Charlotte Crosby and Josh Ritchie " /></a></figure>
          <div class="promo-title">Charlotte Crosby Worries Fans After Almost Setting Bathroom On Fire</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/10/28/kimkardashianpictureonbirthdaycake.jpg?itok=UrxgoZ9A" src="data:image/gif;base64,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" alt="Kim Kardashian celebrated her 37th birthday we a huge cake with her face on it" title="Kim Kardashian celebrates her birthday " /></a></figure>
          <div class="promo-title">The Game Raps About Sex With Kim Kardashian And People Are Disgusted</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/the-charlotte-show/news/the-charlotte-show-new-series-charlotte-crosby-looks-back-at-her-most-iconic-fashion-choices-throughout-the-years-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-charlotte-show/news/the-charlotte-show-new-series-charlotte-crosby-looks-back-at-her-most-iconic-fashion-choices-throughout-the-years-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/01/23/charfashcover.png.jpg?itok=6dQzZsky" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">The Charlotte Show New Series: Charlotte Crosby Looks Back At Her Most Iconic Fashion Choices Over The Years – Exclusive </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattison-is-here-to-give-you-the-hangover-advice-you-need" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattison-is-here-to-give-you-the-hangover-advice-you-need"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/25/screen_shot_2019-01-25_at_14.56.31.png?itok=bI1e8NLq" src="data:image/gif;base64,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" alt="Vicky Pattison is your hungover mood. " /></a></figure>
          <div class="promo-title">Vicky Pattison Is Here To Give You The Hangover Advice You Need</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/music-0/news/new-music-roundup-dua-lipa-troye-sivan-julia-michaels-and-more" class="overlay-link"></a>
      <figure class="promo-image"><a href="/music-0/news/new-music-roundup-dua-lipa-troye-sivan-julia-michaels-and-more"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/01/25/dua_lipa_battle_angel_swan_song.jpg?itok=r9tj9SvN" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">New Music Round-up: Dua Lipa, Troye Sivan, Julia Michaels And More</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattisons-fans-are-obsessing-over-her-friendship-with-towies-pete-wicks" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattisons-fans-are-obsessing-over-her-friendship-with-towies-pete-wicks"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/25/screen_shot_2019-01-25_at_11.02.05.png?itok=JmRt9BT9" src="data:image/gif;base64,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" alt="Vicky Pattison’s Fans Are Obsessing Over Her Friendship With Towie’s Pete Wicks." /></a></figure>
          <div class="promo-title">Vicky Pattison’s Fans Are Obsessing Over Her Friendship With Towie’s Pete Wicks</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/scott-disick/news/sofia-richie-and-scott-disick-would-rather-have-a-baby-than-an-engagement" class="overlay-link"></a>
      <figure class="promo-image"><a href="/scott-disick/news/sofia-richie-and-scott-disick-would-rather-have-a-baby-than-an-engagement"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/25/scottsofia.jpg?itok=JdGkiog8" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Sofia Richie And Scott Disick Would ‘Rather Have A Baby Than An Engagement’ </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-addresses-pregnancy-rumours-and-drops-a-baby-bombshell" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-addresses-pregnancy-rumours-and-drops-a-baby-bombshell"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/25/screen_shot_2019-01-25_at_10.26.44.png?itok=aL-IBdqI" src="data:image/gif;base64,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" alt="Charlotte Crosby addresses pregnancy rumours." /></a></figure>
          <div class="promo-title">Charlotte Crosby Addresses Pregnancy Rumours And Drops A Baby Bombshell</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/12-celebrity-glowups-to-remind-you-that-youre-just-poor" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/12-celebrity-glowups-to-remind-you-that-youre-just-poor"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/01/22/celebs_nav.jpg?itok=5HHzAllj" src="data:image/gif;base64,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" alt="12 Celebrity Glow-Ups To Remind You That You’re Just Poor." /></a></figure>
          <div class="promo-title">11 Celeb Glow Ups To Remind You That Maybe You’re Just Poor</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/relationships/news/what-a-healthy-relationship-looks-like" class="overlay-link"></a>
      <figure class="promo-image"><a href="/relationships/news/what-a-healthy-relationship-looks-like"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/22/screen_shot_2019-01-22_at_17.22.41.png?itok=oJOeK0Ru" src="data:image/gif;base64,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" alt="What a healthy relationship looks like." /></a></figure>
          <div class="promo-title">What A Healthy Relationship Looks Like</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-and-hailey-baldwin-are-apparently-planning-a-tropical-beach-wedding" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-and-hailey-baldwin-are-apparently-planning-a-tropical-beach-wedding"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/25/justinhailey.png?itok=1aev9JZz" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Justin Bieber And Hailey Baldwin Are Apparently Planning A Tropical Beach Wedding</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/dua-lipa/news/4-of-the-uks-biggest-artists-are-going-to-be-performing-together-at-the-brits" class="overlay-link"></a>
      <figure class="promo-image"><a href="/dua-lipa/news/4-of-the-uks-biggest-artists-are-going-to-be-performing-together-at-the-brits"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/01/24/brits_1.jpg?itok=y-xKHLhI" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">4 of The UK’s Biggest Artists Are Going To Be Performing Together At The BRITs 2019</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-calls-out-coach-trip-for-cutting-one-of-her-scenes" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-calls-out-coach-trip-for-cutting-one-of-her-scenes"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/24/charlottegshore_49498975_110279486737098_6546624050555888028_n.jpg?itok=5tng1OC6" src="data:image/gif;base64,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" alt="Charlotte Crosby goes on a rant on Instagram." /></a></figure>
          <div class="promo-title">Charlotte Crosby Denies Claims She Didn't Take Part In Coach Trip And Reveals The Scene They Didn't Show</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-publically-exposes-male-trolls-for-negative-comments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-publically-exposes-male-trolls-for-negative-comments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/24/gettyimages-1086683846.jpg?itok=JhcI1fD6" src="data:image/gif;base64,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" alt="Charlotte Crosby and Josh Ritchie at the National Television Awards." /></a></figure>
          <div class="promo-title">Charlotte Crosby 'Disgusted' In Grown Men Who Slated Her Appearance: 'You Should Be Ashamed Of Yourselves'</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/playstation/news/video-games-health" class="overlay-link"></a>
      <figure class="promo-image"><a href="/playstation/news/video-games-health"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/10/17/pokemon-5.jpg?itok=PnEqXatm" src="data:image/gif;base64,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" alt="Pokemon Go " title="Pokemon Go " /></a></figure>
          <div class="promo-title">5 Reasons Video Games Are Good For Your Health, According To Science</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life-is-strange/news/life-is-strange-2-episode-2" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life-is-strange/news/life-is-strange-2-episode-2"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/24/screen_shot_2019-01-24_at_12.17.44.png?itok=81qH8N9M" src="data:image/gif;base64,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" alt="Life Is Strange" title="Life Is Strange" /></a></figure>
          <div class="promo-title">HELLA YES! You Can Play Life is Strange 2 Episode 2 Right Now</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/ariana-grande-has-dropped-the-cover-art-for-thank-u-next-and-were-in-love" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/ariana-grande-has-dropped-the-cover-art-for-thank-u-next-and-were-in-love"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/01/24/ariana_grande_album_cover_thank_u_next.jpg?itok=uxI5QV4E" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Ariana Grande Has Dropped The Cover Art For ‘thank u, next’ And We’re In Love</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-is-fuming-on-rant-about-her-private-part-piercings-and-lip-filler-removal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-is-fuming-on-rant-about-her-private-part-piercings-and-lip-filler-removal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/24/marnienav.jpg?itok=AVo32gR4" src="data:image/gif;base64,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" alt="Geordie Shore&amp;#039;s Marnie Simpson defends dermal piercings" /></a></figure>
          <div class="promo-title">Marnie Simpson Is Fuming On 'Rant' About Her Private Part Piercings And Lip Filler Removal</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/watch-glowie-perform-her-body-posi-bop-body-at-mtv-push-live-at-tape-london" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/watch-glowie-perform-her-body-posi-bop-body-at-mtv-push-live-at-tape-london"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/01/21/20181128-img_4765shane-benson.jpg?itok=8Tn9SRft" src="data:image/gif;base64,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" alt="MTV Push Live At Tape London - Glowie" title="MTV Push Live At Tape London - Glowie" /></a></figure>
          <div class="promo-title">Watch Glowie Perform Her Body Posi Bop ‘Body’ AT MTV PUSH Live At Tape London</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/watch-jade-bird-perform-her-blazing-tune-love-has-all-been-done-before-at-mtv-push-live-at-tape-london" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/watch-jade-bird-perform-her-blazing-tune-love-has-all-been-done-before-at-mtv-push-live-at-tape-london"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/01/21/20181128-img_4861shane-benson.jpg?itok=j15AzM6-" src="data:image/gif;base64,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" alt="MTV PUSH Live at Tape London - Jade Bird" title="MTV PUSH Live at Tape London - Jade Bird" /></a></figure>
          <div class="promo-title">Watch Jade Bird Perform Her Blazing Tune ‘Love Has All Been Done Before’ At MTV PUSH Live At Tape London</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c4cb1b6e867c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Kim Kardashian</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_15c5e5e3c9017e95279be539f0b5116b' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="1919"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/10/28/kimkardashianpictureonbirthdaycake.jpg?itok=o_z0ISEH" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian celebrated her 37th birthday we a huge cake with her face on it" title="Kim Kardashian celebrates her birthday " /></a></figure>
              <div class="promo-title">The Game Raps About Sex With Kim Kardashian And People Are Disgusted</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/celeb-enemies-who-became-bffs-again" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/celeb-enemies-who-became-bffs-again"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/01/21/normani-camila-tgj-600x646_copy.jpg?itok=KVq9qCak" src="data:image/gif;base64,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" width="520" height="292" alt="Celeb enemies you never thought would be BFFs again." /></a></figure>
              <div class="promo-title">Celeb Enemies Who Became BFFs Again: Including Kim Kardashian And Paris Hilton</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/including-cardi-b-and-nicki-minaj-8-boring-af-celebrity-feuds-we-never-want-to-hear-about-in-2019" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/including-cardi-b-and-nicki-minaj-8-boring-af-celebrity-feuds-we-never-want-to-hear-about-in-2019"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/16/cardinavv.jpg?itok=4-97gk6R" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Including Cardi B And Nicki Minaj: 8 Boring AF Celebrity Feuds We Never Want To Hear About In 2019</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kanye-west/news/kanye-west-confirms-hes-expecting-a-fourth-child-with-kim-kardashian" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kanye-west/news/kanye-west-confirms-hes-expecting-a-fourth-child-with-kim-kardashian"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/04/screen_shot_2019-01-04_at_12.22.42.png?itok=OzotwCpm" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian and Kanye West." /></a></figure>
              <div class="promo-title">Kanye West Confirms He’s Expecting A Fourth Child With Kim Kardashian</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-faces-backlash-after-promoting-flat-tummy-shakes-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-faces-backlash-after-promoting-flat-tummy-shakes-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/04/kimno.png?itok=c3Fb-bwM" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Faces Backlash After Promoting Flat Tummy Shakes Online</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-and-kanye-west-are-apparently-expecting-their-fourth-child" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-and-kanye-west-are-apparently-expecting-their-fourth-child"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/02/kimkardashian_46599352_193266874961767_4586277342072871852_n.jpg?itok=h1IcADYB" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian expecting fourth child" /></a></figure>
              <div class="promo-title">Kim Kardashian And Kanye West Are Apparently Expecting Their Fourth Child</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/the-kardashianjenner-sisters-will-be-shutting-down-all-their-apps-in-2019" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/the-kardashianjenner-sisters-will-be-shutting-down-all-their-apps-in-2019"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/20/appsnav.jpg?itok=HVa9McGm" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">The Kardashian-Jenner Sisters Will Be Shutting Down All Their Apps In 2019</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/khloe-kardashian-blasts-troll-who-says-chicago-doesnt-look-like-kim-kardashian" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/khloe-kardashian-blasts-troll-who-says-chicago-doesnt-look-like-kim-kardashian"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/18/gettyimages-1060543196.jpg?itok=I3Bytg9Z" src="data:image/gif;base64,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" width="520" height="292" alt="Khloe Kardashian clapbacks at a troll." /></a></figure>
              <div class="promo-title">Khloe Kardashian Blasts Trolls Who Hints Kim Kardashian Isn't Chicago's Biological Mother</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/this-is-how-kris-jenner-reacted-to-kim-kardashians-confession-about-drug-use" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/this-is-how-kris-jenner-reacted-to-kim-kardashians-confession-about-drug-use"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/11/kimkrisnav.jpg?itok=TNJqIz0L" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">This Is How Kris Jenner Reacted To Kim Kardashian's Confession About Drug Use</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/the-real-reason-why-the-kardashianjenner-christmas-card-has-been-cancelled" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/the-real-reason-why-the-kardashianjenner-christmas-card-has-been-cancelled"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/12/06/kardd.jpg?itok=zp7kdQId" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">The Real Reason Why The Kardashian-Jenner Christmas Card Has Been Cancelled</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-calls-kourtney-kardashian-the-most-boring-of-the-family" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-calls-kourtney-kardashian-the-most-boring-of-the-family"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/11/30/gettyimages-1057159456.jpg?itok=qQ2HdkFe" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian and Kourtney Kardashian attend 2018 LACMA Art + Film Gala honouring Catherine Opie and Guillermo del Toro presented by Gucci." /></a></figure>
              <div class="promo-title">Kim Kardashian Calls Kourtney The “Most Boring” Kardashian</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/blac-chyna/news/blac-chyna-is-taking-the-kardashians-to-court-over-loss-of-earnings" class="overlay-link"></a>
      <figure class="promo-image"><a href="/blac-chyna/news/blac-chyna-is-taking-the-kardashians-to-court-over-loss-of-earnings"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/11/29/kardashians_chyna.jpg?itok=iiER3DlA" src="data:image/gif;base64,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" width="520" height="292" alt="Blac Chyna is suing the Kardashians." /></a></figure>
              <div class="promo-title">Blac Chyna Is Taking The Kardashians To Court Over 'Loss Of Earnings'</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c4cb1b70895b'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_87e909a35d2d8bc6a7bcb8b0d7c86d16' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="59"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-is-fuming-on-rant-about-her-private-part-piercings-and-lip-filler-removal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-is-fuming-on-rant-about-her-private-part-piercings-and-lip-filler-removal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/24/marnienav.jpg?itok=R0S88Ys3" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Marnie Simpson defends dermal piercings" /></a></figure>
              <div class="promo-title">Marnie Simpson Is Fuming On 'Rant' About Her Private Part Piercings And Lip Filler Removal</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-addresses-pregnancy-rumours-and-drops-a-baby-bombshell" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-addresses-pregnancy-rumours-and-drops-a-baby-bombshell"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/25/screen_shot_2019-01-25_at_10.26.44.png?itok=uA-VSE1d" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby addresses pregnancy rumours." /></a></figure>
              <div class="promo-title">Charlotte Crosby Addresses Pregnancy Rumours And Drops A Baby Bombshell</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-publically-exposes-male-trolls-for-negative-comments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-publically-exposes-male-trolls-for-negative-comments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/24/gettyimages-1086683846.jpg?itok=nb_SV38h" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby and Josh Ritchie at the National Television Awards." /></a></figure>
              <div class="promo-title">Charlotte Crosby 'Disgusted' In Grown Men Who Slated Her Appearance: 'You Should Be Ashamed Of Yourselves'</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/justin-bieber-and-hailey-baldwin-are-apparently-planning-a-tropical-beach-wedding" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/justin-bieber-and-hailey-baldwin-are-apparently-planning-a-tropical-beach-wedding"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/25/justinhailey.png?itok=OUnDca_G" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Justin Bieber And Hailey Baldwin Are Apparently Planning A Tropical Beach Wedding</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/did-kylie-jenner-just-confirm-shes-married-travis-scott" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/did-kylie-jenner-just-confirm-shes-married-travis-scott"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/24/kylietravis.png?itok=_5LWaf5J" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Did Kylie Jenner Just Confirm She’s Married Travis Scott?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/the-game-raps-about-sex-with-kim-kardashian-and-people-are-disgusted" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/10/28/kimkardashianpictureonbirthdaycake.jpg?itok=o_z0ISEH" src="data:image/gif;base64,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" width="520" height="292" alt="Kim Kardashian celebrated her 37th birthday we a huge cake with her face on it" title="Kim Kardashian celebrates her birthday " /></a></figure>
              <div class="promo-title">The Game Raps About Sex With Kim Kardashian And People Are Disgusted</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/vicky-pattison/news/vicky-pattisons-fans-are-obsessing-over-her-friendship-with-towies-pete-wicks" class="overlay-link"></a>
      <figure class="promo-image"><a href="/vicky-pattison/news/vicky-pattisons-fans-are-obsessing-over-her-friendship-with-towies-pete-wicks"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/25/screen_shot_2019-01-25_at_11.02.05.png?itok=ovSc2KMB" src="data:image/gif;base64,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" width="520" height="292" alt="Vicky Pattison’s Fans Are Obsessing Over Her Friendship With Towie’s Pete Wicks." /></a></figure>
              <div class="promo-title">Vicky Pattison’s Fans Are Obsessing Over Her Friendship With Towie’s Pete Wicks</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-worries-fans-after-almost-setting-bathroom-on-fire" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-worries-fans-after-almost-setting-bathroom-on-fire"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/15/charlottegshore_47581196_221431332094045_9087504626690365260_n.jpg?itok=YTv6H8em" src="data:image/gif;base64,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" width="520" height="292" alt="Geordie Shore&amp;#039;s Charlotte Crosby and Josh Ritchie " /></a></figure>
              <div class="promo-title">Charlotte Crosby Worries Fans After Almost Setting Bathroom On Fire</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-says-she-feels-sorry-for-vicky-pattison-being-trolled-over-her-weight" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-says-she-feels-sorry-for-vicky-pattison-being-trolled-over-her-weight"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/23/char_crosby.jpg?itok=yBEUY0YG" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby feels &amp;#039;sorry&amp;#039; for Vicky Pattison after being fat-shamed." /></a></figure>
              <div class="promo-title"> Charlotte Crosby Throws Support Behind Vicky Pattison After She Was Body-Shamed</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-calls-out-coach-trip-for-cutting-one-of-her-scenes" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-calls-out-coach-trip-for-cutting-one-of-her-scenes"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/24/charlottegshore_49498975_110279486737098_6546624050555888028_n.jpg?itok=bbmH9hhu" src="data:image/gif;base64,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" width="520" height="292" alt="Charlotte Crosby goes on a rant on Instagram." /></a></figure>
              <div class="promo-title">Charlotte Crosby Denies Claims She Didn't Take Part In Coach Trip And Reveals The Scene They Didn't Show</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/scott-disick/news/sofia-richie-and-scott-disick-would-rather-have-a-baby-than-an-engagement" class="overlay-link"></a>
      <figure class="promo-image"><a href="/scott-disick/news/sofia-richie-and-scott-disick-would-rather-have-a-baby-than-an-engagement"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/25/scottsofia.jpg?itok=1_3NdgDa" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Sofia Richie And Scott Disick Would ‘Rather Have A Baby Than An Engagement’ </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/blackpink/news/blackpink-make-youtube-history-with-the-most-viewed-video-by-a-kpop-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/blackpink/news/blackpink-make-youtube-history-with-the-most-viewed-video-by-a-kpop-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/01/23/ddududdudu_blackpink.jpg?itok=P36hbEsQ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">BLACKPINK Make Youtube History With The Most Viewed Video By A K-Pop Group </div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5c4cb1b7097c3'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-29567281588524c90362318835996de9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-a6fa1709457885258b17189b840e6e8b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5c4cb1b751831'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5c4cb1b751c0c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.63"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["0fef1a9a9474b13a5041069285be9180"] = function () { // Start of DoubleClick Floodlight Tag: Please do not remove
// Activity name of this tag: Video Play
// Creation Date: 04/29/2014
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
// <!-- End of DoubleClick Floodlight Tag: Please do not remove --> };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () { (function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () { Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?plhf1n"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?plhf1n"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?plhf1n"></script>
<!-- PAGEOK -->
</body>
</html>
