<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore" />
<meta property="og:type" content="article" />
<meta property="og:description" content="It didn&#039;t air for this hilarious reason. " />
<meta property="twitter:title" content="Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up  | MTV UK" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/07/06/marnieaarog.jpg?itok=HIm_Gsp8" />
<meta property="twitter:description" content="It didn&#039;t air for this hilarious reason. " />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/07/06/marnieaarog.jpg?itok=HIm_Gsp8" />
<meta property="og:title" content="Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up  | MTV UK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore" />
<meta name="vimn:entity_type" content="node" />
<meta name="description" content="It didn&#039;t air for this hilarious reason. " />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up ","url":"http:\/\/www.mtv.co.uk\/marnie-simpson\/news\/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore","keywords":["marnie simpson","aaron chalmers","geordie shore"],"dateCreated":"2017-07-06T12:59:37+01:00","articleSection":"Marnie Simpson"}</script>
<meta name="vimn:entity_uuid" content="a089b2b0-9602-402b-8796-80ada815606e" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2017/07/06/marnieaarog.jpg?itok=5LY2Sn3U" />
  <title>Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up  | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sUjS4H5a5AGKo6Ui-DsT-DyJbGDvgTVhqXVgMhGkT8w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_GsqxQbz1QxZEiOapPpTXMx6Lqa8-7rPrJEt6J6YHnTs.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.55"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.55"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Marnie Simpson','PageGroup_2': 'person','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.js?orue9t"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-386758 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/music/live">Live Music</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/music/live">Live Music</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/marnie-simpson">Marnie Simpson</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/marnie-simpson">Main</a>          </li>
                  <li>
            <a href="/marnie-simpson/videos">Videos</a>          </li>
                  <li>
            <a href="/marnie-simpson/pictures">Pictures</a>          </li>
                  <li>
            <a href="/marnie-simpson/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-entity-field pane-node-vimn-header-image"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up </h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">It didn't air for this hilarious reason. </p>  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-author-byline"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore&text=Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up ">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Thursday, July 6, 2017 - 12:59  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><iframe frameborder="0" class="embed-video" id="video-embed-5ec589bc-84fb-4998-8638-2e26ff56b091" src="http://www.mtv.co.uk/embed/uuid%3A5ec589bc-84fb-4998-8638-2e26ff56b091?conf=%7B%22source_nid%22%3A%22386758%22%7D&page=386758%7Ccontent_type%3Darticle%3Buuid%3Da089b2b0-9602-402b-8796-80ada815606e%3Barticle_type%3Dnews%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dmarnie_simpson%2Caaron_chalmers%2Cgeordie_shore" allowfullscreen></iframe>
</p>

<p><strong><em>Want more from MTV News? Then get checking out the update above...</em></strong></p>

<p>General opinion has it that the first time <a href="/aaron-chalmers" data-subject-uuid="894141d2-28ff-4946-83c6-957768905e57" title="Aaron Chalmers" itemscope="" itemtype="http://schema.org/Person">Aaron Chalmers</a> and Marnie Simpson did the deed was broadcast on <a href="/geordie-shore" data-subject-uuid="411030e5-29a8-529e-a192-fdaa7832891b" title="Geordie Shore">Geordie Shore</a>, but Marns has now come forward to reveal this wasn't actually the case after all.</p>

<p>In autobiography Stripped Bare, she explained that there was a hilarious reason why fans of the show never got to see their legit first, and that one person out there may potentially have lost their job over it. Woah.&nbsp;</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=bXDMP32h" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=CUAaXJfU" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=xriyFyZU" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=xriyFyZU" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=xriyFyZU" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=GDvapNbd" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2016/05/15/marnie-simpson-aaron-chalmers-snapchat.jpg?itok=bXDMP32h" alt="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Snapchat/Marnie Simpson</span></div></div></div></p>

<p>In reality, the couple&nbsp;had sex prior their 'official' first time but the footage never quite made it to TV due to the fact that the cameraperson <em>forgot </em>the crucial step of&nbsp;pressing the record button. Yikes.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=-mNRMBQf" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=4XEW6Cj_" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=w3GiGwPX" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=w3GiGwPX" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=w3GiGwPX" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=2LKLjjTl" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/05/20/marniesimpsonaaronchalmersrealtionship.jpg?itok=-mNRMBQf" alt="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Copyright [Instagram]</span></div></div></div></p>

<p>Marns and Aaron have, of course, since parted ways - with Marnie now searching for love on Single AF while Aaron has recently debuted his mystery new blonde girlfriend on Instagram.</p>

<p>Still, this is a hugely significant&nbsp;part of Maaron's history that has now well and truly been rewritten.&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p>

<p>&nbsp;</p></body></html>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda595e41ef4cfce'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_a8d12bd2d6a0ad9dded87c6097adaa1f' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/single-af-best-bits" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/single-af-best-bits"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/05/singleaf.jpg?itok=CrWuucC0" src="data:image/gif;base64,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" /></a></figure>
          <h2>Why Single AF Should Be Your New Obsession</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-mia-boardman-admits-being-a-mum-to-marliya-is-really-easy-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-mia-boardman-admits-being-a-mum-to-marliya-is-really-easy-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/mia-being-mum-easy-nav.jpg?itok=eYHInCh9" src="data:image/gif;base64,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" alt="Teen Mom UK&amp;#039;s Mia Boardman Admits &amp;#039;Being A Mum To Marliya Is Really Easy&amp;#039;" /></a></figure>
          <h2>Teen Mom UK's Mia Boardman Admits 'Being A Mum To Marliya Is Really Easy' - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/e3/news/this-8-mins-of-new-spiderman-ps4-gameplay-looks-nothing-like-spiderman-homecoming" class="overlay-link"></a>
      <figure class="promo-image"><a href="/e3/news/this-8-mins-of-new-spiderman-ps4-gameplay-looks-nothing-like-spiderman-homecoming"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/06/spiderman_ps4.jpg?itok=5YESfetS" src="data:image/gif;base64,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" alt="Spider-Man PS4" title="Spider-Man PS4" /></a></figure>
          <h2>This 8 Mins Of New Spider-Man PS4 Gameplay Looks Nothing Like Spider-Man Homecoming</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/rob-kardashian/news/the-most-wtf-moments-of-rob-kardashian-and-blac-chynas-relationship-to-break-up" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rob-kardashian/news/the-most-wtf-moments-of-rob-kardashian-and-blac-chynas-relationship-to-break-up"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2016/11/15/rob-chyna-1.jpg?itok=5akpTOjX" src="data:image/gif;base64,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" /></a></figure>
          <h2>The Most WTF Moments Of Rob Kardashian and Blac Chyna's Relationship To Break Up</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-ex-on-the-beach-date" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-ex-on-the-beach-date"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/marnie.jpg?itok=r2lr9iQJ" src="data:image/gif;base64,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" /></a></figure>
          <h2>Marnie Simpson Went On A Terrible Single AF Date With This Ex On The Beach Star</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/quiz-is-it-a-beauty-implement-or-a-sex-toy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/quiz-is-it-a-beauty-implement-or-a-sex-toy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/06/wwbnglez81zbvuhnpwiz.gif?itok=HmPGtEbX" src="data:image/gif;base64,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" /></a></figure>
          <h2>Quiz: Is It A Beauty Implement Or A Sex Toy?</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/harry-styles/news/harry-styles-speaks-actual-words-in-these-two-new-dunkirk-trailers" class="overlay-link"></a>
      <figure class="promo-image"><a href="/harry-styles/news/harry-styles-speaks-actual-words-in-these-two-new-dunkirk-trailers"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/harry.jpg?itok=OhTdi6ZX" src="data:image/gif;base64,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" /></a></figure>
          <h2>Harry Styles Speaks Actual Words In These Two New Dunkirk Trailers</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-learnt-a-graphic-lesson-about-not-inviting-drunk-strangers-to-her-house" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-learnt-a-graphic-lesson-about-not-inviting-drunk-strangers-to-her-house"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/06/yikes.gif?itok=GUJEncPq" src="data:image/gif;base64,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" /></a></figure>
          <h2>Charlotte Crosby Learnt A Graphic Lesson About Not Inviting Drunk Strangers To Her House</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/relationships/news/17-things-youll-only-know-if-youre-a-twin" class="overlay-link"></a>
      <figure class="promo-image"><a href="/relationships/news/17-things-youll-only-know-if-youre-a-twin"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/28/twin-2.gif?itok=FY62Hdjp" src="data:image/gif;base64,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" /></a></figure>
          <h2>17 Things You'll Only Know If You're A Twin</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/influential-women-who-have-spoken-out-about-getting-an-abortion" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/influential-women-who-have-spoken-out-about-getting-an-abortion"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/06/28/serenameyer.gif?itok=WJgLjPg_" src="data:image/gif;base64,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" /></a></figure>
          <h2>Influential Women Who Have Spoken Out About Getting An Abortion</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-turner/news/sophie-turner-reveals-theres-a-massive-downside-to-dating-joe-jonas-and-it-involves-a-fishbowl" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-turner/news/sophie-turner-reveals-theres-a-massive-downside-to-dating-joe-jonas-and-it-involves-a-fishbowl"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/06/sophieandjoe.jpg?itok=mJY4A7Pd" src="data:image/gif;base64,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" /></a></figure>
          <h2>Sophie Turner Reveals The Downside Of Dating Joe Jonas</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/overwatch/news/overwatch-university-scholarship" class="overlay-link"></a>
      <figure class="promo-image"><a href="/overwatch/news/overwatch-university-scholarship"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/overwatch_.jpg?itok=zBpplFjB" src="data:image/gif;base64,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" alt="Overwatch" title="Overwatch" /></a></figure>
          <h2>A University Is Offering Scholarships To Overwatch Players</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/5-kissing-milestones-every-couple-should-celebrate" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/5-kissing-milestones-every-couple-should-celebrate"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/03/output_cczwnc_0.gif?itok=GbXdEBW8" src="data:image/gif;base64,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" alt="kiss" title="kiss" /></a></figure>
          <h2>5 Kissing Milestones Every Couple Should Celebrate</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lauren-conrad/news/lauren-conrad-and-husband-william-tell-welcome-baby-boy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lauren-conrad/news/lauren-conrad-and-husband-william-tell-welcome-baby-boy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/laurenwilliam.jpg?itok=Lk9Mmw8Y" src="data:image/gif;base64,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" /></a></figure>
          <h2>Lauren Conrad And Husband William Tell Welcome Baby Boy</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/this-bella-hadid-approved-dyeing-hack-to-turn-brunette-hair-blond-using-glitter-is-everything" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/this-bella-hadid-approved-dyeing-hack-to-turn-brunette-hair-blond-using-glitter-is-everything"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/06/bellanav.jpg?itok=ACCvctoR" src="data:image/gif;base64,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" /></a></figure>
          <h2>This Bella Hadid Approved Dyeing Hack To Turn Brunette Hair Blonde Using Glitter Is Everything</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-just-sang-a-miley-cyrus-song" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-just-sang-a-miley-cyrus-song"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/gettyimages-82169962.jpg?itok=3Sm6uSOy" src="data:image/gif;base64,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" title="Selena Gomez and Miley Cyrus" /></a></figure>
          <h2>Selena Gomez Just Sang A Miley Cyrus Song</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/casey-johnson-kisses-another-girl" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/casey-johnson-kisses-another-girl"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/06/casey.jpg?itok=Ly5YCSml" src="data:image/gif;base64,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" /></a></figure>
          <h2>Casey Johnson Necks On With Another Single AF Date Following Marnie Simpson Block Drama</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/news/ex-on-the-beach-spoiler-video-chloe-ferry-breaks-down-as-she-opens-up-to-marty-mckenna-in-emosh-hearttoheart" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/news/ex-on-the-beach-spoiler-video-chloe-ferry-breaks-down-as-she-opens-up-to-marty-mckenna-in-emosh-hearttoheart"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/07/05/marty-chloe-emosh-heart-to-heart-nav.jpg?itok=f9nuC9Ta" src="data:image/gif;base64,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" alt="Ex On The Beach&amp;#039;s Chloe Ferry breaks down in emosh heart-to-heart with Marty McKenna" /></a></figure>
          <h2>Ex On The Beach Spoiler Video: Chloe Ferry Breaks Down As She Opens Up To Marty McKenna In Emosh Heart-To-Heart</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lgbtq/news/why-we-need-to-talk-about-bierasure" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lgbtq/news/why-we-need-to-talk-about-bierasure"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/05/bi.jpg?itok=Kuhmpe5r" src="data:image/gif;base64,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" alt="bierasure" /></a></figure>
          <h2>Why We Need To Talk About Bi-Erasure</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-outdoes-himself-after-comparing-marnie-simpson-to-sonia-from-eastenders" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-outdoes-himself-after-comparing-marnie-simpson-to-sonia-from-eastenders"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/06/marniegaznav.jpg?itok=7l1Uofd6" src="data:image/gif;base64,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" /></a></figure>
          <h2>Gaz Beadle Outdoes Himself After Comparing Marnie Simpson To Sonia From Eastenders </h2>
      </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda595e41ef00aef'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Marnie Simpson</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_fe2d2bbba2824b1c05223692272a285b' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="479"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/this-is-why-the-first-time-marnie-simpson-and-aaron-chalmers-had-sex-didnt-air-on-geordie-shore" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/06/marnieaarog.jpg?itok=rVmum1sv" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Reveals She And Aaron Chalmers Had Sex Before Their Onscreen Hook-Up </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-ex-on-the-beach-date" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-ex-on-the-beach-date"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/06/marnie.jpg?itok=EROe7p1r" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Went On A Terrible Single AF Date With This Ex On The Beach Star</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-outdoes-himself-after-comparing-marnie-simpson-to-sonia-from-eastenders" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-outdoes-himself-after-comparing-marnie-simpson-to-sonia-from-eastenders"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/06/marniegaznav.jpg?itok=dkhw6sN-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Gaz Beadle Outdoes Himself After Comparing Marnie Simpson To Sonia From Eastenders </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-giving-up-love" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-giving-up-love"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/06/marniee.jpg?itok=fGmUIo_l" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Is Single AF's Marnie Simpson Ready To Give Up On Love?: 'I'm Sick Of It'</h2>
    </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/single-af/videos/single-afs-marnie-simpson-and-courtney-act-go-naked-speed-dating" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/videos/single-afs-marnie-simpson-and-courtney-act-go-naked-speed-dating"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2017/07/05/050717_singleaf_marnienakeddating_site_nav.png.jpg?itok=YkWjAp5n" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Single AF</div>
        <h2>Single AF’s Marnie Simpson And Courtney Act Go Naked Speed Dating</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-blocks-casey" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-blocks-casey"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/05/marnie.jpg?itok=dTdQXp28" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Blocks Casey Johnson After Single AF Drama: 'I Don't Want To Be Involved With Anyone Like That'</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-courtney-naked-speed-dating" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-courtney-naked-speed-dating"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/05/marnie-court.jpg?itok=Kp1XHl3o" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson and Courtney Act Talk Penises As They Go Naked Speed Dating For Single AF</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-reveals-shes-rooting-for-this-love-island-2017-couple" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-reveals-shes-rooting-for-this-love-island-2017-couple"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/04/marnieloveisland.jpg?itok=4bN52np0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Reveals She's Rooting For This Love Island 2017 Couple </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-reveals-her-type-when-it-comes-to-dating-girls" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-reveals-her-type-when-it-comes-to-dating-girls"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/04/marniegirl.png?itok=zq1Riz3f" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Gets Real About The Type Of Girl She'd Like To Date</h2>
    </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/single-af/videos/marnie-simpson-feels-torn-as-casey-johnson-goes-on-single-af-double-date-without-her" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/videos/marnie-simpson-feels-torn-as-casey-johnson-goes-on-single-af-double-date-without-her"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2017/07/03/030717_singleaf_marnietorn_site_nav.png.jpg?itok=2h41bKNq" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Single AF</div>
        <h2>Marnie Simpson Feels Torn As Casey Johnson Goes On Single AF Double Date Without Her</h2>
    </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/single-af/videos/casey-johnson-interupts-marnie-simpsons-single-af-date" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/videos/casey-johnson-interupts-marnie-simpsons-single-af-date"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2017/07/03/030717_singleaf_caseyinterruptsdate_site_nav.png.jpg?itok=i6dPhSO1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Single AF</div>
        <h2>Casey Johnson Interupts Marnie Simpson's Single AF Date</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-casey-wake-up-together" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-casey-wake-up-together"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/03/masey-thumb.jpg?itok=k-kcEKYo" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson And Casey Johnson Hit A Relationship Milestone After They Wake Up In Bed Together</h2>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda595e41ef39cf5'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_9fe026e3c4ad9b36a13c5d43ebba6fb9' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="164"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-think-jonny-has-been-stuck-with-camilla-and-name-her-the-hardest-person-to-get-along-with" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-think-jonny-has-been-stuck-with-camilla-and-name-her-the-hardest-person-to-get-along-with"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/29/alex-olivia-jamilla-nav.jpg?itok=LM7VGu4k" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Love Island 2017: Alex Bowen and Olivia Buckland Think Jonny Has Been ‘Stuck’ With Camilla And Name Her The ‘Hardest Person To Get Along With’ </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-brand-love-islands-olivia-attwood-a-psycho" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-brand-love-islands-olivia-attwood-a-psycho"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/14/alex-olivia-olivia.jpg?itok=hzhUx8L0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Love Island 2017: Alex Bowen and Olivia Buckland Brand Love Island’s Olivia Attwood A ‘Psycho’</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sophie-kasaei/news/sophie-kasaei-brands-bikini-pictures-awful-and-talks-battle-with-body-confidence" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sophie-kasaei/news/sophie-kasaei-brands-bikini-pictures-awful-and-talks-battle-with-body-confidence"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/04/29/sophiekasaeigeordieshoreblockjoelcorry.jpg?itok=zxNLeESL" src="data:image/gif;base64,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" width="520" height="292" alt="Sophie Kasaei has blocked Joel Corry from her social media accounts" title="Sophie Kasaei blocks Joel Corry" /></a></figure>
              <h2>Sophie Kasaei Brands Bikini Pictures "Awful" And Talks Battle With Body Confidence</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-outdoes-himself-after-comparing-marnie-simpson-to-sonia-from-eastenders" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-outdoes-himself-after-comparing-marnie-simpson-to-sonia-from-eastenders"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/06/marniegaznav.jpg?itok=dkhw6sN-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Gaz Beadle Outdoes Himself After Comparing Marnie Simpson To Sonia From Eastenders </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/news/ex-on-the-beachs-max-morley-bumped-into-zac-efron-and-marty-mckenna-is-fuming" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/news/ex-on-the-beachs-max-morley-bumped-into-zac-efron-and-marty-mckenna-is-fuming"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/05/zacmaxnav.jpg?itok=8PaymM4U" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Ex On The Beach's Max Morley Bumped Into Zac Efron And Geordie Shore's Marty McKenna Is Beyond Jealous</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/jeremy-mcconnell/news/jeremy-mcconnell-confirms-stephanie-davis-is-pregnant-with-their-second-child" class="overlay-link"></a>
      <figure class="promo-image"><a href="/jeremy-mcconnell/news/jeremy-mcconnell-confirms-stephanie-davis-is-pregnant-with-their-second-child"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/05/stephjez.png?itok=0jvK9F5y" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Jeremy McConnell Confirms Stephanie Davis Is Pregnant With Their Second Child </h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-blocks-casey" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-blocks-casey"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/05/marnie.jpg?itok=dTdQXp28" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Blocks Casey Johnson After Single AF Drama: 'I Don't Want To Be Involved With Anyone Like That'</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/news/sean-pratts-todo-list-gets-graphic-about-his-sex-life-with-zahida-allen" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/news/sean-pratts-todo-list-gets-graphic-about-his-sex-life-with-zahida-allen"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/03/zahidanav.jpg?itok=YXwQf-CX" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Sean Pratt's To-Do List Gets Graphic About His Sex Life With Zahida Allen</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/news/ex-on-the-beachs-max-morley-reckons-this-is-the-real-reason-why-aaron-chalmers-stuck-up-for-zaralena-jackson-in-series-six-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/news/ex-on-the-beachs-max-morley-reckons-this-is-the-real-reason-why-aaron-chalmers-stuck-up-for-zaralena-jackson-in-series-six-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/03/max-aaron-zara-nav.jpg?itok=MnUEcRmz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Ex On The Beach's Max Morley Reckons THIS Is The Real Reason Why Aaron Chalmers Stuck Up For ZaraLena Jackson In Series Six – EXCLUSIVE</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/ex-on-the-beach/news/ex-on-the-beach-spoiler-video-chloe-ferry-breaks-down-as-she-opens-up-to-marty-mckenna-in-emosh-hearttoheart" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ex-on-the-beach/news/ex-on-the-beach-spoiler-video-chloe-ferry-breaks-down-as-she-opens-up-to-marty-mckenna-in-emosh-hearttoheart"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/05/marty-chloe-emosh-heart-to-heart-nav.jpg?itok=FhlbowkL" src="data:image/gif;base64,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" width="520" height="292" alt="Ex On The Beach&amp;#039;s Chloe Ferry breaks down in emosh heart-to-heart with Marty McKenna" /></a></figure>
              <h2>Ex On The Beach Spoiler Video: Chloe Ferry Breaks Down As She Opens Up To Marty McKenna In Emosh Heart-To-Heart</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/alex-bowen-and-olivia-buckland-just-threw-major-shade-at-love-islands-malin-andersson" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/alex-bowen-and-olivia-buckland-just-threw-major-shade-at-love-islands-malin-andersson"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/26/olvia-alex-malin.jpg?itok=6MmUZMlH" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Alex Bowen And Olivia Buckland Just Threw Major Shade At Love Island’s Malin Andersson</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-think-love-islands-chris-hughes-should-shut-up-and-want-to-see-him-gone" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-island-2017-alex-bowen-and-olivia-buckland-think-love-islands-chris-hughes-should-shut-up-and-want-to-see-him-gone"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/14/alex-olivia-chris.jpg?itok=zjmeWF5-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Love Island 2017: Alex Bowen and Olivia Buckland Think Love Island’s Chris Hughes Should ‘Shut Up’ And Want To See Him GONE</h2>
    </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda595e41ef4ccef'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-d1292f4296b44428a807d179e26b8d62">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-9c02fc2b9e2944ce0dd6c465ddf13753">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf last"><a href="http://www.mtv.co.uk/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda595e41f56f12b'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda595e41f56f4aa'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><img src="http://t.flux.com/tracking.gif?CMU=&amp;CUR=mgid:drupal:node:mtv.co.uk:a089b2b0-9602-402b-8796-80ada815606e&amp;WN=ContentView" />
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.55"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?orue9t"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.js?orue9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.js?orue9t"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.js?orue9t"></script>
<!-- PAGEOK -->
</body>
</html>
