<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WmyLRNxu" />
<meta property="twitter:title" content="Claudia Valentina: ‘My Dreams Have Never Been Small’ | MTV UK" />
<meta property="twitter:description" content="Get to know the MTV PUSH UK &amp; IRE 2021 nominee that little bit better…" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WmyLRNxu" />
<meta property="og:description" content="Get to know the MTV PUSH UK &amp; IRE 2021 nominee that little bit better…" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="b0fa7a77-bbe5-49e3-93d2-d0f9803486b5" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=ApNTaLZ1" />
<meta name="description" content="Get to know the MTV PUSH UK &amp; IRE 2021 nominee that little bit better…" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Claudia Valentina: \u2018My Dreams Have Never Been Small\u2019","url":"http:\/\/www.mtv.co.uk\/mtv-push-uk-ire-2021\/news\/claudia-valentina-my-dreams-have-never-been-small","keywords":["mtv push uk & ire 2021","mtv push","claudia valentina"],"dateCreated":"2021-01-18T09:00:27+00:00","articleSection":"MTV PUSH UK & IRE 2021"}</script>
<meta property="og:title" content="Claudia Valentina: ‘My Dreams Have Never Been Small’ | MTV UK" />
  <title>Claudia Valentina: ‘My Dreams Have Never Been Small’ | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_iz9K8n73FTKIBeZD_nvCW7pkLYR6qqgC_P1VbDgXaqQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/vimn-branding/mtv_push.css?qhpc7h" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?qhpc7h"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.73"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.73"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?qhpc7h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'MTV PUSH UK & IRE 2021','PageGroup_2': 'franchise','PageGroup_4': 'MTV PUSH UK & IRE 2021','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.73"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?qhpc7h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?qhpc7h"></script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-407160 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/mtv-push-uk-ire-2021">MTV PUSH UK &amp; IRE 2021</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/mtv-push-uk-ire-2021">Main</a>          </li>
                  <li>
            <a href="/mtv-push-uk-ire-2021/videos">Videos</a>          </li>
                  <li>
            <a href="/mtv-push-uk-ire-2021/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Claudia Valentina: ‘My Dreams Have Never Been Small’</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">Get to know the MTV PUSH UK & IRE 2021 nominee that little bit better…</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small&text=Claudia Valentina: ‘My Dreams Have Never Been Small’">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Monday, January 18, 2021 - 09:00  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><p>20-year-old <a href="/claudia-valentina" data-subject-uuid="87c68360-0a16-44f9-a58b-ba53c8ad45db" title="Claudia Valentina" itemscope="" itemtype="http://schema.org/MusicGroup">Claudia Valentina</a> has been making music her whole life and the tide is starting to turn in her rise to fame.</p>
<p>Growing up on Guernsey in the Channel Islands, Claudia never let geography stand in the way of her dreams. Speaking to us for our exclusive <a href="/mtv-push-uk-ire-2021" data-subject-uuid="b0f4281c-73a1-4e35-8856-5a7ed08eb39d" title="MTV PUSH UK &amp; IRE 2021">MTV PUSH UK & IRE 2021</a> spotlights she revealed, “I’ve always been just super ambitious with what I wanted to do and it’s kind of always been the same as when I was a kid.</p>
<p>“I grew up doing a lot of musical theatre and started doing West End in Billy Elliot when I was 10.”</p>
<p><strong><em>Watch our exclusive MTV PUSH UK &amp; IRE 2021 spotlight interview with Claudia here:</em></strong></p>
<p><iframe frameborder="0" class="embed-video" id="video-embed-20cae497-27d2-47a1-9e5f-cfe834361347" src="http://www.mtv.co.uk/embed/uuid%3A20cae497-27d2-47a1-9e5f-cfe834361347?conf=%7B%22source_nid%22%3A%22407160%22%7D&page=407160%7Ccontent_type%3Darticle%3Buuid%3Db0fa7a77-bbe5-49e3-93d2-d0f9803486b5%3Barticle_type%3Dnews%3Barticle_cat%3Dmusic%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dmtv_push_uk_%26amp%3B_ire_2021%2Cmtv_push%2Cclaudia_valentina" allowfullscreen></iframe>
</p>
<p>Fast-forward a decade; she’s released her self-titled debut EP in October 2020 of last year. Telling us what it means to find herself on the MTV PUSH UK &amp; IRE 2021 list Claudia said:</p>
<p>“I have watched MTV for a really, really, really long time so to be a part of MTV PUSH is super exciting and I saw the line up and there’s obviously such amazing other artists that I’ve been following for however long and obviously the winners have had such amazing careers so it’s incredible to be, you know, in the same position that they were once in.”</p>
<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WlDXINBC" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=mxRgdX3U" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WoOZQQ-e" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WoOZQQ-e" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WoOZQQ-e" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=B-A9pl0z" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=WlDXINBC" alt="" title="" /></noscript>
</span></div></div></p>
<p>One thing’s for sure, she’s got the motivation to go all the way:</p>
<p>"My dreams have never been small and I wanna make sure that whatever happens this year is gonna be a big one."</p>
<p><strong><em>To vote for Claudia to win MTV PUSH UK &amp; IRE 2021, like the Instagram post below:</em></strong></p>
<p> </p>
<blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CJ8NiVMj_F7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;">
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"> </div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"> </div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"> </div>
</div>
</div>
<div style="padding: 19% 0;"> </div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><a href="https://www.instagram.com/p/CJ8NiVMj_F7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><svg height="50px" version="1.1" viewbox="0 0 60 60" width="50px" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#000000" transform="translate(-511.000000, -20.000000)"><g><br /><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></a></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"><a href="https://www.instagram.com/p/CJ8NiVMj_F7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank">View this post on Instagram</a></div>
</div>
<div style="padding: 12.5% 0;"> </div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"> </div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"> </div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"> </div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"> </div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"> </div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"> </div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"> </div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"> </div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"> </div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"> </div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CJ8NiVMj_F7/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by MTV UK (@mtvuk)</a></p>
</div>
</blockquote>
<script async="" src="//www.instagram.com/embed.js"></script><p> </p>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda6005532c8c588'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_da9c69ff66ad46a7ac2b5e7e4826c8b6' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=HHRX0nFk" src="data:image/gif;base64,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" alt="Claudia Valentina - MTV PUSH UK &amp;amp; IRE 2021" title="Claudia Valentina - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
          <div class="promo-title">Claudia Valentina: ‘My Dreams Have Never Been Small’</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/arlo-parks-has-her-sights-on-acting-directing" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/arlo-parks-has-her-sights-on-acting-directing"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/01/13/arlo.parks_credit_alex-kurunis_.jpg?itok=AIN9VcWL" src="data:image/gif;base64,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" alt="Arlo Parks - MTV PUSH UK &amp;amp; IRE 2021" title="Arlo Parks - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
          <div class="promo-title">Arlo Parks Has Her Sights On Acting & Directing</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/awa-says-her-debut-album-is-very-vulnerable-and-open" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/awa-says-her-debut-album-is-very-vulnerable-and-open"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/01/13/awa-press.jpg?itok=-kIt5hms" src="data:image/gif;base64,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" alt="AWA - MTV PUSH UK &amp;amp; IRE 2021" title="AWA - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
          <div class="promo-title">AWA Says Her Debut Album Is ‘Very Vulnerable and Open’ </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/220-kid-tells-us-the-heroic-reason-behind-his-name" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/220-kid-tells-us-the-heroic-reason-behind-his-name"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/01/12/220kid-lead.jpg?itok=0O2uswgO" src="data:image/gif;base64,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" alt="220 KID - MTV PUSH UK &amp;amp; IRE 2021" title="220 KID - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
          <div class="promo-title">220 KID Tells Us The Heroic Reason Behind His Name</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/alfie-templeman-just-wants-to-make-you-smile" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/alfie-templeman-just-wants-to-make-you-smile"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/01/12/alfie-templeman-lead-press.jpg?itok=R-rYaXGL" src="data:image/gif;base64,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" alt="Alfie Templeman - MTV PUSH UK &amp;amp; IRE 2021" title="Alfie Templeman - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
          <div class="promo-title">Alfie Templeman Just Wants To Make You Smile</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/voting-for-mtv-push-uk-ire-2021-is-open" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/voting-for-mtv-push-uk-ire-2021-is-open"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/11/18/mtv_push_combo_site_nav.jpg?itok=8YMHUc1G" src="data:image/gif;base64,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" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
          <div class="promo-title">Voting For MTV PUSH UK & IRE 2021 Is Open!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-iann-dior" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-iann-dior"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/12/10/gettoknow-ianndior.jpg?itok=FtDi-wZi" src="data:image/gif;base64,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" alt="Get To Know - Iann Dior" title="Get To Know - Iann Dior" /></a></figure>
          <div class="promo-title">Get To Know: iann dior</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-ji-the-prince-of-ny" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-ji-the-prince-of-ny"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/gtk_ji_princeofny.jpg?itok=x0kAE7O-" src="data:image/gif;base64,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" alt="Get To Know - J.I the Prince of N.Y" title="Get To Know - J.I the Prince of N.Y" /></a></figure>
          <div class="promo-title">Get To Know: J.I The Prince Of N.Y</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/khloe-kardashian/news/khloe-kardashian-reacts-to-disrespectful-typo-in-throwback-family-christmas-card" class="overlay-link"></a>
      <figure class="promo-image"><a href="/khloe-kardashian/news/khloe-kardashian-reacts-to-disrespectful-typo-in-throwback-family-christmas-card"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/18/kdash.jpg?itok=LttmUW-N" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Khloé Kardashian Reacts To “Disrespectful” Typo On Throwback Family Christmas Card</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/shawn-mendes/news/shawn-mendes-reveals-how-he-and-camila-cabello-are-spending-christmas" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shawn-mendes/news/shawn-mendes-reveals-how-he-and-camila-cabello-are-spending-christmas"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/18/shawn1.png?itok=HLn-CINy" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Shawn Mendes Reveals How He And Camila Cabello Are Spending Christmas</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-wins-an-award-from-peta-for-her-vegan-rare-beauty-collection" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-wins-an-award-from-peta-for-her-vegan-rare-beauty-collection"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/17/gomnac.png?itok=9TlDOVBa" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Selena Gomez Wins An Award From Peta For Her Vegan Rare Beauty Makeup Collection</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-holly-humberstone" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-holly-humberstone"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/12/15/gettoknow-hollyhumberstone.jpg?itok=wKxB6f-A" src="data:image/gif;base64,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" alt="Get To Know - Holly Humberstone" title="Get To Know - Holly Humberstone" /></a></figure>
          <div class="promo-title">Get To Know: Holly Humberstone</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/addison-rae-and-rachael-leigh-cook-recreate-shes-all-that-scene-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/addison-rae-and-rachael-leigh-cook-recreate-shes-all-that-scene-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/17/adi_0.png?itok=HDWDQQOc" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Addison Rae And Rachael Leigh Cook Recreate She’s All That Scene On TikTok</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/the-weeknd/news/the-weeknd-blinding-lights-was-mtvs-most-played-video-of-2020" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-weeknd/news/the-weeknd-blinding-lights-was-mtvs-most-played-video-of-2020"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/12/14/theweeknd-blindinglights.jpg?itok=9521Mo8q" src="data:image/gif;base64,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" alt="The Weeknd - Blinding Lights - Music Video" title="The Weeknd - Blinding Lights - Music Video" /></a></figure>
          <div class="promo-title">The Weeknd's 'Blinding Lights' Was MTV’s Most Played Video Of 2020</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/cardi-b-surprises-offset-with-a-lamborghini-in-celebration-of-his-29th-birthday" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/cardi-b-surprises-offset-with-a-lamborghini-in-celebration-of-his-29th-birthday"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/16/cofnav.jpg?itok=JQj0a6qJ" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Cardi B Surprises Offset With A Lamborghini In Celebration Of His 29th Birthday</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-named-highest-paid-celebrity-of-2020-with-nearly-600-million" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-named-highest-paid-celebrity-of-2020-with-nearly-600-million"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/16/jennernav.jpg?itok=2SE1AUYY" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Jenner Named Highest Paid Celebrity Of 2020 With Nearly $550 Million</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/dixie-damelio-defends-herself-after-a-fan-doubted-her-feelings-for-noah-beck" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/dixie-damelio-defends-herself-after-a-fan-doubted-her-feelings-for-noah-beck"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/15/dixnav.png?itok=kaXrzgeD" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Dixie D’Amelio Defends Herself After A Fan Doubted Her Feelings For Noah Beck</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/shawn-mendes/news/shawn-mendes-opens-up-about-frustrating-rumours-surrounding-his-sexuality" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shawn-mendes/news/shawn-mendes-opens-up-about-frustrating-rumours-surrounding-his-sexuality"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/15/mednesnav.jpg?itok=GXaqGADh" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Shawn Mendes Opens Up About “Frustrating” Rumours Surrounding His Sexuality</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/dove-cameron-confirms-her-split-from-thomas-doherty-after-four-years-together" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/dove-cameron-confirms-her-split-from-thomas-doherty-after-four-years-together"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/14/splitnav.jpg?itok=sV6ZKlDx" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Dove Cameron Confirms Her Split From Thomas Doherty After Four Years Together</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/harry-styles/news/timothee-chalamet-transforms-into-harry-styles-for-his-snl-hosting-debut" class="overlay-link"></a>
      <figure class="promo-image"><a href="/harry-styles/news/timothee-chalamet-transforms-into-harry-styles-for-his-snl-hosting-debut"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/12/14/timnav.jpg?itok=wBDBCfSo" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Timothée Chalamet Transforms Into Harry Styles For His SNL Hosting Debut</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda6005532c7f31a'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From MTV PUSH UK &amp; IRE 2021</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_59bae66628f89b3728eacbc42baa1f6c' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="19"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=-65LCpXr" src="data:image/gif;base64,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" width="520" height="292" alt="Claudia Valentina - MTV PUSH UK &amp;amp; IRE 2021" title="Claudia Valentina - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Claudia Valentina: ‘My Dreams Have Never Been Small’</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/arlo-parks-has-her-sights-on-acting-directing" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/arlo-parks-has-her-sights-on-acting-directing"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/13/arlo.parks_credit_alex-kurunis_.jpg?itok=3yvY9qNg" src="data:image/gif;base64,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" width="520" height="292" alt="Arlo Parks - MTV PUSH UK &amp;amp; IRE 2021" title="Arlo Parks - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Arlo Parks Has Her Sights On Acting & Directing</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/awa-says-her-debut-album-is-very-vulnerable-and-open" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/awa-says-her-debut-album-is-very-vulnerable-and-open"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/13/awa-press.jpg?itok=DB9XmIrJ" src="data:image/gif;base64,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" width="520" height="292" alt="AWA - MTV PUSH UK &amp;amp; IRE 2021" title="AWA - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">AWA Says Her Debut Album Is ‘Very Vulnerable and Open’ </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/220-kid-tells-us-the-heroic-reason-behind-his-name" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/220-kid-tells-us-the-heroic-reason-behind-his-name"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/12/220kid-lead.jpg?itok=BKskc14E" src="data:image/gif;base64,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" width="520" height="292" alt="220 KID - MTV PUSH UK &amp;amp; IRE 2021" title="220 KID - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">220 KID Tells Us The Heroic Reason Behind His Name</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/alfie-templeman-just-wants-to-make-you-smile" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/alfie-templeman-just-wants-to-make-you-smile"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/12/alfie-templeman-lead-press.jpg?itok=9yyGmwgV" src="data:image/gif;base64,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" width="520" height="292" alt="Alfie Templeman - MTV PUSH UK &amp;amp; IRE 2021" title="Alfie Templeman - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Alfie Templeman Just Wants To Make You Smile</div>
  </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/videos/mtv-push-uk-ire-2021-exclusive-interview-spotlights" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/videos/mtv-push-uk-ire-2021-exclusive-interview-spotlights"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video-collections/2021/01/04/push-uk-ire-2021-promo.jpg?itok=2LYfnhIx" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
            <div class="subject">MTV PUSH UK &amp; IRE 2021</div>
        <div class="promo-title">MTV PUSH UK & IRE 2021 Exclusive Interview Spotlights</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/voting-for-mtv-push-uk-ire-2021-is-open" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/voting-for-mtv-push-uk-ire-2021-is-open"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2020/11/18/mtv_push_combo_site_nav.jpg?itok=XaqBqB5r" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Voting For MTV PUSH UK & IRE 2021 Is Open!</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/videos/pa-salieu-mtv-push-uk-ire-2021-spotlight-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/videos/pa-salieu-mtv-push-uk-ire-2021-spotlight-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/27/pasalieu-mtvpush2021.jpg?itok=UwzJgxMJ" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
            <div class="subject">MTV PUSH UK &amp; IRE 2021</div>
        <div class="promo-title">Pa Salieu - MTV PUSH UK & IRE 2021 Spotlight Interview</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/videos/nathan-dawe-mtv-push-uk-ire-2021-spotlight-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/videos/nathan-dawe-mtv-push-uk-ire-2021-spotlight-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/27/nathandawe-mtvpush2021.jpg?itok=vhT1nNhQ" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
            <div class="subject">MTV PUSH UK &amp; IRE 2021</div>
        <div class="promo-title">Nathan Dawe - MTV PUSH UK & IRE 2021 Spotlight Interview</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/videos/inhaler-mtv-push-uk-ire-2021-spotlight-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/videos/inhaler-mtv-push-uk-ire-2021-spotlight-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/27/inhaler-mtvpush2021.jpg?itok=UIfU5AUA" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
            <div class="subject">MTV PUSH UK &amp; IRE 2021</div>
        <div class="promo-title">Inhaler - MTV PUSH UK & IRE 2021 Spotlight Interview</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/videos/griff-mtv-push-uk-ire-2021-spotlight-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/videos/griff-mtv-push-uk-ire-2021-spotlight-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/27/griff-mtvpush2021.jpg?itok=SHbZWvYD" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
            <div class="subject">MTV PUSH UK &amp; IRE 2021</div>
        <div class="promo-title">Griff - MTV PUSH UK & IRE 2021 Spotlight Interview</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/videos/claudia-valentina-mtv-push-uk-ire-2021-spotlight-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/videos/claudia-valentina-mtv-push-uk-ire-2021-spotlight-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/27/claudiavalentina-mtvpush2021.jpg?itok=AI7QQypo" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
            <div class="subject">MTV PUSH UK &amp; IRE 2021</div>
        <div class="promo-title">Claudia Valentina - MTV PUSH UK & IRE 2021 Spotlight Interview</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda6005532c8b4a7'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_19cc9e4badd73c540b6ba96833c890a0' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="9"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/claudia-valentina-my-dreams-have-never-been-small" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/14/claudia_valentina_approvedpress0603.jpg?itok=-65LCpXr" src="data:image/gif;base64,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" width="520" height="292" alt="Claudia Valentina - MTV PUSH UK &amp;amp; IRE 2021" title="Claudia Valentina - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Claudia Valentina: ‘My Dreams Have Never Been Small’</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-sets-the-record-straight-about-a-fake-leaked-picture-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-sets-the-record-straight-about-a-fake-leaked-picture-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/07/damnav.png?itok=ZY2ON5QE" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Sets The Record Straight About A Fake “Leaked” Picture Online</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/heartbroken-friend-advice" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/heartbroken-friend-advice"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/13/crying.gif?itok=ymTBdByz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Things Your Heartbroken Friend Needs To Hear</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/20-types-of-people-youll-find-in-every-friendship-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/20-types-of-people-youll-find-in-every-friendship-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/20/giphy_1.gif?itok=OR1rrlbW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">21 Types Of People You'll Find In Every Friendship Group </div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-most-naked-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-most-naked-moments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/gs3.gif?itok=HbHzK7Eb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">18 Most Naked Of Naked Moments To Have Ever Hit Geordie Shore</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/arlo-parks-has-her-sights-on-acting-directing" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/arlo-parks-has-her-sights-on-acting-directing"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/13/arlo.parks_credit_alex-kurunis_.jpg?itok=3yvY9qNg" src="data:image/gif;base64,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" width="520" height="292" alt="Arlo Parks - MTV PUSH UK &amp;amp; IRE 2021" title="Arlo Parks - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Arlo Parks Has Her Sights On Acting & Directing</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/voting-for-mtv-push-uk-ire-2021-is-open" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/voting-for-mtv-push-uk-ire-2021-is-open"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2020/11/18/mtv_push_combo_site_nav.jpg?itok=XaqBqB5r" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH UK &amp;amp; IRE 2021" title="MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">Voting For MTV PUSH UK & IRE 2021 Is Open!</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push-uk-ire-2021/news/awa-says-her-debut-album-is-very-vulnerable-and-open" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push-uk-ire-2021/news/awa-says-her-debut-album-is-very-vulnerable-and-open"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/01/13/awa-press.jpg?itok=DB9XmIrJ" src="data:image/gif;base64,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" width="520" height="292" alt="AWA - MTV PUSH UK &amp;amp; IRE 2021" title="AWA - MTV PUSH UK &amp;amp; IRE 2021" /></a></figure>
              <div class="promo-title">AWA Says Her Debut Album Is ‘Very Vulnerable and Open’ </div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda6005532c8c258'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-93f867571911db4ac9a45a64b8ecb72a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-0a464f873a7c88ab32435df7fbe48d63">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda6005532cb75ca'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda6005532cb78eb'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda6005532cb7c3f'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.73"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?qhpc7h"></script>
<!-- PAGEOK -->
</body>
</html>
