<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/mtv-push/news/get-to-know-skylar" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<meta name="robots" content="index,follow,NOODP" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="2b28145f-1492-402a-9edb-be9d771e954c" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Get To Know: SKYLAR","url":"http:\/\/www.mtv.co.uk\/mtv-push\/news\/get-to-know-skylar","keywords":["mtv push","get to know","skylar"],"dateCreated":"2021-07-22T09:00:04+01:00","articleSection":"MTV Push"}</script>
<meta name="description" content="After blowing up on TikTok earlier this year with a song she hoped no one she knew would see, we&#039;re getting to know SKYLAR..." />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=Tv8MmKJq" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:title" content="Get To Know: SKYLAR | MTV UK" />
<meta property="og:description" content="After blowing up on TikTok earlier this year with a song she hoped no one she knew would see, we&#039;re getting to know SKYLAR..." />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=Q43spIgn" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar" />
<meta property="twitter:title" content="Get To Know: SKYLAR | MTV UK" />
<meta property="twitter:description" content="After blowing up on TikTok earlier this year with a song she hoped no one she knew would see, we&#039;re getting to know SKYLAR..." />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=Q43spIgn" />
<meta property="twitter:url" content="http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
  <title>Get To Know: SKYLAR | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_6Zjz3NYPQx8WCW632b-uEy1VFu7RfuPGqgx6YscqNZw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/vimn-branding/mtv_push.css?qsbx8b" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?qsbx8b"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.80"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.80"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=3.0.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt_uk/js/vimn_tracking.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.80"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?qsbx8b"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.

    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt_uk/js/vimn_coda_gpt.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?qsbx8b"></script>
	
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="cd8503b2-2503-4529-8282-ffac4eb60c41"></script>

 <script src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js" async></script>
 <!-- optanon api bootstrap -->
 <script type="text/javascript">


   (function (a) {
       var w = window, b = 'cbsoptanon', q = 'cmd', r = 'config';
       w[b] = w[b] ? w[b] : {};
       w[b][q] = w[b][q] ? w[b][q] : [];
       w[b][r] = w[b][r] ? w[b][r] : [];

       a.forEach(function (z) {
           w[b][z] = w[b][z] || function () {
               var c = arguments;
               w[b][q].push(function () {
                   w[b][z].apply(w[b], c);
               })
           }
       });
   })(["onIframesReady", "onFormsReady", "onScriptsReady", "onAdsReady"]);
   //
   window.cbsoptanon.config.push({setNpaOnConsentChange: true});
   window.cbsoptanon.onScriptsReady(function(cmp) {
       //
       // fire off tealium if the banner is not present after
       // onetrust has loaded. (cbsoptanon has a promise polyfill)
       //


       cmp.ot.awaitInitialConsent(function(consent_model) {
    console.log('The user is under the following policy: ', consent_model);
  });
   });

 </script>
	</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-407824 node-type-vimn-article" >

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/mtv-push">MTV Push</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/mtv-push">Main</a>          </li>
                  <li>
            <a href="/mtv-push/videos">Videos</a>          </li>
                  <li>
            <a href="/mtv-push/pictures">Pictures</a>          </li>
                  <li>
            <a href="/mtv-push/news" class="active">News</a>          </li>
                                          <li>
            <a href="/mtv-push/news/watch-grace-carters-spinetingling-performance-of-why-her-not-me">Live At Tape</a>          </li>
                  <li>
            <a href="/mtv-push-uk-ire-2021/news/meet-our-mtv-push-uk-ire-2021-shortlist">UK &amp; IRE 2021</a>          </li>
                      </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda60f961365f89f'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='728x90' data-ad-sizes-1020='728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='336x280,300x250,320x100' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Get To Know: SKYLAR</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">After blowing up on TikTok earlier this year with a song she hoped no one she knew would see, we're getting to know SKYLAR...</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar&text=Get To Know: SKYLAR">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Thursday, July 22, 2021 - 09:00  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><p>Earlier this year on a whim, <a href="/skylar" data-subject-uuid="f4eeeee7-ed14-42cf-a308-ab21c6082a98" title="SKYLAR" itemscope="" itemtype="http://schema.org/MusicGroup">SKYLAR</a> wrote a song and 10 minutes later uploaded it to TikTok, little realising just hours later it would have blown up on the platform.</p>
<p>'Teenage Culture' was inspired by Boris Johnson's announcement that students would be returning to school in March and captures all the mixed emotions felt back then by so many millions of people.</p>
<p>11 million views on TikTok later, she released a studio version with Polydor Records, aided by producer Joe Rubel (Ed Sheeran, Dodie, Maisie Peters) and now it's time we got to know her a bit better...</p>
<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=PvEBPrSt" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=3XaH2nPo" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=AkV2D2OV" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=AkV2D2OV" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=AkV2D2OV" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=98TkW1kM" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=PvEBPrSt" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">SKYLAR</span></div></div></div></p>
<h2 class="pane-title">1. For those who don’t know about you and your music, tell us a little bit about who you are and where you’re from…</h2>
<p>Hi, I’m Skylar, I’m 17 and I live in sunny, exotic, Ibiza weather London haha. It’s so weird being asked to talk about myself cuz usually I can talk for England but when it comes to saying “quirky facts” about indeed MYSELF, I really never have anything to say and seem to make me sound rather boring haha. But um I guess in terms of my music, if I wasn’t actually doing MUSIC, my dream job would be to work in the MI5 as a behavioural analyst AKA a profiler. I literally am obsessed with everything to do with crime and would happily sit down and analyse crazy crime cases for hours haha. </p>
<h2 class="pane-title">2. Who/what inspired you to start a career in music?</h2>
<p>As a kid and still now I’d say I’m very much an ambivert. Performing always brought out my extroverted side whereas writing brought out the introvert in me. I liked to kind of observe and write down every little thing I saw and hence started writing poetry which I refused to show anyone haha. That then led to stringing the words with melodies and here we are.</p>
<p>I guess like most people I write what I see but instead of transferring my direct feelings from pen to paper, my songs tend to be my subconscious thoughts. After listening over to a song I’ve written, only then am I able to resonate with my own emotions without the rose-tinted glass which is kind of scary but therapeutic at the same time. I feel like I just answered that question like a politician, forgetting to answer the main point, what inspired me? Cliche answer but I’d say poetry hehe.</p>
<h2 class="pane-title">3. Who are your biggest musical influences?</h2>
<p>For starters, I am the biggest Freddie Mercury fan, I grew up listening to a lot of 70s rock, so The Eagles, The Police, I absolutely adore the 80s, esp anything to do with Disco/Funk, Earth Wind and Fire type stuff. If I hear a sax, I’m sold! I love Amy Winehouse, I mean with a sound so raw it’s hard not to love her. In terms of influencing my music, right now it’s early days but something I’m really keen on is fusion as I practically love every style of music and would love to incorporate that aspect into what I create for sure !!</p>
<h2 class="pane-title">4. Tell us about the writing and recording process of your new release…</h2>
<p>Ah yes 'Teenage Culture' ! Well to put it simply, around March time, Boris announced we were going back to school, I wrote a song, and the rest is history HAHA. I posted it on TikTok almost hoping no one I knew would see it, to then getting a text from my friend saying “SKY YOU’VE BLOWN UP ON TIKTOK!” Who knew that Boris’s announcement would result in all this huh. CRAZY !!</p>
<h2 class="pane-title">5. What has been your biggest career highlight so far?</h2>
<p>I’d say the music video ! It was just such a cool experience for me, getting to meet as well as work with such amazing people with incredible versatility in the talent aspect. I got to meet and work with a bunch of kids my age which was also really fun and the whole day shooting on set was so enjoyable I can’t wait to do it again :)</p>
<p><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/yD_AJs7AZkM" title="YouTube video player" width="560"></iframe></p>
<h2 class="pane-title">6. Who would you be your dream collaboration and why?</h2>
<p>So, without trying to put a morbid spin on it, my biggest idol is no longer present :( however if he was still with us today, Mr Freddie Mercury is definitely someone I would’ve liked to at least spend the day with, not even to make music but just to see what is inside that complex, prodigy of a mind of his. But in terms of collaboration, one of my favourite artists at the minute is a guy called Lausse the Cat, and anyone who knows me knows how obsessed I am with him but he’s more of an underground artist which adds to the whole mystery of his persona as no one really knows too much about him, so yep he’s pretty cool ! </p>
<h2 class="pane-title">7. Have you met anyone and been totally starstruck?</h2>
<p>Unfortunately, not yet :( But the closest I’ve ever been to starstruck was when my music teacher in secondary school told me he played with Amy Winehouse. Honestly, starstruck wasn’t even the word to describe how I was feeling in that moment HAHA. </p>
<h2 class="pane-title">8. If you could only listen to one song on repeat for the rest of time what would it be and why?</h2>
<p>This is gonna sound like a really weird answer but probably John Cages 4′33″ instrumental piece of pure silence cuz then I could simply make my own stuff up every time I’d get bored without having to listen to the same song on repeat. On second thought, that would mean with all that silence I’d basically get lost in my own thoughts which is a scary thought in itself as it would only allow me to delve deep in one of my many existential crises haha oh well. </p>
<h2 class="pane-title">9. What’s on your playlists that people wouldn’t expect?</h2>
<p>You see, I listen to pretty much everything and it genuinely depends on my mood, but I’d say I am secretly a bit of a sucker for classical music so indeed I do have the occasional classical symphony hidden away there plus a lot of crime-based podcasts of course. Also, I try and claim to stay away from drill music as my brother practically booms it through the speakers around our house, but I have to admit, it’s actually pretty good so maybe you might catch me secretly bopping to drill miming the words to my poor reflection in the mirror HAHA but let’s just keep that between us shall we …</p>
<h2 class="pane-title">10. What can we expect from your live shows?</h2>
<p>Now that’s a good question ! I’d say a lot of spontaneity as cliche as it sounds, as well as audience engagement. I love people getting involved, I think that genuinely makes a good show but I’d always wanna keep people entertained with plenty of surprises, so you’d never really know what to expect hehe. </p>
<h2 class="pane-title">11. Have you got any fun livestreams/online events planned for this year? / When can we see you live?</h2>
<p>I mean as soon as Corona kindly departs then I WOULD HOPE SO so unfortunately in terms of live shows, the ball is all in Miss Rona’s court, No pressure !</p>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda60f9613576cb5'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_fbeae0a4220abcf695e3e916782430ad' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-skylar" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=nWsW6LkT" src="data:image/gif;base64,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" alt="Get To Know - SKYLAR" title="Get To Know - SKYLAR" /></a></figure>
          <div class="promo-title">Get To Know: SKYLAR</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-hottest/news/vote-now-your-2021-mtv-hottest-superstar-nominees-are-here" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-hottest/news/vote-now-your-2021-mtv-hottest-superstar-nominees-are-here"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtvhs_website_banner.jpg?itok=DZfUiL25" src="data:image/gif;base64,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" alt="MTV Hottest 2021" title="MTV Hottest 2021" /></a></figure>
          <div class="promo-title">Vote Now! Your 2021 MTV Hottest Superstar Nominees Are Here</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-dan-dlion" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-dan-dlion"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/07/09/dan_dlion_gtk.jpg?itok=VJDjej5z" src="data:image/gif;base64,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" alt="Get To Know: Dan D&amp;#039;Lion" title="Get To Know: Dan D&amp;#039;Lion" /></a></figure>
          <div class="promo-title">Get To Know: Dan D'Lion</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/life/articles/helplines" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/articles/helplines"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/07/08/leigh-keily-mtv-teen-mom-comp-thumbnail.jpg?itok=eM0nS4Ur" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Helplines</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-diana-drill" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-diana-drill"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/06/23/gtk-dianadrill_credit-frankfieber.jpg?itok=LI6Aqu-W" src="data:image/gif;base64,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" alt="Get To Know - Diana Drill" title="Get To Know - Diana Drill" /></a></figure>
          <div class="promo-title">Get To Know: Diana Drill</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-kareen-lomax" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-kareen-lomax"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/06/29/kareen-lomax-gtk.jpg?itok=PxJDoOE8" src="data:image/gif;base64,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" alt="Get To Know - Kareen Lomax" title="Get To Know - Kareen Lomax" /></a></figure>
          <div class="promo-title">Get To Know: Kareen Lomax</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-phoebe-axa" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-phoebe-axa"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/06/01/phoebeaxa-gettoknow.jpg?itok=4-NWJHSb" src="data:image/gif;base64,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" alt="Get To Know - PHOEBE ΔΧΔ" title="Get To Know - PHOEBE ΔΧΔ" /></a></figure>
          <div class="promo-title">Get To Know: PHOEBE AXA</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-chubby-and-the-gang" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-chubby-and-the-gang"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/06/15/chubbyandthegang-gtk-credit-pooneh-ghana.jpg?itok=Np5gVevV" src="data:image/gif;base64,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" alt="Get To Know - Chubby and the Gang" title="Get To Know - Chubby and the Gang" /></a></figure>
          <div class="promo-title">Get To Know: Chubby and the Gang</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-sam-gellaitry" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-sam-gellaitry"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/06/07/sam_gellaitry_press_shot.jpg?itok=mPmBJ5It" src="data:image/gif;base64,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" alt="MTV PUSH - Sam Gellaitry" title="MTV PUSH - Sam Gellaitry" /></a></figure>
          <div class="promo-title">Get To Know: Sam Gellaitry</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-shygirl" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-shygirl"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/06/01/shygirl-gettoknow.jpg?itok=k3f7Rnx2" src="data:image/gif;base64,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" alt="Get To Know - Shygirl" title="Get To Know - Shygirl" /></a></figure>
          <div class="promo-title">Get To Know: Shygirl</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-breaks/news/flickers-of-the-future-meet-the-shortlist" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-breaks/news/flickers-of-the-future-meet-the-shortlist"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2021/05/28/jack_title_frame.png?itok=pDfsoCUx" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Flickers of the Future: Meet The Shortlist</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-salem-ilese" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-salem-ilese"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/05/11/salem-ilese-gtk.jpg?itok=ntnLrVBV" src="data:image/gif;base64,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" alt="Get To Know - Salem Ilese" title="Get To Know - Salem Ilese" /></a></figure>
          <div class="promo-title">Get To Know: Salem Ilese</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-remi-wolf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-remi-wolf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/remi-wolf-by-daniel-prakopcyk.jpg?itok=kVdxucoU" src="data:image/gif;base64,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" alt="Get To Know - Remi Wolf" title="Get To Know - Remi Wolf" /></a></figure>
          <div class="promo-title">Get To Know: Remi Wolf</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-rmarni" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-rmarni"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/05/10/rmarni-press.jpg?itok=ef1BGS4x" src="data:image/gif;base64,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" alt="Get To Know - Rmarni" title="Get To Know - Rmarni" /></a></figure>
          <div class="promo-title">Get To Know: Rmarni</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-beka" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-beka"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/05/04/beka_credit_matt_miller.jpg?itok=NKE6N4ah" src="data:image/gif;base64,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" alt="Get To Know - BEKA" title="Get To Know - BEKA" /></a></figure>
          <div class="promo-title">Get To Know: BEKA</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-berwyn" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-berwyn"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/04/26/berwyn_frankfieber_gettoknow.jpg?itok=FpGTlRSi" src="data:image/gif;base64,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" alt="BERWYN" title="Get To Know - BERWYN" /></a></figure>
          <div class="promo-title">Get To Know: BERWYN</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-picture-this" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-picture-this"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/04/12/picture-this-gtk.jpg?itok=I8OJDk7R" src="data:image/gif;base64,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" alt="Get To Know - Picture This" title="Get To Know - Picture This" /></a></figure>
          <div class="promo-title">Get To Know: Picture This</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-m22" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-m22"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/04/13/m-22-press-shot-gtk.jpg?itok=QOzHS7D5" src="data:image/gif;base64,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" alt="Get To Know - M-22" title="Get To Know - M-22" /></a></figure>
          <div class="promo-title">Get To Know: M-22</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-enny" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-enny"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/04/07/enny-by-timothy-spurr.jpg?itok=la0oKl4K" src="data:image/gif;base64,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" alt="Get To Know - ENNY" title="Get To Know - ENNY" /></a></figure>
          <div class="promo-title">Get To Know: ENNY</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-james-smith" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-james-smith"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2021/03/30/jamessmith-gtk.jpg?itok=OBsigRZt" src="data:image/gif;base64,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" alt="Get To Know - James Smith" title="Get To Know - James Smith" /></a></figure>
          <div class="promo-title">Get To Know: James Smith</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda60f9613550e55'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From MTV Push</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_64664aca695439b758e094be751caea1' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="393"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-skylar" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=GHEai2Nt" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - SKYLAR" title="Get To Know - SKYLAR" /></a></figure>
              <div class="promo-title">Get To Know: SKYLAR</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-dan-dlion" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-dan-dlion"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/07/09/dan_dlion_gtk.jpg?itok=5jhcZ-sC" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know: Dan D&amp;#039;Lion" title="Get To Know: Dan D&amp;#039;Lion" /></a></figure>
              <div class="promo-title">Get To Know: Dan D'Lion</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-diana-drill" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-diana-drill"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/06/23/gtk-dianadrill_credit-frankfieber.jpg?itok=FnihcBQD" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - Diana Drill" title="Get To Know - Diana Drill" /></a></figure>
              <div class="promo-title">Get To Know: Diana Drill</div>
  </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/foushee/videos/foushee-mtv-push" class="overlay-link"></a>
      <figure class="promo-image"><a href="/foushee/videos/foushee-mtv-push"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video-collections/2021/07/05/1440x810_3.jpg?itok=OBqzt7TT" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH - Fousheé" title="MTV PUSH - Fousheé" /></a></figure>
            <div class="subject">Fousheé</div>
        <div class="promo-title">Fousheé (MTV PUSH)</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-kareen-lomax" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-kareen-lomax"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/06/29/kareen-lomax-gtk.jpg?itok=voZt-vDb" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - Kareen Lomax" title="Get To Know - Kareen Lomax" /></a></figure>
              <div class="promo-title">Get To Know: Kareen Lomax</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-phoebe-axa" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-phoebe-axa"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/06/01/phoebeaxa-gettoknow.jpg?itok=IovYZrsG" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - PHOEBE ΔΧΔ" title="Get To Know - PHOEBE ΔΧΔ" /></a></figure>
              <div class="promo-title">Get To Know: PHOEBE AXA</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-chubby-and-the-gang" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-chubby-and-the-gang"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/06/15/chubbyandthegang-gtk-credit-pooneh-ghana.jpg?itok=Pwfb1s1y" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - Chubby and the Gang" title="Get To Know - Chubby and the Gang" /></a></figure>
              <div class="promo-title">Get To Know: Chubby and the Gang</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-sam-gellaitry" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-sam-gellaitry"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/06/07/sam_gellaitry_press_shot.jpg?itok=t9i1IN_8" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH - Sam Gellaitry" title="MTV PUSH - Sam Gellaitry" /></a></figure>
              <div class="promo-title">Get To Know: Sam Gellaitry</div>
  </article>
<article class="promo-type-a vimn_video_collection">
  <a href="http://www.mtv.co.uk/girl-in-red/videos/girl-in-red-mtv-push" class="overlay-link"></a>
      <figure class="promo-image"><a href="/girl-in-red/videos/girl-in-red-mtv-push"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video-collections/2021/06/04/1440x810.jpg?itok=mPavwS5o" src="data:image/gif;base64,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" width="520" height="292" alt="MTV PUSH - girl in red" title="MTV PUSH - girl in red" /></a></figure>
            <div class="subject">girl in red</div>
        <div class="promo-title">girl in red (MTV PUSH)</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-shygirl" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-shygirl"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/06/01/shygirl-gettoknow.jpg?itok=rrUhKPjG" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - Shygirl" title="Get To Know - Shygirl" /></a></figure>
              <div class="promo-title">Get To Know: Shygirl</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-salem-ilese" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-salem-ilese"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/05/11/salem-ilese-gtk.jpg?itok=D3ye6dVS" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - Salem Ilese" title="Get To Know - Salem Ilese" /></a></figure>
              <div class="promo-title">Get To Know: Salem Ilese</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-remi-wolf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-remi-wolf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/remi-wolf-by-daniel-prakopcyk.jpg?itok=6JHQG_7z" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - Remi Wolf" title="Get To Know - Remi Wolf" /></a></figure>
              <div class="promo-title">Get To Know: Remi Wolf</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda60f961356796e'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_6f8a3a2fdad30faf62690e06ef1b712b' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="10"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-hottest/news/vote-now-your-2021-mtv-hottest-superstar-nominees-are-here" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-hottest/news/vote-now-your-2021-mtv-hottest-superstar-nominees-are-here"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtvhs_website_banner.jpg?itok=ppqnyNLL" src="data:image/gif;base64,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" width="520" height="292" alt="MTV Hottest 2021" title="MTV Hottest 2021" /></a></figure>
              <div class="promo-title">Vote Now! Your 2021 MTV Hottest Superstar Nominees Are Here</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-skylar" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-skylar" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2021/07/15/img_2461_2.jpg?itok=GHEai2Nt" src="data:image/gif;base64,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" width="520" height="292" alt="Get To Know - SKYLAR" title="Get To Know - SKYLAR" /></a></figure>
              <div class="promo-title">Get To Know: SKYLAR</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/heartbroken-friend-advice" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/heartbroken-friend-advice"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/13/crying.gif?itok=ymTBdByz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Things Your Heartbroken Friend Needs To Hear</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/20-types-of-people-youll-find-in-every-friendship-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/20-types-of-people-youll-find-in-every-friendship-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/20/giphy_1.gif?itok=OR1rrlbW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">21 Types Of People You'll Find In Every Friendship Group </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-most-naked-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-most-naked-moments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/gs3.gif?itok=HbHzK7Eb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">18 Most Naked Of Naked Moments To Have Ever Hit Geordie Shore</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-sets-the-record-straight-about-a-fake-leaked-picture-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-sets-the-record-straight-about-a-fake-leaked-picture-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/07/damnav.png?itok=ZY2ON5QE" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Sets The Record Straight About A Fake “Leaked” Picture Online</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/13-questions-youve-always-wanted-to-ask-a-porn-star" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/13-questions-youve-always-wanted-to-ask-a-porn-star"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/07/09/omy.gif?itok=1qrCepxh" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">13 Questions You've Always Wanted To Ask A Porn Star</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/addison-rae-had-to-lick-this-body-part-on-bryce-hall-in-a-game-of-spin-the-bottle" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/addison-rae-had-to-lick-this-body-part-on-bryce-hall-in-a-game-of-spin-the-bottle"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/11/05/brad.png?itok=E8lsgO3s" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Addison Rae Had To Lick This Body Part On Bryce Hall In A Game Of Spin The Bottle</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-responds-to-accusations-she-buys-followers-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-responds-to-accusations-she-buys-followers-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/12/09/charli.png?itok=YmAI59GV" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Responds To Accusations She Buys Followers On TikTok</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda60f9613576686'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-b572c1a33d0a0cc58491810b50c472e7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-4a469dcb53451673e14c51ed4558baaf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda60f961366872d'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda60f961366b96e'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda60f961366c1b2'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.80"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr_uk.js?qsbx8b"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?qsbx8b"></script>
<!-- PAGEOK -->
</body>
</html>
