<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2018/09/15/rihanna-gettyimages-1032946734.jpg?itok=4vuD2Fee" />
<meta property="twitter:title" content="Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show  | MTV UK" />
<meta property="twitter:description" content="&quot;I do not play with any kind of disrespect towards God&quot;" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/articles/2018/09/15/rihanna-gettyimages-1032946734.jpg?itok=4vuD2Fee" />
<meta property="og:description" content="&quot;I do not play with any kind of disrespect towards God&quot;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="7c0484ce-4608-4dae-8fac-81514531f149" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/articles/2018/09/15/rihanna-gettyimages-1032946734.jpg?itok=9hdghp04" />
<meta name="description" content="&quot;I do not play with any kind of disrespect towards God&quot;" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show ","url":"http:\/\/www.mtv.co.uk\/rihanna\/news\/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show","keywords":["rihanna"],"dateCreated":"2020-10-07T10:13:11+01:00","articleSection":"Rihanna"}</script>
<meta property="og:title" content="Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show  | MTV UK" />
  <title>Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show  | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?qhpc7h"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.73"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.73"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?qhpc7h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Rihanna','PageGroup_2': 'musicgroup','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.73"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?qhpc7h"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?qhpc7h"></script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-406632 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/rihanna">Rihanna</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/rihanna">Main</a>          </li>
                  <li>
            <a href="/rihanna/videos">Videos</a>          </li>
                  <li>
            <a href="/rihanna/pictures">Pictures</a>          </li>
                  <li>
            <a href="/rihanna/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show </h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">"I do not play with any kind of disrespect towards God"</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show&text=Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show ">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Wednesday, October 7, 2020 - 10:13  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p><a href="/rihanna" data-subject-uuid="7645140b-1da2-4797-beb0-45a977bf7fa0" title="Rihanna" itemscope="" itemtype="http://schema.org/MusicGroup">Rihanna</a> has apologised for using a controversial song at her latest Savage X Fenty fashion show.</p>

<p>The track, called 'Doom' by artist Coucou Chloe, includes a sacred Muslim text known as a Hadith which is believed to be the spoken words of the Prophet Muhammad. In a statement, Rihanna said the use of the song was an “honest, yet careless mistake.”</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=7ysj1mWA" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=AoJ0hvSS" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=EwGPg5yt" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=EwGPg5yt" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=EwGPg5yt" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=2z3zeLNQ" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/10/07/apology.png?itok=7ysj1mWA" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Instagram/Rihanna</span></div></div></div></p>

<p>“We understand that we have hurt many of our Muslim brothers and sisters, and I’m incredibly disheartened by this! I do not play with any kind of disrespect toward God or any religion and therefore the use of the song in our project was completely irresponsible!”</p>

<p>She added: "Moving forward we will make sure nothing like this ever happens again. Thank you for your forgiveness and understanding, Rih.”</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=u4cg0ZNH" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=19pevEfW" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=OP6OhUIf" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=OP6OhUIf" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=OP6OhUIf" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=QupVLja1" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/10/07/fenty.jpg?itok=u4cg0ZNH" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>The artist of the song has also apologised for the track, saying that she too was unaware of the vocal sample’s link to Islam. </p>

<p>“I want to deeply apologise for the offence caused by the vocal samples used in my song Doom," Coucou tweeted. "The song was created using samples from Baile Funk tracks I found online. At the time, I was not aware that these samples used text from an Islamic Hadith.”</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I take full responsibility for the fact I did not research these words properly and want to thank those of you who have taken the time to explain this to me. We have been in the process of having the song urgently removed from all streaming platforms. 2/2</p>&mdash; COUCOU CHLOE (@coucou_chloe) <a href="https://twitter.com/coucou_chloe/status/1313137644226908162?ref_src=twsrc%5Etfw">October 5, 2020</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></div></p>

<p>She continued: “I take full responsibility for the fact I did not research these words properly and want to thank those of you who have taken the time to explain this to me.”</p>

<p>According to Coucou, she and her team are currently in the process of removing the song from “all streaming platforms.”</p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f7e0df86a6a4'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_f6358793b93b03b3aeb83d33ab023f44' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/09/15/rihanna-gettyimages-1032946734.jpg?itok=c2xOvR4f" src="data:image/gif;base64,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" alt="Rihanna attends Rihanna&amp;#039;s 4th Annual Diamond Ball benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 13, 2018 in New York City" title="Rihanna attends Rihanna&amp;#039;s 4th Annual Diamond Ball benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 13, 2018 in New York City" /></a></figure>
          <div class="promo-title">Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-reveals-why-dixie-didnt-attend-addison-raes-birthday-dinner" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-reveals-why-dixie-didnt-attend-addison-raes-birthday-dinner"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/07/adn.png?itok=hDDxYXwt" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Charli D’Amelio Reveals Why Sister Dixie Didn’t Attend Addison Rae’s Birthday Dinner</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/articles/teen-mom-uk-presents-nappy-days-with-mia-boardman" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/articles/teen-mom-uk-presents-nappy-days-with-mia-boardman"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/06/mtv_nappydays2_tile_-_3000_x_3000_.jpg?itok=-5l3FLqQ" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Teen Mom UK Presents Nappy Days with Mia Boardman</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/skai-jackson-dedicates-her-dancing-with-the-stars-performance-to-cameron-boyce" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/skai-jackson-dedicates-her-dancing-with-the-stars-performance-to-cameron-boyce"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/06/skaicam.jpg?itok=m6e9O2tU" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Skai Jackson Dedicates Her Dancing With The Stars Performance To Cameron Boyce</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/noah-beck-confirms-hes-dating-dixie-damelio-for-the-first-time-shes-awesome" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/noah-beck-confirms-hes-dating-dixie-damelio-for-the-first-time-shes-awesome"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/06/damnav.png?itok=TGsoic8x" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Noah Beck Confirms He’s Dating Dixie D’Amelio For The First Time: “She’s Awesome”</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/leona-lewis/news/send-leona-lewis-your-christmas-requests" class="overlay-link"></a>
      <figure class="promo-image"><a href="/leona-lewis/news/send-leona-lewis-your-christmas-requests"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/10/02/leona-lewis-credit-mike-rosenthal.jpg?itok=48qCYTB8" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Send Leona Lewis Your Christmas Requests!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/halsey/news/halsey-says-we-must-eradicate-billionaires-in-conversation-with-bernie-sanders" class="overlay-link"></a>
      <figure class="promo-image"><a href="/halsey/news/halsey-says-we-must-eradicate-billionaires-in-conversation-with-bernie-sanders"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/05/seynav.jpg?itok=fBjA18Fa" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Halsey Says “We Must Eradicate Billionaires” In Conversation With Bernie Sanders</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-shuts-down-conspiracy-theory-she-sold-her-soul-for-tiktok-fame" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-shuts-down-conspiracy-theory-she-sold-her-soul-for-tiktok-fame"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/05/char_0.png?itok=8FjTWfoy" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Charli D’Amelio Shuts Down Conspiracy Theory She “Sold Her Soul” For TikTok Fame</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-is-being-roasted-for-not-knowing-what-the-australian-flag-looks-like" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-is-being-roasted-for-not-knowing-what-the-australian-flag-looks-like"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/02/kyliefalgg.jpg?itok=WhYPHqpQ" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Jenner Is Being Roasted For Not Knowing What The Australian Flag Looks Like</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-and-dixie-damelio-are-launching-their-own-podcast-called-2chix" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-and-dixie-damelio-are-launching-their-own-podcast-called-2chix"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/02/sisternav.jpg?itok=26KqnSsR" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Charli And Dixie D’Amelio Are Launching Their Own Podcast Called 2CHIX</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-gave-stormi-a-12000-hermes-backpack-for-her-first-day-of-school" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-gave-stormi-a-12000-hermes-backpack-for-her-first-day-of-school"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/01/stormijyli.png?itok=X4hphaIv" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Jenner Gave Stormi A $12,000 Hermes Backpack For Her First Day Of School</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/how-charli-damelio-is-helping-teens-with-banking-and-money-management" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/how-charli-damelio-is-helping-teens-with-banking-and-money-management"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/10/01/charlidnav.png?itok=dO1rysM_" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">How Charli D’Amelio Is Helping Teens With Banking And Money Management </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-mimi-webb" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-mimi-webb"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/09/30/mimi_webb_press.jpg?itok=zv6r15Gz" src="data:image/gif;base64,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" alt="Get To Know Mimi Webb" title="Get To Know Mimi Webb" /></a></figure>
          <div class="promo-title">Get To Know: Mimi Webb</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ema/news/vote-now-to-decide-the-2020-mtv-ema-uk-ireland-act-wildcard-nominee" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ema/news/vote-now-to-decide-the-2020-mtv-ema-uk-ireland-act-wildcard-nominee"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/09/29/wildcard_website_nav_1440x810.jpg?itok=V3dVUvTt" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Vote Now To Decide The 2020 MTV EMA UK & Ireland Act Wildcard Nominee!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/joey-king-is-teaming-up-with-netflix-for-an-adaption-of-dystopian-novel-uglies" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/joey-king-is-teaming-up-with-netflix-for-an-adaption-of-dystopian-novel-uglies"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/30/kingnac.jpg?itok=pedyAj12" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Joey King Is Teaming Up With Netflix For An Adaption Of Dystopian Novel Uglies</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-cosmetics-warns-customers-its-been-impacted-by-an-online-security-breach" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-cosmetics-warns-customers-its-been-impacted-by-an-online-security-breach"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/30/cosmeticsnav.png?itok=J8s-jDMH" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Cosmetics Warns Customers It’s Been Impacted By An Online Security Breach</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-responds-to-a-fan-who-shaded-her-for-wearing-sunscreen-in-winter" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-responds-to-a-fan-who-shaded-her-for-wearing-sunscreen-in-winter"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/29/rihann.jpg?itok=0yNrXsdF" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Rihanna Responds To A Fan Who Shaded Her For Wearing Sunscreen In Winter</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/addison-rae-shares-the-secret-on-how-to-make-a-tiktok-video-that-goes-viral" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/addison-rae-shares-the-secret-on-how-to-make-a-tiktok-video-that-goes-viral"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/29/adrae.png?itok=lTCOPCFF" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Addison Rae Shares The Secret On How To Make A TikTok Video That Goes Viral</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/little-mix/articles/songs-to-add-to-your-summer-playlist-if-youre-in-the-mood-for-love" class="overlay-link"></a>
      <figure class="promo-image"><a href="/little-mix/articles/songs-to-add-to-your-summer-playlist-if-youre-in-the-mood-for-love"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/09/23/littlemix-holiday-jade.jpg?itok=2Ef-oDpG" src="data:image/gif;base64,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" alt="Little Mix - Holiday - Music Video" title="Little Mix - Holiday - Music Video" /></a></figure>
          <div class="promo-title">Songs To Add To Your Summer Playlist If You’re In The Mood For Love (Sponsored)</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/cardi-b-reveals-shes-happily-single-following-offset-split-my-dms-are-flooded" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/cardi-b-reveals-shes-happily-single-following-offset-split-my-dms-are-flooded"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/25/cardibnav.jpg?itok=jI8QXj2O" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Cardi B Reveals She’s Happily Single Following Offset Split: “My DMs Are Flooded”</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f7e0df83bd46'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Rihanna</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_632a1247a3b6e22e06aaca479a08e5d6' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="1949"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/15/rihanna-gettyimages-1032946734.jpg?itok=QPLKhgEb" src="data:image/gif;base64,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" width="520" height="292" alt="Rihanna attends Rihanna&amp;#039;s 4th Annual Diamond Ball benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 13, 2018 in New York City" title="Rihanna attends Rihanna&amp;#039;s 4th Annual Diamond Ball benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 13, 2018 in New York City" /></a></figure>
              <div class="promo-title">Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-responds-to-a-fan-who-shaded-her-for-wearing-sunscreen-in-winter" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-responds-to-a-fan-who-shaded-her-for-wearing-sunscreen-in-winter"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/29/rihann.jpg?itok=eEKfp7tt" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Rihanna Responds To A Fan Who Shaded Her For Wearing Sunscreen In Winter</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-has-officially-announced-a-launch-date-for-fenty-skin" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-has-officially-announced-a-launch-date-for-fenty-skin"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/07/15/rinasv.jpg?itok=08O-pL8n" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Rihanna Has Officially Announced A Launch Date For Fenty Skin </div>
  </article>
<article class="promo-type-a vimn_music_video">
  <a href="http://www.mtv.co.uk/partynextdoor-rihanna/videos/believe-it-lyric-video" class="overlay-link"></a>
      <figure class="promo-image"><a href="/partynextdoor-rihanna/videos/believe-it-lyric-video"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/video/2020/05/11/partynextdoor-rihanna-believeit-lyric.jpg?itok=Ft5bWZAT" src="data:image/gif;base64,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" width="520" height="292" alt="PARTYNEXTDOOR &amp;amp; Rihanna - Believe It - Lyric Video" title="PARTYNEXTDOOR &amp;amp; Rihanna - Believe It - Lyric Video" /></a></figure>
            <div class="subject">PARTYNEXTDOOR &amp; Rihanna</div>
        <div class="promo-title">BELIEVE IT (Lyric Video) [Explicit]</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-has-been-pictured-with-asap-rocky-after-her-split-from-hassan-jameel" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-has-been-pictured-with-asap-rocky-after-her-split-from-hassan-jameel"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/01/20/rinav.jpg?itok=-G4_-_YV" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Rihanna Has Been Pictured With ASAP Rocky After Her Split From Hassan Jameel</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/the-internet-is-accusing-kylie-jenner-of-copying-rihannas-outfits" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/the-internet-is-accusing-kylie-jenner-of-copying-rihannas-outfits"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/07/12/copyaccuse.jpg?itok=LwxpHgvc" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">The Internet Is Accusing Kylie Jenner Of Copying Rihanna's Outfits</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/coachella/news/9-female-artists-who-redefined-coachella-including-rihanna-and-lady-gaga" class="overlay-link"></a>
      <figure class="promo-image"><a href="/coachella/news/9-female-artists-who-redefined-coachella-including-rihanna-and-lady-gaga"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2019/03/25/ari-gettyimages-1136748950.jpg?itok=eub_MaaH" src="data:image/gif;base64,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" width="520" height="292" alt="Ariana Grande performs onstage during the Sweetener World Tour - Opening Night at Times Union Center on March 18, 2019 in Albany, New York" title="Ariana Grande performs onstage during the Sweetener World Tour - Opening Night at Times Union Center on March 18, 2019 in Albany, New York" /></a></figure>
              <div class="promo-title">9 Female Artists Who Redefined Coachella: Including Rihanna and Lady Gaga</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/from-miley-cyrus-to-cameron-diaz-11-celebrities-who-overshared-about-their-sex-lives" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/from-miley-cyrus-to-cameron-diaz-11-celebrities-who-overshared-about-their-sex-lives"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/17/milenavvy.jpg?itok=7TFsIAIv" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">From Miley Cyrus To Cameron Diaz: 11 Celebrities Who Overshared About Their Sex Lives</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/fashion/news/does-this-picture-mean-rihanna-is-about-to-drop-a-fenty-accessory-line" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fashion/news/does-this-picture-mean-rihanna-is-about-to-drop-a-fenty-accessory-line"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/17/ririnav.jpg?itok=53iQdD_R" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Does This Picture Mean Rihanna Is About To Drop A Fenty Accessory Line?</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihannas-fenty-beauty-is-launching-concealers-in-50-different-shades" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihannas-fenty-beauty-is-launching-concealers-in-50-different-shades"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/01/03/fentynav.png?itok=FHlCd5TY" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Rihanna’s Fenty Beauty Is Launching Concealers In 50 Different Shades</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/lady-gaga/news/19-songs-that-are-turning-10-in-2019" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lady-gaga/news/19-songs-that-are-turning-10-in-2019"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/171218_10yeartracks_music_nav.jpg?itok=o0tl_ADJ" src="data:image/gif;base64,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" width="520" height="292" alt="2009 Music Videos" title="2009 Music Videos" /></a></figure>
              <div class="promo-title">19 Songs We Can't Believe Are Turning 10 In 2019</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/15-massive-albums-to-look-out-for-2019" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/15-massive-albums-to-look-out-for-2019"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/12/04/nav_2019_albums.jpg?itok=vLVnqXcY" src="data:image/gif;base64,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" width="520" height="292" alt="2019 Album Releases" title="2019 Album Releases" /></a></figure>
              <div class="promo-title">15 Massive Albums To Look Out For 2019</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f7e0df867c7f'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_7150e419f0d00307b6e2d75f84664d3f' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="12"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/noah-beck-confirms-hes-dating-dixie-damelio-for-the-first-time-shes-awesome" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/noah-beck-confirms-hes-dating-dixie-damelio-for-the-first-time-shes-awesome"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/10/06/damnav.png?itok=-upzoOI1" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Noah Beck Confirms He’s Dating Dixie D’Amelio For The First Time: “She’s Awesome”</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-reveals-why-dixie-didnt-attend-addison-raes-birthday-dinner" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-reveals-why-dixie-didnt-attend-addison-raes-birthday-dinner"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/10/07/adn.png?itok=h5BaO05e" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Reveals Why Sister Dixie Didn’t Attend Addison Rae’s Birthday Dinner</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-shuts-down-conspiracy-theory-she-sold-her-soul-for-tiktok-fame" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-shuts-down-conspiracy-theory-she-sold-her-soul-for-tiktok-fame"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/10/05/char_0.png?itok=alwHmWXq" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Shuts Down Conspiracy Theory She “Sold Her Soul” For TikTok Fame</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rihanna/news/rihanna-apologises-for-using-sacred-islamic-texts-at-her-fenty-lingerie-show" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/09/15/rihanna-gettyimages-1032946734.jpg?itok=QPLKhgEb" src="data:image/gif;base64,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" width="520" height="292" alt="Rihanna attends Rihanna&amp;#039;s 4th Annual Diamond Ball benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 13, 2018 in New York City" title="Rihanna attends Rihanna&amp;#039;s 4th Annual Diamond Ball benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 13, 2018 in New York City" /></a></figure>
              <div class="promo-title">Rihanna Apologises For Using Sacred Islamic Texts At Her Fenty Lingerie Show </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/ema/news/vote-now-to-decide-the-2020-mtv-ema-uk-ireland-act-wildcard-nominee" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ema/news/vote-now-to-decide-the-2020-mtv-ema-uk-ireland-act-wildcard-nominee"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2020/09/29/wildcard_website_nav_1440x810.jpg?itok=amd2bc5I" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Vote Now To Decide The 2020 MTV EMA UK & Ireland Act Wildcard Nominee!</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/heartbroken-friend-advice" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/heartbroken-friend-advice"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/13/crying.gif?itok=ymTBdByz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Things Your Heartbroken Friend Needs To Hear</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-most-naked-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-most-naked-moments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/gs3.gif?itok=HbHzK7Eb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">18 Most Naked Of Naked Moments To Have Ever Hit Geordie Shore</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/20-types-of-people-youll-find-in-every-friendship-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/20-types-of-people-youll-find-in-every-friendship-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/20/giphy_1.gif?itok=OR1rrlbW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">21 Types Of People You'll Find In Every Friendship Group </div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/celebs-talk-losing-their-virginity" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/celebs-talk-losing-their-virginity"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Celebs Who Spoke Out About Losing Their Virginity</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/skai-jackson-dedicates-her-dancing-with-the-stars-performance-to-cameron-boyce" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/skai-jackson-dedicates-her-dancing-with-the-stars-performance-to-cameron-boyce"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/10/06/skaicam.jpg?itok=hhB1yVoa" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Skai Jackson Dedicates Her Dancing With The Stars Performance To Cameron Boyce</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/leona-lewis/news/send-leona-lewis-your-christmas-requests" class="overlay-link"></a>
      <figure class="promo-image"><a href="/leona-lewis/news/send-leona-lewis-your-christmas-requests"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2020/10/02/leona-lewis-credit-mike-rosenthal.jpg?itok=XNt5eJig" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Send Leona Lewis Your Christmas Requests!</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f7e0df869fc7'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-d34b6fa413b5869da7627a7ba0135906">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-cc59b40dce9b4c7fe183df54d7c664cd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5f7e0df8d85c5'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5f7e0df8d8e39'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5f7e0df8d966f'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.73"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?qhpc7h"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?qhpc7h"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?qhpc7h"></script>
<!-- PAGEOK -->
</body>
</html>
