<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" />
<meta property="og:type" content="article" />
<meta property="og:description" content="What exactly is it? Can you put it on toast? " />
<meta property="twitter:title" content="All Of Chloe Ferry&#039;s Seriously Gross Questions About &#039;Smeg&#039; Are Answered By Geordie Shore&#039;s Nathan Henry And Kyle Christie | MTV UK" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/08/30/chloeferry_0.jpg?itok=N5mauKwL" />
<meta property="twitter:description" content="What exactly is it? Can you put it on toast? " />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2017/08/30/chloeferry_0.jpg?itok=N5mauKwL" />
<meta property="og:title" content="All Of Chloe Ferry&#039;s Seriously Gross Questions About &#039;Smeg&#039; Are Answered By Geordie Shore&#039;s Nathan Henry And Kyle Christie | MTV UK" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" />
<meta name="vimn:entity_type" content="node" />
<meta name="description" content="What exactly is it? Can you put it on toast? " />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"All Of Chloe Ferry&#039;s Seriously Gross Questions About &#039;Smeg&#039; Are Answered By Geordie Shore&#039;s Nathan Henry And Kyle Christie","url":"http:\/\/www.mtv.co.uk\/shows-0\/news\/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie","keywords":["shows","chloe ferry","geordie shore","celebrity sex pod"],"dateCreated":"2017-08-30T16:28:04+01:00","articleSection":"Shows"}</script>
<meta name="vimn:entity_uuid" content="472a7e2e-f70a-47ac-ab24-0ace9c875487" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2017/08/30/chloeferry_0.jpg?itok=HnwpTtpZ" />
  <title>All Of Chloe Ferry&#039;s Seriously Gross Questions About &#039;Smeg&#039; Are Answered By Geordie Shore&#039;s Nathan Henry And Kyle Christie | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sUjS4H5a5AGKo6Ui-DsT-DyJbGDvgTVhqXVgMhGkT8w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_4LpZuv41U-RvompH-JY5imeYVD6LebybehhMRABr_Dg.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.55"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.55"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?ov54g9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Shows','PageGroup_2': 'tvseries','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.js?ov54g9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.js?ov54g9"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-388796 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/vmas/news">VMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvtrax.com/">MTV Trax</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="/mtv-crashes-plymouth">Crashes</a></li>
											<li class="leaf"><a href="/vmas/news">VMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf"><a href="/the-wrap-up">The Wrap-Up</a></li>
											<li class="leaf"><a href="http://www.mtvtrax.com/">MTV TRAX</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/single-af">Single AF</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/shows-0">Shows</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/shows-0">Main</a>          </li>
                  <li>
            <a href="/shows-0/videos">Videos</a>          </li>
                  <li>
            <a href="/shows-0/pictures">Pictures</a>          </li>
                  <li>
            <a href="/shows-0/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-entity-field pane-node-vimn-header-image"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>All Of Chloe Ferry&#039;s Seriously Gross Questions About &#039;Smeg&#039; Are Answered By Geordie Shore&#039;s Nathan Henry And Kyle Christie</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">What exactly is it? Can you put it on toast? </p>  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-author-byline"  >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie&text=All Of Chloe Ferry&#039;s Seriously Gross Questions About &#039;Smeg&#039; Are Answered By Geordie Shore&#039;s Nathan Henry And Kyle Christie">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Wednesday, August 30, 2017 - 16:28  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>Our <a href="/geordie-shore" data-subject-uuid="411030e5-29a8-529e-a192-fdaa7832891b" title="Geordie Shore">Geordie Shore</a> lass <a href="/chloe-ferry" data-subject-uuid="cc2314e9-d8df-4244-bb66-c7c3c4001102" title="Chloe Ferry" itemscope="" itemtype="http://schema.org/Person">Chloe Ferry</a> is a lot of things - she's a die-hard chicken nugget lover and a top notch radge packet for a start, but it turns out our girl is also a bit of a Sherlock, since she's been finding out all about... smeg.</p>

<p>What on earth is smeg you ask? Luckily Nathan Henry and Kyle Christie were on hand to fill Chloe (and the rest of us) in during scenes that will air on 5STAR's Celebrity Sex Pod tonight.</p>

<p><strong>Watch! Chloe Ferry, Nathan Henry and Kyle Christie talk smeg on Celebrity Sex Pod:</strong></p>

<p><strong><iframe frameborder="0" class="embed-video" id="video-embed-60017068-03bf-4f28-8537-af80f12f4509" src="http://www.mtv.co.uk/embed/uuid%3A60017068-03bf-4f28-8537-af80f12f4509?conf=%7B%22source_nid%22%3A%22388796%22%7D&page=388796%7Ccontent_type%3Darticle%3Buuid%3D472a7e2e-f70a-47ac-ab24-0ace9c875487%3Barticle_type%3Dnews%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dshows%2Cchloe_ferry%2Cgeordie_shore" allowfullscreen></iframe>
</strong></p>

<p>Fortunately though you won't need to wait until tonight to find out, since we have the exclusive clip, in which Nathan reveals: "Smeg is cheese from the nob."</p>

<p>Sorry, what?</p>

<p>Kyle was on hand to offer a further in-depth explanation, revealing: "It's like bellend cheese, it stinks."</p>

<p>Chloe wasn't satisfied with the lad's explanations and did some further digging, asking "So, can you eat the cheese?" </p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=W0TrmHFR" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=exy9uyAP" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=Py2xbi7B" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=Py2xbi7B" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=Py2xbi7B" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=CvCCpNRb" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2017/08/30/chloeferry_1.jpg?itok=W0TrmHFR" alt="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Channel 5/Celebrity Sex Pod</span></div></div></div></p>

<p>Despite Nathan admitting he "wouldn't recommend it" Chloe decided: "I think cheese is cheese at the end of the day.. You can have it on toast, you can start your own business."</p>

<p>"I would start putting it in containers and selling them for £1.99," added the entrepreneurial lass.</p>

<p>Would somebody please pass the sick bucket?</p>

<p><div class="oembed oembed-rich"><a href="https://instagram.com/p/BXORBzuAkIR/?hl=en&amp;taken-by=chloegshore1" class="oembed-title">Da best fwenndddd @nathanhgshore</a><div class="oembed-content"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BXORBzuAkIR/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Da best fwenndddd @nathanhgshore</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Chloe Ferry💀 (@chloegshore1) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-31T19:36:28+00:00">Jul 31, 2017 at 12:36pm PDT</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div></div></p>

<p>So there you have it, don't say Geordie's never teach you anything. But seriously, it's probably best to stick to butter and jam on your toast. </p>

<p><em>Don't forget to find out what other delightful questions the Geordies have on Celebrity Sex Pod tonight at 10pm on 5STAR.</em></p>

<p><b>Now why not get checking out some more of the Geordie Shore cast's sex dilemmas...</b></p>

<p><em><iframe frameborder="0" class="embed-video" id="video-embed-78b9a9ac-40e4-4c50-b009-bf72c61e5175" src="http://www.mtv.co.uk/embed/uuid%3A78b9a9ac-40e4-4c50-b009-bf72c61e5175?conf=%7B%22source_nid%22%3A%22388796%22%7D&page=388796%7Ccontent_type%3Darticle%3Buuid%3D472a7e2e-f70a-47ac-ab24-0ace9c875487%3Barticle_type%3Dnews%3Barticle_cat%3Dcelebrity%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dshows%2Cchloe_ferry%2Cgeordie_shore" allowfullscreen></iframe>
</em></p>

<p> </p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59a70fce25079'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_b6a12f2809609e4cf7cd196fda2681da' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/fifth-harmony/news/fifth-harmony-slay-performance-of-new-single-he-like-that-on-good-morning-america" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fifth-harmony/news/fifth-harmony-slay-performance-of-new-single-he-like-that-on-good-morning-america"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/gettyimages-840634206.jpg?itok=g1TVFReU" src="data:image/gif;base64,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" /></a></figure>
          <h2>Fifth Harmony Slay Performance of New Single 'He Like That' on Good Morning America</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-marnie-simpson-admits-its-hard-to-defend-chloe-ferry-after-true-marty-mckenna-feud-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-marnie-simpson-admits-its-hard-to-defend-chloe-ferry-after-true-marty-mckenna-feud-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/confession-cam-chloe-nathan-marnie-nav.jpg?itok=tF3kLHsv" src="data:image/gif;base64,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" /></a></figure>
          <h2>Geordie Shore's Marnie Simpson Admits It's 'Hard To Defend' Chloe Ferry After Nathan Henry Feud - EXCLUSIVE</h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/maroon-5/news/maroon-5-collaborate-with-sza-on-brand-new-single" class="overlay-link"></a>
      <figure class="promo-image"><a href="/maroon-5/news/maroon-5-collaborate-with-sza-on-brand-new-single"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/29/maroon-5-gettyimages-624775044.jpg?itok=bWX1RYHK" src="data:image/gif;base64,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" title="Maroon 5" /></a></figure>
          <h2>Maroon 5 Collaborate with SZA on Brand New Single</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/shania-twain/news/shania-twain-wants-to-collaborate-with-nicki-minaj-nick-jonas-and-britney-spears" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shania-twain/news/shania-twain-wants-to-collaborate-with-nicki-minaj-nick-jonas-and-britney-spears"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/shania-twain-gettyimages-840323326.jpg?itok=4-Fg0yzU" src="data:image/gif;base64,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" title="Shania Twain" /></a></figure>
          <h2>Shania Twain Wants To Collaborate With Nicki Minaj, Nick Jonas and Britney Spears</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/chloeferry_0.jpg?itok=hZR_TOVN" src="data:image/gif;base64,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" /></a></figure>
          <h2>All Of Chloe Ferry's Seriously Gross Questions About 'Smeg' Are Answered By Geordie Shore's Nathan Henry And Kyle Christie</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/liam-payne/news/liam-payne-shares-rare-image-of-son-bear-as-he-rings-in-his-24th-birthday" class="overlay-link"></a>
      <figure class="promo-image"><a href="/liam-payne/news/liam-payne-shares-rare-image-of-son-bear-as-he-rings-in-his-24th-birthday"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/liamcheryl.png?itok=oNzQUh40" src="data:image/gif;base64,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" /></a></figure>
          <h2>Liam Payne Shares Rare Image Of Son Bear As He Rings In His 24th Birthday</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-chloe-ferry-admits-bff-nathan-henry-had-her-best-interests-at-heart-in-onscreen-fight-over-marty-mckenna" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-chloe-ferry-admits-bff-nathan-henry-had-her-best-interests-at-heart-in-onscreen-fight-over-marty-mckenna"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/chloenavnathan.png?itok=rwv19Lb6" src="data:image/gif;base64,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" /></a></figure>
          <h2>Geordie Shore's Chloe Ferry Admits BFF Nathan Henry Had Her 'Best Interests At Heart' In On-Screen Fight Over Marty McKenna</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/games/news/heres-how-you-can-sample-knack-2-for-free-and-its-not-even-out-yet" class="overlay-link"></a>
      <figure class="promo-image"><a href="/games/news/heres-how-you-can-sample-knack-2-for-free-and-its-not-even-out-yet"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/knack.jpg?itok=qyk5mC8C" src="data:image/gif;base64,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" /></a></figure>
          <h2>Here's How You Can Sample Knack 2 For Free And It's Not Even Out Yet</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/love-island/news/love-islands-jonny-mitchell-spotted-smooching-made-in-chelseas-stephanie-pratt-on-romantic-croatia-getaway" class="overlay-link"></a>
      <figure class="promo-image"><a href="/love-island/news/love-islands-jonny-mitchell-spotted-smooching-made-in-chelseas-stephanie-pratt-on-romantic-croatia-getaway"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/jonny.jpg?itok=Mu1SpcNE" src="data:image/gif;base64,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" /></a></figure>
          <h2>Love Island's Jonny Mitchell Spotted Smooching Made In Chelsea's Stephanie Pratt On Romantic Croatia Getaway </h2>
      </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/15-of-the-shadiest-celebrity-diss-track-youve-ever-heard-ranked" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/15-of-the-shadiest-celebrity-diss-track-youve-ever-heard-ranked"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/shade-videos.jpg?itok=OoPUs6RF" src="data:image/gif;base64,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" /></a></figure>
          <h2>15 Of The Shadiest Celebrity Diss Track You've Ever Heard: Ranked</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-fans-praise-abbie-holborn-as-she-enters-the-house-as-a-full-time-family-member" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-fans-praise-abbie-holborn-as-she-enters-the-house-as-a-full-time-family-member"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/yesabbie.png?itok=n_VfLUHV" src="data:image/gif;base64,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" /></a></figure>
          <h2>Geordie Shore Fans Praise Abbie Holborn As She Enters The House As A Full Time Family Member</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/rita-ora/news/rita-ora-and-ed-sheeran-release-surprise-duet-version-of-your-song" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rita-ora/news/rita-ora-and-ed-sheeran-release-surprise-duet-version-of-your-song"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/rita-ora-ed-sheeran-gettyimages-473817918.jpg?itok=V4ZKNN_3" src="data:image/gif;base64,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" title="Rita Ora and Ed Sheeran" /></a></figure>
          <h2>Rita Ora and Ed Sheeran Release Surprise Duet Version of 'Your Song'</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/perrie-edwards/news/arsenal-football-fans-ruthessly-troll-perrie-edwards-for-boyfriend-alex-oxladechamberlains-chelsea-move" class="overlay-link"></a>
      <figure class="promo-image"><a href="/perrie-edwards/news/arsenal-football-fans-ruthessly-troll-perrie-edwards-for-boyfriend-alex-oxladechamberlains-chelsea-move"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/perrieedwards.jpg?itok=D0qNQNYr" src="data:image/gif;base64,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" /></a></figure>
          <h2>Arsenal Football Fans Ruthlessly Troll Perrie Edwards For Boyfriend Alex Oxlade-Chamberlain's Chelsea Move</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/taylor-swift/news/this-mash-up-of-taylor-swifts-look-what-you-made-me-do-and-a-high-school-musical-2-classic-is-incredible" class="overlay-link"></a>
      <figure class="promo-image"><a href="/taylor-swift/news/this-mash-up-of-taylor-swifts-look-what-you-made-me-do-and-a-high-school-musical-2-classic-is-incredible"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/troybolton.jpg?itok=8EjyjR8S" src="data:image/gif;base64,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" /></a></figure>
          <h2>This Mash Up Of Taylor Swift’s ‘Look What You Made Me Do’ And A High School Musical 2 Classic Is Incredible</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-clarifies-reports-that-she-and-sister-kendall-share-underwear" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-clarifies-reports-that-she-and-sister-kendall-share-underwear"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/07/11/kendall-and-kylie.jpg?itok=EfAO4yxc" src="data:image/gif;base64,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" /></a></figure>
          <h2>Kylie Jenner Shuts Down Reports That She And Sister Kendall Share Underwear</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beyonce/news/beyonce-promises-to-help-as-many-hurricane-harvey-victims-with-charity-plan" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beyonce/news/beyonce-promises-to-help-as-many-hurricane-harvey-victims-with-charity-plan"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2016/02/16/gettyimages-510507864.jpg?itok=lBVA4L6s" src="data:image/gif;base64,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" title="Beyoncé" /></a></figure>
          <h2>Beyoncé Promises To "Help As Many" Hurricane Harvey Victims With Charity Plan</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/beauty/news/squiggle-brows-are-officially-the-instagram-eyebrow-trend-no-one-needed" class="overlay-link"></a>
      <figure class="promo-image"><a href="/beauty/news/squiggle-brows-are-officially-the-instagram-eyebrow-trend-no-one-needed"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2017/08/30/squiggle2.jpg?itok=lfKkVHda" src="data:image/gif;base64,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" /></a></figure>
          <h2>Squiggle Brows Are Officially The Instagram Eyebrow Trend No One Needed</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-exs-marnie-simpson-and-aaron-chalmers-awkwardly-discuss-new-relationships-in-front-of-eachother" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-exs-marnie-simpson-and-aaron-chalmers-awkwardly-discuss-new-relationships-in-front-of-eachother"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2016/08/12/marnieaarog.jpg?itok=WA5GfzVX" src="data:image/gif;base64,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" /></a></figure>
          <h2>Geordie Shore Ex's Marnie Simpson And Aaron Chalmers Awkwardly Discuss New Relationships In Front Of Eachother</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/katy-perry/news/katy-perry-faces-lawsuit-after-stagehand-loses-a-toe-on-prismatic-world-tour" class="overlay-link"></a>
      <figure class="promo-image"><a href="/katy-perry/news/katy-perry-faces-lawsuit-after-stagehand-loses-a-toe-on-prismatic-world-tour"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2017/08/30/katyperrysuednav.jpg?itok=ipwVL0yA" src="data:image/gif;base64,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" /></a></figure>
          <h2>Katy Perry 'Being Sued' After Stagehand Loses A Toe On Prismatic World Tour</h2>
      </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pretty-little-liars/news/pretty-little-liars-actor-brandon-jones-is-sentenced-to-jail" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pretty-little-liars/news/pretty-little-liars-actor-brandon-jones-is-sentenced-to-jail"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2016/02/28/who-killed-charlotte-dilaurentis-pretty-little-liars.jpg?itok=zCQKGM2M" src="data:image/gif;base64,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" /></a></figure>
          <h2>Pretty Little Liars Actor Brandon Jones Is Sentenced To Jail Over Gun Dispute</h2>
      </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59a70fcdd2229'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Shows</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_54293a30b5371afcc880c0b287687248' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="290"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shows-0/news/all-of-chloe-ferrys-seriously-gross-questions-about-smeg-are-answered-by-geordie-shores-nathan-henry-and-kyle-christie" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/30/chloeferry_0.jpg?itok=9ZB_0MMv" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>All Of Chloe Ferry's Seriously Gross Questions About 'Smeg' Are Answered By Geordie Shore's Nathan Henry And Kyle Christie</h2>
    </article>
<article class="promo-type-a vimn_video">
  <a href="http://www.mtv.co.uk/shows-0/videos/geordie-shores-chloe-nathan-and-kyle-talk-smeg-on-celeb-sex-pod" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shows-0/videos/geordie-shores-chloe-nathan-and-kyle-talk-smeg-on-celeb-sex-pod"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/30/chloeferry.jpg?itok=D2MDD8p0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
            <div class="subject">Shows</div>
        <h2>Celebrity Sex Pod | Geordie Shore's Chloe, Nathan and Kyle Talk Smeg</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uks-mia-boardman-defends-relationship-with-boyfriend-manley-geddes-after-fans-say-she-deserves-better" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uks-mia-boardman-defends-relationship-with-boyfriend-manley-geddes-after-fans-say-she-deserves-better"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/10/manleymia.jpg?itok=RpJPFrps" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Teen Mom UK’s Mia Boardman Defends Relationship With Manley Geddes After Fans Say She ‘Deserves Better’</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/shows-0/news/charlotte-crosby-and-stephen-bear-lead-the-celebs-confirmed-to-join-channel-5s-celebrity-ghost-hunt-live" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shows-0/news/charlotte-crosby-and-stephen-bear-lead-the-celebs-confirmed-to-join-channel-5s-celebrity-ghost-hunt-live"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/05/17/charlotte-crosby-and-stephen-bear-birthday.jpg?itok=4wJ52bGl" src="data:image/gif;base64,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" width="520" height="292" alt="Stephen Bear Charlotte Crosby Birthday Present" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Charlotte Crosby And Stephen Bear Lead The Celebs Confirmed To Join 5STAR's Celebrity Ghost Hunt Live</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/shows-0/news/channel-5s-make-or-break-starts-tonight-and-judging-by-these-explosive-clips-you-wont-want-to-miss-it" class="overlay-link"></a>
      <figure class="promo-image"><a href="/shows-0/news/channel-5s-make-or-break-starts-tonight-and-judging-by-these-explosive-clips-you-wont-want-to-miss-it"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/31/makeorbreak.jpg?itok=I6rto4ma" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>The Cast Of Channel 5's Make Or Break? Have Teased The Drama And It Looks Pretty Explosive</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/edward-grimes-gets-stood-up-on-single-af-so-he-dates-a-horse-instead" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/edward-grimes-gets-stood-up-on-single-af-so-he-dates-a-horse-instead"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/07/jedward.jpg?itok=HE9kijVT" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Edward Grimes Gets Stood Up On Single AF, So He Dates A Horse Instead</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/casey-johnson-calls-farrah-abraham-a-witch-after-she-blocks-him-on-twitter" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/casey-johnson-calls-farrah-abraham-a-witch-after-she-blocks-him-on-twitter"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/07/farrah.jpg?itok=F8Q91tJv" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Single AF: Casey Johnson Calls Farrah Abraham A Witch After She Blocks Him On Twitter</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-kiss-single-af" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-kiss-single-af"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/07/marnie.jpg?itok=7gLh4-Tr" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Marnie Simpson Finally Tashes On With Her Fittest Single AF Date Yet</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/single-af-best-bits" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/single-af-best-bits"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/06/singleafff.jpg?itok=peRxitYw" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Why Single AF Should Be Your New Obsession</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-ex-on-the-beach-date" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-ex-on-the-beach-date"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/06/marnie.jpg?itok=EROe7p1r" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Went On A Terrible Single AF Date With This Ex On The Beach Star</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/casey-johnson-kisses-another-girl" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/casey-johnson-kisses-another-girl"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/06/casey.jpg?itok=psU90hJZ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Casey Johnson Necks On With Another Single AF Date Following Marnie Simpson Block Drama</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/single-af/news/marnie-giving-up-love" class="overlay-link"></a>
      <figure class="promo-image"><a href="/single-af/news/marnie-giving-up-love"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/07/06/marniee.jpg?itok=fGmUIo_l" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Is Single AF's Marnie Simpson Ready To Give Up On Love?: 'I'm Sick Of It'</h2>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59a70fce1d5ba'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_535a16787b9ac0208095f2c6703f5709' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="126"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-breaks-her-silence-on-gaz-beadle-expecting-a-baby-with-emma-mcvey" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-breaks-her-silence-on-gaz-beadle-expecting-a-baby-with-emma-mcvey"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/29/marniegaznav.jpg?itok=_f2o7XfR" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Breaks Her Silence On Gaz Beadle Expecting A Baby With Emma McVey</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-proudly-puts-pregnant-emma-mcveys-baby-bump-on-display" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-proudly-puts-pregnant-emma-mcveys-baby-bump-on-display"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/28/gazbumpnav.jpg?itok=JmijO5PF" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Gaz Beadle Proudly Puts Pregnant Emma McVey’s Baby Bump On Display</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-rings-in-her-22nd-birthday-in-the-boldest-of-cutout-dresses" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-rings-in-her-22nd-birthday-in-the-boldest-of-cutout-dresses"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/28/chloethough.jpg?itok=5YNEo7CQ" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Rings In Her 22nd Birthday In The Boldest Of Cut-Out Dresses</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/marnie-simpson-weighs-in-on-love-islands-sam-and-georgia-splitting-amid-cheating-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/marnie-simpson-weighs-in-on-love-islands-sam-and-georgia-splitting-amid-cheating-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/29/marniesamnav.jpg?itok=oULws_mh" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Marnie Simpson Weighs In On Love Island's Sam And Georgia Splitting Amid Cheating Rumours</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-admits-she-regrets-having-a-nose-for-one-very-unfortunate-reason" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-admits-she-regrets-having-a-nose-for-one-very-unfortunate-reason"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/30/chloe-ferry-nose-job-woes.jpg?itok=Ro2NBX9d" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Chloe Ferry Admits She Regrets Having A Nose Job For One Very Unfortunate Reason</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shores-abbie-holborn-has-confirmed-shes-bought-a-new-foundation-and-all-is-well-in-the-world-again-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shores-abbie-holborn-has-confirmed-shes-bought-a-new-foundation-and-all-is-well-in-the-world-again-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/08/17/abbie-new-foundation.png.jpg?itok=h8wyh1Lt" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Geordie Shore's Abbie Holborn Has Confirmed She's Bought A New Foundation And All Is Well In The World Again - EXCLUSIVE</h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/charlotte-crosby-breaks-her-silence-over-latest-split-from-bear" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/charlotte-crosby-breaks-her-silence-over-latest-split-from-bear"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/07/02/screen_shot_2017-07-02_at_13.29.16.png?itok=1jv9uxXX" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <h2>Charlotte Crosby Breaks Her Silence Over Latest 'Split' From Bear</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-exs-marnie-simpson-and-aaron-chalmers-awkwardly-discuss-new-relationships-in-front-of-eachother" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-exs-marnie-simpson-and-aaron-chalmers-awkwardly-discuss-new-relationships-in-front-of-eachother"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2016/08/12/marnieaarog.jpg?itok=vFLWQAHc" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Geordie Shore Ex's Marnie Simpson And Aaron Chalmers Awkwardly Discuss New Relationships In Front Of Eachother</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-fans-praise-abbie-holborn-as-she-enters-the-house-as-a-full-time-family-member" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-fans-praise-abbie-holborn-as-she-enters-the-house-as-a-full-time-family-member"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/08/30/yesabbie.png?itok=QZ1pIXzs" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Geordie Shore Fans Praise Abbie Holborn As She Enters The House As A Full Time Family Member</h2>
    </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/pretty-little-liars/news/pretty-little-liars-actor-brandon-jones-is-sentenced-to-jail" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pretty-little-liars/news/pretty-little-liars-actor-brandon-jones-is-sentenced-to-jail"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2016/02/28/who-killed-charlotte-dilaurentis-pretty-little-liars.jpg?itok=VFJLLrWi" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <h2>Pretty Little Liars Actor Brandon Jones Is Sentenced To Jail Over Gun Dispute</h2>
    </article>
<article class="promo-type-a article vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/articles/geordie-shores-sophie-kasaei-reveals-her-romantic-moment-on-the-show-and-it-involves-hitting-the-shg-pad-with-joel-corry-exclusive" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/articles/geordie-shores-sophie-kasaei-reveals-her-romantic-moment-on-the-show-and-it-involves-hitting-the-shg-pad-with-joel-corry-exclusive"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/08/21/sophie.jpg?itok=7TyYp9Cy" src="data:image/gif;base64,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" width="520" height="292" alt="Sophie Kasaei" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>Geordie Shore’s Sophie Kasaei Reveals Her Romantic Moment On The Show And It Involves Hitting The Sh*g Pad With Joel Corry - EXCLUSIVE </h2>
    </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/xx-of-the-most-iconic-geordie-shore-moments-there-has-ever-been" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/xx-of-the-most-iconic-geordie-shore-moments-there-has-ever-been"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/08/24/geordie-iconic.jpg?itok=CD34XD1Z" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">TV Shows</div>
          <h2>16 Of The Most Iconic Moments There Has Ever Been In The Land Of Geordie Shore</h2>
    </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda59a70fce24d9d'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-a6d85de2f79cbbc29256fd76b7a355ca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-7ab9e5b189c2fa2ce7e4fbf86ecec182">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf last"><a href="http://www.mtv.co.uk/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda59a70fcee6295'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda59a70fcee661c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><img src="http://t.flux.com/tracking.gif?CMU=&amp;CUR=mgid:drupal:node:mtv.co.uk:472a7e2e-f70a-47ac-ab24-0ace9c875487&amp;WN=ContentView" />
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.55"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?ov54g9"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?ov54g9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.js?ov54g9"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.js?ov54g9"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.js?ov54g9"></script>
<!-- PAGEOK -->
</body>
</html>
