<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/twitch/news/twitch-prime-free-games" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=m1bbbSP5" />
<meta property="twitter:title" content="Twitch Prime Subscribers Can Download All These Games For Free Right Now | MTV UK" />
<meta property="twitter:description" content="Free monthly games are here for all Twitch Prime subscribers; here&#039;s what you&#039;ll get this month.
" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/twitch/news/twitch-prime-free-games" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=m1bbbSP5" />
<meta property="og:description" content="Free monthly games are here for all Twitch Prime subscribers; here&#039;s what you&#039;ll get this month.
" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/twitch/news/twitch-prime-free-games" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="ae72f8ce-2215-4339-b330-070fbf123588" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=mL3kx0Lx" />
<meta name="description" content="Free monthly games are here for all Twitch Prime subscribers; here&#039;s what you&#039;ll get this month.
" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Twitch Prime Subscribers Can Download All These Games For Free Right Now","url":"http:\/\/www.mtv.co.uk\/twitch\/news\/twitch-prime-free-games","keywords":{"0":"twitch","1":"fortnite","2":"xbox","3":"call of duty: wwii","4":"playstation","5":"games","7":"gaming","8":"mtv games","10":"2018","11":"twitch prime","12":"free games","13":"subscription"},"dateCreated":"2018-03-27T12:06:12+01:00","articleSection":"Twitch"}</script>
<meta property="og:title" content="Twitch Prime Subscribers Can Download All These Games For Free Right Now | MTV UK" />
  <title>Twitch Prime Subscribers Can Download All These Games For Free Right Now | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_3YCSq6Qcu6sdEHRGJXofqazT0uh0rW9WIMcdDl5lFe4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_VO1wjHB2pjb7ZbLbIkpG4OjuOhBRwAVTsZH1EWGTL08.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/embed_resize.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?p601zs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Twitch','PageGroup_2': 'videogame','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript" src="//dc8xl0ndzn2cb.cloudfront.net/js/mtvcouk/v0/keywee.min.js"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?p601zs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?p601zs"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-395290 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  <!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Video Play
Creation Date: 04/29/2014
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="http://4402138.fls.doubleclick.net/activityi;src=4402138;type=Actio0;cat=Video0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->  <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/thecharlotteshow">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/floribama-shore/videos/floribama-shore-1-series-teaser">Floribama Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtvbump.com/watch">MTV Bump</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf"><a href="/one-direction">One Direction</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/brandnew">Brand New For 2018</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/thecharlotteshow">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/floribama-shore/videos/floribama-shore-1-series-teaser">Floribama Shore</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf last"><a href="/teenmomuk">Teen Mom UK</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/games">Games</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/games">New Games</a></li>
											<li class="leaf last"><a href="/quiz">Quizzes</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/twitch">Twitch</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/twitch">Main</a>          </li>
                  <li>
            <a href="/twitch/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Twitch Prime Subscribers Can Download All These Games For Free Right Now</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">Free monthly games are here for all Twitch Prime subscribers; here's what you'll get this month.
</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/twitch/news/twitch-prime-free-games">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/twitch/news/twitch-prime-free-games&text=Twitch Prime Subscribers Can Download All These Games For Free Right Now">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/twitch/news/twitch-prime-free-games">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Tuesday, March 27, 2018 - 12:06  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text"><p>First it was <a href="http://www.mtv.co.uk/playstation/news/ps4-xbox-one-free-games" target="_blank">PlayStation Plus</a>, then it was <a href="http://www.mtv.co.uk/xbox/news/free-xbox-one-games-0" target="_blank">Games with Gold</a>. Now monthly free games are coming for <a href="/twitch" data-subject-uuid="45d320cc-2452-44fb-9b02-058ed5c3b0b3" title="Twitch" itemscope="" itemtype="http://schema.org/VideoGame">Twitch</a> Prime members!</p>
<p>Not sure what Twitch Prime is? Well, if you (or someone in your family) uses Amazon Prime, you can link it to your Twitch account and get a load of free goodies, from a free sub month to support your favourite streamer, to loot packs in games like <a href="/call-of-duty-wwii" data-subject-uuid="14a01264-f655-459c-a617-925706f6cb79" title="Call of Duty: WWII" itemscope="" itemtype="http://schema.org/VideoGame">Call of Duty: WWII</a> and <a href="/fortnite" data-subject-uuid="17d08b67-6f2b-4c90-b6cb-72b4b1316e00" title="Fortnite" itemscope="" itemtype="http://schema.org/Person">Fortnite</a>.</p>
<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=qojZIRws" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=WsmxCtgW" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=fxfJ1pik" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=fxfJ1pik" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=fxfJ1pik" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=ibmQwJds" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=qojZIRws" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-caption">Indie FPS Superhot is free on Twitch Prime this month</span> / <span class="vimn-files-image-embed-credit">SUPERHOT Team</span></div></div></div></p>
<p>Now, though, Twitch is giving away even more. Just like the subscription services for PlayStation and <a href="/xbox" data-subject-uuid="507e6e47-09c6-4a88-bd3f-2a02df6306d2" title="Xbox" itemscope="" itemtype="http://schema.org/Thing">Xbox</a>, you can now grab free games every month, too, as part of its Free <a href="/games" data-subject-uuid="7aaf11e9-cac2-4902-b454-074462731b6e" title="Games" itemscope="" itemtype="http://schema.org/VideoGame">Games</a> with Prime promotion.</p>
<p>Wondering what's free this month? Well, you'll get Superhot, Oxenfree, Shadow Tactics, Mr. Shifty, and Tales from Candlekeep Tomb of Annihilation.</p>
<p>Next month brings Tales from the Borderlands, SteamWorld Dig 2, Tokyo 42, Kingsway, and Dubwars.</p>
<p>Don't forget, Devil May Cry HD is already available for all Twitch Prime subscribers, for free, right now. You'll have to use Twitch's Desktop App (on Windows) to play your freebies, though.</p>
<p>Wondering what else is new this year? Check our our picks of the<a href="http://www.mtv.co.uk/red-dead-redemption/videos/biggest-new-games-coming-out-in-2018-mtv-games" target="_blank"> best games coming up in 2018!</a></p>
<p><em>- By Vikki Blake <a href="https://twitter.com/_vixx" target="_blank">@_vixx</a></em></p>
<p><strong><em>HIT PLAY TO SEE THE BIGGEST NEW GAMES COMING SOON...</em></strong></p>
<p><iframe frameborder="0" class="embed-video" id="video-embed-5eb09fca-a07b-48f6-83bf-d30096ff95c1" src="http://www.mtv.co.uk/embed/uuid%3A5eb09fca-a07b-48f6-83bf-d30096ff95c1?conf=%7B%22source_nid%22%3A%22395290%22%7D&page=395290%7Ccontent_type%3Darticle%3Buuid%3Dae72f8ce-2215-4339-b330-070fbf123588%3Barticle_type%3Dnews%3Barticle_cat%3Dgames%3Bsubject_schema%3Dvimn_subject%3Bsubject%3Dtwitch%2Cfortnite%2Cxbox%2Ccall_of_duty%3A_wwii%2Cplaystation%2Cgames" allowfullscreen></iframe>
</p>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5aba281f7ad7e'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_e0d740c8f00bc27f3107bec1c2c0dd86' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-episode-3-spoiler-video-megan-salmonferrari-opens-up-about-her-mental-health-as-she-admits-shes-nervous-for-counselling" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-episode-3-spoiler-video-megan-salmonferrari-opens-up-about-her-mental-health-as-she-admits-shes-nervous-for-counselling"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/26/tmuk-megan-mental-health-nav.jpg?itok=eV7bBJR3" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Teen Mom UK Episode 3 Spoiler Video: Megan Salmon-Ferrari Opens Up About Her Mental Health As She Admits She’s Nervous For Counselling</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/twitch/news/twitch-prime-free-games" class="overlay-link"></a>
      <figure class="promo-image"><a href="/twitch/news/twitch-prime-free-games" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=K_3st2Dp" src="data:image/gif;base64,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" alt="Superhot Game" title="Superhot" /></a></figure>
          <div class="promo-title">Twitch Prime Subscribers Can Download All These Games For Free Right Now</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/cardi-b-announces-debut-album-invasion-of-privacy" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/cardi-b-announces-debut-album-invasion-of-privacy"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/27/cardi-b-invasion-of-privacy.jpg?itok=3yKSP2qB" src="data:image/gif;base64,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" alt="Album artwork for Cardi B&amp;#039;s debut album &amp;#039;Invasion of Privacy&amp;#039;" title="Cardi B" /></a></figure>
          <div class="promo-title">Cardi B Announces Debut Album 'Invasion Of Privacy'</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pokemon/news/pokemon-go-lugia" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pokemon/news/pokemon-go-lugia"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/27/pokemon-go-169.jpg?itok=yGReK1mX" src="data:image/gif;base64,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" alt="Lugia in Pokemon Go " title="Lugia in Pokemon Go " /></a></figure>
          <div class="promo-title">Pokemon Go Only Has A Few Days Left For You To Catch This Rare Legendary Pokemon</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-and-emma-mcveys-son-rushed-to-hospital-for-emergency-care" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-and-emma-mcveys-son-rushed-to-hospital-for-emergency-care"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/27/gaz.png?itok=LuWsZKEU" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Gaz Beadle And Emma McVey’s Son Rushed To Hospital For Emergency Care</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pokemon/news/pokemon-go-is-bringing-you-mew-and-story-quests-for-the-first-time" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pokemon/news/pokemon-go-is-bringing-you-mew-and-story-quests-for-the-first-time"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/27/mew_pokemon_.jpg?itok=Rl8dhoSN" src="data:image/gif;base64,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" alt="Mew in Pokemon" title="Mew in Pokemon" /></a></figure>
          <div class="promo-title">Pokemon Go Is Bringing You Mew And Story Quests For The First Time</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lauren-jauregui/news/lauren-jauregui-goes-solo-in-playboy-interview" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lauren-jauregui/news/lauren-jauregui-goes-solo-in-playboy-interview"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/27/lauren-jauregui-gettyimages-884091868.jpg?itok=dnh7zgAk" src="data:image/gif;base64,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" alt="auren Jauregui poses in the press room during 102.7 KIIS FM&amp;#039;s Jingle Ball 2017 presented by Capital One at The Forum on December 1, 2017 in Inglewood, California" title="Lauren Jauregui" /></a></figure>
          <div class="promo-title">Lauren Jauregui Goes Solo In Playboy Interview</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/the-awkward-moment-a-riverdale-fan-asked-cole-sprouse-if-hes-dating-lili-reinhart" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/the-awkward-moment-a-riverdale-fan-asked-cole-sprouse-if-hes-dating-lili-reinhart"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/27/awks.jpg?itok=nYDRTmoY" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">The Awkward Moment A Riverdale Fan Asked Cole Sprouse If He’s Dating Lili Reinhart </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/drake/news/drakes-one-dance-gods-plan-just-made-uk-chart-history" class="overlay-link"></a>
      <figure class="promo-image"><a href="/drake/news/drakes-one-dance-gods-plan-just-made-uk-chart-history"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/01/03/drake-gettyimages-871232416.jpg?itok=tCc7CHVc" src="data:image/gif;base64,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" alt="Drake performs at Qudos Bank Arena on November 7, 2017 in Sydney, Australia" title="Drake" /></a></figure>
          <div class="promo-title">Drake’s 'One Dance' & 'God’s Plan' Just Made UK Chart History</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-goes-platinum-blonde-amid-claims-she-wants-to-be-a-hot-mum" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-goes-platinum-blonde-amid-claims-she-wants-to-be-a-hot-mum"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/27/kyliehairball.png?itok=9hF8tssR" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Jenner Goes Platinum Blonde Amid Claims She Wants To Be A ‘Hot’ Mum</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/exclusive-riverdales-casey-cott-has-a-theory-about-who-on-the-cast-is-a-witch" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/exclusive-riverdales-casey-cott-has-a-theory-about-who-on-the-cast-is-a-witch"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/27/caseycott.jpg?itok=zl2UDhme" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Exclusive: Riverdale’s Casey Cott Has A Theory About Who On The Cast Is A Witch</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/far-cry/news/far-cry-5-in-real-life" class="overlay-link"></a>
      <figure class="promo-image"><a href="/far-cry/news/far-cry-5-in-real-life"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/26/far_cry_5.jpg?itok=iS3S_W5o" src="data:image/gif;base64,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" alt="Far Cry 5" title="Far Cry 5" /></a></figure>
          <div class="promo-title">Far Cry 5 IRL: Inside The Small UK Town That’s Full Of Mysterious Secret Religious Groups</div>
    </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/horoscopes/news/how-you-deal-with-a-breakup-based-on-your-star-sign" class="overlay-link"></a>
      <figure class="promo-image"><a href="/horoscopes/news/how-you-deal-with-a-breakup-based-on-your-star-sign"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/26/giphy.gif?itok=IHA0mBIP" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">How You Deal With A Break Up Based on Your Star Sign</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/geordie-shores-marnie-simpson-accidentally-posts-this-snap-of-casey-johnsons-penis-then-deletes-it" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/geordie-shores-marnie-simpson-accidentally-posts-this-snap-of-casey-johnsons-penis-then-deletes-it"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/26/casey.jpg?itok=Bv0E7dVN" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Geordie Shore's Marnie Simpson Accidentally Posts This Snap Of Casey Johnson's Penis Then Deletes It</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/pokemon/news/pokemon-go-eggstravaganza-event" class="overlay-link"></a>
      <figure class="promo-image"><a href="/pokemon/news/pokemon-go-eggstravaganza-event"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/26/pokemon_go_eggstravangza.png?itok=zfEJqAKn" src="data:image/gif;base64,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" alt="Pokemon Go Eggstravaganza" title="Pokemon Go Eggstravaganza" /></a></figure>
          <div class="promo-title">How To Hatch Super Rare Pokemon In Pokémon Go's New Event</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/rudimental/news/rudimental-on-battling-drake-for-no1-its-all-about-love" class="overlay-link"></a>
      <figure class="promo-image"><a href="/rudimental/news/rudimental-on-battling-drake-for-no1-its-all-about-love"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/26/rudimental_ogr2356.jpg?itok=QBAMhBGs" src="data:image/gif;base64,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" alt="Rudimental" title="Rudimental" /></a></figure>
          <div class="promo-title">Rudimental On Battling Drake For No.1: "It's All About Love"</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/tips-tired-all-the-time" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/tips-tired-all-the-time"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/26/giphy.gif?itok=c8tK10kK" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Actually Useful Everyday Tips If You Feel Tired AF All The Time</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/relationships/news/8-gifs-that-will-speak-to-anyone-secretly-attracted-to-their-bff" class="overlay-link"></a>
      <figure class="promo-image"><a href="/relationships/news/8-gifs-that-will-speak-to-anyone-secretly-attracted-to-their-bff"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/03/26/never.gif?itok=PqmOFF1v" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">8 GIFs That Will Speak To Anyone Secretly Attracted To Their BFF</div>
    </article>
<article class="promo-type-d video_news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/a-beginners-guide-to-tarot-cards-from-kim-kardashians-psychic" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/a-beginners-guide-to-tarot-cards-from-kim-kardashians-psychic"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/22/tumblr_os6fb9d9nw1uhzjgho1_500.gif?itok=qJyzJfR_" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">A Beginner's Guide To Tarot Cards With Kim Kardashian's Psychic</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/12-things-everyone-should-know-about-sex-before-going-to-uni" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/12-things-everyone-should-know-about-sex-before-going-to-uni"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2018/03/22/giphy-53.gif?itok=FmLodZpa" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">12 Things Everyone Should Know About Sex Before Going To Uni</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5aba281f6f6d2'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Twitch</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_7abd75d717542c8ab86cc7203f68126d' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="2"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/twitch/news/twitch-prime-free-games" class="overlay-link"></a>
      <figure class="promo-image"><a href="/twitch/news/twitch-prime-free-games" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/27/super_hot.jpg?itok=P3pgXfnu" src="data:image/gif;base64,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" width="520" height="292" alt="Superhot Game" title="Superhot" /></a></figure>
              <div class="promo-title">Twitch Prime Subscribers Can Download All These Games For Free Right Now</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/twitch/news/shaquille-oneal-twitch" class="overlay-link"></a>
      <figure class="promo-image"><a href="/twitch/news/shaquille-oneal-twitch"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2016/10/03/gettyimages-477501629.jpg?itok=60j3JY99" src="data:image/gif;base64,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" width="520" height="292" alt="Shaq" title="Shaq" /></a></figure>
          <div class="category">Games</div>
          <div class="promo-title">Basketball Legend Shaquille O’Neal Pops Up On Twitch & Kisses Gamer</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5aba281f79d4e'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_54d73819f31711a577eea871aac2d254' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="115"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chloe-ferry/news/chloe-ferry-provides-evidence-that-sam-gowland-is-the-perfect-boyfriend" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chloe-ferry/news/chloe-ferry-provides-evidence-that-sam-gowland-is-the-perfect-boyfriend"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/01/24/chloesam.jpg?itok=3NbkgcC3" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Chloe Ferry Provides Evidence That Sam Gowland Is The Perfect Boyfriend</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/marnie-simpson/news/geordie-shores-marnie-simpson-accidentally-posts-this-snap-of-casey-johnsons-penis-then-deletes-it" class="overlay-link"></a>
      <figure class="promo-image"><a href="/marnie-simpson/news/geordie-shores-marnie-simpson-accidentally-posts-this-snap-of-casey-johnsons-penis-then-deletes-it"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/26/casey.jpg?itok=vp5w5Pjh" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Geordie Shore's Marnie Simpson Accidentally Posts This Snap Of Casey Johnson's Penis Then Deletes It</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/bella-hadid/news/bella-hadid-just-unliked-this-selena-gomez-instagram-and-fans-are-confused" class="overlay-link"></a>
      <figure class="promo-image"><a href="/bella-hadid/news/bella-hadid-just-unliked-this-selena-gomez-instagram-and-fans-are-confused"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/26/selenabella.jpg?itok=dGUO7WIR" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Bella Hadid Just Unliked This Selena Gomez Instagram And Fans Are Confused</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zayn-malik/news/zayn-malik-scraps-most-of-his-second-album-due-to-heartbreak-over-gigi-hadid" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zayn-malik/news/zayn-malik-scraps-most-of-his-second-album-due-to-heartbreak-over-gigi-hadid"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/26/zaynmalik.jpg?itok=xnunfqyD" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zayn Malik 'Scraps' Most Of His Second Album Due To Heartbreak Over Gigi Hadid</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gary-beadle/news/gaz-beadle-and-emma-mcveys-son-rushed-to-hospital-for-emergency-care" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gary-beadle/news/gaz-beadle-and-emma-mcveys-son-rushed-to-hospital-for-emergency-care"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/27/gaz.png?itok=ZeRXARi7" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Gaz Beadle And Emma McVey’s Son Rushed To Hospital For Emergency Care</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/holly-hagan/news/holly-hagan-hits-out-at-claims-she-photoshopped-her-thighs-in-latest-instagram-post" class="overlay-link"></a>
      <figure class="promo-image"><a href="/holly-hagan/news/holly-hagan-hits-out-at-claims-she-photoshopped-her-thighs-in-latest-instagram-post"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/25/hollythough.png?itok=cfWQ4-y0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Holly Hagan Hits Out At Claims She Photoshopped Her Thighs In This Instagram Post</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/teen-mom-uk/news/teen-mom-uk-episode-3-spoiler-vid-mia-boardman-admits-theres-no-going-back-for-her-and-manley-geddes-as-they-argue-over-erin-corrigan-staying-at-manleys-house" class="overlay-link"></a>
      <figure class="promo-image"><a href="/teen-mom-uk/news/teen-mom-uk-episode-3-spoiler-vid-mia-boardman-admits-theres-no-going-back-for-her-and-manley-geddes-as-they-argue-over-erin-corrigan-staying-at-manleys-house"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/03/23/tmuk-mia-manley-erin-row-nav.jpg?itok=62mMmObt" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Teen Mom UK Episode 3 Spoiler Vid: Mia Boardman Admits There’s ‘No Going Back’ For Her And Manley Geddes As They Argue Over Erin Corrigan Staying At Manley’s House</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/the-charlotte-show/news/the-charlotte-show-spoilers-charlotte-crosby-introduces-her-new-series-in-exclusive-video-sneak-peeks-from-first-episode-expect-tears-and-tension-between-josh-ritchie-and-bff-melissa" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-charlotte-show/news/the-charlotte-show-spoilers-charlotte-crosby-introduces-her-new-series-in-exclusive-video-sneak-peeks-from-first-episode-expect-tears-and-tension-between-josh-ritchie-and-bff-melissa"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/03/22/charlotte-101-spoiler.jpg?itok=sCb3tsXw" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">The Charlotte Show SPOILERS: Charlotte Crosby Introduces Her New Series In Exclusive Video Sneak Peeks From First Episode, Expect Tears And Tension Between Josh Ritchie And BFF Melissa</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/charlotte-crosby/news/everything-the-geordie-shore-lasses-have-taught-us-about-body-confidence" class="overlay-link"></a>
      <figure class="promo-image"><a href="/charlotte-crosby/news/everything-the-geordie-shore-lasses-have-taught-us-about-body-confidence"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/24/charlottebodyconfidence.jpg?itok=QUROL6OW" src="data:image/gif;base64,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" width="520" height="292" alt="Everything the Geordie Shore lasses have taught us about body confidence " title="Geordie Shore body confidence " /></a></figure>
              <div class="promo-title">Everything The Geordie Shore Lasses Have Taught Us About Body Confidence</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/13-reasons-why/news/netflix-releases-trigger-warning-video-ahead-of-13-reasons-why-series-2" class="overlay-link"></a>
      <figure class="promo-image"><a href="/13-reasons-why/news/netflix-releases-trigger-warning-video-ahead-of-13-reasons-why-series-2"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/04/04/13rw-4.jpg?itok=vx_AkP-Y" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Netflix Releases Trigger Warning Video Ahead Of 13 Reasons Why Series 2</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/megan-mckenna/news/pete-wicks-new-towie-girlfriend-hints-shell-fight-megan-mckenna-if-she-tries-to-win-him-back" class="overlay-link"></a>
      <figure class="promo-image"><a href="/megan-mckenna/news/pete-wicks-new-towie-girlfriend-hints-shell-fight-megan-mckenna-if-she-tries-to-win-him-back"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/26/meganmckenna.jpg?itok=4n4gfl_E" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Pete Wicks' New TOWIE Girlfriend Shelby Tribble Hints She'll Fight For Him If Megan McKenna Tries To Get In The Way</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/chet-johnson/news/ex-on-the-beachs-chet-johnson-hilariously-nails-impression-of-girlfriend-helen-briggs-in-blue-wig" class="overlay-link"></a>
      <figure class="promo-image"><a href="/chet-johnson/news/ex-on-the-beachs-chet-johnson-hilariously-nails-impression-of-girlfriend-helen-briggs-in-blue-wig"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/03/26/chetjohnson.jpg?itok=odxUTRc1" src="data:image/gif;base64,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" width="520" height="292" alt="Chet Johnson Trolls Helen Briggs" /></a></figure>
              <div class="promo-title">Ex On The Beach's Chet Johnson Hilariously Steals Wig And Nails Impression Of Girlfriend Helen Briggs</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5aba281f7aa60'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-7cddbbb8091f5b824ae6ce38e2a5d6c9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-baf099a21b14039bdd0ee44e453a1d14">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5aba281fbae4f'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5aba281fbb179'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript">
      document.write('<iframe src="http://rs.gwallet.com/r1/pixel/x10556r'+Math.round(Math.random()*10000000)+'" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>');
    </script><noscript><iframe src="http://rs.gwallet.com/r1/pixel/x10556" width="1" height="1" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></noscript><script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.56"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?p601zs"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?p601zs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pwidget_config = { publisherKey:'jr6suacj39e3o9spfjd2', shareQuote: true }; (function () { var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'https://s.po.st/static/v3/post-widget.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x); })();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?p601zs"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?p601zs"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?p601zs"></script>
<!-- PAGEOK -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2f54dca305","applicationID":"95234350","transactionName":"YVZSbUYEWRcDWxENV1gccVpADFgKTUgEA11pXlFXVQJSFj1WCgBdaUVZXEM6RwUFXQ==","queueTime":0,"applicationTime":572,"atts":"TRFRGw4eShk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
