<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2020/09/15/charlidam.png?itok=6JMe7oVC" />
<meta property="twitter:title" content="Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much | MTV UK" />
<meta property="twitter:description" content="&quot;I obviously do care about everyone&quot;" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2020/09/15/charlidam.png?itok=6JMe7oVC" />
<meta property="og:description" content="&quot;I obviously do care about everyone&quot;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="a29cc5e0-d000-483f-8d29-17a38b025618" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2020/09/15/charlidam.png?itok=koG0Hz4O" />
<meta name="description" content="&quot;I obviously do care about everyone&quot;" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Charli D\u2019Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much","url":"http:\/\/www.mtv.co.uk\/youtubers\/news\/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much","keywords":["youtubers"],"dateCreated":"2020-09-15T09:59:31+01:00","articleSection":"YouTubers"}</script>
<meta property="og:title" content="Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much | MTV UK" />
  <title>Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'YouTubers','PageGroup_2': 'thing','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pt8nsl"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-406539 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/youtubers">YouTubers</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/youtubers">Main</a>          </li>
                  <li>
            <a href="/youtubers/videos">Videos</a>          </li>
                  <li>
            <a href="/youtubers/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">"I obviously do care about everyone"</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much&text=Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Tuesday, September 15, 2020 - 09:59  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>Charli D’Amelio has defended herself from claims she’s socialising too much by revealing she regularly gets tested for coronavirus. </p>

<p>In a video published on Instagram Live, Charli said: “I obviously do care about everyone. Outside dinners in California [are] something that everyone is allowed to do, and if it wasn’t, I wouldn’t be going.”</p>

<p><div class="oembed oembed-rich"><div class="oembed-content"><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/CFC6WATjNsZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CFC6WATjNsZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CFC6WATjNsZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by charli d’amelio (@charlidamelio)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-12T17:50:44+00:00">Sep 12, 2020 at 10:50am PDT</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></div></div></p>

<p>“I make sure I wear my mask when I walk in… and when I leave I put my mask back on so I’m making sure that I’m being safe, but throughout this I’ve been getting tests.”</p>

<p>She added: “It doesn’t matter who you are, it doesn’t matter how many followers you have, if you show up to a shoot and you get a positive test you have to go home. If one person gets a positive test, everyone has to go home”</p>

<p><div class="oembed oembed-rich"><a href="https://www.tiktok.com/@charlidamelio/video/6872420516565765381?referer_url=https%3A%2F%2Fwww.insider.com%2Fcharli-damelio-distance-dance-on-tik-tok-to-drive-donations-2020-3&amp;referer_video_id=6807971434959310085" class="oembed-title">TikTok</a><div class="oembed-content"><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.tiktok.com%2Fembed%2F6872420516565765381&display_name=tiktok&url=https%3A%2F%2Fwww.tiktok.com%2F%40charlidamelio%2Fvideo%2F6872420516565765381%3Freferer_url%3Dhttps%253A%252F%252Fwww.insider.com%252Fcharli-damelio-distance-dance-on-tik-tok-to-drive-donations-2020-3%26referer_video_id%3D6807971434959310085&key=2f20adfe329e4eb0acba339aafe98a26&type=text%2Fhtml&schema=tiktok" width="340" height="700" scrolling="no" title="tiktok embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe></div></div></p>

<p>Charli explained that she’s been getting “frequent negative" results and said she receives no special treatment at work: “To be able to do what I do, as in shoots or video shoots, photo shoots, whatever it is, you have to have a negative COVID test.”</p>

<p>She clarified: “I wouldn’t be seeing anyone if I didn’t know that I had a negative COVID test.”</p>

<p><div class="oembed oembed-rich"><a href="https://www.tiktok.com/@charlidamelio/video/6807971434959310085?referer_url=https%3A%2F%2Fwww.insider.com%2Fcharli-damelio-distance-dance-on-tik-tok-to-drive-donations-2020-3&amp;referer_video_id=6807971434959310085" class="oembed-title">TikTok</a><div class="oembed-content"><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.tiktok.com%2Fembed%2F6807971434959310085&display_name=tiktok&url=https%3A%2F%2Fwww.tiktok.com%2F%40charlidamelio%2Fvideo%2F6807971434959310085%3Freferer_url%3Dhttps%253A%252F%252Fwww.insider.com%252Fcharli-damelio-distance-dance-on-tik-tok-to-drive-donations-2020-3%26referer_video_id%3D6807971434959310085&key=227be5472ec34640a98c11a0fd0cfe3c&type=text%2Fhtml&schema=tiktok" width="340" height="700" scrolling="no" title="tiktok embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe></div></div></p>

<p>Back in March, Charli debuted the #distancedance to encourage fans to follow public health recommendations during the pandemic. The challenge also served as a fundraising campaign to help at-risk populations who have been impacted by the spread of coronavirus.</p>

<p> </p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f612c0431f13'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_d3ca0dc1acf4189a7290b5cfb953a165' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/15/charlidam.png?itok=N-ogUQhv" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenner-considers-herself-a-stoner-as-she-opens-up-about-marijuana-use" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenner-considers-herself-a-stoner-as-she-opens-up-about-marijuana-use"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/15/jennerknav.png?itok=90cOjmSo" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kendall Jenner Considers Herself A “Stoner” As She Opens Up About Marijuana Use</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/addison-rae-speaks-on-lil-yachty-dating-rumours-after-he-flirted-with-her-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/addison-rae-speaks-on-lil-yachty-dating-rumours-after-he-flirted-with-her-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/14/addisonraenav.png?itok=9xtr38f-" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Addison Rae Speaks On Lil Yachty Dating Rumours After He Flirted With Her On TikTok</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-defends-her-skims-maternity-collection-after-receiving-backlash-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-defends-her-skims-maternity-collection-after-receiving-backlash-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/14/kardashanv.jpg?itok=1CYyYzEA" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian Defends Her SKIMS Maternity Collection After Receiving Backlash Online</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-reveals-she-has-an-eating-disorder-after-facing-backlash-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-reveals-she-has-an-eating-disorder-after-facing-backlash-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/11/charlinavy.png?itok=hF8vk9AC" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Charli D’Amelio Reveals She Has An Eating Disorder After Facing Backlash On TikTok</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/chloe-x-halle-honour-george-floyd-and-breonna-taylor-with-poignant-nfl-performance" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/chloe-x-halle-honour-george-floyd-and-breonna-taylor-with-poignant-nfl-performance"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/11/chloehalle.png?itok=eNlEosMg" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Chloe X Halle Honour George Floyd And Breonna Taylor With Poignant NFL Performance</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cardi-b/news/cardi-b-claims-she-hired-a-private-investigator-after-a-trump-supporter-leaked-her-address" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cardi-b/news/cardi-b-claims-she-hired-a-private-investigator-after-a-trump-supporter-leaked-her-address"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/10/cardinavvr.jpg?itok=HorvJiy_" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Cardi B Claims She Hired A Private Investigator After A ‘Trump Supporter’ Leaked Her Address Online</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-reveals-she-felt-pressure-to-be-sexualised-when-she-was-younger" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-reveals-she-felt-pressure-to-be-sexualised-when-she-was-younger"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/10/selnavv.png?itok=Oz8QC0OQ" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Selena Gomez Reveals She Felt “Pressure” To Be Sexualised When She Was Younger</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-kid-kapichi" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-kid-kapichi"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/09/07/nick-suchak-kid-kapichi.jpg?itok=8sfDydKD" src="data:image/gif;base64,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" alt="Get To Know Kid Kapichi" title="Get To Know Kid Kapichi" /></a></figure>
          <div class="promo-title">Get To Know: Kid Kapichi</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-says-her-exes-think-shes-crazy-as-she-talks-quarantine-dating" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-says-her-exes-think-shes-crazy-as-she-talks-quarantine-dating"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/09/selnavt.png?itok=3ThZAl08" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Selena Gomez Says Her Exes Think She’s “Crazy” As She Talks Quarantine Dating</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/halle-bailey-credits-sister-chloe-with-giving-her-confidence-for-the-little-mermaid" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/halle-bailey-credits-sister-chloe-with-giving-her-confidence-for-the-little-mermaid"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/09/chloehallenav.jpg?itok=vt1a2OqV" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Halle Bailey Credits Sister Chloe With Giving Her The Confidence To Film The Little Mermaid</div>
    </article>
<article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/life/articles/generation-change" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/articles/generation-change"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/07/30/generation_change_banner2.jpg?itok=0ot77vyT" src="data:image/gif;base64,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" alt="Generation Change" title="Generation Change" /></a></figure>
          <div class="promo-title">Generation Change</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kaia-gerber/news/the-internet-reacts-to-jacob-elordi-and-kaia-gerber-holding-hands-in-new-york" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kaia-gerber/news/the-internet-reacts-to-jacob-elordi-and-kaia-gerber-holding-hands-in-new-york"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/08/jacobkaia.jpg?itok=QSZspqPZ" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">The Internet Reacts To Jacob Elordi And Kaia Gerber Holding Hands In New York</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/influencers-including-tana-mongeau-pay-tribute-to-ethan-is-supreme-after-he-dies-aged-17" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/influencers-including-tana-mongeau-pay-tribute-to-ethan-is-supreme-after-he-dies-aged-17"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/07/ethannav.png?itok=JmbKspKb" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Influencers Including Tana Mongeau Pay Tribute To Ethan Is Supreme After He Dies Aged 17</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/gigi-hadid/news/gigi-hadid-opens-up-about-pregnancy-cravings-as-she-nears-her-due-date" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gigi-hadid/news/gigi-hadid-opens-up-about-pregnancy-cravings-as-she-nears-her-due-date"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/07/gigicrave.jpg?itok=KFH7OCHL" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Gigi Hadid Opens Up About Pregnancy Cravings As She Nears Her Due Date </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/lili-reinhart-camila-mendes-and-madelaine-petsch-launch-a-group-tiktok-account" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/lili-reinhart-camila-mendes-and-madelaine-petsch-launch-a-group-tiktok-account"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/04/rivernav.jpg?itok=aUGCOrl8" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Lili Reinhart, Camila Mendes, And Madelaine Petsch Launch A Group TikTok Account</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/jacob-elordi-and-zendaya-have-reportedly-split-amid-claims-hes-interested-in-kaia-gerber" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/jacob-elordi-and-zendaya-have-reportedly-split-amid-claims-hes-interested-in-kaia-gerber"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/09/04/jacobnab.jpg?itok=cTSNh444" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Jacob Elordi And Zendaya Have Reportedly Split Amid Claims He’s “Interested” In Kaia Gerber</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/billie-eilish/news/billie-eilish-reveals-she-likes-to-keep-her-love-life-private" class="overlay-link"></a>
      <figure class="promo-image"><a href="/billie-eilish/news/billie-eilish-reveals-she-likes-to-keep-her-love-life-private"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/09/03/gettyimages-1207152148.jpg?itok=XuK6h6Wp" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Billie Eilish reveals she likes to keep her love life private</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lili-reinhart/news/lili-reinhart-feels-like-a-prisoner-as-she-quarantines-in-canada-for-riverdale" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lili-reinhart/news/lili-reinhart-feels-like-a-prisoner-as-she-quarantines-in-canada-for-riverdale"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/09/03/lilireinhart_118403358_184841796379245_1762029567447961894_n.jpg?itok=LiVNsT0m" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Lili Reinhart feels “like a prisoner” as she quarantines in Canada for Riverdale</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-niko-b" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-niko-b"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/08/24/niko_057-1.jpg?itok=FwGZT1lk" src="data:image/gif;base64,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" alt="Get To Know - Niko B" title="Get To Know - Niko B" /></a></figure>
          <div class="promo-title">Get To Know: Niko B</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f612c042182d'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From YouTubers</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_c7c2289159e4b79a9f37672025654115' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="220"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/15/charlidam.png?itok=fnzNrW3q" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-reveals-she-has-an-eating-disorder-after-facing-backlash-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-reveals-she-has-an-eating-disorder-after-facing-backlash-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/11/charlinavy.png?itok=_Nrs0Kti" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Reveals She Has An Eating Disorder After Facing Backlash On TikTok</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/influencers-including-tana-mongeau-pay-tribute-to-ethan-is-supreme-after-he-dies-aged-17" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/influencers-including-tana-mongeau-pay-tribute-to-ethan-is-supreme-after-he-dies-aged-17"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/07/ethannav.png?itok=Fh85vvma" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Influencers Including Tana Mongeau Pay Tribute To Ethan Is Supreme After He Dies Aged 17</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/griffin-johnson-cuts-the-bullsht-in-a-sincere-apology-to-dixie-damelio-over-their-split" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/griffin-johnson-cuts-the-bullsht-in-a-sincere-apology-to-dixie-damelio-over-their-split"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/02/griffpol.png?itok=X9P6qbhn" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Griffin Johnson “Cuts The Bullsh*t” In A Sincere Apology To Dixie D’Amelio Over Their Split</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/dixie-damelio-says-she-has-48-screenshots-of-griffin-johnson-cheating-as-she-slams-slt-shamers" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/dixie-damelio-says-she-has-48-screenshots-of-griffin-johnson-cheating-as-she-slams-slt-shamers"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/01/dixienav.png?itok=ctx3R322" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Dixie D’Amelio Says She Has “48 Screenshots” Of Griffin Johnson Cheating As She Calls Out “Sl*t Shamers”</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-and-addison-rae-join-forces-for-a-synchronised-dance-to-wap" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-and-addison-rae-join-forces-for-a-synchronised-dance-to-wap"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/27/adichar.jpg?itok=aOBmWkwu" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio And Addison Rae Join Forces For A Synchronised Dance To WAP</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-announces-her-first-book-about-staying-positive-on-social-media" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-announces-her-first-book-about-staying-positive-on-social-media"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/26/charli.png?itok=Eyp4YYq-" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Announces Her First Book About Staying Positive On Social Media</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/dixie-damelio-launches-a-youtube-talk-show-as-charli-quizzes-her-on-dating-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/dixie-damelio-launches-a-youtube-talk-show-as-charli-quizzes-her-on-dating-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/20/dix.png?itok=6fRCL3jR" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Dixie D’Amelio Launches A YouTube ‘Talk Show’ As Charli Quizzes Her On Dating Rumours</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/addison-rae-had-the-most-empowering-response-after-being-branded-fat-by-a-twitter-user" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/addison-rae-had-the-most-empowering-response-after-being-branded-fat-by-a-twitter-user"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/18/adiempower.png?itok=N6W0bMT8" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Addison Rae Had The Most Empowering Response After Being Branded ‘Fat’ By A Twitter User</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-calls-out-a-tiktok-user-who-misgendered-trans-woman-nikita-dragun" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-calls-out-a-tiktok-user-who-misgendered-trans-woman-nikita-dragun"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/17/charls.png?itok=tX2pxGZO" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Calls Out A TikTok User Who Misgendered Trans Woman Nikita Dragun</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelios-birthday-prank-on-sister-dixie-backfired-in-the-messiest-way" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelios-birthday-prank-on-sister-dixie-backfired-in-the-messiest-way"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/13/dixieoops.png?itok=RjW6qP8J" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio’s Birthday Prank On Sister Dixie Backfired In The Messiest Way</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/griffin-johnson-speaks-up-on-potentially-getting-back-together-with-dixie-damelio" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/griffin-johnson-speaks-up-on-potentially-getting-back-together-with-dixie-damelio"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/08/12/dixigrif.png?itok=UMDclvXL" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Griffin Johnson Speaks Up On Potentially Getting Back Together With Dixie D’Amelio </div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f612c0430bd4'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_8a6928bf433d93002d69bc9547502414' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="10"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/addison-rae-speaks-on-lil-yachty-dating-rumours-after-he-flirted-with-her-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/addison-rae-speaks-on-lil-yachty-dating-rumours-after-he-flirted-with-her-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/14/addisonraenav.png?itok=vqzSVG4B" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Addison Rae Speaks On Lil Yachty Dating Rumours After He Flirted With Her On TikTok</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenner-considers-herself-a-stoner-as-she-opens-up-about-marijuana-use" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenner-considers-herself-a-stoner-as-she-opens-up-about-marijuana-use"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/15/jennerknav.png?itok=S36kDRO4" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kendall Jenner Considers Herself A “Stoner” As She Opens Up About Marijuana Use</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-talks-coronavirus-precautions-after-being-accused-of-socialising-too-much" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/15/charlidam.png?itok=fnzNrW3q" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Talks Coronavirus Precautions After Being Accused Of Socialising Too Much</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/heartbroken-friend-advice" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/heartbroken-friend-advice"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/13/crying.gif?itok=ymTBdByz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Things Your Heartbroken Friend Needs To Hear</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/20-types-of-people-youll-find-in-every-friendship-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/20-types-of-people-youll-find-in-every-friendship-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/20/giphy_1.gif?itok=OR1rrlbW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">21 Types Of People You'll Find In Every Friendship Group </div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/geordie-shore/news/geordie-shore-most-naked-moments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/geordie-shore/news/geordie-shore-most-naked-moments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/09/27/gs3.gif?itok=HbHzK7Eb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">18 Most Naked Of Naked Moments To Have Ever Hit Geordie Shore</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/celebs-talk-losing-their-virginity" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/celebs-talk-losing-their-virginity"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Celebs Who Spoke Out About Losing Their Virginity</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/charli-damelio-reveals-she-has-an-eating-disorder-after-facing-backlash-on-tiktok" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/charli-damelio-reveals-she-has-an-eating-disorder-after-facing-backlash-on-tiktok"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/11/charlinavy.png?itok=_Nrs0Kti" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Charli D’Amelio Reveals She Has An Eating Disorder After Facing Backlash On TikTok</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-defends-her-skims-maternity-collection-after-receiving-backlash-online" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-defends-her-skims-maternity-collection-after-receiving-backlash-online"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/09/14/kardashanv.jpg?itok=WZe-l5Qd" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Defends Her SKIMS Maternity Collection After Receiving Backlash Online</div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5f612c0431bb2'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-bc9e221ba49e8dfa3b39157f2f39f783">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-f67afd038057bd0677a2b4e5dd14eabf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5f612c046c21a'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5f612c046c570'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5f612c046c8b3'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.67"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pt8nsl"></script>
<!-- PAGEOK -->
</body>
</html>
