<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2020/02/26/nikienav.png?itok=DqhU5D7A" />
<meta property="twitter:title" content="NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments | MTV UK" />
<meta property="twitter:description" content="Some people are deliberately misgendering her" />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2020/02/26/nikienav.png?itok=DqhU5D7A" />
<meta property="og:description" content="Some people are deliberately misgendering her" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="ae62c4b3-177e-4fae-8e75-a3d9a4f6ec6a" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2020/02/26/nikienav.png?itok=6ualCvBu" />
<meta name="description" content="Some people are deliberately misgendering her" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"NikkieTutorials Slams Transphobes For Calling Her A \u2018Boy\u2019 In Her Comments","url":"http:\/\/www.mtv.co.uk\/youtubers\/news\/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments","keywords":["youtubers"],"dateCreated":"2020-02-26T09:59:36+00:00","articleSection":"YouTubers"}</script>
<meta property="og:title" content="NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments | MTV UK" />
  <title>NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'YouTubers','PageGroup_2': 'thing','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pt8nsl"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-405428 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf"><a href="/fitness">Fitness</a></li>
											<li class="leaf last"><a href="/generation-change">Generation Change</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/youtubers">YouTubers</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/youtubers">Main</a>          </li>
                  <li>
            <a href="/youtubers/videos">Videos</a>          </li>
                  <li>
            <a href="/youtubers/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">Some people are deliberately misgendering her</p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments&text=NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Wednesday, February 26, 2020 - 09:59  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>NikkieTutorials has hit back at transphobes for branding her a “boy” in her YouTube comments.</p>

<p>The OG beauty guru came out as a trans women in January after she’d been blackmailed into revealing her identity online.</p>

<p>Despite an overwhelming amount of people reacting with positivity and love, a small portion of the internet must’ve missed the kindness memo.</p>

<p><div class="oembed oembed-rich"><a href="https://instagram.com/p/B89t3L7JLN5/" class="oembed-title">she’s a happy girl 😇✨</a><div class="oembed-content"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B89t3L7JLN5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B89t3L7JLN5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B89t3L7JLN5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">she’s a happy girl 😇✨</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nikkietutorials/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> NikkieTutorials</a> (@nikkietutorials) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-24T21:14:19+00:00">Feb 24, 2020 at 1:14pm PST</time></p></div></blockquote>
<script async src="//www.instagram.com/embed.js"></script></div></div></p>

<p>Instead, some people have been deliberately misgendering Nikkie online - and it’s something that she’s finally had enough of. </p>

<p>In a Twitter post, she wrote: "HAHAHAHAAA… some of you think y’all REALLLLLLY clever calling me “he” and “boy” on my latest post…. you’re so funny, haha….. ya, get the f**k outta here.”</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=C7Cyijr_" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=m9hmBUhk" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=Khy5CsE9" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=Khy5CsE9" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=Khy5CsE9" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=HBSH_Agm" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/02/26/nikkiecomment.png?itok=C7Cyijr_" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Twitter</span></div></div></div></p>

<p>The good news is that fans have flooded the comment with praise. </p>

<p>One person wrote: “Wow! The nerve. It's 2020 y'all. Nikkie has always been a woman. Show some respect! One of the many reasons people are scared to come out. Let that shot die with the boomers. Love u Nikkie.”</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=O6MUbncH" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=jGcGE9dV" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=vDwQvZvQ" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=vDwQvZvQ" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=vDwQvZvQ" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=YUaOfmWY" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/02/26/thernerve.png?itok=O6MUbncH" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Twitter</span></div></div></div></p>

<p>Another fan said: “These people have been able to call you “she” and “girl” for ALL THESE YEARS. this is just petty transphobia and they clearly have nothing better to do with their lives. you’re living in their heads rent-free.”</p>

<p>A third wrote: “Y’all had NO PROBLEM with her before she got BLACKMAILED into sharing private info Imagine misgendering someone because they had a crime committed against them it’s just wild to me.”</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=BgN3PW8I" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=k_DuWO4F" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=-ba74swY" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=-ba74swY" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=-ba74swY" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=_F42azST" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2020/02/26/trans1.png?itok=BgN3PW8I" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Twitter</span></div></div></div></p>

<p>It’s great that so many people are standing up for Nikkie online, but it would be way more encouraging if they didn’t need to.</p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5e56922e594e3'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_278885a7f181418161f0c6eb1c5e80d8' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-punches-sister-kourtney-kardashian-during-an-explosive-row" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-punches-sister-kourtney-kardashian-during-an-explosive-row"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/26/kimkourt.jpg?itok=8MUquARP" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kim Kardashian Punches Sister Kourtney Kardashian During An Explosive Row</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/26/nikienav.png?itok=xS-2TrON" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-and-jacob-elordi-cosy-up-in-sweatpants-while-travelling-to-australia" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-and-jacob-elordi-cosy-up-in-sweatpants-while-travelling-to-australia"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/25/cutezendnav.jpg?itok=Z_hWqSDa" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Zendaya And Jacob Elordi Cosy Up In Sweatpants While Travelling To Australia</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kj-apa/news/dylan-sprouse-is-currently-roasting-cole-sprouse-and-kj-apa-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kj-apa/news/dylan-sprouse-is-currently-roasting-cole-sprouse-and-kj-apa-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/25/coledylannav.jpg?itok=d7feO-fb" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Dylan Sprouse Is Currently Roasting Cole Sprouse And KJ Apa On Instagram</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/cara-delevingne/news/cara-delevingne-calls-out-justin-bieber-for-blocking-her-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/cara-delevingne/news/cara-delevingne-calls-out-justin-bieber-for-blocking-her-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/24/carajustinnav.jpg?itok=9K9mZJ00" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Cara Delevingne Calls Out Justin Bieber For Blocking Her On Instagram</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/these-two-actors-have-announced-that-theyre-leaving-riverdale-for-good" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/these-two-actors-have-announced-that-theyre-leaving-riverdale-for-good"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/24/riverds.jpg?itok=pyUTUJMl" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">These Two Actors Have Announced That They’re Leaving Riverdale For Good</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/gigi-hadid/news/gigi-hadid-drops-a-major-baby-bombshell-after-reuniting-with-zayn-malik" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gigi-hadid/news/gigi-hadid-drops-a-major-baby-bombshell-after-reuniting-with-zayn-malik"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/21/zeeg.jpg?itok=iUKqDB44" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Gigi Hadid Drops A Major Baby Bombshell After Reuniting With Zayn Malik</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/justin-bieber-ranks-haileys-model-friends-from-most-to-least-favourite" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/justin-bieber-ranks-haileys-model-friends-from-most-to-least-favourite"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/21/modelfriends.jpg?itok=ogJtAUs3" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Justin Bieber Ranks Hailey’s Model Friends From Most To Least Favourite</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/the-weeknd/news/did-the-weeknd-just-open-up-about-his-baby-plans-with-bella-hadid" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-weeknd/news/did-the-weeknd-just-open-up-about-his-baby-plans-with-bella-hadid"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/20/belweek.jpg?itok=Nz4lRHWv" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Did The Weeknd Just Open Up About His Baby Plans With Bella Hadid?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/logan-paul/news/logan-paul-reveals-his-date-with-jakes-ex-tana-mongeau-was-a-prank" class="overlay-link"></a>
      <figure class="promo-image"><a href="/logan-paul/news/logan-paul-reveals-his-date-with-jakes-ex-tana-mongeau-was-a-prank"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/20/tanalogannav.jpg?itok=6WG8u_ZT" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Logan Paul Reveals His “Date” With Jake’s Ex Tana Mongeau Was A Prank</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-yellowstraps" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-yellowstraps"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/02/17/yellowstraps_presspic_final.jpg?itok=7UIOtKys" src="data:image/gif;base64,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" alt="Get To Know YellowStraps" title="Get To Know YellowStraps" /></a></figure>
          <div class="promo-title">Get To Know: YellowStraps</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kj-apa/news/kj-apa-and-girlfriend-clara-berry-share-a-cute-insight-into-their-romance" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kj-apa/news/kj-apa-and-girlfriend-clara-berry-share-a-cute-insight-into-their-romance"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/19/clarakj.png?itok=TvJX5Mvg" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">KJ Apa And Girlfriend Clara Berry Share A Cute Insight Into Their Romance</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/harry-styles/news/harry-styles-shaken-up-after-being-robbed-at-knifepoint-on-valentines-day" class="overlay-link"></a>
      <figure class="promo-image"><a href="/harry-styles/news/harry-styles-shaken-up-after-being-robbed-at-knifepoint-on-valentines-day"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/19/harryanvv.jpg?itok=ZrNbiVop" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Harry Styles Left ‘Shaken Up’ After Being Robbed At Knifepoint On Valentine’s Day</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/the-brit-awards/news/brits-2020-12-major-moments-from-musics-most-unforgettable-night" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-brit-awards/news/brits-2020-12-major-moments-from-musics-most-unforgettable-night"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/18/lizzo-gettyimages-1201718437.jpg?itok=6f0_pjy8" src="data:image/gif;base64,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" alt="Lizzo performs during The BRIT Awards 2020 at The O2 Arena on February 18, 2020 in London, England. " title="Lizzo performs during The BRIT Awards 2020 at The O2 Arena on February 18, 2020 in London, England. " /></a></figure>
          <div class="promo-title">BRITs 2020: 12 Major Moments From Music's Most Unforgettable Night</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/the-brit-awards/news/brits-2020-full-winners-list-billie-eilish-lewis-capaldi-stormzy-sweep-the-board" class="overlay-link"></a>
      <figure class="promo-image"><a href="/the-brit-awards/news/brits-2020-full-winners-list-billie-eilish-lewis-capaldi-stormzy-sweep-the-board"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/18/dave-gettyimages-1201730270.jpg?itok=uMk_Rk8q" src="data:image/gif;base64,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" alt="Dave, winner of the Mastercard Album Of The Year award, poses in the winners room at The BRIT Awards 2020 at The O2 Arena on February 18, 2020 in London, England" title="Dave, winner of the Mastercard Album Of The Year award, poses in the winners room at The BRIT Awards 2020 at The O2 Arena on February 18, 2020 in London, England" /></a></figure>
          <div class="promo-title">BRITs 2020: Full Winners List - Dave, Stormzy, Lewis Capaldi and Billie Eilish Dominate</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/apply-guest-list-mtv-push-live-at-tape-london" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/apply-guest-list-mtv-push-live-at-tape-london"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2020/02/20/pushlive-feb-nav.jpg?itok=Y5yA3AO8" src="data:image/gif;base64,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" alt="MTV Push Live At Tape London" title="MTV Push Live At Tape London" /></a></figure>
          <div class="promo-title">Apply For Guest List For MTV PUSH Live At Tape London!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-invites-fans-inside-her-incredible-1-million-designer-bag-closet" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-invites-fans-inside-her-incredible-1-million-designer-bag-closet"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/18/kyliebaggg.png?itok=laKJZcVp" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kylie Jenner Invites Fans Inside Her Incredible $1 Million Designer Bag Closet</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-has-been-pictured-being-kissed-by-jakes-brother-logan-paul" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-has-been-pictured-being-kissed-by-jakes-brother-logan-paul"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/18/jaketana.jpg?itok=H7ZkIXph" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Tana Mongeau Has Been Pictured Being Kissed By Jake’s Brother Logan Paul</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/a-youtuber-landed-a-date-with-james-charles-by-sliding-into-his-mentions" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/a-youtuber-landed-a-date-with-james-charles-by-sliding-into-his-mentions"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/17/kindc.png?itok=egW8vNUi" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">A YouTuber Landed A Date With James Charles By Sliding Into His Mentions</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/lili-reinhart/news/lili-reinhart-fans-think-she-wrote-this-romantic-poem-about-boyfriend-cole-sprouse" class="overlay-link"></a>
      <figure class="promo-image"><a href="/lili-reinhart/news/lili-reinhart-fans-think-she-wrote-this-romantic-poem-about-boyfriend-cole-sprouse"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2020/02/17/colelilinav.jpg?itok=8um-3Oy4" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Lili Reinhart Fans Think She Wrote This Romantic Poem About Cole Sprouse</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5e56922def879'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From YouTubers</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_74a8ff06f3f9bb50dac3f8c929ec2ea1' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="173"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/26/nikienav.png?itok=lDkQN-8L" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/logan-paul/news/logan-paul-reveals-his-date-with-jakes-ex-tana-mongeau-was-a-prank" class="overlay-link"></a>
      <figure class="promo-image"><a href="/logan-paul/news/logan-paul-reveals-his-date-with-jakes-ex-tana-mongeau-was-a-prank"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/20/tanalogannav.jpg?itok=lwIb385g" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Logan Paul Reveals His “Date” With Jake’s Ex Tana Mongeau Was A Prank</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-has-been-pictured-being-kissed-by-jakes-brother-logan-paul" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-has-been-pictured-being-kissed-by-jakes-brother-logan-paul"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/18/jaketana.jpg?itok=7XQQ7t0S" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Tana Mongeau Has Been Pictured Being Kissed By Jake’s Brother Logan Paul</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/a-youtuber-landed-a-date-with-james-charles-by-sliding-into-his-mentions" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/a-youtuber-landed-a-date-with-james-charles-by-sliding-into-his-mentions"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/17/kindc.png?itok=im5QSmZb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">A YouTuber Landed A Date With James Charles By Sliding Into His Mentions</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-has-been-hanging-out-with-jake-pauls-exgirlfriend-alissa-violet" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-has-been-hanging-out-with-jake-pauls-exgirlfriend-alissa-violet"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/11/tananav.jpg?itok=FrlrsTvN" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Tana Mongeau Has Been Hanging Out With Jake Paul’s Ex-Girlfriend Alissa Violet</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-speaks-out-after-jake-paul-kisses-model-julia-rose-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-speaks-out-after-jake-paul-kisses-model-julia-rose-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/10/tanajke.png?itok=sqEFXrPt" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Tana Mongeau Speaks Out After Jake Paul Kisses Model Julia Rose On Instagram</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/james-charles-is-messaging-fans-after-leaking-his-own-phone-number" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/james-charles-is-messaging-fans-after-leaking-his-own-phone-number"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/03/jamesnumber.png?itok=QIjte2Ot" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">James Charles Is Messaging Fans After Leaking His Own Phone Number</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/this-youtuber-admits-faking-his-girlfriends-death-to-gain-more-subscribers" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/this-youtuber-admits-faking-his-girlfriends-death-to-gain-more-subscribers"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/01/30/jaystations.jpg?itok=IZA105nD" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">This YouTuber Admits Faking His Girlfriend’s Death To Gain More Subscribers</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/jake-paul/news/jake-paul-teases-a-new-off-camera-relationship-after-split-from-tana-mongeau" class="overlay-link"></a>
      <figure class="promo-image"><a href="/jake-paul/news/jake-paul-teases-a-new-off-camera-relationship-after-split-from-tana-mongeau"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/01/24/jakeynav.jpg?itok=1RwW00zd" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Jake Paul Teases A New “Off Camera” Relationship After Split From Tana Mongeau</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/james-charles-recreated-kylie-jenners-latest-bum-shot-and-they-look-identical" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/james-charles-recreated-kylie-jenners-latest-bum-shot-and-they-look-identical"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/01/23/jamesnav.png?itok=q9vHRHDc" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">James Charles Recreated Kylie Jenner’s Latest Bum Shot And They Look Identical</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/toofaced-founder-fires-his-own-sister-over-transphobic-nikkietutorials-comments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/toofaced-founder-fires-his-own-sister-over-transphobic-nikkietutorials-comments"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/01/15/jerrodnav.jpg?itok=vYFIMqwb" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">TooFaced Founder Fires His Own Sister Over Transphobic NikkieTutorials Comments</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/james-charles-is-shocked-after-fans-dug-up-some-unrecognisable-vintage-snaps" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/james-charles-is-shocked-after-fans-dug-up-some-unrecognisable-vintage-snaps"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/01/15/jamesnav.png?itok=9AC_s9Cr" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">James Charles Is Shocked After Fans Dug Up Some Unrecognisable Vintage Snaps</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5e56922e5849c'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_9f7ab1d8f9b57689e137531f0f465b27' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="22"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a article vimn_article">
  <a href="http://www.mtv.co.uk/mental-health/articles/sweet-tips-for-boosting-your-mood-this-january" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mental-health/articles/sweet-tips-for-boosting-your-mood-this-january"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2020/01/09/gettyimages-911014774.jpg?itok=AxYJv6y0" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Tips For Boosting Your Mood This January</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kim-kardashian/news/kim-kardashian-punches-sister-kourtney-kardashian-during-an-explosive-row" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kim-kardashian/news/kim-kardashian-punches-sister-kourtney-kardashian-during-an-explosive-row"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/26/kimkourt.jpg?itok=CDAMfSSx" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kim Kardashian Punches Sister Kourtney Kardashian During An Explosive Row</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kj-apa/news/dylan-sprouse-is-currently-roasting-cole-sprouse-and-kj-apa-on-instagram" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kj-apa/news/dylan-sprouse-is-currently-roasting-cole-sprouse-and-kj-apa-on-instagram"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/25/coledylannav.jpg?itok=yoSAwVCA" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Dylan Sprouse Is Currently Roasting Cole Sprouse And KJ Apa On Instagram</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/nikkietutorials-slams-transphobes-for-calling-her-a-boy-in-her-comments" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/26/nikienav.png?itok=lDkQN-8L" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">NikkieTutorials Slams Transphobes For Calling Her A ‘Boy’ In Her Comments</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Record-Breaking Sex: 10 Sex Records That Will Make You Think WTF</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kj-apa/news/kj-apa-and-girlfriend-clara-berry-share-a-cute-insight-into-their-romance" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kj-apa/news/kj-apa-and-girlfriend-clara-berry-share-a-cute-insight-into-their-romance"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/19/clarakj.png?itok=jZlMm3Yx" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">KJ Apa And Girlfriend Clara Berry Share A Cute Insight Into Their Romance</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/riverdale/news/these-two-actors-have-announced-that-theyre-leaving-riverdale-for-good" class="overlay-link"></a>
      <figure class="promo-image"><a href="/riverdale/news/these-two-actors-have-announced-that-theyre-leaving-riverdale-for-good"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/24/riverds.jpg?itok=uzvyZJR4" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">These Two Actors Have Announced That They’re Leaving Riverdale For Good</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-and-jacob-elordi-cosy-up-in-sweatpants-while-travelling-to-australia" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-and-jacob-elordi-cosy-up-in-sweatpants-while-travelling-to-australia"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/25/cutezendnav.jpg?itok=nfu8PxbT" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya And Jacob Elordi Cosy Up In Sweatpants While Travelling To Australia</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/heartbroken-friend-advice" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/heartbroken-friend-advice"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/13/crying.gif?itok=ymTBdByz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Things Your Heartbroken Friend Needs To Hear</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/gigi-hadid/news/gigi-hadid-drops-a-major-baby-bombshell-after-reuniting-with-zayn-malik" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gigi-hadid/news/gigi-hadid-drops-a-major-baby-bombshell-after-reuniting-with-zayn-malik"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2020/02/21/zeeg.jpg?itok=4N1CMORz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Gigi Hadid Drops A Major Baby Bombshell After Reuniting With Zayn Malik</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/20-types-of-people-youll-find-in-every-friendship-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/20-types-of-people-youll-find-in-every-friendship-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/20/giphy_1.gif?itok=OR1rrlbW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">21 Types Of People You'll Find In Every Friendship Group </div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5e56922e591c2'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-b8d66f3870195fec3264c5aff40ccf55">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-790441f91ff81542705b686603fdc1e2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5e56922e961a6'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5e56922e965c7'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5e56922e968d6'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.67"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pt8nsl"></script>
<!-- PAGEOK -->
</body>
</html>
