<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (lte IE 6)&(!IEMobile)]><html class="ie6 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="ie7 ie6-7 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (IE 8)&(!IEMobile)]><html class="ie8 ie6-8"  lang="en" dir="ltr" class="no-js"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" class="no-js"><!--<![endif]-->
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2019/12/02/zendayajac.jpg?itok=y43FipWX" />
<meta property="twitter:title" content="Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi | MTV UK" />
<meta property="twitter:description" content="The evidence is stacking up... " />
<link href="http://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:700italic,300,400,700&amp;subset=cyrillic-ext,latin" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.mtv.co.uk/sites/all/themes/vimn/brands/mtv/mtv_co_uk/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:url" content="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" />
<meta property="twitter:image" content="http://www.mtv.co.uk/sites/default/files/styles/carousel_wide/public/mtv_uk/galleries/large/2019/12/02/zendayajac.jpg?itok=y43FipWX" />
<meta property="og:description" content="The evidence is stacking up... " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="robots" content="index,follow,NOODP" />
<link rel="search" type="application/opensearchdescription+xml" href="/search/opensearch.xml" title="MTV UK" />
<link rel="canonical" href="/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="vimn:entity_type" content="node" />
<meta name="vimn:entity_uuid" content="904e56ee-078b-4911-8098-a70fab49ec54" />
<meta name="thumbnail" content="http://www.mtv.co.uk/sites/default/files/styles/media_thumbnail/public/mtv_uk/galleries/large/2019/12/02/zendayajac.jpg?itok=yLHiQE41" />
<meta name="description" content="The evidence is stacking up... " />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi","url":"http:\/\/www.mtv.co.uk\/zendaya-coleman\/news\/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi","keywords":["zendaya coleman"],"dateCreated":"2019-12-02T10:08:02+00:00","articleSection":"Zendaya Coleman"}</script>
<meta property="og:title" content="Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi | MTV UK" />
  <title>Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi | MTV UK</title>

      <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta http-equiv="cleartype" content="on">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <!--[if lt IE 9]>
  <script src="/sites/all/themes/vimn/common/libraries/html5shiv/dist/html5shiv.js"></script>
  <![endif]-->
  <link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_q4ettwJXxgJ1K_EvWy1ySFkrmGV3p_ahVKs3zCtRc5o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_bcWMQ7xHnKsKrFXkNtvGd5sbuKzFWveJ7DRJ7kD0rlY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PZQDUhEB2ZFZuxA5aWVrAgE3-yPD0kGm0a2oYgEOYfU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_sRoiJhQvJQq6QeaA_k2TBTUGBBlzX2SqcMVA03KcM3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_NsB1lp8Mx1aGXh6FiP9m2m_HWeOjibZpk4Kp9__G2yQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.mtv.co.uk/sites/default/files/css/css_PFTkY5MiymRw2S1s9LZz8ozQmObmwILxP8dT_SKAg8s.css" media="all" />
  <script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
    <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/drupal.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/underscore/underscore-min.js?v=1.4.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/backbone/backbone-min.js?v=0.9.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.slider.min.js?v=1.10.2"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.jcarousel/jquery.jcarousel.min.js?v=0.3.0-beta"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/libraries/jquery.mousewheel/jquery.mousewheel.js?v=3.0.6"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_limitsbyviewport/js/vimn_listings_limitsbyviewport.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_listings/modules/vimn_listings_loadmore/js/vimn_listings_loadmore.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_navigation/js/vimn_navigation.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_videoplayer/js/vimn_videoplayer_lyrics.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/swiper.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_article/js/jquerypp.custom.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_franchise/js/vimn_franchise.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/bentojs.js?site=mtv.co.uk&amp;v=1.10.1"></script>
<script type="text/javascript" src="http://media.mtvnservices.com/pjs/mgid:noah:video:mtv.co.uk:"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window._tfa = window._tfa || [];
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/radioactivity/js/radioactivity.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
dataLayer = [{'PageGroup_1': 'Zendaya Coleman','PageGroup_2': 'person','PageGroup_3': 'vimn_article'}];
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
PARSELY = {autotrack: true};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
( function (w,d) {
w.kwa || (w.kwa =  function () {
(w.kwa.q = w.kwa.q || []).push( arguments );
});
se = d.createElement( 'script' ),
fs = d.scripts[ 0 ];
se.src =  '//cdn.keywee.co/dist/analytics.min.js' ; fs.parentNode.insertBefore(se,fs)
}( window ,  document ));
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_tracking.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/misc/autocomplete.js?v=7.67"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/search_api_autocomplete/search_api_autocomplete.js?pt8nsl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
    //Ensure namespaces have been defined, without overwriting them.
    if(typeof MTVN == "undefined") MTVN = {};

    MTVN.extend = function(ns, ns_string) {
      var parts = ns_string.split('.'),
          parent = ns,
          pl, i;
      if (parts[0] == "MTVN" || parts[0] == "vmn_page_data") {
          parts = parts.slice(1);
      }
      pl = parts.length;
      for (i = 0; i < pl; i++) {
          //create a property if it doesnt exist
          if (typeof parent[parts[i]] == 'undefined') {
              parent[parts[i]] = {};
          }
          parent = parent[parts[i]];
      }
      return parent;
    }

    MTVN.extend(MTVN, 'MTVN.config.btg.DoubleClick');

    //Configure auto-firing of ads to be manual due the latency of breakpoint adjustments.
    //See js/vimn_coda_gpt.min.js
    MTVN.config.btg.DoubleClick.auto = false;
    MTVN.config.btg.DoubleClick.onDemand = true;
    MTVN.config.btg.DoubleClick.disableDeviceManagement = true;
    //Define page data
    var vmn_page_data = {
      "metadata": {
        "property": "uk_mtv.co.uk",
        "title": (document.getElementsByTagName('h1').length) ? document.getElementsByTagName('h1')[0].innerHTML : document.getElementsByTagName('title')[0].innerHTML,
      },
      "mappings": {
        "ad-unit": {
          "1": "uk_mtv.co.uk"
        },
        "key-values": {}
      }
    };

    document.addEventListener("DOMContentLoaded", function() {
      var body = document.getElementsByTagName("body")[0];

      if (false) {
        body.classList.add("vimn-viewability");
      }

      if (false) {
        body.classList.add("vimn-viewability-phone");
      }
    });

    Drupal.behaviors.vimn_viewability = {
      desktop_enabled: false,
      mobile_enabled: false,
      sizes: ""
    };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_coda_gpt/js/vimn_coda_gpt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/selectBoxIt/src/javascripts/jquery.selectBoxIt.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/jquery.toggler.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/matchHeight/jquery.matchHeight-min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery.lazyload/jquery.lazyload.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/libraries/jquery-visible/jquery.visible.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/themes/vimn/common/js/vimn_common.min.js?pt8nsl"></script>
<script type="text/javascript">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</script>

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-404935 node-type-vimn-article" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K7RX3V" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K7RX3V');</script>
<!-- End Google Tag Manager -->

  <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    <div class="page">
  <div class="top-ad">
      </div>
  <nav id="mobile-navigation" class="nav-slide" role="navigation">
    <a href="#" class="mobile-navigation-close"></a>
          <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu second-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-deployable-menu mobile-follow-navigation"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
      </nav>
  <!-- /#mobile-navigation -->
  <header id="page-header" class="nav-slide">

    <div class="header-top-menu">
              <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/pictures">Pictures</a></li>
	<li class="leaf"><a href="/competitions">Win</a></li>
	<li class="leaf"><a href="http://www.mtv.co.uk/mtvplayuk">MTV Play</a></li>
	<li class="leaf last"><a href="/mtv">TV Guide</a></li>
</ul>
  </div>

  
  </div>
          </div>

    <div class="page-header-inner">

      <a href="#" class="mobile-navigation-toggle"></a>

      <div class="header-logo">
                  <div class="panel-pane pane-page-logo site-logo"  >
  
      
  
  <div class="pane-content">
    <a href="/" rel="home" id="logo" title="Home"><img src="http://www.mtv.co.uk/sites/all/themes/vimn/common/images/logos/mtv.svg" alt="Home" /></a>  </div>

  
  </div>
              </div>

      <div class="header-main-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
			<li class="leaf first has-children">
			<a href="/news">News</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/mtv-news">MTV News</a></li>
											<li class="leaf"><a href="/news">Trending News</a></li>
											<li class="leaf"><a href="/mtv-news">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="/taylor-swift">Taylor Swift</a></li>
											<li class="leaf last"><a href="/kim-kardashian">Kim Kardashian</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/music">Music</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/music">Music Highlights</a></li>
											<li class="leaf"><a href="/music/videos">Music Videos</a></li>
											<li class="leaf"><a href="/music/charts">Charts</a></li>
											<li class="leaf"><a href="/music/playlists">Playlists</a></li>
											<li class="leaf"><a href="http://www.mtvema.com/en-gb">EMAs</a></li>
											<li class="leaf"><a href="/mtv-push">MTV PUSH</a></li>
											<li class="leaf last"><a href="/music/artists">Artists</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/shows">Shows</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/shows">Latest Shows</a></li>
											<li class="leaf"><a href="/the-charlotte-show">The Charlotte Show</a></li>
											<li class="leaf"><a href="/geordie-shore">Geordie Shore</a></li>
											<li class="leaf"><a href="/ex-on-the-beach">Ex on the Beach</a></li>
											<li class="leaf"><a href="/just-tattoo-of-us">Just Tattoo Of Us</a></li>
											<li class="leaf"><a href="/teenmomuk">Teen Mom UK</a></li>
											<li class="leaf last"><a href="/theroyalworld">The Royal World</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/movies">Movies</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="/movies">Movies Highlights</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/mtv-news/pictures/new-movies-coming-soon-at-the-cinema">New Movies Coming Soon</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/new-movies">Videos &amp; Interviews</a></li>
											<li class="leaf"><a href="http://www.mtv.co.uk/moviesmtv/videos/the-best-movie-trailers-right-now">Trailers</a></li>
											<li class="leaf last"><a href="http://www.mtv.co.uk/moana">Moana</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf has-children">
			<a href="/travel">Travel</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first last"><a href="http://www.mtv.co.uk/travel/videos">Videos</a></li>
									</ul>
			</div>
					</li>
			<li class="leaf">
			<a href="/style">Style</a>					</li>
			<li class="leaf last has-children">
			<a href="/life">Life</a>						<div class="submenu-wrapper">
				<ul class="submenu">
											<li class="leaf first"><a href="http://www.mtv.co.uk/life">Life</a></li>
											<li class="leaf"><a href="/mtv-breaks">MTV Breaks</a></li>
											<li class="leaf"><a href="/sex">Sex</a></li>
											<li class="leaf"><a href="/wtf">WTF</a></li>
											<li class="leaf"><a href="/srs">SRS</a></li>
											<li class="leaf"><a href="/travel">Travel</a></li>
											<li class="leaf last"><a href="/fitness">Fitness</a></li>
									</ul>
			</div>
					</li>
	</ul>  </div>

  
  </div>
              </div>

      <div class="header-secondary-menu">
                  <div class="panel-pane pane-vimn-deployable-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="http://www.facebook.com/mtvuk" class="facebook" target="_blank">Facebook</a></li>
	<li class="leaf"><a href="https://twitter.com/mtvuk" class="twitter" target="_blank">Twitter</a></li>
	<li class="leaf last"><a href="/search/node" class="main-search search-dialog-toggle">Search</a></li>
</ul>
  </div>

  
  </div>
              </div>

      <div class="header-mobile-search">
        <a href="/search" class="search-dialog-toggle"></a>
      </div>

    </div>

  </header>
  <!-- /#page-content -->
  <section id="page-content" class="nav-slide" role="main">
          <div class="panel-pane pane-vimn-subject-submenu"  >
  
      
  
  <div class="pane-content">
    
<div class="vimn-subject-submenu">
  <h2>
            <a href="/zendaya-coleman">Zendaya Coleman</a>         </h2>
      <nav class="vimn-subject-submenu-nav">
    <div class="vimn-subject-submenu-nav-mobile"></div>
      <ul class="links">
                          <li>
            <a href="/zendaya-coleman">Main</a>          </li>
                  <li>
            <a href="/zendaya-coleman/videos">Videos</a>          </li>
                  <li>
            <a href="/zendaya-coleman/pictures">Pictures</a>          </li>
                  <li>
            <a href="/zendaya-coleman/news" class="active">News</a>          </li>
                              </ul>
    </nav>
  
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-search-inlineform"  >
  
      
  
  <div class="pane-content">
    <form action="/search" method="get" id="vimn-searchcomponent-inlinesearch-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-keywords">
  <span class="field-prefix"><div class="ajax-spinner"></div></span> <input class="auto_submit form-text form-autocomplete" data-search-api-autocomplete-search="search_api_views_search_nodes" data-min-autocomplete-length="2" type="text" id="keywords" name="keywords" value="" size="40" maxlength="128" /><input type="hidden" id="keywords-autocomplete" value="http://www.mtv.co.uk/index.php?q=search_api_autocomplete/search_api_views_search_nodes/-" disabled="disabled" class="autocomplete" />
</div>
<input type="submit" id="edit-submit" name="" value="Search" class="form-submit" /></div></form>  </div>

  
  </div>
<div class="panel-pane pane-pane-messages"  >
  
      
  
  <div class="pane-content">
      <div class="tabs"></div>
  </div>

  
  </div>
<div class="panel-pane pane-page-content"  >
  
      
  
  <div class="pane-content">
    <section class="vimn-grid-layout">

  <div class='region'><div class='region-inner'></div></div><div class='region tablet_cols_2 desktop_cols_2 large_desktop_cols_3'><div class='region-inner article-content-area'><div class="panel-pane pane-node-title"  >
  
      
  
  <div class="pane-content">
    <h1>Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-summary"  >
  
      
  
  <div class="pane-content">
    <p class="content-summary">The evidence is stacking up... </p>  </div>

  
  </div>
<div class="panel-pane pane-socialblock"  >
  
      
  
  <div class="pane-content">
    <ul class="share-list">
      <li class="share-bar-item">
      <a class="share-bar-link share-bar-link--facebook" data-js="social-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi">
        <span class="share-bar-icon"></span>
        <span class="share-bar-text">Share to Facebook</span>
      </a>
    </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--twitter" data-js="social-share" target="_blank" href="https://twitter.com/share?url=http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi&text=Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Tweet to Twitter</span>
    </a>
  </li>
  
    <li class="share-bar-item">
    <a class="share-bar-link share-bar-link--googleplus" data-js="social-share" target="_blank" href="https://plus.google.com/share?url=http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi">
      <span class="share-bar-icon"></span>
      <span class="share-bar-text">Share to Google plus</span>
    </a>
  </li>
  </ul>
  </div>

  
  </div>
<div class="panel-pane pane-node-created"  >
  
      
  
  <div class="pane-content">
    Monday, December 2, 2019 - 10:08  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-vimn-article-copy"  >
  
      
  
  <div class="pane-content">
    <div class="content-copy-text">  <p>Zendaya has been spotted hanging out with Euphoria castmate Jacob Elordi again and fans are almost certain that they’re dating on the DL.</p>

<p>According to <a href="https://www.usmagazine.com/">Us Weekly</a>, the co-stars were seen together in Australia over the Thanksgiving period and spent some quality time in the company of Jacob’s parents, who live there.</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=FWmiwWCF" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=uvqKl7yX" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=RJ0uDBpz" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=RJ0uDBpz" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=RJ0uDBpz" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=7SE4CYl9" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/12/02/jac1.jpg?itok=FWmiwWCF" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>The pair were pictured on public transport in Sydney but have so far managed to evade all other cameras. Rumours about their relationship first came to light in August when they were spotted holidaying in Greece together.</p>

<p>At the time, an insider shared: “They looked like they were getting a little cozy...they were walking with each other and being a little flirty."</p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=OVqf9wwm" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=RngnHAJF" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=RJlSEDN8" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=RJlSEDN8" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=RJlSEDN8" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=qkZGD1ym" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/12/02/jac3.jpg?itok=OVqf9wwm" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>Earlier this month, Zendaya and Jacob were seen on a movie date in Los Angeles, with Jacob "wearing a hat that covered his face" while they entered and exited the cinema.</p>

<p>Of course, it’s totally possible that the pair are just good friends who are trying not to fuel any rumours that they might be dating. </p>

<p><div class="vimn-files-image-embed"><div class="vimn-files-image-embed-inner"><span data-picture="">
<span data-src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=BVzEBN7Q" ></span>
<span data-media="all and (min-width : 0px) and (max-width : 519px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-scale/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=KvC5TKjJ" ></span>
<span data-media="all and (min-width : 520px) and (max-width : 759px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=omL8SogR" ></span>
<span data-media="all and (min-width : 760px) and (max-width : 1019px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=omL8SogR" ></span>
<span data-media="all and (min-width : 1020px) and (max-width : 1299px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-760-scale/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=omL8SogR" ></span>
<span data-media="all and (min-width : 1300px)" data-src="http://www.mtv.co.uk/sites/default/files/styles/image-w-900-scale/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=VGYwtpz9" ></span>
<noscript><img src="http://www.mtv.co.uk/sites/default/files/styles/vimn_image_embed/public/mtv_uk/galleries/large/2019/12/02/jac2.jpg?itok=BVzEBN7Q" alt="" title="" /></noscript>
</span><div class="vimn-files-image-embed-caption-group"><span class="vimn-files-image-embed-credit">Getty</span></div></div></div></p>

<p>Zendaya does actually have work commitments in Sydney, having attended the GQ Men of the Year Awards on Thursday night where she made a speech after being honoured with the 2019 Women of the Year award.</p>

<p>Jacob was also in attendance at the awards, but the pair weren’t pictured together. Do you think they’re dating or is everyone reading too much into some totally innocent interactions?</p>

<p> </p>

<p> </p>
  </div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_1 large_desktop_cols_1'><div class='region-inner '><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5de578a237fc5'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='300x600,300x250' data-ad-sizes-1020='300x600,300x250' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Latest News</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_822627c7b9aa4c7e121d17f8e2a21f81' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-epsilon content-listing load-more-enabled"  data-item-count-mobile="20" data-item-count-tablet="20" data-item-count-desktop="15" data-item-count-large-desktop="15"  data-total-items-number="20000"  >
        <div class="vimn-listing-content  content-listing load-more-enabled-content" >
      <article class="promo-type-d article vimn_article">
  <a href="http://www.mtv.co.uk/fitness/news/we-just-launched-the-ultimate-fitness-workout-series-with-ultrababe-danielle-peazer" class="overlay-link"></a>
      <figure class="promo-image"><a href="/fitness/news/we-just-launched-the-ultimate-fitness-workout-series-with-ultrababe-danielle-peazer"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/03/07/screen_shot_2019-03-07_at_4.02.02_am.png.jpg?itok=y4vFLFDn" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">we just launched the ULTIMATE fitness workout series with ultra-babe danielle peazer!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/12/02/zendayajac.jpg?itok=PwvBaMMj" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenner-wants-ben-simmons-back-amid-rumours-hes-dating-maya-jama" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenner-wants-ben-simmons-back-amid-rumours-hes-dating-maya-jama"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/12/02/kenben.jpg?itok=rzCL6mBA" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kendall Jenner ‘Wants Ben Simmons Back’ Amid Rumours He’s Dating Maya Jama</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/hailey-bieber-responds-to-rumours-shes-pregnant-with-justin-biebers-baby" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/hailey-bieber-responds-to-rumours-shes-pregnant-with-justin-biebers-baby"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/12/01/haileytwitttta.jpg?itok=izhj6o0P" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Hailey Bieber Responds To Rumours She’s Pregnant With Justin Bieber’s Baby</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/travis-scott-and-kylie-jenner-were-pictured-spending-thanksgiving-together" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/travis-scott-and-kylie-jenner-were-pictured-spending-thanksgiving-together"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2018/05/15/travisnav.jpg?itok=yJhsv00w" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Travis Scott And Kylie Jenner Were Pictured Spending Thanksgiving Together </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/ariana-grande/news/ariana-grande-spent-thanksgiving-with-her-dad-for-the-first-time-in-18-years" class="overlay-link"></a>
      <figure class="promo-image"><a href="/ariana-grande/news/ariana-grande-spent-thanksgiving-with-her-dad-for-the-first-time-in-18-years"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/03/11/ariana_grande_pop_radio_record.jpg?itok=0G1nY6Cd" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Ariana Grande Spent Thanksgiving With Her Dad For The First Time In 18 Years</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/kylie-jenner-apparently-spends-400k-on-security-a-month" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/kylie-jenner-apparently-spends-400k-on-security-a-month"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/30/screenshot_2019-11-30_at_10.46.14.png?itok=xo4Ce7-Q" src="data:image/gif;base64,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" alt="Caitlyn Jenner talks Kylie in I&amp;#039;m A Celebrity" title="Caitlyn Jenner talks Kylie in I&amp;#039;m A Celebrity" /></a></figure>
          <div class="promo-title">Kylie Jenner Apparently Spends $400k On Security A Month</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/bella-hadid/news/bella-and-gigi-hadids-dad-has-filed-for-bankruptcy-in-a-california-court" class="overlay-link"></a>
      <figure class="promo-image"><a href="/bella-hadid/news/bella-and-gigi-hadids-dad-has-filed-for-bankruptcy-in-a-california-court"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/29/bellanav.jpg?itok=_E3Gqsfs" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Bella And Gigi Hadid’s Dad Has Filed For Bankruptcy In A California Court</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/james-charles/news/james-charles-still-isnt-back-to-normal-after-the-tati-westbrook-drama" class="overlay-link"></a>
      <figure class="promo-image"><a href="/james-charles/news/james-charles-still-isnt-back-to-normal-after-the-tati-westbrook-drama"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/29/tatinavv.jpg?itok=M9p94DKU" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">James Charles Still Isn’t “Back To Normal” After The Tati Westbrook Drama</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/travel/news/is-patagonias-the-w-trek-the-worlds-greatest-hiking-holiday" class="overlay-link"></a>
      <figure class="promo-image"><a href="/travel/news/is-patagonias-the-w-trek-the-worlds-greatest-hiking-holiday"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/11/29/74632431_354445735391757_2396365814413393920_n.jpg?itok=dYxxUC-_" src="data:image/gif;base64,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" alt="Patagonia - The W Trek" title="Patagonia - The W Trek" /></a></figure>
          <div class="promo-title">Is Patagonia’s The W Trek The World’s Greatest Hiking Holiday?</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/travis-scott-reportedly-didnt-enjoy-constantly-travelling-home-to-see-kylie-jenner" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/travis-scott-reportedly-didnt-enjoy-constantly-travelling-home-to-see-kylie-jenner"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/28/kylienav.jpg?itok=YJMDzVRD" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Travis Scott Reportedly Didn’t Enjoy Constantly Travelling Home To See Kylie Jenner </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/mtv-push/news/get-to-know-ama-lou" class="overlay-link"></a>
      <figure class="promo-image"><a href="/mtv-push/news/get-to-know-ama-lou"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/articles/2019/11/27/amalou-gtk.jpg?itok=lIgYkIH5" src="data:image/gif;base64,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" alt="Get To Know Ama Lou" title="Get To Know Ama Lou" /></a></figure>
          <div class="promo-title">Get To Know: Ama Lou</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/jeffree-star/news/the-reason-youtube-fans-think-jeffree-star-is-now-feuding-with-kesha" class="overlay-link"></a>
      <figure class="promo-image"><a href="/jeffree-star/news/the-reason-youtube-fans-think-jeffree-star-is-now-feuding-with-kesha"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/28/keshajeffree.jpg?itok=FRiTRDqR" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">The Reason YouTube Fans Think Jeffree Star Is Now Feuding With Kesha </div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/reality-con-uk/news/everything-you-need-to-know-about-mtv-reality-con-uk" class="overlay-link"></a>
      <figure class="promo-image"><a href="/reality-con-uk/news/everything-you-need-to-know-about-mtv-reality-con-uk"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/27/mtv_reality_con_landscape_key_art_both_3508x2480px.jpg?itok=_3orS8Sv" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Everything You Need To Know About MTV Reality Con UK!</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/tana-mongeau/news/tana-mongeau-reveals-why-she-turned-down-2-million-from-a-brand-deal" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tana-mongeau/news/tana-mongeau-reveals-why-she-turned-down-2-million-from-a-brand-deal"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/27/tananav.jpg?itok=b2F3dx4C" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Tana Mongeau Reveals Why She Turned Down $2 Million From A Brand Deal</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/youtubers/news/shane-dawson-shares-unreleased-footage-from-the-james-charles-drama" class="overlay-link"></a>
      <figure class="promo-image"><a href="/youtubers/news/shane-dawson-shares-unreleased-footage-from-the-james-charles-drama"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/27/shanenav.png?itok=Zr234sPW" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Shane Dawson Shares Unreleased Footage From The James Charles Drama</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/dua-lipa/news/dua-lipa-fans-are-asking-james-charles-to-delete-this-rude-tweet-about-her" class="overlay-link"></a>
      <figure class="promo-image"><a href="/dua-lipa/news/dua-lipa-fans-are-asking-james-charles-to-delete-this-rude-tweet-about-her"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/26/duanavv.jpg?itok=dQSFpXDp" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Dua Lipa Fans Are Asking James Charles To Delete This “Rude” Tweet About Her</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/selena-gomez/news/selena-gomez-reportedly-had-a-panic-attack-before-her-amas-performance" class="overlay-link"></a>
      <figure class="promo-image"><a href="/selena-gomez/news/selena-gomez-reportedly-had-a-panic-attack-before-her-amas-performance"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/26/selnav.jpg?itok=LZBuyeLs" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Selena Gomez Reportedly Had A Panic Attack Before Her AMAs Performance</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenner-asks-fans-if-she-should-have-a-baby-with-friend-fai-khadra" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenner-asks-fans-if-she-should-have-a-baby-with-friend-fai-khadra"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/25/kendallnav.jpg?itok=E69ub9Td" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Kendall Jenner Asks Fans If She Should Have A Baby With Friend Fai Khadra</div>
    </article>
<article class="promo-type-d news vimn_article">
  <a href="http://www.mtv.co.uk/gigi-hadid/news/is-gigi-hadids-ex-tyler-cameron-now-dating-kylie-jenners-bff-stassie-karanikolaou" class="overlay-link"></a>
      <figure class="promo-image"><a href="/gigi-hadid/news/is-gigi-hadids-ex-tyler-cameron-now-dating-kylie-jenners-bff-stassie-karanikolaou"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-520-scale-crop/public/mtv_uk/galleries/large/2019/11/25/tylernav.jpg?itok=7M9Qopqo" src="data:image/gif;base64,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" /></a></figure>
          <div class="promo-title">Is Gigi Hadid’s Ex Tyler Cameron Now Dating Kylie Jenner’s BFF Stassie Karanikolaou?</div>
    </article>
    </div>
      </div>
</div>  </div>

  
  </div>
</div></div><div class='region tablet_cols_2 desktop_cols_3 large_desktop_cols_4'><div class='region-inner'><div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5de578a210bab'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">More From Zendaya Coleman</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_d8a2d153be3e4d6298e60713adb3cbc9' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-beta content-listing view-mode-variant-a load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="50"  >
        <div class="vimn-listing-content  content-listing view-mode-variant-a load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/12/02/zendayajac.jpg?itok=OtZo91UC" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-and-jacob-elordi-were-reportedly-spotted-on-a-casual-date-to-the-movies" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-and-jacob-elordi-were-reportedly-spotted-on-a-casual-date-to-the-movies"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/10/18/zacobnav.jpg?itok=juW67X3x" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya And Jacob Elordi Were Reportedly Spotted On A Casual Date To The Movies</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-sparks-dating-rumours-after-holidaying-with-euphoria-costar-jacob-elordi" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-sparks-dating-rumours-after-holidaying-with-euphoria-costar-jacob-elordi"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/09/01/zenjacobnav.jpg?itok=8uzI7G6y" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya Sparks Dating Rumours After Holidaying With ‘Euphoria’ Co-Star Jacob Elordi</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tom-holland/news/tom-holland-stans-are-losing-it-over-him-dating-someone-who-definitely-isnt-zendaya" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tom-holland/news/tom-holland-stans-are-losing-it-over-him-dating-someone-who-definitely-isnt-zendaya"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/08/13/gettyimages-951734822.jpg?itok=wTE-YiTo" src="data:image/gif;base64,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" width="520" height="292" alt="Tom Holland " title="Tom Holland " /></a></figure>
              <div class="promo-title">Tom Holland Stans Are Losing It Over Him Dating Someone Who Definitely Isn’t Zendaya</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/tom-holland/news/tom-holland-addresses-rumours-hes-secretly-dating-zendaya" class="overlay-link"></a>
      <figure class="promo-image"><a href="/tom-holland/news/tom-holland-addresses-rumours-hes-secretly-dating-zendaya"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/06/21/tomzennav.jpg?itok=u3ZVln85" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Tom Holland Addresses Rumours He’s Secretly Dating Zendaya</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-calls-out-tom-holland-after-his-nsfw-post-sparks-romance-rumours" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-calls-out-tom-holland-after-his-nsfw-post-sparks-romance-rumours"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/05/13/zendtomnav.jpg?itok=yMhoeSoh" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya Calls Out Tom Holland After His NSFW Post Sparks Romance Rumours</div>
  </article>
<article class="promo-type-a article vimn_article">
  <a href="http://www.mtv.co.uk/music-0/articles/the-greatest-showman-reimagined-track-by-track-album-review" class="overlay-link"></a>
      <figure class="promo-image"><a href="/music-0/articles/the-greatest-showman-reimagined-track-by-track-album-review"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/11/16/showman_nav-1.jpg?itok=Cc0xbwXV" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Music</div>
          <div class="promo-title">The Greatest Showman: Reimagined Track By Track Album Review</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/zendaya-coleman/videos/mtv-movies-screening-room-smallfoot-halloween-bad-times-at-the-el-royale-mtv-movies" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/videos/mtv-movies-screening-room-smallfoot-halloween-bad-times-at-the-el-royale-mtv-movies"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/10/12/bad-times-1.jpg?itok=OGmPBoVh" src="data:image/gif;base64,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" width="520" height="292" alt="Bad Times At The El Royale" title="Bad Times At The El Royale" /></a></figure>
            <div class="subject">Zendaya Coleman</div>
        <div class="promo-title">MTV Movies Screening Room: Smallfoot, Halloween & Bad Times At The El Royale | MTV Movies</div>
  </article>
<article class="promo-type-a vimn_show_video">
  <a href="http://www.mtv.co.uk/zendaya-coleman/videos/zendaya-plays-would-you-rather-smallfoot-edition-talks-spiderman-far-from-home-mtv-movies" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/videos/zendaya-plays-would-you-rather-smallfoot-edition-talks-spiderman-far-from-home-mtv-movies"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/10/03/smallfoot-.jpg?itok=jpdQl_K7" src="data:image/gif;base64,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" width="520" height="292" alt="Zendaya" title="Zendaya" /></a></figure>
            <div class="subject">Zendaya Coleman</div>
        <div class="promo-title">Zendaya Plays Would You Rather: SMALLFOOT Edition & Talks Spider-Man: Far From Home  | MTV Movies</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/from-kylie-jenner-to-zendaya-8-celebs-who-fool-you-with-their-amazing-af-wigs" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/from-kylie-jenner-to-zendaya-8-celebs-who-fool-you-with-their-amazing-af-wigs"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/08/08/celeb-wigs.jpg?itok=xijT9Zfy" src="data:image/gif;base64,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" width="520" height="292" alt="Lady Gaga, Kylie Jenner and Zendaya love a wig" /></a></figure>
              <div class="promo-title">From Kylie Jenner To Zendaya: 7 Celebs Who Fool You With Their Amazing AF Wigs</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-opens-up-about-breaking-down-racial-barriers-in-hollywood" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-opens-up-about-breaking-down-racial-barriers-in-hollywood"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/08/07/zendaya.jpg?itok=V_nCYloZ" src="data:image/gif;base64,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" width="520" height="292" alt="Zendaya is breaking down racial barriers in hollywood." /></a></figure>
              <div class="promo-title">Zendaya Opens Up About Breaking Down Racial Barriers In Hollywood</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/from-kylie-jenner-to-shay-mitchell-9-flirting-tips-from-celebs-we-could-all-use-tbh" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/from-kylie-jenner-to-shay-mitchell-9-flirting-tips-from-celebs-we-could-all-use-tbh"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2018/05/16/celebs-flirting.jpg?itok=WnpjNsS7" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">From Kylie Jenner To Shay Mitchell: 9 Flirting Tips From Celebs We Could All Use TBH</div>
  </article>
    </div>
      </div>
</div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5de578a229573'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='970x250,970x90,728x90' data-ad-sizes-1020='970x250,970x90,728x90' data-ad-sizes-760='728x90' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-listing"  >
  
        <h2 class="pane-title">Trending Articles</h2>
    
  
  <div class="pane-content">
    <div data-plugin='VimnContentListing' data-plugin-params='vllm_1c924c3a6ce1b1f2a0867ce1cebdb693' class='vimn-listings-loadmore-content-wrapper'><div class="vimn-listing layout-type-alpha content-listing load-more-enabled"  data-item-count-mobile="12" data-item-count-tablet="12" data-item-count-desktop="12" data-item-count-large-desktop="12"  data-total-items-number="22"  >
        <div class="vimn-listing-content show-category content-listing load-more-enabled-content" >
      <article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/justin-bieber/news/hailey-bieber-responds-to-rumours-shes-pregnant-with-justin-biebers-baby" class="overlay-link"></a>
      <figure class="promo-image"><a href="/justin-bieber/news/hailey-bieber-responds-to-rumours-shes-pregnant-with-justin-biebers-baby"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/12/01/haileytwitttta.jpg?itok=MVN5eGkj" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Hailey Bieber Responds To Rumours She’s Pregnant With Justin Bieber’s Baby</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/dua-lipa/news/dua-lipa-fans-are-asking-james-charles-to-delete-this-rude-tweet-about-her" class="overlay-link"></a>
      <figure class="promo-image"><a href="/dua-lipa/news/dua-lipa-fans-are-asking-james-charles-to-delete-this-rude-tweet-about-her"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/11/26/duanavv.jpg?itok=Gra_Ub-t" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Dua Lipa Fans Are Asking James Charles To Delete This “Rude” Tweet About Her</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf" class="overlay-link"></a>
      <figure class="promo-image"><a href="/sex/news/recordbreaking-sex-10-sex-records-that-will-make-you-think-wtf"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Life</div>
          <div class="promo-title">Record-Breaking Sex: 10 Sex Records That Will Make You Think WTF</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/casey-johnson/news/casey-johnsons-brother-is-so-done-with-his-relationship-with-marnie-simpson" class="overlay-link"></a>
      <figure class="promo-image"><a href="/casey-johnson/news/casey-johnsons-brother-is-so-done-with-his-relationship-with-marnie-simpson"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2017/12/06/marniecaseychet.jpg?itok=Hi87BtNY" src="data:image/gif;base64,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" width="520" height="292" alt="Marnie Simpson Casey Johnson and Chet" /></a></figure>
              <div class="promo-title">Casey Johnson's Brother Is So 'Done' With His Relationship With Marnie Simpson</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kendall-jenner/news/kendall-jenner-wants-ben-simmons-back-amid-rumours-hes-dating-maya-jama" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kendall-jenner/news/kendall-jenner-wants-ben-simmons-back-amid-rumours-hes-dating-maya-jama"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/12/02/kenben.jpg?itok=SW7Nh8kj" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Kendall Jenner ‘Wants Ben Simmons Back’ Amid Rumours He’s Dating Maya Jama</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" class="overlay-link"></a>
      <figure class="promo-image"><a href="/zendaya-coleman/news/zendaya-has-been-spotted-hanging-out-with-rumoured-boyfriend-jacob-elordi" class="active"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/12/02/zendayajac.jpg?itok=OtZo91UC" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Zendaya Has Been Spotted Hanging Out With Rumoured Boyfriend Jacob Elordi</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/frozen/news/frozen-theory-confirmed-tarzan" class="overlay-link"></a>
      <figure class="promo-image"><a href="/frozen/news/frozen-theory-confirmed-tarzan"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/images/default_images/default_image_frontend.png?itok=7_Mxsovs" src="data:image/gif;base64,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" width="520" height="292" alt="" /></a></figure>
          <div class="category">Movies</div>
          <div class="promo-title">Frozen Theory Confirmed: Tarzan is Anna and Elsa's Long-Lost Brother</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/heartbroken-friend-advice" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/heartbroken-friend-advice"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/04/13/crying.gif?itok=ymTBdByz" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">10 Things Your Heartbroken Friend Needs To Hear</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/bella-hadid/news/bella-and-gigi-hadids-dad-has-filed-for-bankruptcy-in-a-california-court" class="overlay-link"></a>
      <figure class="promo-image"><a href="/bella-hadid/news/bella-and-gigi-hadids-dad-has-filed-for-bankruptcy-in-a-california-court"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2019/11/29/bellanav.jpg?itok=K_dG3ylU" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Bella And Gigi Hadid’s Dad Has Filed For Bankruptcy In A California Court</div>
  </article>
<article class="promo-type-a video_news vimn_article">
  <a href="http://www.mtv.co.uk/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom" class="overlay-link"></a>
      <figure class="promo-image"><a href="/celebrities/news/10-celebrities-who-have-some-seriously-kinky-likes-in-the-bedroom"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/09/19/celebrity-kinks.jpg?itok=I5OfMntS" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
          <div class="category">Celebrity</div>
          <div class="promo-title">10 Celebrities Who Have Some Seriously Kinky Sex Likes In The Bedroom</div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/kylie-jenner/news/travis-scott-and-kylie-jenner-were-pictured-spending-thanksgiving-together" class="overlay-link"></a>
      <figure class="promo-image"><a href="/kylie-jenner/news/travis-scott-and-kylie-jenner-were-pictured-spending-thanksgiving-together"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/galleries/large/2018/05/15/travisnav.jpg?itok=0ksxi5oE" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">Travis Scott And Kylie Jenner Were Pictured Spending Thanksgiving Together </div>
  </article>
<article class="promo-type-a news vimn_article">
  <a href="http://www.mtv.co.uk/life/news/20-types-of-people-youll-find-in-every-friendship-group" class="overlay-link"></a>
      <figure class="promo-image"><a href="/life/news/20-types-of-people-youll-find-in-every-friendship-group"><img class="lazy" data-original="http://www.mtv.co.uk/sites/default/files/styles/image-w-520-h-292-scale-crop/public/mtv_uk/articles/2017/06/20/giphy_1.gif?itok=OR1rrlbW" src="data:image/gif;base64,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" width="520" height="292" /></a></figure>
              <div class="promo-title">21 Types Of People You'll Find In Every Friendship Group </div>
  </article>
    </div>
      </div></div>  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  '
     id='coda-vimn_coda5de578a237642'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='0' data-ad-sizes-1020='0' data-ad-sizes-760='0' data-ad-sizes-0='300x250,320x50,300x50' >

</div>
  </div>

  
  </div>
</div></div><div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-nodes-radio-emitter-node"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-nodes view-id-radioactivity_emitter_view_nodes view-display-id-radio_emitter_node view-dom-id-a1779bb5fa073b2e1c62823251109f19">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div>        <div></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>
<div class="panel-pane pane-views-panes pane-radioactivity-emitter-view-subjects-panel-pane-1"  >
  
      
  
  <div class="pane-content">
    <div class="view view-radioactivity-emitter-view-subjects view-id-radioactivity_emitter_view_subjects view-display-id-panel_pane_1 view-dom-id-7d6e43f28b23f696e2db0c14989ad919">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-vimn-radioactivity">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

  
  </div>

</section>  </div>

  
  </div>
      </section>
  <!-- /#footer-ad -->
  <section id="footer-ad" class="nav-slide" role="ad">
      </section>
  <!-- /#page-content -->
  <footer id="page-footer" class="nav-slide" role="contentinfo">
    <div class="page-footer-inner">
              <div class="panel-pane pane-vimn-deployable-menu footer-menu"  >
  
      
  
  <div class="pane-content">
    <ul class="menu deployable-menu">
	<li class="leaf first"><a href="/contact-us">Contact Us</a></li>
	<li class="leaf"><a href="/access-services">Access Services</a></li>
	<li class="leaf"><a href="/legal/website-terms-of-use">Website Terms</a></li>
	<li class="leaf"><a href="/legal/mobile-terms-of-use">Mobile Terms</a></li>
	<li class="leaf"><a href="/legal/privacy-policy">Privacy Policy</a></li>
	<li class="leaf"><a href="/legal/cookie-policy">Cookie Policy</a></li>
	<li class="leaf"><a href="http://www.vimn.com/talent">MTV Jobs</a></li>
	<li class="leaf"><a href="http://www.vimn.com/press/mtv">MTV Press</a></li>
	<li class="leaf"><a href="/legal/modern-slavery-act-transparency-statement">Anti-Slavery</a></li>
	<li class="leaf last"><a href="/legal/global-tax-policy-statement">Global Tax Policy Statement</a></li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5de578a330897'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='1x2' data-ad-sizes-1020='1x2' data-ad-sizes-760='1x2' data-ad-sizes-0='1x2' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5de578a330c85'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='3x3' data-ad-sizes-1020='3x3' data-ad-sizes-760='3x3' data-ad-sizes-0='3x3' >

</div>
  </div>

  
  </div>
<div class="panel-pane pane-vimn-coda-gpt-panes"  >
  
      
  
  <div class="pane-content">
    <div class='vimn-coda-gpt  vimn-coda-ad-permanent'
     id='coda-vimn_coda5de578a330f27'
     data-ad-sizes=''
     data-ad-breakpoints='1300,1020,760,0'
          data-ad-sizes-1300='4x4' data-ad-sizes-1020='4x4' data-ad-sizes-760='4x4' data-ad-sizes-0='4x4' >

</div>
  </div>

  
  </div>
          </div>
  </footer>
  <!-- /#page-footer -->

</div>

<!-- /#search-dialog -->
<div id="search-dialog">
  <div class="search-dialog-wrapper">
    <div class="search-dialog-inner">
      <div class="input-wrapper">
        <input type="text" class="search-inp" placeholder="Search for shows, videos..." />
        <a href="#" class="close-btn search-dialog-toggle"></a>
      </div>
      <div class="results">Hit us with some keywords!</div>
    </div>
  </div>
</div>
<!-- /#search-dialog -->
  <script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/matchmedia.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picturefill/picturefill.js?v=0.1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/contrib/picture/picture.js?v=7.67"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["c6497ccc329698b8ee95aa05aec30bf7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("c6497ccc329698b8ee95aa05aec30bf7", "//cdn.taboola.com/libtrc/vccpscmtv/tfa.js"); };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["232a889bc81741f487a648bc5543babc"] = function () {
(function(d) {
  var site = "mtv.co.uk",
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3d8c00025cdda4b0fe2a0960354b0c8b"] = function () {
Drupal.settings.vimn_analytics.keywee_active = true; kwa("initialize", 330);
};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.vimn_gdpr.postConsentCallbacks["3428cd23e28f539f395dfe8273f785c7"] = function () { Drupal.behaviors.vimn_gdpr.appendScript("3428cd23e28f539f395dfe8273f785c7", "https://assets.adobedtm.com/launch-EN76eedc1848514fb896e288697b75af9e.min.js"); };
//--><!]]>
</script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/vimn_social/js/vimn-social-share.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_analytics/js/vimn_analytics.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/vimn_searchcomponent/js/vimn_searchcomponent.min.js?pt8nsl"></script>
<script type="text/javascript" src="http://btg.mtvnservices.com/aria/coda.html?site=mtv.co.uk&amp;stage=1"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/vimn_entities/js/vimn_gdpr.js?pt8nsl"></script>
<script type="text/javascript" src="http://www.mtv.co.uk/sites/all/modules/vimn/frontend/features/vimn_searchfeature/js/vimn_searchfeature.min.js?pt8nsl"></script>
<!-- PAGEOK -->
</body>
</html>
